• 締切済み
  • 困ってます

プラグから火花が飛んだり飛ばなかったりで・・・

スーパーDio ZX AF28-130****を所持していますが、 プラグから火花が飛んだり飛ばなかったりで・・・ 最初はエンジンもかかり走行可能でした。 一度走行後にエンジンを切って、再度エンジンを始動しようとセルを回すが、エンジンはかかる気配なし プラグコード&プラグをはずして、プラグを見たらぐしょぐしょに濡れてました マフラー取り付けボルトにプラグを向けてセルを回すと、火花がまったく飛ばずでした。 なのでとりあえず、プラグキャップとイグニッションは交換してみて再度火花チェックをしてみたところ、火花は飛びました。結果はイグニッションなのかと思っていたら、再発しました 結局、原因は何か分かりませんが プラグから火花が飛んだり飛ばなかったりするみたいです。 CDIって老化などで壊れるものでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数4827
  • ありがとう数5

みんなの回答

  • 回答No.2

現物を見てみないと何ともいえないのですが、CDIが壊れることはあります。 モノの働きの過酷さの割に壊れにくいと思いますが。 しかし、ここではプラグコードの劣化による絶縁不良に一票と言ったところでしょうか。 単純にプラグコードの交換です。プラグキャップは交換したならコードも交換しておいたほうが 良かろうと思います。  周囲との引き回しを離しながら火花を見てみては?。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます 記載もれですいません キャップ、コード、イグニッションの一式を交換してたのですが、状態は変わりませんでした あと、コードなどの接触不良も考えて、エンジンが始動中にプラグの点火に関係有りそうなケーブル部分を かなり曲げたり引っ張ったりしてみましたが、特に問題無いようでした 当初、キャップ、コード、イグニッションを交換した部品に戻してみても火花は飛びました。 現状分かっている事は、キャップ、コード、イグニッションは2本有ってどちらもおそらく同じ程度(性能)だと思われます。後は接触不良かな? CDIが壊れたときの症状は、まったく火花が飛ばないのかそれとも、飛ぶ飛ばないとバラついたりするのでしょうか?

  • 回答No.1
  • Lupinus2
  • ベストアンサー率26% (1802/6710)

純正CDIはあまり壊れませんが、社外CDIはよく壊れます。 飛んだり飛ばなかったりはピックアップコイルやコンデンサ充電コイルの不良の可能性があります。 あとは接触不良。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます ピックアップコイルやコンデンサ充電コイルの不良を確認する方法は有りますか?

質問者からの補足

CDIを交換したら直りました。

関連するQ&A

  • DIO ZX AF28 プラグから火花が出ない

    ホンダ DIO ZX AF28 走行中 急にエンジンストップ 家で確認するとフラグ交換してもプラグから火花が出ないセルは回っているのでバッテリーは問題ないと思うCDIか配線の断線かどこが悪いと思いますか。宜しくお願いします。

  • プラグから火花が飛びません。(AF35)

    ライブDio ZX(AF35)のエンジンを載せ替えたのですがセルをいくら回しても、どんなにキックをしてもプラグから火花が飛びません。 載せ替えたエンジンは載せ替え前に実働確認済みです。 AF35のエンジンは前期/後期とあるらしく配線図も2種類見てるのですが、おかしい所が見当たりません。 アースも導通してますし仕方なしに違うZXの実働車からCDIとイグニッション・コイルを交換してもダメです。 セルを回すとライトが点くのでジェネレータは大丈夫だと思います。 パルス・ジェネレータの確認方法がわかりません。 当方の測定器は普通のテスタで電圧(AC/DC),電流,導通,抵抗値の測定ならできます。 どなたか確認方法を教えてください。 よろしくお願いします。 p.s バッテリ新品,ウインカ,ホーン,ブレーキ灯などは問題なく動作します。

  • プラグの火花を見ようとしてビリッっと来ました

    特にエンジンの不調などありませんでしたが、興味本位でプラグにどれほどの火花が出ているか見ようと思いました。 プラグをエンジンから外してプラグコードを差込んでエンジンにプラグをアースさせてセルを回したら、体にドーンッと電気が流れてビックリしました。 何か作業で不手際があったからだと思いますが注意点などありましたらおしえてください。 もう怖くて火花が見れません。

  • プラグから火花が飛ばず困ってます

    95年式エストレヤで走行距離は6500kmです。 スピードメーターとスイッチ類を汎用の物にとカプラーを外してニュートラルランプ以外のコードは短くしてスイッチを取り付けたところ、セルは廻るのですがプラグから火花が飛んでませんでした。一ヶ月前まではチョークを引いてセルを押すと調子良くすぐにエンジンがかかり、エンジンがある程度温まったらチョークを戻して走ってもエンストもなく乗れる状態でした。 ・バッテリーは充電してりあります。 ・プラグ、プラグコードは新品に変更しました。 ・セル廻ります。 ・ヘッドライト、ウィンカー、テールライト点きます。 ・ニュートラル状態です。ニュートラルランプも点いてます。 ・アウトロックスイッチは直結にしてます。 ・ヒューズは飛んでないことを確認しました。 ・キルスイッチはRUN状態です。 ・ガソリンは8分目程度はいってます。 ・ガソリンはコックは汎用のRUN状態で、キャブのドレイン緩めてる間は流れ出ます。 ・キャブOHしました。 ・点火の配線部分の導通をテスタで確認して、サイドスタンドスイッチが押してる状態でも導通しないため配線を直結しました。他は導通ありました。 ・プラグコードを再度付け外ししてみてもダメだったので、実動車のイグニッションコイルからプラグキャップまでを使ってみましたが火花は飛びませんでした。 ・キルをOFF状態にしてセルを廻してみたところセルを押してる間は火花が飛ばないのですが、放した瞬間たまに火花が飛ぶことがあります。 ・カワサキ専用テスタは持っておらずホームセンターのテスタで計ってみたところ、ピックアップコイルはサービスマニュアルの抵抗数値が出ませんでした。ピックアップコイルから外に出てるカプラの3本どれを合わせても近く小さな抵抗数値で、3本のいずれとエンジン本体につけたときは∞状態でした。 同上のためイグナイタでマニュアルのような抵抗値が出せなそうなので計ってません。 このような状態なのですが、何処から疑って何をしてみたらいいでしょうか??よろしくお願いします。

  • プラグがスパークしません 

    当方所有のゴーペッドについて、エンジンは コマツゼノアのG23LHです。 プラグコード(キャップ)と、プラグを 交換して、キャップにプラグを付けて、 プラグをシリンダーに付けてリコイルスターターを 引っ張ってもプラグがスパークしません。 もう一台所有の物は、上記の事をすると プラグに火花が出て、一発始動です。 何がダメなんでしょうか? 宜しくお願いします。

  • 圧電素子でプラグの火花確認

    お世話になります。 バイクのエンジンのかかりが悪く、頻繁にプラグの火花が飛んでるかチェックしたいんですが、キック式のバイクなのでプラグをプラグキャップにつないで車体の金属部分に当ててチェックする方法だと、キックと同時に見なければいけないので見にくいです。というか、明るい場所だとまず見れません。 そこで圧電素子を使う方法を考えました。 プラグの金属部分(六角のあたり)を指で持ちながら、ターミナルにライターの圧電素子を当てて、カチッとやります。 それで、持ってる指にピリッと来たらちゃんと火花が飛んでいる。ピリッとこなかったら火花は飛んでいないので問題あり。 というチェック方法なのですが、これは有用ですか? 軽く調べただけですが、プラグの電圧が3~4万ボルト、圧電素子の電圧がせいぜい1万ボルトとのことなので、圧電素子で火花が飛ぶのならプラグキャップにつけた場合は確実に火花が飛んでいるということだと考えているのですが、正しいですか? 一応言っておきますが、プラグ自体の良し悪しの話です。プラグコード(プラグキャップ)には正常に電気がいっているという前提です。 よろしくお願いしますm(_ _)m

  • AF35のCDI故障?

    AF35のライブDio ZXについての質問です。 先週まで快調だったのですが先日いくらセルを 回してもエンジンがかからずプラグから火花が 飛んでいないことを確認しました。 色々悩みCDIをデイトナの物に変えていたので 純正のCDIに戻すとすぐにエンジンが、かかったのですが 5秒くらいでエンジンが止まり2度とかかりません。 プラグを外して見るとまた火花が飛んでいません。 ちょっとお手上げ状態です。 どなたかアドバイスをお願いします。

  • リーディオZX 火花ちらず

    どなたか助けてください。原付きのことです。 リーディオZXにのってます イグニッションオフの状態で 放置していたら勝手にセルがまわっていて 出かけてる間 ずっとセルが回り続けていたようです。 多分どこかが接触してなってしまったんだと思います。 そこはいいんですが、 今日バッテリーをはずした状態でキックでエンジンをつけようとしてもつきません。 いくらキックしてもかかりません。 それで、いろいろ確認してみたところ プラグに火花が散っていませんでした。 ずっとセルが回りっぱなしだった事を考えるとブラグがかぶったのかな?と思い掃除してみましたが火花がちりません。 まさかと思い普通にサイドスタンドなど電気を通すものにあててキックしてみましたが火花は散りませんでした。 これはイグニッションコイルがいかれてしまったということでしょうか? ちなみにセルが回り続けてしまっていた日、私は普通にその日の夕方まで乗れていました。 その次の日の今日、まったくつかなくなっていました。 なにか解決策はありませんか? よろしくおねがいします。

  • プラグから火花出ません。

    【車種】リード90 【年式・走行距離】年式不明、35000km 以前からセルスタータ回しながらキックでエンジン駆けてました。最近Vベルト付近から大きな音がするので、Vベルトを自分で新品交換致しました。交換してから2km位で突然エンジンが止まりました。最初キャブレターを分解清掃し、セルスタータ回したがエンジン駆りません。プラグをアーシングし火花チエックしたら火花出てませんでした。バッテリーもチエック(昨年交換)プラグ(新品)でも火花出ませんでした。イグニッションコイルでしょうか。電気関係はあまり分かりません。教えていただけるとありがたいです。宜しくお願い致します。

  • AF27スーパーディオ

    AF27スーパーディオ何ですが 前日迄問題なく動いていたんですが 翌日乗ろうとしたら エンジンがかかりませんでした。 プラグを見てみると 点火していなったので プラグを新品に付け替えて 確認しても火花が飛んでいませんでした。 のでプラグキャップとプラグコードと イグニッションコイルを確認した所 特に問題無しでした ステーターコイルも問題なしで レギュレターとCDIを 実働車のを付けてみましたが やはりプラグ点火なしでした。 因みにテール、ウィンカー ホーン、ヘッドライト セル、などの電気系は 問題なく通電確認し 目視での確認も問題ありませんでした。 他に考えられる 要因は何ですか? 分かる方回答をお願いします。