• ベストアンサー
  • 困ってます

オートゲージ製タコメーター 配線について

先日オートゲージのタコメーターを買いましたが、 緑色の配線の接続場所で悩んでいます。 説明書にはイグニッションコイルのマイナスに つなげるようになっていますが、イグニッションコイルではなく コンピューターの回転信号に繋いでは動かないのでしょうか。 ご存知の方ご回答よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数4824
  • ありがとう数12

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • jtmaw0
  • ベストアンサー率24% (166/687)

オートゲージ タコメーター付けてます 私のタコは4本線です 緑は車速、黒マイナス、赤ACC、黄イルミになってます 同じなら良いのですが ちなみにアースはボディーから取っています 機種が違ったらゴメンナサイ!

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ECUにつないだら正常に動きました。 どうもありがとうございました。 しかし、付属していた説明書の説明は何だったのでしょうか?

関連するQ&A

  • オートゲージのタコメーターの配線についてです。

    オートゲージのタコメーターの配線についてです。 先日、オートゲージのタコメーター(SMシリーズ)を自分で取り付けて正常に動作していたのですが、どういう訳かワイパーを動かすとタコメーターの電源が落ちてしまいました。ワイパーが止まると直ぐに電源が入り動き出します。 この時の配線はバッテリー、イルミ、アクセサリーをオーディオのハーネスから取り、アースはオーディオのステーから取りました。それ以外には全く不具合もありません。 ちなみにバッテリーとアクセサリーをスピードメーター裏の回転信号の近くにある配線から取って、やり直してみたのですが、今度はヘッドライトを点けるとワイパーの時と同様の症状が起きてしまいました。 ちなみに車種は14年式のアルトバンです。 どなたかアドバイスお願いします!!

  • オートゲージ製のタコメーターの配線について教えてください。

    3-3/4インチでオートゲージのタコメーターを購入しました。 配線で悩んでいます。 ・赤の線と黒の線はオーディオの裏からアースとイルミをとればいいのでしょうか?? また緑はECUの回転信号からとればいいのでしょうか?? 現在L700ミラに乗っており http://www.apexera.co.jp/carlife/pro_apexi/torisetsu_pdf/RSM/RSM_SYASYU7.pdf このページで調べたところ回転信号の場所がわかりました。 ですが見たところすでにオレンジの線でつながっていました。 ・ECUから回転信号をとる場合このオレンジの線を切って2又に分けてタコメーターの緑の線と繋いでも大丈夫でしょうか?? 悩んでいます教えていただければ幸いです。 よろしくお願いします。

  • オートゲージの配線

    今日オートゲージ、SMシリーズのタコメーターを取り付けている時に 車外から配線を引き込む時に誤って切断してしまいました。 しかも信号線です。 この配線なんですが単に繋げば大丈夫なのでしょうか? 一応、はんだ付けして絶縁チューブで直そうかと思っています。 単に

その他の回答 (2)

  • 回答No.3
  • jtmaw0
  • ベストアンサー率24% (166/687)

#2です 緑は回転信号ECUに繋いでます 緑、車速を訂正します

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 ECUにつないでみて、だめだったら あきらめます。

  • 回答No.1
  • AVC
  • ベストアンサー率26% (180/675)

>コンピューターの回転信号に繋いでは動かないのでしょうか。  多分駄目だと思います。理由はECUからのタコメーターに入る信号の電圧が桁違いに小さいのです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。

質問者からの補足

買う前にオートゲージのタコメーターを付けた人のブログなどを見て ECUに繋げれば使えるのを確認してから購入したのですが、 オートゲージにもいろいろ種類があるのでしょうか。

関連するQ&A

  • 社外タコメーターの配線方法

    車では無く、ボート用の船外機ですが構造が同じなのでお願いします。 純正タコメーターが壊れたので社外タコメーターを購入しました。 純正はコンピュータからパルスを拾って動いていますが、今回購入した社外タコメーターはイグニッションコイルのマイナスから信号を取れと書かれています。 純正の配線に繋げたのですが動きません。 この船外機は3気筒で1気筒に1個小さなコイル?が独立して3個付いています。デスビはありません。 コンピュータからの回転信号では動かない。 コイル?は独立して3個付いている。 この社外タコメータを動かす事は可能でしょうか? よろしくお願いします

  • オートゲージのタコメータ

    オートゲージのタコメータの取り付けに関してですが、何回もいろんな方法で取り付けてみましたが動きませんでした(^_^;)配線は赤2本、黒2本、オレンジ1本、緑1本です!緑は回転数だとおもいます!皆さんアドバイスお願いしますm(__)m

  • タコメーターをつなぐとエンジンが始動できません

    オークションでオートゲージ製のタコメーターを手に入れたのですがイグニッションコイルのマイナス側にオートゲージ製のタコメーターのラインをつないでエンジンを始動しようとすると始動できませんイグニッションスイッチをオンにするとタコメーターのランプは点灯します。 これはもしかしたらメーターの異常でしょうか? ちなみに車はミニの92年式の1,000のキャブ仕様のマニュアルです。 配線は間違ってないと思うのですがタコメーターの異常としたらそれを テスターで確かめる方法はありますか? イグニッションコイルのマイナス側というのはディストリビューターに いってる線ですよね。触るとビリビリする。

  • ダイレクトイグニッション車に電気式タコメータを取り付ける

    悩んでいます。 H18年式のスズキ・エブリイバン(DA64V)に乗っているのですが、MT車でタコメータが無かったため、1年くらい前に、オートガレージ製の電子式タコメータを購入し、エンジンコンピュータから回転信号をとって取り付けました。 ですが、大きすぎるなど(52パイ)、問題も出てきたため中古ショップで発見した10年くらい前のデジタルタコメータ(LEDが点灯していくやつ)に交換することにしました。 しかし、配線にはACC・GND・IGNとなっていたため、ACCはオーディオからGNDはボディーアース、IGNはエンジンコンピュータから回転信号に接続しました。 いざ、エンジンをかけてみると、一瞬LEDが光っただけで、回転数を上げてもうんともすんとも言いません。 丁度リコールだったので、ディーラに問い合わせてみると「今の車はダイレクトイグニッションだから、今までの車は12Vの信号だったけど今のは5Vで電圧が弱いから古いタコメータは動かないんだ」と言われてしまいました。 自分でもいろいろ考えて、defiで出しているレブアダプター(三菱車対策)を取り付けるとか考えたのですが、今付けているオートガレージ製のタコメータは(回転信号が弱くても)動いているので、レブアダプターを取り付けると過電流でエンジンコンピュータが壊れてしまうのでは、無いかと不安で実行に移れません。 そもそも、昔のデスビ・イグニッションコイルに配線する電気式のタコメータは、今の新しい(ダイレクトイグニッション車)に取り付ける策は無いのでしょうか? アドバイスお願いします。

  • オートゲージ製タコメーター、電圧計のイルミ不良?

    ここ2,3日非常に悩んでいるのでお知恵を拝借させてください。 中古で購入したクルマにオートゲージ製のタコメーターと電圧計がついていたのです。 数日前までは両方とも正常に作動していたのにある日突然、イルミがつかなくなってしまいました。 よくよく見ると、電圧計は作動しているようですが、タコメーターは動いていません。 ダッシュパネルを外し配線を確認すると以下のようでした。 (1)タコメーター  赤太 赤細 黒太 黒細 オレンジ 黄緑 (2)電圧計  赤太 赤細 黒太 黒細 オレンジ この配線が(1)赤太(2)赤太、(1)赤細(2)赤細、(1)黒太(2)黒太、(1)黒細(2)黒細、(1)オレンジ(2)オレンジでまとめて結束されており、さらに赤はすべてまとめてイグニッションスイッチのONで電源の入る端子に、黒はすべてまとめてボディに、オレンジはイルミネーションに、(1)の黄緑はイグニッションコイルのマイナスにそれぞれ繋がっていました。 メーター単体でも、赤をバッテリープラスに、黒をバッテリーマイナスに、メーターボディにバッテリーマイナスをつなげると、電圧計の針は12.5v辺りを指します。タコメーターはイグニッションコイルの入力がないので針は動きません。 この状態で、イルミ(オレンジ)をプラスにつないでも全く文字盤が光らないのです。 ちなみに、メーターはレンズがスモークで以前は電源を入れると針と文字盤が光るようになっていました。 配線が間違っているのでしょうか?それとも、メーター自体が壊れてしまったのでしょうか?何か確認する方法はありますかね? 皆様のお知恵を拝借したくお願いいたします。

  • オートゲージ

    初めまして オートゲージ エアーフェールPK計60で 配線の色が全くわかりません 説明書もわからないです 多分 赤acc 黒アース 紫? 灰色? よかったら アドバイスお願いします

  • タコメーターにつきまして。

    ek-wagon グレードG 2WD 4AT この車にタコメーターを取り付けようと思っておりますが、当方所有のタコメーター配線は「メーター照明用X2、イグニッションコイル-用X1、メーター動力針用X1、回転信号用X1」の計5本ハーネスが出ています。そこで質問なのですが、回転信号はどのあ辺りのどの色の配線から取れば良いのか分かりません。よく言われているのが、整備士テスト用配線がバッテリー上方にあると言われていますが、よく分かりません。ek-wagon用電気配線図を購入しようと考えてはおりますが、もし、分かる方がいらっしゃいましたらご教授願います。 宜しくお願い致しますm(_ _)m

  • プレオにタコメーターを取り付けたいのですが

    今平成10年式のプレオLMのMTに乗っているのですが、タコメーターがついていないので社外のタコメーターをつけたいのですが回転信号はどこから取れるのでしょうか。 色々とネットを徘徊して考えた結果PivotのPTXを購入したのですが、回転信号(又は点火信号)をECUからとるのか、イグニッションコイルからとれば良いのか分かりません。 また、イグニッションコイルからとる場合はどのようにすれば良いのでしょうか。 すみませんが、よろしくお願いします。誰か教えてください。

  • アルトにタコメーター

    アルト HA11S H8年式のキャブ車に乗っています。 後付けのタコメーターをオークションにて購入しました。10000回転のタコです。 輸入品だと思いますが説明書は全て英語表記です。 OPセレモニー付のためか配線が5本あります。 メカの知識は無いのですが早速取り付けようと今までネットで調べた通りに配線をイグニッションから分岐させて車内まで配線を引っ張りました。 配線は http://1708.no-ip.com/hd11v-meter.html このサイトを参考にさせていただきました。 黒ではないほうと書かれているので茶色い配線に分岐タップを噛ませました。 そしてマイナスはボディーアースしてエンジンをかけてみるとエンジンがかかりません。セルをいくら回してもエンジンがかかりません。 アクセルを踏みながらかけてもかかりません。 このときタコメーターは10000回転を振り切って警告音が鳴っていました。 タコメーターの配線を外すと問題なくエンジンはかかりました。 再度接続してみると同じ症状が出ます。 タコの配線は赤がイグニッションで黒がマイナスと説明書に書いてあります。 接続したのはその2本だけなのでなんともいえませんが、他の配線を全て接続すれば問題なく使えるのでしょうか? ちなみに裏のスイッチは3気筒にしてあります。 確認のためにもう1つ質問しますがイグニッションコイルとはバッテリー近くのヒューズボックス横にあるやつのことですよね? どうかご教授ください。

  • デイトナデジタルタコメーター動かない

    デイトナデジタルタコメーター エリミネーター250Vイグニッションコイル分岐で接続して エンジンON 電源は来てるのですが 画面表示回転数が000rpmのまま全く動かない? 説明書通り接続しているのですが… 誰か解る方ご教示ください。