• ベストアンサー
  • 困ってます

中華電気式タコメーター

最近、某オークションで良く出回っているメーカー不明の電気式タコメーターを購入し装着してみました。 ちなみに、車種はHONDAのDAXですが、ハーネスとエンジンはモンキーZ50Jです。 配線の引き方ですが、 タコメーターの+電源(赤色)は、速度警告ユニットがついてた配線(黒色)から引きました。 タコメーターの-電源(緑色)に関しても、速度警告ユニット(緑色)から取りました。 バックライトの『+』と『-』も同上の配線で、カプラに噛ませて無理やり取りました。 タコ信号を取る為の線(黒色)は、IGコイルから取ろうと思ったのですが、IGコイルに手が届かなかったので、CDIユニットを取り外し、そこのIGコイルに繋がっている線(黄/黒)を分岐させて、そこから取りました。 最初の数時間は機嫌良くメーターもバックライトも光っていたのですが、 走行中に突然、針の動きがフラフラしだして、最後には動かなくなってしまいました。 その間もバックライトはついたままでした。 最初はちゃんと動いていたのに突然動かなくなったのは何故なんでしょうか…。 プラスもマイナスもバッテリーから直接取ったほうが良いのでしょうか? 考えられる原因で宜しいのでアドバイスを、どうぞよろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数2502
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • chaly88
  • ベストアンサー率48% (24/49)

中国製とのことで少しは信頼性に不安は、ありますが 簡単に壊れることは、ないと思います。 > カプラに噛ませて無理やり取りました。 このニュアンスが少し気になります。 私は接触不良が嫌なので二股ギボシで分岐させます。 もしくはハンダ付けをします。 バイクは振動が多いので接触不良が考えられますね。

共感・感謝の気持ちを伝えよう!

その他の回答 (2)

  • 回答No.2
noname#60563
noname#60563

ピックアップの配線が短絡や接触不良なんて事は、どちらにしても一度点検でしょう。 メーターの取り付けは取説どぉり付けられているのでしたら・・・ 昔IGコイルにつなぐタイプ使ったことが有りますが、私は照明などのプラスやマイナスは他から取ります。 マイナスはGに落としてしまいますし、プラスはブレーキの回路等キーオンで電流が流れるところ(照明は付いているから関係ないと思うが) または1の方の言われるように壊れたか・・・

共感・感謝の気持ちを伝えよう!

質問者からの補足

照明とメーターを別電源にしても…動きませんでした。 元々から別電源を取るべきだったんでしょうかねぇ…。

  • 回答No.1
noname#22804
noname#22804

電子式タコの後付け製品に コイルに繋がずコイルの回りにコードを巻くことで 信号をピックアップする製品があったと思いますが その製品はどうなってますかね もしそういう製品なら大電流に耐えられず…。

共感・感謝の気持ちを伝えよう!

質問者からの補足

この製品はIGコイルから直接取るタイプで、プラグコードに巻きつけても正確な数値は測れません。 と説明にありました。

関連するQ&A

  • SR125 回転パルス 取れる場所 タコメーター

    SR125にタコメーターを付けようとしたのですが、回転パルスのでている場所が分かりません。 IGコイルから出ている線に取り付けたのですが、回転数が全く動きません。 タコメーター自体は壊れて無いと思います。 どなたかサービスマニュアル等でパルス信号の取れる線を教えていただけないでしょうか?

  • ラパンのタコメーター

    ラパン(HE21S)(4WD、NA)に外付けでタコメーターを取り付けようと思っていて、とあるHPにて時計の配線のところにタコメーターの線もきているみたいなことが書いてありました。いろいろやってみたところ、わからずでした。何色の線がタコメーターのセンサーの線なのでしょうか? また、その付近でACC電源もとれるところはありますか?その場合何色の線かも教えていただけると、大変たすかります。 長々、書いてしまいましたがよろしくお願いいたします。

  • CB400SF(NC39)スペック1 タコメーターの配線はどこ?

    CB400SF(NC39)スペック1タコメーターの配線は何処にあるかわかりません。ここ二日いろいろ情報を探したのですがコレ!といったものが見つかりません。(検索力がないのかもしれませんが。。。)手元に配線図もありません。 IGコイルを交換するにあたりSP2パワーコイルセットといった商品を取り付けることにしたのですが、付属のパワーアンプという機械にタコメータ入力側の配線を繋ぎなおさないといけない。との事。。。 しかしタコメータの配線が何処にあるかわかりません。(色で識別されている場合、色などもわかりません) どなたか解る方いらっしゃらないでしょうか。。。? また、配線や取り付けを掲示してるURLなどご存じないでしょうか。。。?

  • マグナ250にタコメータを

    マグナ250にタコメーターを取り付けたいです。 汎用の12Vよう電気式のものなら何でも良いのでしょうか? また、イグニッションコイルへのパルス信号用配線のしかた、ヘッドライトからの電源確保の方法を教えてください。

  • グラストラッカーにタコメーター

    デイトナの電気式タコメーターを買ったんですが、取り付ける配線がよく分からないので、教えてほしいです。 メーターの電源、メーター照明、マイナス線、ピックアップ線があります。どこのどの線につなげたらいいのでしょうか。

  • Auto Gauge製タコメータの取り付けについて

    先日、Auto Gauge製タコメータのSMシリーズ(ピークホールド、イルミ色変更ができないタイプ)を購入しました。 早速取り付けたいのですが、配線で困っています。 当メーターにメモリ機能等はついていないので、12V常備電源は不要だと思い、ACC(IG)電源からメインに配線しようと考えています。 そこで、付属の配線はどうしたらいいのか分からないのです。 付属配線は、12V常備・ACC(IG)・イルミ・アースの4本です。 1:12V常備は絶縁し、ACC(IG)だけ配線 2:ACC(IG)は絶縁し、12V常備だけ配線 3:12V常備とACC(IG)を一本化する のどれかだと思うのですがどれが正しいでしょうか? また、違っていればどのような方法でしょうか? 回答よろしくお願いします。

  • サンバートラックにタコメーター取付け

    サンバートラック(TT2 平成24年式)に○efi A○VANCE BFのタコメーター(○F10704)を取付けたいと考えています。コントロールユニットを使用せず、タコメーターから直接の配線は可能でしょうか?可能であるなら、メーターハーネスは何色の線をどこへ繋げばよいのでしょうか?ご存知の方、ご教授宜しくお願いいたします。(何も調べず、メーターだけで動作するもの思い購入してしまいました。)

  • 日産 タコメーターの配線方法について

    80年代製造の日産純正OP(タコメーターなし車用、関東精機製)のタコメーターを入手しました。L16のキャブノーマル車に装着したいのですが、配線方法ご存じの方、教えてください。 線の色は黒、赤、青、鼠(シールド線)の4本です。 また、パルス線は恐らく鼠でしょうが、直接、一次コイルマイナス端子につなげてもよいのでしょうか。 もしくは、メーカー装着のタコメーターの配線図をみてみると2.2KΩ程度の抵抗をいれていますので、この純正OPのメーターにも抵抗を入れる必要があるのでしょうか? くわしい方よろしくお願いします。

  • キタコ デジタルメーターの配線について

    先日、某オークションでキタコのデジタルスピードメーターを落札したのですが、配線がわからないので、どなたか分かる方いらっしゃいますか?? http://page9.auctions.yahoo.co.jp/jp/auction/k37571843 ↑これが落札したやつです。 裏に緑色と黒色の配線とステーを取り付け用か、何らかの金具が一つ出ています。問題点は、緑色と黒色の配線をメーターにつなぐと、デジタル表示は正常に動き、速度も計測できるのですが、LEDのバックライトが搭載されているのに、光ません。LEDバックライトを光らせるには、どうしたら良いのか、誰か御存知の方おられますか?? よろしくお願いします。

  • アルトにタコメーター2

    http://oshiete1.goo.ne.jp/qa4421144.html ↑前回質問↑ アルト HA11S H8年式のキャブのMT車に乗っています。 前回質問のANO.2の方にご指摘いただいたように配線を調べました。 配線は赤、黒、白、緑、橙の5色です。 調べて判ったのは 橙→イルミ(+) 緑→回転信号 黒→アース の3色です。消去法で不明な配線を考えたところ、赤は電源(+)で白はイルミ(-)と思い早速、全て配線してみました。 今度はエンジンはかかりましたが、OPセレモニー後、タコメーターは針が振り切って警告音が鳴っています。5秒ほどエンジンをかけたままにしていると針は0のほうへ下がり、その約2秒後再びレッドゾーンへ。 それを3度ほど繰り返して100回転のところで落ち着きました。 試しに空ぶかししてみても100回転付近を指したままピクリとも動きません。 イグニッションコイルの+と-を間違えたのかと思い茶色い配線から黒い配線に噛ませ変えました。 エンジンを掛けるとOPセレモニー後、先ほどと同様に空ぶかししても100回転を指したままピクリとも動きませんでした。 どちらもイルミネーションが点灯し、OPセレモニーは起動しました。 動かないのは何が原因と考えられますか? ご教授お願いします。