• ベストアンサー
  • すぐに回答を!

オートゲージのタコメーターの配線についてです。

オートゲージのタコメーターの配線についてです。 先日、オートゲージのタコメーター(SMシリーズ)を自分で取り付けて正常に動作していたのですが、どういう訳かワイパーを動かすとタコメーターの電源が落ちてしまいました。ワイパーが止まると直ぐに電源が入り動き出します。 この時の配線はバッテリー、イルミ、アクセサリーをオーディオのハーネスから取り、アースはオーディオのステーから取りました。それ以外には全く不具合もありません。 ちなみにバッテリーとアクセサリーをスピードメーター裏の回転信号の近くにある配線から取って、やり直してみたのですが、今度はヘッドライトを点けるとワイパーの時と同様の症状が起きてしまいました。 ちなみに車種は14年式のアルトバンです。 どなたかアドバイスお願いします!!

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数5133
  • ありがとう数18

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • o-sai
  • ベストアンサー率19% (199/1001)

純正配線の劣化具合がわからない輸入旧車の場合、リレーを使ってアクセサリー(ACC)線を作ってしまいます。 例えばイグニッション信号からリレーを介してバッテリーからの配線を取り、それをACCとします。 オーディオ配線があるのなら、それでリレーを動作させてもいけそうです。 (イグニッションオンで通電する配線をリレーSW信号に使います) これならリレーSWを動作できる少ない電流量で安定したACCが得られますよ。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます! オーディオの配線でリレーを動作させてみたり、バッ直で電源を取っても同様の症状が出てしまいます。タコメーターの裏側のコネクターが接触不良を起こしているのかもしれません。

その他の回答 (1)

  • 回答No.1
  • leo16
  • ベストアンサー率53% (17/32)

ECUから取ってみてはいかがでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます! 最初はECUから取るつもりだったのですが、エンジンルームから配線を引っ張るのがめんどうだったもので・・・。

関連するQ&A

  • オートゲージ製のタコメーターの配線について教えてください。

    3-3/4インチでオートゲージのタコメーターを購入しました。 配線で悩んでいます。 ・赤の線と黒の線はオーディオの裏からアースとイルミをとればいいのでしょうか?? また緑はECUの回転信号からとればいいのでしょうか?? 現在L700ミラに乗っており http://www.apexera.co.jp/carlife/pro_apexi/torisetsu_pdf/RSM/RSM_SYASYU7.pdf このページで調べたところ回転信号の場所がわかりました。 ですが見たところすでにオレンジの線でつながっていました。 ・ECUから回転信号をとる場合このオレンジの線を切って2又に分けてタコメーターの緑の線と繋いでも大丈夫でしょうか?? 悩んでいます教えていただければ幸いです。 よろしくお願いします。

  • オートゲージ製タコメーター 配線について

    先日オートゲージのタコメーターを買いましたが、 緑色の配線の接続場所で悩んでいます。 説明書にはイグニッションコイルのマイナスに つなげるようになっていますが、イグニッションコイルではなく コンピューターの回転信号に繋いでは動かないのでしょうか。 ご存知の方ご回答よろしくお願いします。

  • オートゲージの配線

    今日オートゲージ、SMシリーズのタコメーターを取り付けている時に 車外から配線を引き込む時に誤って切断してしまいました。 しかも信号線です。 この配線なんですが単に繋げば大丈夫なのでしょうか? 一応、はんだ付けして絶縁チューブで直そうかと思っています。 単に

  • オートゲージ製タコメーター、電圧計のイルミ不良?

    ここ2,3日非常に悩んでいるのでお知恵を拝借させてください。 中古で購入したクルマにオートゲージ製のタコメーターと電圧計がついていたのです。 数日前までは両方とも正常に作動していたのにある日突然、イルミがつかなくなってしまいました。 よくよく見ると、電圧計は作動しているようですが、タコメーターは動いていません。 ダッシュパネルを外し配線を確認すると以下のようでした。 (1)タコメーター  赤太 赤細 黒太 黒細 オレンジ 黄緑 (2)電圧計  赤太 赤細 黒太 黒細 オレンジ この配線が(1)赤太(2)赤太、(1)赤細(2)赤細、(1)黒太(2)黒太、(1)黒細(2)黒細、(1)オレンジ(2)オレンジでまとめて結束されており、さらに赤はすべてまとめてイグニッションスイッチのONで電源の入る端子に、黒はすべてまとめてボディに、オレンジはイルミネーションに、(1)の黄緑はイグニッションコイルのマイナスにそれぞれ繋がっていました。 メーター単体でも、赤をバッテリープラスに、黒をバッテリーマイナスに、メーターボディにバッテリーマイナスをつなげると、電圧計の針は12.5v辺りを指します。タコメーターはイグニッションコイルの入力がないので針は動きません。 この状態で、イルミ(オレンジ)をプラスにつないでも全く文字盤が光らないのです。 ちなみに、メーターはレンズがスモークで以前は電源を入れると針と文字盤が光るようになっていました。 配線が間違っているのでしょうか?それとも、メーター自体が壊れてしまったのでしょうか?何か確認する方法はありますかね? 皆様のお知恵を拝借したくお願いいたします。

  • オートゲージのタコメータ

    オートゲージのタコメータの取り付けに関してですが、何回もいろんな方法で取り付けてみましたが動きませんでした(^_^;)配線は赤2本、黒2本、オレンジ1本、緑1本です!緑は回転数だとおもいます!皆さんアドバイスお願いしますm(__)m

  • オートゲージ製タコメータが落ちます

    マーチ(K12) スーパーチャージャー付きに乗っています。 タコメーターを取り付け動作しているのですが、アクセルを強く踏んだ瞬間(スーシャーが作動した瞬間)にタコメーターが落ちてしまいます。落ちた直後にまた起動します。 一緒の配線から電源を取っているブースト計は落ちません。配線を入れ替えても同じ症状が出てしまいます。電圧を調べた所バッテリーONで12.2V エンジンONで14.1V スーチャーON14.2Vでした。 それとゆっくりアクセルを踏むと落ちなかったりと何がなんだかわかりません。 ぜひこの現象についてアドバイスをいただけると助かります。

  • 配線の仕方

    お尋ねします。 軽トラにオーディオを取り付けたいのですが、既存のラジオを取り外すと、12ピンのカプラがありました。そのうち、3つに配線してありましたが、メイン電源と、アクセサリー電源、イルミ電源だと思います。スピーカーには、それぞれ配線すればよいと思いますが、それだけで作動するのでしょうか?もし、他の電源が必要なら、バッテリーから直接繫いでもいいのでしょうか?やはり、ヒューズは必要ですか?よろしくお願いします。

  • カーオーディオハーネス接続について

    1DINのオーディオデッキを取付けようとデッキ付属のハーネスと車種用のハーネスをつなげていましたが、イルミ電源の配線が余っています。(1DIN付属のハーネスにはイルミ電源配線がない)ないということは、必要ないのでしょうか?あと、アンテナ電源の配線はあるのですが、取説にはオートアンテナ及びルーフアンテナ、ガラスアンテナ以外は接続しないでくださいと書かれていますが、CR-V(H8年式)には必要ないのでしょうか?どなたか教えてください。

  • ショートしちゃったかも・・(常時電源来ない・・)

    何度もこのサイトにてアドバイスを頂いております。 自分で調べろといわれたらそれまでですが、ディーラーも閉まっており、また不安なのでご指導のほどよろしくお願いします。 オンダッシュナビを取付けたのですが、昨日バッテリーのマイナス端子を外して配線の処理(短くする)をしていたのですが、何かの拍子にマイナス端子とバッテリーがくっついてしまい、その時にちょうどむき出しの常時電源のラインとアクセサリー(?)のラインとが接触してしまい「バチッ」という音がしました。 次の日配線の処理を終え、車のエンジンを掛けてもナビが作動しません。 検電テスターで調べてみるとアクセサリーの電源は来ているのですが、常時電源がナビまで来ていませんでした。 これはショートが原因でしょうか? なお電源はオーディオ裏から電源取り出しハーネスを使って常時、ACC、イルミを取り出しており、そこからナビ、モニター(常時は使用しない)、ETC(常時・ACC使用)を取り出していますが、ETCの常時には電源が来ており、オーディオの時計もリセットされないため常時が来ているのだと思います またこの場合ハーネスなど交換した方がいいのでしょうか? (通電状況:もしかしたらずれるかもしれません) 電源取り出しハーネス→常時→オーディオ(○)              ↓→ETC(○)              ↓→ナビ(×)           →ACC→ETC(○)               ↓→ナビ(○)           →イルミ(測定していません) 

  • タコメーターをつなぐとエンジンが始動できません

    オークションでオートゲージ製のタコメーターを手に入れたのですがイグニッションコイルのマイナス側にオートゲージ製のタコメーターのラインをつないでエンジンを始動しようとすると始動できませんイグニッションスイッチをオンにするとタコメーターのランプは点灯します。 これはもしかしたらメーターの異常でしょうか? ちなみに車はミニの92年式の1,000のキャブ仕様のマニュアルです。 配線は間違ってないと思うのですがタコメーターの異常としたらそれを テスターで確かめる方法はありますか? イグニッションコイルのマイナス側というのはディストリビューターに いってる線ですよね。触るとビリビリする。