• 締切済み
  • すぐに回答を!

増設HDDがBIOSを認識しません

M/B A8V-E Deluxe HDD SAMSUNG HD502HI OS XP Pro SPなし 今回自作PCにSATA接続でHDDを増設しようと上記HDDを新品で購入しました。 しかしBIOSで認識してくれません。 SATA1→所持HDD SATA2→購入HDD   結果:SATA1のみ認識 SATA1→購入HDD SATA2→所持HDD   結果:SATA2のみ認識 となります。 初期不良かと思い、お店屋さんにて確認した所、 SATA⇒USBへの変換コネクタを使用してPCに接続し、認識しているようでした。 他に試す方法はあるのでしょうか。 宜しくお願いします。

  • 7u7
  • お礼率75% (63/83)

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数205
  • ありがとう数5

みんなの回答

  • 回答No.5
  • ZENO888
  • ベストアンサー率49% (8944/18242)

http://www.asus.co.jp/products.aspx?modelmenu=2&model=376&l1=3&l2=15&l3=143&l4=0 http://support.asus.com/faq/faq.aspx?no=967AE01F-E477-0A29-4EC2-A6455EE3B94E&SLanguage=ja-jp http://www.samsung.com/global/business/hdd/productmodel.do?type=61&subtype=78&model_cd=439 VT8237RのS-ATAコントローラーは、3GbpsのHDDには対応していません。 HDD側を1.5Gbpsモードに切り替えないと認識できません。 HDDのユーザーマニュアル等をご確認の上、ジャンパ設定を変更して下さい。 尚、バルク品のHDDには通常ジャンパーは付属してませんので、別途購入して下さい。 http://www.ainex.jp/products/jp-04.htm

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 ジャンパ設定をしたのですが、なぜか認識しませんでした。 VIAはどうも不安定ですねぇ。 お店屋さんに相談してSATA→IDE変換コネクタを購入して、そちらでようやく認識しました。 そしてウィンドウズをインストールしたのですが、なぜか起動しませんでした・・・ 、がそちらはまた別の質問になりますので一旦締め切らせて頂きます。 ありがとうございました。

関連するQ&A

  • HDDの増設

    質問なのですが本日HDDを買ってきて取り付けましたが認識されません。 既に2個のHDDが付いていて2個目のSATAケーブルを3個目に取り付けたところ認識されました。 しかし今度は2個目が認識されなくなりました。 色々試してマザボのSATA1、SATA3のソケットは認識されてSATA2、SATA4のソケットは認識されないとわかりました。 これは故障でしょうか? あまり知識がないので基本的な事を見逃してるかもしれませんが ご助言の程よろしくお願いします。

  • BIOSの画面でSATA1にHDDが来ないのは何故でしょうか?

    初自作挑戦中です。 マザーボードのSATA1とSATA2にHDDをを挿し、SATA3に光学ドライブを挿しました。 しかしBIOSの画面では下記のように表示されています。 SATA1 Not Detected SATA2 HDD SATA3 光学ドライブ SATA4 HDD 本来だったらSATA1と2にHDDが来て、SATA3に光学ドライブが来ると思うのですが、なぜこのように表示されるのでしょうか? 直し方をご存知でしたら教えてください。 ちなみにマザーボードはP6T Deluxe V2です。 よろしくお願いします。

  • 増設したHDDがBIOS上で認識されません

    増設したHDDをマザーボードの[SATA2]のコネクタに装着し、 ([SATA1~4]までコネクタがあり、[SATA1]は使用中です) BIOSで確認してみると、[MAIN]画面の[SATA2]の箇所にはHDDは 認識されておらず、念のためOSの管理ツールでも確認してみましたが、 認識されていませんでした。下記にPCの環境記載しました。 何か解決策などございましたらご教授ください。 【OS】Windows Vista Business 【マザーボード】ASUS P5B-VM/C/SI(G965,DDR2,GLAN,VGA,mATX) 【CPU】Intel Core2Duo E6600 【HDD】HITACHI HDT725032VLA360 (320G SATA300 7200) 【増設に使用したHDD】HDS721616PLA380 (160G SATAII300 7200)

  • 回答No.4
  • Tasuke22
  • ベストアンサー率33% (1799/5383)

追記。 電源ケーブルの可能性もあるので、通電した時に 手で触って回転しているかどうか確認したいです。 分からないようであれば、ネジを外して空中で 持ってゆっくり少し傾けると、駒の作用で傾きに 抵抗を感じます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

さらにご回答、ありがとうございます。 HDDは通電中、回転しているようです。 元気に振動しております。

  • 回答No.3
  • Tasuke22
  • ベストアンサー率33% (1799/5383)

SATA1とSATA2を入替える時にSATAケーブルはどうされ ましたか? ケーブル不良の可能性もあるでしょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 ケーブル不良は無いと思われます。 SATAを入れ替える際にHDD側のコネクタを抜き差ししました。

  • 回答No.2

新品のHDDは、接続したあとでディスクの管理メニューからフォーマットしないとWindowsが認識しませんが、これは承知なんですよね? BIOSを初期化(CMOSクリア)しても認識できないようであれば不良ということで交換してもらうほかないと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 ディスク管理メニューに新設HDDは表示されていません。 BIOSでHDDが認識されていないと、ディスク管理メニューにはそもそも表示されないですよね? 残るはBIOSのクリアしかないですかね。 ショートさせる部分がよく分からないのでちょっと手を出しにくかったのですが・・・頑張るしかないですね。 ありがとうございます。

質問者からの補足

BIOSのクリアもしましたが、認識しませんでした。 これは・・・・どうにもなりませんかね。。。。

  • 回答No.1

今回購入した、HDD SAMSUNG HD502HI は、M/B A8V-E Deluxe が対応 しているものですか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答ありがとうございます。 対応しているかどうかは分かりません。 というよりも、対応しているHDDの一覧のような表が見当たらなかったので確認できませんでした。

関連するQ&A

  • HDDの増設に困っています。

    現在Dell,Ispiration 531Sを使用しています。 HDDは500GBですが,追加で1.5TGのHDDを増設しようとしています。 しかし,本来のHDDをSATA0に新規の物をSATA1,CD/DVD DriveをSATA2に設定するとSATA2のDriveが認識されません。新規HDDをSATA2にしても駄目でした。Biosで色々確認したり,Biosのアップデートまでしてみましたが,認識できません。ボードにはSATA01からSATA3まで4つのコネクターがあるのに何故SATA2とSATA3の認識が出来ないでしょうか。勿論ドライバのアップデートもしてみました。(Windows Vistaのシステムで確認するとPort0とPort1しか確認されていません。) 助けてください。

  • HDDを増設したのですが認識しない

     80GB.SATAを増設しましたが認識しませんマザーボードで切り替えが必要でしょうか。  マザーボードの接続コネクタソケットはSATA1からSATA4まで4つあり、1には現在のC.D用のものが接続されております。  SATA2を使ってみました。  自分で出きるかなと思い挑戦したのですが、教えてください。  電源はコネクターの予備がありましたのでそれをつかいました。

  • SATA HDDが何故かUSBで認識

    ショップブランドPCを利用しています。 CドライブのHDDはSATAで接続されています。 しかし、何故かWindowsの「ハードウェアの安全な取り外し」にCドライブが載っています。 よく見ると、USBで接続されているように認識されているようです。 BIOSではちゃんとSATAに接続されていることになっています。 また、SATA1からSATA2へ接続しなおしても結果は同じでした。 これは何処を改善したらよいでしょうか?

  • SATAのHDDが認識しません

    IDEのHDDが1台接続してある状況で、SATAのHDDを新規に接続したのですが、認識しません。私のMBには、IDEポートが2つあり、1つはDVDドライブに、もう一つはIDEのHDD(1台)に接続されています。MB上には、SATAポートが、「SATA1」と「SATA2」と表示され、「SATA1」に接続しました。SATAのHDDは、初めて使うので、SATA用(SATA2の両方対応)のケーブルを買ってきて、HDD側に差込口は2つありますが、小さい差込口に入れました。接続語、マイコンピュータに新しくHDDが表示されていないので、コントロールパネルでシステムを開き、デバイスマネージャで確かめましたら、SCSIとRIADコントローラの箇所に「!」が表示されており、「VIA SATA RAIDController」 が警告になっていました。トラブルシューティングの指示に従い、警告のデバイスを一度削除し、ハードウェアの追加で再認識させてみると、「ハードウェアを認識しました。再起動してくだい。」という指示通りにしても、立ち上がると同じ状態でした。 新規のHDDがIDEとは違うSATAであることが、問題なのでしょうか?(共存無理?)

  • BIOSからもHDDが認識されず困ってます。

    サブ用にとHITACHIの320G SATA のHDDを購入したのですが、 ウィンドウズ上どころかBIOS上でも認識してくれません。 環境は、 OS:windows XP mother bord:AX4PE Tube JAPAN (AOpen) (他にも書いた方が良い場合は教えてください・・・) 今まで使っていたメインのHDDはATAで、今回購入したHDDをSATAでつなげようとしています。 ボード上にはSATA1・SATA2とあり、ドライバも デバイスマネージャーのSCSIコントローラーの WINXP Promis SATA TX2Plus(tm) IDE Controller で正常と確認できているので大丈夫だと思います。 電源を入れると、件のHDDは動いていることは確認できるのですが・・・ ためしに件のHDDのみ接続した状態で、WinXPのCDから起動させたのですが、 ハードディスクがインストールされていません。と出てしまいました。 もはや原因がわからず、対処方も浮かばず困り果てています・・・ よろしければ、どなたか知恵をお貸しいただけませんでしょうか?;;

  • SATA HDD追加を認識できない

    DELLの新しいWin7デスクトップPCに内臓SATA-HDDをSATA2に接続し、増設したのですが認識できません。ディスクの管理で見てもディスク0しかありません。 BIOSのMainMenuのDevice Informationを見るとSATA0:WD1000...、SATA1:BD-RE、SATA2:Not Presentとあります。たぶんこのNot Presentを変えればよいのだと思うのですが、やり方がわかりません(T_T) BIOSメニューをしばらく観察したのですがコイツの変更方法がわかりません。(単に正常に接続できていないだけかも知れませんが...) SATA3にも挿してみたのですが状況は変わりませんでした。 よろしくお助けください m(__)m

  • ドライブが認識されない

    SATA1=HDD SATA2=HDD SATA3=DVD SATA4=DVD で接続しています。 SATA3=DVDだけOS(XP)で認識されません。BIOSでは認識してます。 念のためBIOSupdateしてみましたが、改善せず。 MBはASUSのP5Kです。どなたか知恵を貸してください。

  • SATAでHDD増設したらDVDを認識しない

    最初:SATA0:HDD, SATA1:DVDマルチドライブ だったのですが、HDDを増設するために、 SATA0:HDD, SATA1:追加のHDD, SATA4:マルチドライブ に変更したところ、HDD増設はうまくいったのだが、マルチドライブを認識しなくなってしまった。 SATA4をSATA2に変更してもうまくいかない。 どうすればいいか教えてくださいよろしくお願いします。

  • optiplex 745 のHDDの増設について

    optiplex 745 のHDDを増設したいがボードのSATAの状況はSATA0・SATA1・SATA4・SATA5が見えています。SATA1はシステムのはいったHDDが使っています。SATA4はDVDドライブが使っています。あいているのはSATA0とSATA5の2つですが、SATA0に増設HDDを繋いでも反応しません。SATA5に繋ぐとWindouwsが立ち上げらなくなります。SATA2・SATA3を探してみても見付りません。 増設するには何か特別な設定が必要なのでしょうか。ちなみにこのPCは中古なので生い立ちが不明です。宜しくお願いします。OSはWindows7です。

  • HDD増設しましたが、認識されません。

    現在、以下のスペックにてマシンを動かしています。 OS:WinXP Pro SP2 マザー:ASUS A8V Deluxe HDD(1)(OS用):HITACHI HDS728080PLAT20 (80GB U100 7200) HDD(2):Seagate ST3300622AS (300GB SATA 7200) 上記マシンにHDD(3)として「Seagate ST3250824AS」を増設しようと思い、 HDD(2)はマザボのSATA1に接続しているのでSATA2に接続し起動しましたが、 認識されるどころかHDD(2)さえ認識しなくなりました。 HDD(3)をSATA2から外し、再度起動するとHDD(2)は正常に認識しました。 どうすれば新しいHDDをHDD(3)として認識させられますか? なお、150MB/sの転送率にロックをするHDDのジャンパの設定はしました。 「ディスクの管理」でも、表示ナシです。