• 締切済み
  • すぐに回答を!

HDDを増設したのですが認識しない

 80GB.SATAを増設しましたが認識しませんマザーボードで切り替えが必要でしょうか。  マザーボードの接続コネクタソケットはSATA1からSATA4まで4つあり、1には現在のC.D用のものが接続されております。  SATA2を使ってみました。  自分で出きるかなと思い挑戦したのですが、教えてください。  電源はコネクターの予備がありましたのでそれをつかいました。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数49
  • ありがとう数0

みんなの回答

  • 回答No.2

S-ATAにはマスター、スレーブは無いです。 M/BのBIOSで設定しないと認識しない。 ドライバを入れないと認識しない。 フォーマット作業をしてない。http://www.logitec.co.jp/ms/winxp/hdfmtxp/ 等が思い当たりますが。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • pasocom
  • ベストアンサー率41% (3584/8636)

「マスター」「スレーブ」の設定はしましたか?。 BIOSではHDDを認識していますか?。認識を「AUTO」などにしてもダメですか?。

共感・感謝の気持ちを伝えよう!

質問者からの補足

 S-ATAですからマスタースレーブの切り替えはありません。  「AUTO-MANU」の切り替えはどこで変えるのでしょうか。  ディスク管理で未割り当てをフォーマットすればよいのではない簡単に考えておりました。  やってみましたが良く分かりません。  ばんざいかなあ

関連するQ&A

  • 内蔵HDDを購入し接続したのですが認識してくれません。SATAコネクタが原因でしょうか?

    内蔵HDDを購入し接続したのですが認識してくれません。 現状ATA160GBが付いておりますが、 マザーボード上にSATAコネクタがあったためにそこへ接続したのですが認識しません。(もちろん電源も挿しました) マザーボードは「PM8M2-V」と古めのようで、コネクタはあるけど機能していないのでしょうか? そんなことってあるのでしょうか? 「SATA1」「SATA2」と対で付いており、SATAコネクタもしっかり挿すことはできたのですが。。。 それともHDをつなげただけでは認識しないのでしょうか? ATAのスレーブ接続しかないのでしょうか? 現在PC勉強中で見当違いな質問かもしれませんがよろしくお願いいたします。

  • 増設HDDがBIOSを認識しません

    M/B A8V-E Deluxe HDD SAMSUNG HD502HI OS XP Pro SPなし 今回自作PCにSATA接続でHDDを増設しようと上記HDDを新品で購入しました。 しかしBIOSで認識してくれません。 SATA1→所持HDD SATA2→購入HDD   結果:SATA1のみ認識 SATA1→購入HDD SATA2→所持HDD   結果:SATA2のみ認識 となります。 初期不良かと思い、お店屋さんにて確認した所、 SATA⇒USBへの変換コネクタを使用してPCに接続し、認識しているようでした。 他に試す方法はあるのでしょうか。 宜しくお願いします。

  • HDDの増設

    質問なのですが本日HDDを買ってきて取り付けましたが認識されません。 既に2個のHDDが付いていて2個目のSATAケーブルを3個目に取り付けたところ認識されました。 しかし今度は2個目が認識されなくなりました。 色々試してマザボのSATA1、SATA3のソケットは認識されてSATA2、SATA4のソケットは認識されないとわかりました。 これは故障でしょうか? あまり知識がないので基本的な事を見逃してるかもしれませんが ご助言の程よろしくお願いします。

  • 増設したHDDがBIOS上で認識されません

    増設したHDDをマザーボードの[SATA2]のコネクタに装着し、 ([SATA1~4]までコネクタがあり、[SATA1]は使用中です) BIOSで確認してみると、[MAIN]画面の[SATA2]の箇所にはHDDは 認識されておらず、念のためOSの管理ツールでも確認してみましたが、 認識されていませんでした。下記にPCの環境記載しました。 何か解決策などございましたらご教授ください。 【OS】Windows Vista Business 【マザーボード】ASUS P5B-VM/C/SI(G965,DDR2,GLAN,VGA,mATX) 【CPU】Intel Core2Duo E6600 【HDD】HITACHI HDT725032VLA360 (320G SATA300 7200) 【増設に使用したHDD】HDS721616PLA380 (160G SATAII300 7200)

  • HDDの増設に困っています。

    現在Dell,Ispiration 531Sを使用しています。 HDDは500GBですが,追加で1.5TGのHDDを増設しようとしています。 しかし,本来のHDDをSATA0に新規の物をSATA1,CD/DVD DriveをSATA2に設定するとSATA2のDriveが認識されません。新規HDDをSATA2にしても駄目でした。Biosで色々確認したり,Biosのアップデートまでしてみましたが,認識できません。ボードにはSATA01からSATA3まで4つのコネクターがあるのに何故SATA2とSATA3の認識が出来ないでしょうか。勿論ドライバのアップデートもしてみました。(Windows Vistaのシステムで確認するとPort0とPort1しか確認されていません。) 助けてください。

  • SATA対応のPCにSATA2のHDDは使えるでしょうか?

    家のPCにはUltra ATAのHDDが2つ入っています。 大容量で速度の速いHDDを増設したくてSATA2のHDDを増設しようと思い、PCの説明書を読んだのですが、 SATAのドライブを2台まで増設出来るとありました。(マザーボードにSATAコネクタはあります) でも、SATA2の事は説明書には載っていませんでした。 SATA2対応と説明書に書かれていないPCにはSATAしか接続できないのでしょうか? (規格は変わらないようなので平気なのかなぁとは思うのですが・・・) あるPC専門店のサイトでSATA電源変換セットコネクタと言う物を見つけました。(このコネクタはSATA2対応とありました) もしこの商品を買ってSATA2のHDDを増設した場合、問題なく使えるのでしょうか? 上手く説明が出来なくて申し訳ないのですが、お教え頂ければ幸いです。 よろしくお願いします。

  • SATAを通常の増設HHDとして繋ぎたい

    同様の質問を読んだのですが、理解が乏しく解決できませんでした。 よろしくお願いします。 現在、SATAが1つなんですが、以前購入したSATAを増設したいと思っています。 以前も一度トライしたのですがわからずに出来ずじまいでした。 M/Bに2箇所あるSATAコネクタ!?のSATA1に元からの物が一機ついていますので、あまっているもう1つのコネクタ、SATA2に繋げたのですが、OS起動まで行かず困っています。 これはBIOSというのが認識していないという事でしょうか? あまりにも知識に乏しいのでそういっためぼしもつけられず、手をつけれません。 どうぞよろしくお願いします。 OS:XP(SP2) マザーボード ASUS A8V Deluxe です。

  • HDDを買おうとしているのですが・・・

    Serial-ATAの内蔵3.5インチHDDを買おうとしてるのですが、商品の横にSerial-ATA [7pin SATA]と書いてあります。これって普通のSerial-ATAではないですよって意味なのでしょうか? またSATAも色々あるようで、SATA2、SATA3などがあるようですが、どれを買ってもちゃんと動作するのでしょうか? 昔のMac proにつけたいのですが・・・。

    • ベストアンサー
    • Mac
  • HDDの増設について

    HDDを新しく買おうと思うのですが… SATAとSATA2の違いがわかりません… 一応当方が今使っているマザボではSATAは対応しています。 今までATAのHDDしか使っていなかったのでSATAについてよくわかりません…。 使用マザボ→ギガバイト GA-8IG1000 チップセット→Intel 865G SATAに対応しているマザボならSATA2でも大丈夫なのでしょうか? 買ってから使えないのも怖いので…;; どなたかご教授御願い致します。

  • HDDの認識がされない・・・・。

    知識不足のため、うまく設定できません。。。どなたか教えていただけますでしょうか・・・。 現在、マザーボード「GA-K8NS Ultra-939」でRAID接続を行い、WIMDOWSXPを起動させております。 手元にもう一台HDD500GBがあるので、拡張HDDとして使用したいのですがどうやっても認識してもらえません・・・・。 接続(設定)状況として、RAID接続しているHDD2台はマザーボードの「SATA0_SB」、「SATA1_SB」に接続させております。 素人判断から、マザーボードにもう2個SATAのコネクタ(SATA0_SII、SATA1_SIIというコネクタ)があるので、そちらに適当に挿せば勝手に拡張HDDとして認識されるのだろうと思い、500GBのHDDを接続してみましたが、、、差し込んだ状態ではOSが起動しなくなります・・・。再起動を繰り返しちゃいます・・・。 500GBのHDD側のコネクタをはずすと通常に起動するので、 マザーボードの設定?がうまくないと思い、BIOSを確認したのですがどこも見ても拡張SATA?の設定方法が分かりません・・・。 そもそも、あいている2個のSATAはHDDの差込先としては機能しないのでしょうか・・・。 もしかしたらジャンパーピンとかを設定しなければいけない???でもジャンパーピンの設定はよく分からない・・・??? 知識のある方、どなたか助けていただけますでしょうか・・。 マザーボード  :GA-K8NS Ultra-939 拡張したいHDD:SEAGATE 「ST3500320NS」になります。 どなたかご教授よろしくお願いいたします。