• ベストアンサー
  • 困ってます

トゥディ(AF61)のヘッドランプなどがすぐ切れる

最近、ヘッドランプやテールランプのライセンス側が1日経たずに切れます。 バッテリー新品にしたのですが変わりません。 レギュレーターを疑ったのですが、エンジンをかけてバッテリーの端子で計測しても13~15Vの範囲に収まり、特に異常は見受けられません。 それでは、ディスビ(ジェネレーター)かなと思って、バッテリーを外してキックでかけるとエンジンがかかりますので発電もしているようです。 不思議なのは、ヘッドライトとテールランプのライセンス側はすぐ切れるのですが、ウィンカーやテールランプのブレーキ側は切れません。 ひょっとしたら、直流ではなくディスビの交流が影響しているのでは推測しています。 その場合、レギュレーターの交換で直るものでしょうか? どなたか、知識の有る方はお知恵をお貸しください。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数298
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3

症状で電球に過大電流流れています。 バイクは詳しくないですが車ならオルタネーター電圧14V少しが上限で15V近くなると電球切れ起こします。お役に立ちませんでしたが ご健闘下さい。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

結論から言うと、大電流だと確信しますがレギュレーターも損傷は無く原因が掴めませんでした。 対策として、9~80V対応のLEDヘッドランプが届いたので装着した所安定しています。 また、明日リアランプのLEDも届くので装着してみます。 原因が分からないところに不安はありますが、切れ難いLED対応で凌ごうと思います。 お付き合い、ありがとうございました。

質問者からの補足

回答ありがとうございます。 電圧については15Vはバイクでは普通です。(車ほど上等なディストリビューターは使用していないのでw) また、電圧は12/24V対応電球も試してみたし、12V用だとしても15Vくらいで切れるとは思われません。 但し、仰るように大電流は可能性が高いと私も思うので、レギュレーターは前面左下にあるのでバラして確認しようと思います。(清掃ぐらいで済めば良いですが最悪交換ですね・・・) 配線は素人には手に負えません。(全部見ようと思うとカバーも邪魔ですし)

関連するQ&A

  • 大昔の原付とか

    今、ハミングGに乗っています。 今日の11時にヘッドランプの電球を購入しました。 そして16時にヘッドランプの電球が切れました。 走行距離にして2~3kmほどです。 同じ症状をOKWEBで調べたところ この当時の原付のヘッドランプは発電機から直結で繋がっているという話が多く、途中のレギュレターの故障が大抵だろう…との事でした。 ですが、私のハミングGはお店の人曰く『レギュレターは無い、バッテリーがレギュレターの代わりをしてるんだよ』と言っていました。 という事は、このハミングGというのは、一度バッテリーに入った電流がヘッドライトに来ているのでしょうか? それとも、レギュレターがあり、発電機から直で来ているのでしょうか? どちらにせよ、6Vのフィラメントが溶けていた(フィラメントの端が丸くなってた)のは確かなことです。 エンジン始動の際、ライトONの状態でキックしているから、そのキックの際に大電圧が流れて電球が飛んでしまった…ということも考えられるでしょうか? ちなみに、本日11時に交換したテールランプとウィンカー(20年前電球)、ホーンは元気です。 ヘッドランプだけがすぐに切れてしまいます。 読みにくい文、かつ答えにくい質問だとは思いますが、どうぞよろしくおねがいします。

  • ジェネレーターでしょうか?

    セロー225に乗っていますが、充電不足でこまっています。 電装系は、けっこういじっていますがバッテリーはつけています。 バッテリーをフル充電した状態で、ヘッドライトをoffにした状態で走っていても、はじめのうちはホーンや、ウィンカーはつきますが、そのうち鳴らなくなりウィンカーもつかなくなります。 その時に、テールのスモールランプは点灯していますし、ブレーキも踏んだら点きます。また、アイドリングも安定しています。 バッテリーとレギュレーターは最近新品に変えていますので、異常なしと考えています。 私の考えでは、最低テールのスモールなどはずっと点灯していることから、充電不足(本来の充電電流量に達していないが、少しは充電している)。そして、レギュレーターは新品に交換している為、ジェネレーターかな?と思っています。ほかにもしショートしているなら、ヒューズは切れるでしょうし・・・・ ジェネレーターのせいで完全に充電しなくなるというのは、聞いたことはありますが、充電不足になることなどあるのでしょうか? ご意見をお聞かせください。お願いします。

  • ホンダ 原付 トゥデイ AF-61 トラブル

    ホンダ原付トゥデイ(AF-61)について質問です。 行きにセルで一発でエンジンがかかり、10分弱の走行し停車、およそ1時間のち、セルを回そうとしたらウンともスンともいいませんでした。 キーONでメーターランプも点灯せず、バッテリーが恐らくエンプティの状態でした。 4輪とつないだら、セルでかかりました。 また、キックでもかかりました。 エンジンがかかっている状態で、ヘッドライト、ウィンカー、ホーンは確認出来ました。 30分程アイドリング放置しましたが、エンジン停止後はセルでかかりませんでした。 そこで質問です。 この状態は俗に言うバッテリーの突然死なのでしょうか? それともレギュレーター?等の部品トラブルなのでしょうか? また、この状態で走行しててもバイク的に大丈夫でしょうか? バッテリー交換くらいなら、自分で出来ますが、レギュレーター等の部品交換などはバイク屋でないと難しいですよね? バイク屋に出すと相場はどれくらいなのでしょうか? 質問多くてすみませんが、御回答お願い致しますm(_ _)m

その他の回答 (2)

  • 回答No.2

バッテリーなのかと思いましたがレギュレーターの電圧確認はアイドル状態しかされてないのかと、エンジン回転上げて測定して電圧上がり過ぎればレギュレーターの故障です。

共感・感謝の気持ちを伝えよう!

質問者からの補足

再度の回答りがとうございます。 電圧はアイドリングが13V弱で、センタースタンドを立てて目一杯回して15V弱です。 また、似た質問を見つけて https://okwave.jp/qa/q1653884.html 被膜劣化によるショートが、どこかに発生しているのかなと思い始めました。 ちょっと今から点検しようかと。 質問は、今日中に締め切ります。

  • 回答No.1

バッテリーの寿命でしょう。バッテリーがレギュレーターの発電を受け止めきれず過大電流がヘッドライトとテールランプに流れているのだと思います。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 残念ながら、バッテリーは新品なので当てはまらないかなと思います。

関連するQ&A

  • マグナ50電装系がダメになってしまいました。

    初めまして。マグナ50に乗ってる者なんですが、先週くらいにライトが接触不良になってちゃんと直してなかった為ショートしたのか電装系がヘッドライト以外全部ダメになってしまいました(走行中も全然ダメです)。 ヒューズも切れてなく、スターターも「ジー」とか何もも言わず、ウィンカーも全然ダメで電球もキレてないです。バッテリーも全然充電されてないですが、エンジンは始動します。 ヘッドライトも薄く光ってる程度で(走行中も同じです)、レギュレーターのカプラーを外すと明るくひかり、さらにブレーキランプも光りました。 ハーネスもぱっとみ切れてなさそうで、僕としてはACジェネレーターってパーツ?かレギュレーター?ってパーツを疑ってるんですが、他に怪しいパーツか場所があれば教えて頂けないでしょうか? やっぱハーネスが途中で切れてるんですかね?

  • ベスパ100 ビンテージのライトがおかしい…。

    ベスパ100 ビンテージのライトがおかしい…。 ベスパ100ビンテージに乗っているのですが、ヘッドライトが点きません。 というのも、 ハイビームの時⇒  エンジンの回転数が上がると、ヘッドランプは点かずウィンカーランプが左右とも点灯 ロービームの時⇒  ごくまれに、ちゃんと点く。(ニュートラルの時に多い気がする…)それ以外はヘッドもウィンカーも点かない。 という感じです。どちらにしても、ウィンカーとストップランプはちゃんと動作します。 ヘッドランプにいくはずの電流がウィンカーに流れてしまってる、のかなぁという感じです。 バイクの知識は殆どないのですが、 なるべく勉強しながら自分で直していきたいと思っているので、 詳しい人アドバイスお願いします! ちなみに、 少し前にテールランプとヘッドランプが切れてしまい交換したばかりです。 その直後はちゃんと動いていました。

  • 原付の充電電圧が低い,レギュレーターの故障?

    ホンダのジャズに乗っています. 最近電装の12V化を行い,以下の作業をしました. ・ レギュレーターを12Vのもの(中国製ホンダ原付用)に交換 ・ バッテリーを12Vのものに交換 ・ ヘッドライト,インジケータ等のバルブを12Vのものに交換 ・ ストップ,テールランプ,ウィンカーを12V用LEDに交換 ・ ウィンカーリレーを12VLED用のものに交換 以上の作業をした後,バッテリーの充電部分の電圧を測ったところ,6V弱しかありませんでした.(アイドリングで5.8V,エンジンの回転数を上げてもほとんど電圧が上がらない) レギュレーターを外し,発電機からの交流電圧を測ったところ,レギュレータに入力する白線はアイドリングで約17V,ヘッドライト等のライティングと共通の黄色線は15Vほどで,双方ともエンジンの回転数を上げると,30V以上にまで上がりました.(ちなみにレギュレーターを付けた状態では,黄色線の電圧は12Vで安定していました) レギュレーターが中国製の怪しい部品だったこともあり,おそらくレギュレーターが原因だろうと思い,カブの実動車から取り外したという中古のレギュレータを手に入れ,交換しましたが,全く同じ症状が出て困っています. 今度の部品も安価な中古品であり,故障している可能性も十分考えられると思うのですが,全く症状が変わらないこともあり,レギュレーター以外の原因を疑っています. このような場合レギュレーターの故障以外にどのような可能性が考えられるでしょうか? それともやはりレギュレーターが運悪く2つとも壊れていただけなのでしょうか? 何かわかる方がおりましたら,回答よろしくお願いいたします.

  • ディオZXのエンジンがかかりません・・・

    ただいまディオZXを修理してるのですが新品のバッテリーではエンジン始動(キック始動も含め)するのですが完全に死んだバッテリーでは普通はキック始動できるのですが始動しません。また新品バッテリー、死んだバッテリー共ヘッドライト、テールランプ、点灯しません・・・。この状態はバイク側自体が発電してないという事ですよね・・・?バッテリーを外してカプラーにテスターをつなげ、キックしたらテスターは反応なしです。電気系統のトラブルは初めてでチンプンカンプンです。よければご教授いただければと思います、宜しくお願いします。

  • NS-1の後期 最終型 の全波整流について質問です

    NS-1の後期 最終型 の全波整流について質問です。 単相交流 半端整流→単相交流 全波整流にジェネレーター加工しました。 レギュレータも単相交流 全波整流用(汎用…モンキーなどに…1200円、中国か台湾製)に交換しました(因みにカプラーはそのままでOK)。 灯火類(エンジン掛かった時に光る、ヘッドライト・タコメーター・スピードメーター・テールのスモールライト等)もそのままではいけない(交流で光らしている)ので、リレー(20Aまでのやつ)を介してバッテリー(直流)から供給に変更。 リレーの電気信号を取る配線は黒から取る。 それからは図を見てください。 これでキーをONにすればヘッドライト、テールランプ、タコメーターランプ、スピードメーターランプがつくようになった しかし、今日の帰り信号待ちでウインカーを出すとヘッドライトが暗くなる現象が発生。 (全波整流したのに電力不足はあり得ない?はず…しかし、テスターでは未点検) そのうち、ウインカーはかなり薄く光って点滅しなくなる。(回転数上げても変わらない) 走行中ウインカーを出すとエンジンが回らなくなる。(エンジンはなんとか止まらない) ニュートラルでは一瞬回転数が落ち回転が不安定に。 その上、水温計の温度が勝手に2~5℃上昇(負特性サーミスタの特性…温度が上昇すると抵抗が小さくなる)が関係しているかも? ヘッドライトのHIライトが切れていてスイッチをHIにするとヘッドライトが消えるようになっている。 そのせいかはわからないが、スイッチをHIにするとエンジンが停止。(キルスイッチみたいに…) 今はキーをONにしてヘッドライトは光るのだがかなり暗い(しかもついたり、つかなかったり…) キックで普通にいつも通りエンジンはかかります。 黒い配線から電気信号を取ったのがマズかったのかな?と思います。 ヘッドライト等の配線は交流用なので直流用に配線を引き直す必要はありますか? 長文失礼しましたm(_ _)m

  • 原付(アプリオ)について

    アプリオに乗ってるんですけどヘッドライトがアイドルスクリューを回してアイドリングのエンジンの回転を低くしたらライトが暗くなりスロットルを回して回転をあげると明るくなるのですがこれはバッテリーが弱ってるのでしょうか? そのほかエンジン一発でセルでかかります、ウィンカーやテールランプは普通に付きます・・・。 詳しく分かる方いましたら回答お願いいたします<(_ _)>

  • AF28 Dio 電装?

    AF28 Dioに乗っています。先ほど出かけるのにセルスタートでかかったのですが次はウンとのスンともしません。 キックで始動したところ、掛かりました。 しかし、ウインカー、ホーンがしようできません。当然、セルも。 ヘッドライトとテールランプは点いてます。 ヒューズも確認しましたが切れてません。バッテリーが上がっても回転を上げればウインカーは使えたような気がしたのですが? 配線の断線等でしょうか?

  • スクーター(50cc)

    50ccのスクーターについて教えていただきたいです。 久しぶりに乗ったら(3か月ぶり程度だと思います) ヘッドライト、テールランプが同時にチカチカと不規則に点いたり消えたりするようになりました。 この現象は走行中のみ起こり、静止時には点いたままです。 以前からセルでエンジンがなかなかかからない状態でもあったので、とりあえずバッテリーを交換してみました。 その後セルで一発でエンジンはかかるようになったのですが、ライトに関しては何も変わりません。 ちなみにウィンカーとブレーキランプは共に正常に反応します。 お手数ですが回答よろしくお願いします。

  • バンバン50(RV-50)のウィンカーとテールランプがつきません!!

    皆さんはじめまして。 質問させて頂きますが、バンバン50を乗っていたら いきなり前後ウィンカーとテールランプ、 ホーンが使えなくなってしまいました。 全然調子良く光っていたんですが。。 また、ヘッドライトは調子良く光ってます。 バッテリーが上がってるのかなと思い確認したのですが、 特に問題はなく、エンジンもしっかりかかります。 お盆休みでバイク屋が休みなんで困ってます。 どうしたらいいでしょうか?? 分かる方お願いします!!

  • バイク レギュレータからの電圧が100Vは異常?

    【バイク】 レギュレーターからの電圧が100Vは異常か? 電気に詳しく無いのでアドバイスをお願いします。 チョークを引いた状態でエンジンを掛け、レギュレーターを外し、レギュレーターの入り口にあたる端子間で、デジタルテスターをACV 200のレンジで測ると70~100Vが表示されました。 この後、レギュレーターからハーネス側のカプラで1箇所断線している事に気付きました。いつから切れていたのか不明。 次にレギュレーターを繋ぎ、レギュレーター側の出口の配線(※添付画像 真ん中:黄色+赤線と、左:黄色 の間で測定)にテスターを差すとDCV 1000のレンジで70~100Vが表示されました。(表示にHV と出ます。) レギュレーターでは、ACからDC変換し、15V程度に抑えるた電圧になるものと調べたのですが、この結果は異常ななりますでしょうか? この結果はヤフオクで正常品として購入した別のレギュレーターでも同じでした。 カプラについては、ヤフオクでハーネス購入か、ヤフー知恵袋で知ったwww.hi-1000.com/index.html から、探した http://www.hi-1000.com/commodity/kapura/6PM250K.htm を買って対処しようと考えていますが、レギュレーターが異常かどうか知りたいです。 よろしくお願い致します。 ▼バイク 車種:エストレヤ カスタム ESTRELLA CUSTOM 年式:2000 モデルコード:BJ250-D5 ▼経緯 2013年1月から乗らず、その後5月に1度乗った。その際は正常に乗れた。 2013年7月 ・セルが回らなかった。新品バッテリーに交換したら、セルが回りエンジンが掛かった。 2013年8月 ・バッテリー交換後、初めて乗った。最初は全く問題なかったが、5km程走ってエンジンを止め、再度掛けた時、セルの回りが弱く感じた。 ・10km走った位でヘッドライトがハイ・ロー共に消えた。(その他ウィンカーやテールランプは切れていない。が、この時からレギュレーター後のカプラで配線切れしていたかも。) ・15km位でエンジンを止めると、バッテリー交換前のようにセルが回らなくなった。 ・押し掛けでエンジンを掛け、高速道路の橋を時速90k位で走った。距離は数キロと思う。橋を下りるとアイドリングが安定しなくなり、ミスファイア?というのか、パンパン言ってエンストした。 ・ジェネレーターかレギュレーターが悪いと、ロードサービスの人に言われた。バッテリー交換後、バッテリーの電力だけで走っていたのでは、との事。 ・ヒューズはどれも切れていなかった。 2013年8月末 ・バッテリー充電器(1250円程度の安い物)を購入し、バッテリー充電。 ・13V状態のバッテリーを繋ぎ、チョークを引いてエンジン始動。 → 12.5V → ふかしても変わらず。(この時からレギュレーター後のカプラで配線切れしていたかも。) 2013年9月 ・ヤフオクで中古レギュレーター購入し、取り替えて電圧測定するが、上記電圧推移と変わらず。 2013年9月16日 ・ジェネレーターからの黒いコネクタを外し、ジェネレーター側のメス端子間で、ACV 200のレンジで測ると70~100V。 ・レギュレーターの手前のカプラを外し、ジェネレーター側でACV 200のレンジで測ると70~100V。 ・質問文の行頭へ至る。