• 締切済み
  • 困ってます

原付の充電電圧が低い,レギュレーターの故障?

ホンダのジャズに乗っています. 最近電装の12V化を行い,以下の作業をしました. ・ レギュレーターを12Vのもの(中国製ホンダ原付用)に交換 ・ バッテリーを12Vのものに交換 ・ ヘッドライト,インジケータ等のバルブを12Vのものに交換 ・ ストップ,テールランプ,ウィンカーを12V用LEDに交換 ・ ウィンカーリレーを12VLED用のものに交換 以上の作業をした後,バッテリーの充電部分の電圧を測ったところ,6V弱しかありませんでした.(アイドリングで5.8V,エンジンの回転数を上げてもほとんど電圧が上がらない) レギュレーターを外し,発電機からの交流電圧を測ったところ,レギュレータに入力する白線はアイドリングで約17V,ヘッドライト等のライティングと共通の黄色線は15Vほどで,双方ともエンジンの回転数を上げると,30V以上にまで上がりました.(ちなみにレギュレーターを付けた状態では,黄色線の電圧は12Vで安定していました) レギュレーターが中国製の怪しい部品だったこともあり,おそらくレギュレーターが原因だろうと思い,カブの実動車から取り外したという中古のレギュレータを手に入れ,交換しましたが,全く同じ症状が出て困っています. 今度の部品も安価な中古品であり,故障している可能性も十分考えられると思うのですが,全く症状が変わらないこともあり,レギュレーター以外の原因を疑っています. このような場合レギュレーターの故障以外にどのような可能性が考えられるでしょうか? それともやはりレギュレーターが運悪く2つとも壊れていただけなのでしょうか? 何かわかる方がおりましたら,回答よろしくお願いいたします.

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数5057
  • ありがとう数6

みんなの回答

  • 回答No.4

>以上の作業をした後,バッテリーの充電部分の電圧を測ったところ,6V弱しかありませんでした バッテリーを外したまま測定していませんか? 普通の測定器(電圧計)では、バッテリーを外した状態でのピーク電圧は測定できないので、 バッテリーを繋がなければ、そんな電圧しか出なくても異常とはいえない。 (正常ともいえない) バッテリーを繋いで測定してください。 ヘッドライトバルブも付けてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます. 確かに,6V弱という電圧に関しては,バッテリーを外して測定していました. 補足ですが,異常に気付いたきっかけが,何度か走った後,バッテリーの電圧が下がってきたことだったため,やはり現状でバッテリーの充電は行えていないと思うのですが... もう一度バッテリーを取り付け,電圧を測ってみます. ありがとうございました.

  • 回答No.3

確かに、発電機の定格はW(電力=電圧×電流)です。 そのままの発電機でも12Vは可能です、ただし取り出せる電流は半分になります(それ以上取り出すと電圧が下がります)。 無負荷で12Vあっても、定格以上の負荷をかけると電圧は下がります、原発停止で電力不足の停電と同じ理屈です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます. 電力不足とのことですが,バルブ等のワット数は変えておらず,電装をLED等に変えた分使用電力は下がっていると思うのです. また,電装系をいくつか外して測定しても電圧が変わらないため,電力不足も考えにくいと思います. 貴重なご意見ありがとうございました.

  • 回答No.2
noname#214454
noname#214454

レギュレータも怪しいけど、配線は間違えて接続していませんか?

参考URL:
http://www.e-sadonet.tv/~shiba80/dax12.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます. 配線に関してはサービスマニュアルを見ながらできる限り確認しましたが,もう一度一通り確認してみます. URLに関しては,参考にさせていただきます. ありがとうございました.

  • 回答No.1
  • mac1963
  • ベストアンサー率27% (841/3023)

発電機は12V用に交換していないという事かな なら無理

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます. インターネットでジャズの12V化について調べたところ,発電機は交換せずに12V化に成功している例がたくさんありましたので,今回このような方法を行いましたが,どうしてもうまくいかないようであれば,発電機の交換も検討してみます.

関連するQ&A

  • レギュレーター故障?

    1971年型のCB250に乗っています。バッテリーの電圧を計ってみたところエンジンをかけない状態で12.3v,アイドリング状態で12.5v、回転数をあげて(8000rpm位)で12.8vでした。回転数をあげてる状態での電圧が低いような気がするのですが、この程度で問題ないのでしょうか?それともレギュレーター等の故障が考えられるのでしょうか?

  • 原付の電装系の故障でしょうか?

    中古のホンダ ジョルノクレアを購入して2年ほど。 今までにバッテリー交換をしたことはありません。 一度オーバーヒートして中古エンジンに載せ変えているため走行距離は不明です。 メーター読みだと1万キロちょいです。 週に2~3日乗っています。 バッテリーが弱っていたのは知っていたのですが、 昨日エンジンをかけようとしたら、ヘッドライトがつきません。 エンジンはキックでかかるのですが、エンジンを掛けてもヘッドライト、ホーン、ウインカー等の電装系が動きません。 とりあえず、ヒューズを確認したところ飛んではいませんでした。 エンジンはかかるのにヘッドライト等の電装系が動かないのは、 バッテリーを新品に交換すれば直るのでしょうか? それともレギュレーターなどの部品が故障しているのでしょうか? よろしくご指導お願いします。

  • レギュレーターの温度について

    01YZF-R6のレギュレーターについて質問させて下さいませ。 新車で購入して以来、基本的に屋内保管で、現在の走行距離は 17,000km です。 先日、レギュレーターがパンクしてしまい、一年ほど前に購入してあった新品と交換しました。 カプラーも溶けていたので新品に交換。 新しい端子と配線はハンダ付けしてカプラーに差し込みました。 この状態でエンジンをかけると、バッテリー電圧は アイドリング時: 14.24~14.29V 4000rpm時: 14.24V ヘッドライト点灯時(アイドリング): 13.98~14.03V ヘッドライト点灯時(4000rpm): 13.85~13.86V でした。 電圧値を見る限り、正常に修復したように思われます。 ところが、 この時に、レギュレーター温度を非接触型温度計で測ると、 アイドリング 5分で、約72.6℃ アイドリング 15分で、約87.6~93.8℃ でした。 レギュレーターが発熱するのは知っていますが、 一般的に、これほどの発熱をするものなのでしょうか? それとも、レギュレーター自体がたまたま不良品、あるいは他の部品が故障の疑いがあるのでしょうか? 電装系はまだまだ素人で判断に困っております。 詳しい方がいらっしゃいましたら、何卒ご教授いただけると幸いです。

  • バイクの充電不良について

    ご存知の方、是非教えて下さい。 バイクの充電不良に悩んでます。 エンジンを始動させ、回転数をあげても充電電圧が瞬時に上昇しません。 回転数を2000~3000でキープしてても電圧は徐々に上昇するだけです。 ヘッドライトを点灯させると14V未満までしかあがらず、点灯時でのアイドリングでは12V付近です。 車輌はkz1000mk2で、当方でレストアしました。しかし、電装系で唯一ステーターのみそのまま使用しています。交流電圧は計りましたが問題無さそうです。 メインハーネスは残念ながら社外品で、ヒューズBOXはpamsのキットを使用しています。 レギュレーターも疑いにかけ、手持ちの良品でもチェックしましたが結果は同じでした。 勿論バッテリーは問題無しです。 レストア前は問題なく充電されていました。 お手上げ状態になりつつ、悔しいです。 どなたか教えて下さい。 よろしくお願いします。

  • バッテリーが充電しません。。

    車種名:スズキ レッツ2(2スト) バッテリーがあがってしまい、新品バッテリー(古河製)に交換しました。 1ヶ月もしないうちに、セルがまわらなくなりました。(電圧が弱いため) 再度、充電してセルもまわるようになりました。 (バッテリー単体12,8V エンジン始動時13,4~14,4V) しかし、エンジンをかけっぱなしで電圧をはかっていると、 時々15,8Vやら16、3V等の数字になったりします。(14~16Vをいったりきたり) ちなみにアイドリング状態でおこります。 レギュレーターを別の車両(年式違いのレッツ2)の物に変えても同様の状態です。 発電機が壊れていてバッテリーに充電しないのでしょうか? あと、バッテリーをはずした状態で電圧測定をすると、5V~12V程度です。 (キック始動、アイドリング時5~6V  高回転時10~12V) バッテリーをはずした状態での電圧が低すぎる気がするのですが、 2ストの不安定な発電なのでこんなものなのでしょうか? 宜しくお願いします。

  • バイク レギュレータからの電圧が100Vは異常?

    【バイク】 レギュレーターからの電圧が100Vは異常か? 電気に詳しく無いのでアドバイスをお願いします。 チョークを引いた状態でエンジンを掛け、レギュレーターを外し、レギュレーターの入り口にあたる端子間で、デジタルテスターをACV 200のレンジで測ると70~100Vが表示されました。 この後、レギュレーターからハーネス側のカプラで1箇所断線している事に気付きました。いつから切れていたのか不明。 次にレギュレーターを繋ぎ、レギュレーター側の出口の配線(※添付画像 真ん中:黄色+赤線と、左:黄色 の間で測定)にテスターを差すとDCV 1000のレンジで70~100Vが表示されました。(表示にHV と出ます。) レギュレーターでは、ACからDC変換し、15V程度に抑えるた電圧になるものと調べたのですが、この結果は異常ななりますでしょうか? この結果はヤフオクで正常品として購入した別のレギュレーターでも同じでした。 カプラについては、ヤフオクでハーネス購入か、ヤフー知恵袋で知ったwww.hi-1000.com/index.html から、探した http://www.hi-1000.com/commodity/kapura/6PM250K.htm を買って対処しようと考えていますが、レギュレーターが異常かどうか知りたいです。 よろしくお願い致します。 ▼バイク 車種:エストレヤ カスタム ESTRELLA CUSTOM 年式:2000 モデルコード:BJ250-D5 ▼経緯 2013年1月から乗らず、その後5月に1度乗った。その際は正常に乗れた。 2013年7月 ・セルが回らなかった。新品バッテリーに交換したら、セルが回りエンジンが掛かった。 2013年8月 ・バッテリー交換後、初めて乗った。最初は全く問題なかったが、5km程走ってエンジンを止め、再度掛けた時、セルの回りが弱く感じた。 ・10km走った位でヘッドライトがハイ・ロー共に消えた。(その他ウィンカーやテールランプは切れていない。が、この時からレギュレーター後のカプラで配線切れしていたかも。) ・15km位でエンジンを止めると、バッテリー交換前のようにセルが回らなくなった。 ・押し掛けでエンジンを掛け、高速道路の橋を時速90k位で走った。距離は数キロと思う。橋を下りるとアイドリングが安定しなくなり、ミスファイア?というのか、パンパン言ってエンストした。 ・ジェネレーターかレギュレーターが悪いと、ロードサービスの人に言われた。バッテリー交換後、バッテリーの電力だけで走っていたのでは、との事。 ・ヒューズはどれも切れていなかった。 2013年8月末 ・バッテリー充電器(1250円程度の安い物)を購入し、バッテリー充電。 ・13V状態のバッテリーを繋ぎ、チョークを引いてエンジン始動。 → 12.5V → ふかしても変わらず。(この時からレギュレーター後のカプラで配線切れしていたかも。) 2013年9月 ・ヤフオクで中古レギュレーター購入し、取り替えて電圧測定するが、上記電圧推移と変わらず。 2013年9月16日 ・ジェネレーターからの黒いコネクタを外し、ジェネレーター側のメス端子間で、ACV 200のレンジで測ると70~100V。 ・レギュレーターの手前のカプラを外し、ジェネレーター側でACV 200のレンジで測ると70~100V。 ・質問文の行頭へ至る。

  • アドレスV100のレクチ/レギュレーターについて

    お世話になります。 アドレスV100の新品バッテリーが上がりまして調べたところ、 ジェネレーター電圧は、アイドリング時、黄色で交流11V、白色で交流12Vでした。バッテリーに来ている端子(赤色)で電圧を測ると5Vになっていました。 レクチ/レギュレーターの異常でしょうか? レクチ/レギュレーターのコネクターは直列の4ピンになっています。 どなたか教えてください。

  • ベンリィ50の電圧が上がらないのですが…

    ホンダのベンリィ50っていう原付についてです。 中古で譲ってもらった物で最初から電圧が低く、正常な状態が解らないので知恵を貸してください。 エンジン形式はCD50っていうカブとかと同じ感じのエンジンで、12Vのものだと思います。(初期に入っていたバッテリが12Vでしたので) 以下に確認した事を書いてみます。 初期状態ではウインカーが点滅せず、バッテリも完全に上がっていたので新品に交換しました。 3~4日は正常に使えていたのですが、ウインカーが点滅しなくなり、最終的に点かなくなってしまいました。 発電機で正常に発電出来ているか確かめる為にバッテリを取り外し、エンジンを掛けてウインカーを点けてみましたが見えない位程しか光りません。 吹かしてやっと見えるくらい点灯しますが点滅しません。 インターネットで配線図を調べてみて、ヘッドライトが発電機から直に繋がっているみたいでしたからテスターで電圧を実測したところアイドル時で2.5~3.5V前後、ぶん回して6V位までしか上がりませんでした。(バッテリに給電される端子でもそれ位しか供給されていませんでした) インターネットで電圧が上がらないと言う類のトラブルの記事を探してみましたが、レギュレータが壊れて電圧が上がると言う記事ばかりで下がる類の記事は発見できませんでした。 とりあえず単車屋に持ち込み、見てもらいましたがバッテリだろうと言われました。 12Vのバッテリに6Vで充電出来る訳が無いのに。実際一回交換してダメな訳ですし。(このと時は取り合えず断って帰りました) レギュレータは現在車体から取り外して単体実験してみようと思い、現在ピンアサインを調べている所です。 以上を取り合えず行ったのですが、発電機が悪いのでしょうか?それとも配線が劣化しているとか? 調べてみた感じ発電機が壊れる事はほとんど無いみたいに書かれていたのですが…。 何方かアドバイスをお願いします。

  • SR400 電装不良。

    SR400の2001年式、電装系フルノーマルで乗っています。 最近回転を上げるとヘッドライトが暗くなる、ウインカーの点滅がおかしい。 バッテリーに充電されないといった症状が出ています。 レギュレータかと思い交換したんですが、改善されず。 テスターで調べたところ、アイドリングで10~12V、回転を上げるとそれに比例して電圧が下がっていました。 時たま回転を上げても12Vのままだったりします。 やはりジェネレータの不良でしょうか? 原因がわかる方いましたら、ご教授のほどよろしくお願いします。

  • バイク レギュレーターの故障?

    CBR250(MC19/88年式くらい)に乗っています。 つい先日まで動いていたエンジンが全くかかりません。 車からケーブルでバッテリーにつないでかけるとかかって、ケーブルを外すとスグにエンストしてしまいます。 知り合いに相談したところ、レギュレーター?が壊れている可能性があるねっと言われました。 こんな古いバイクのレギュレーターの交換部品とかはあるのでしょうか? また、こんな症状の時、その部品(レギュレーター)の交換だけで直るのでしょうか? 交換費用とか工賃込みで、いくら位かかるのでしょうか?