• ベストアンサー
  • 困ってます

デバイス等に異常が無いが音が一切出ない(OS再インストもしました)

WinXPです。サウンドが一切鳴りません。 つい昨日まではサウンドは普通に鳴っていました。 色々やりましたが2日悩んで結局ダメです。 トラブルシューティングも全部試しました。 どうかお力をお貸しください。  ☆OSは再インストールしてみました  ☆競合は無い  ☆サウンドドライバに異常無し&最新   ☆音量が小さい&ミュートになっているのではない    マザーボードは http://www.ecsjpn.co.jp/ の P4S5A というものです。 オンボードのサウンドを使ってます。 BIOSの設定はもちろんenable(有効)になってます。 スピーカーとパソコンをつないでる部分(ジャック)を 抜き差しするとスピーカーからガリガリと音がするので スピーカーは動いているようです。 サウンドファイルを再生するとシステム上は問題なく 再生されているようですが音が一切聞こえません。 Wavからmp3、midi、形式に限らず全ての音が一切鳴りません。 その他、何か書けばよいこと等あれば教えてください。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数82
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • s_nak
  • ベストアンサー率55% (269/487)

ノート型パソコンですと、ジャック部分に力学的負荷がかかることで、稀に半田付けの接触が悪くなり、使えなくなることがあります。 デスクトップ型だと、あまりそういうことは聞きませんが、ガリガリ鳴るのはジャックの半田付け部分の不良に似ています。 オンボード同等性能のサウンドカードは、それほど高くないので、何日も悩まれるよりも、サウンドカードを増設した方が安くつく気がします。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

サウンドカードを古いやつですが別に取り付けたら音が鳴りました。 マザーのサウンドカードが急に壊れてしまったか、どっか設定が変なのか。

関連するQ&A

  • サウンドデバイスなし。ドライバをインストールしても修復できず困ってます・・・

    Windows XPを再インストールしたら、スピーカーから音が出なくなってしまいました。 サウンドとオーディオデバイスのプロパティを見ると「オーディオの再生デバイスなし」と表示されています。 同じパソコンにWindows2000も残っていて起動できるのですが、そちらではスピーカーからちゃんと音がでるのでスピーカーに問題はなさそうです。 マザーボードメーカー:ECS マザーボードの型式: P4S5A ↓マザーボード型式の詳細 http://www.ecsjpn.co.jp/products/socket478/p4s5a.htm http://www.ecs.com.tw/ECSWebSite/Downloads/Category_Download.aspx?MenuID=6&LanID=5 ↑上記の「マザーボードのメーカーサイト」でサウンドドライバをダウンロードして、インストールしてみたのですが「オーディオの再生デバイスなし」のまま音が出ません。 ダウンロードしたものが検討違いなのでしょうか? 素人なのでさっぱり分からなくて困ってます。どうにか直す方法はありませんでしょうか・・・

  • 音が出力されない

    OSはWin98です。 フリーズし、再起動すると音がでなくなりました。 「ミュートされてるのかな?」と思い、VolumeControlを開いてみましたがミュートしてませんでした。 普通、音が出力されてる時にVolumeControlのWaveのところのレベルメーターが動きますが、音が出てないようです(つまりスピーカーは大丈夫なのではないかと思います)。 Wav,Mp3,Midi等のファイルを再生してみましたがレベルメーターはゼロのままです。 恐らくドライバやデバイスあたりの不具合ではないかと思いますが、恐くて手出しできません(^^; 何卒、よろしくお願いします。

  • サウンドカード認識してますが音が出ません。

    FMV BIBLO 5133NA というのでWIN98を使ってますが、 システムのデバイスでサウンドドライバは正常に動いていると出ているのに 音がでません。中古で買いました。wavファイルは動かすとメデイアプレイヤーがちゃんと起動し再生してる様子です。(バーが動いていく)、これはスピーカの問題でしょうか?外部スピーカもつないで見ましたがだめです。 どうしてでしょうか?お願いします。

その他の回答 (1)

  • 回答No.1
  • TR23
  • ベストアンサー率62% (92/148)

そのスピーカーをTVなどに接続してちゃんと音が出ますか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

はい。音はでます。 音がでなくなった時に使っていたスピーカーの代わりに他のスピーカーや ヘッドフォンなどを繋いでみますがやはり無音です。 ですのでスピーカーが原因ではないと考えています。 一昨日からなのですがいつから音がでなくなってたのか、 よくわからないんですよね。ウィンドウズ終了時に 音が鳴らないことに気が付いたので、またすぐ立ち上げて 確認したらもう音が一切鳴らなくなってました。 OS再インストールでも直らないので ハードを疑っていますが新しく足したものなども無いんです。

関連するQ&A

  • OS入れ替えをしたら音が鳴らなくなりました

    先日、WinXPからWin2000にOSを入れ替えました。その直後より、音が全く鳴らなくなりました。 スピーカーの電源は入っています。ミュートなどを確認する為にボリュームコントロールを開こうとすると『利用できるミキサーデバイスがありません』と出ます。 過去の質問を調べたところ、win2000のサウンドドライバをインストールしたら直るという回答が多いようでしたが、どういったサウンドドライバをダウンロードすればいいのか分かりません。 パソコンはemachinesデスクトップJ2828を使用しています。サウンド系統はデバイスマネージャを見てみましたがいまいち分かりませんでした。 このような質問形式でいいのか分かりかねますが、回答宜しくお願い致します。

  • Win起動と終了時とCD以外の音が出ない

    初めまして。早速質問させて頂きます。 友人のパソコンなんですが。 IBMのアプティバ、デスクトップ、 Windows98(95からのverUP)、 スピーカー外つけです。 Win起動と終了の時とCDの音は出ます。 でもそれ以外、全く出ません。 ボリュームコントロールはミュートにはしてません。 スピーカーちゃんとついてます。 (だから出る音は出るんですよね…多分…) MIDI、WAV等を、 WindowsMediaPlayer等で再生させても音出ません。 シークバーは動くそうです。 ただ、音が出ないだけで。 コントロールパネル、サウンド、で、 サウンドのプロパティでの、サウンドテストは、 何にも音出ません。 なぜか、Win起動・終了時の音テストも出ませんでした。 (実際に起動・終了させると音は出るんですが…。) コントロールパネル、システム、デバイスマネージャー、で、 サウンド関係のデバイス、 「正常に動作してます」と書かれてます。 以上です。 全く音が出ないのなら、まだ、マシなんですが。 出るのと出ないのとがあって、微妙です…。 それに、MIDIを作ってみたいので、音が欲しいのです。 どなたかお力をお貸し下さいませ…。よろしくお願いします。

  • ボリュームコントロールのスライダ操作音

    ボリュームコントロールのスライダをマウスでドラッグして離す際に、PCスピーカ(パソコン起動時にBIOSでピッと鳴るスピーカです。MIDIやWAVなどを再生したときに音の出るスピーカとは違います)から、「ピッ」と音が出ます。以前はそのようなことはなく、通常のスピーカ(PC背面のサウンド端子につながっているほう)からWAV形式音らしき音が出ていました。音量調整のたびにこの音がするので耳障りです。 MIDIやWAVなどは正しく音が出ています。 どうしたら元に戻るでしょうか。よろしくお願いします。

  • 音が出ません(涙)

    IBM Thinkpad series model 1459です。 CDをいれて再生は行っているようなのですが、音が出ません。 もちろん、オーディオコントロールもミュートになってるわけではないし チャットなどでは音楽が聞こえるのでスピーカーでもなさそうです。 midiも再生されてるようなのですがやっぱり音が出ません。 よろしくお願いします。

  • 音が出なくなりました。

    音が聞こえなくなってしまいました。 コントロールパネルからサウンドのところを見ましたが、 ボリューム最大でミュートにもチェックはいれていません。 メディアプレイヤーなどは再生して動いても音は聞こえません。 CDも同様です。 どうしたらいいでしょうか? 教えてください。 windowsXP スピーカーはBOZEです。

  • 音が変

    パソコンの音声が風呂場で聞いてるような割れた音で困っています。スピーカーのテストで片方のスピーカーだけ鳴らそうとしても両方のスピーカーから音が出ます。ボリュームコントロールを見ても特におかしなところはありません。それでサウンドドライバを入れなおしたら正常になりましたが、再起動させると元に戻ります。 よろしくお願いします。 os  : windows xp MB     : AOPEN AX4GE MAX サウンド  : オンボード Realtek AC'97 CODEC スピーカー : 2ch ステレオスピーカー

  • 数日前からスピーカーの既定デバイスで音が出ません

    windows10です。 youtubeなどで音楽を聴いていて正常に反応していたのが、おかしくなりました。 ヘッドホンからだけ正常に出ます 数日前から、スピーカーの設定で音が流れなくなりました。 音量ミキサーを開くと、アプリケーションに異常があるように思います。 ミュートにしないで出してみたんですが、先日からあります。 アプリケーションのシステム音がちゃんと作動してないように思えます。 サウンドがオフになっているとかではありません。 アプリケーションのシステム音など全部動かしてみても出なくなりました。 自宅でスピーカーを規定の設定にしてyoutube動画を再生すると音が外に漏れません、全く出ません。 ヘッドホンからは普通に出ます。 一体どういうことですか?? 対処法(どうすれば出るか)を教えてください。 ものすごく悩んでいます

  • 音が出ない・・

    買ったばっかりPCなのにスピーカ・ヘッドフォン共に音が出ません サウンドカードは認識しており!や?マークなどついてないです。 ミュート設定にもなっていません。 ただ、セッティングはあっているはずなのですが 再生デバイスのスピーカは灰色です。 ビスタは初めてなのですが、サウンド関係がセキュリティで弾かれているのでしょうか?

  • 音をよくする方法

    デスクトップからコピーしたwavやmidiをノートで再生すると、楽器が足りないような変わった音に聞こえました。 音をよくする方法はないでしょうか? USBの高級スピーカーをつけても、楽器が足りないような音声信号がUSBスピーカーに出て行くことに違いはないですよね?

  • サウンドデバイスなし 音でません

    音が出ません!助けてください。よろしくお願いします。 OS:XP PRO マザーボード:shuttle AB48 ・自作パソコンを購入時から音が出ない。 ・サウンドオーディオのプロパティ→オーディオデバイスなし ・デバイスマネージャ   MPU-401 互換MIDIデバイス  オーディオCODEC  ビデオCODEC  メディアコントロールデバイス  レガシ オーディオドライバ  レガシ ビデオキャプチャデバイス (!マークなし) ・音再生しようとすると「サウンド デバイスに問題があるため、ファイルを再生できません。サウンド デバイスがお使いのコンピュータにインストールされていないか、別のプログラムが使用中か、または正常に機能していない可能性があります。」の表記 ・マザーボードのサウンドドライバをインストールしても変化なし http://global.shuttle.com/Download/Download_File.asp?Item=AB48