• 締切済み
  • 暇なときにでも

Dio ZX(規制前)にHIDをつけたら・・・

今頃・・・と思われるかもしれませんが、規制前のDioZXにサンテカの原付用HIDをつけました。 すごく明るくて満足なのですが、どうも点灯が不安定で、光が安定してきてから信号なんかでブレーキをかけたりしたときに消えてしまいます。。。(普通にエンジンかけて暖気のアイドリング中はブレーキ・ウインカーをつけてもちゃんとついています。) たぶん電力不足だと思うのですが、アイドリングは限界まであげてあるし、これ以上私にはどうしてあげたら安定するかわかりません。 ちなみにバッテリーは3週間ほど前にセルも回らなくなり、キックでエンジンをかけてしばらく乗っていてある程度回復したので代えていませんが、ライトの点灯にバッテリーは関係してくるのでしょうか? 皆様、どうかお力をお貸しいただけませんでしょうか。宜しくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数2146
  • ありがとう数4

みんなの回答

  • 回答No.5

・予想・ 欠陥品 有名です。 サンテカにクレームを出そう。 。。。。。。。。。。。。。。

共感・感謝の気持ちを伝えよう!

  • 回答No.4
  • BRADTOS
  • ベストアンサー率36% (65/179)

自分も規制前乗ってました。ZXもですが 多くの原付のライトにはバッテリーは直接は関係ありませんよ。 バッテリーとヘッドライトに送るのは別々の系統で発電しています。 ヘッドライトは交流のままですので、サンテカしか選択肢がないのでしょう。 もちろんバッテリーが弱ると点火が弱る→エンジンの調子が悪くなって 発電量も減るということもありえますので、バッテリーがいいことに越したことはないです。 しかしサンテカでよくある点滅したりする状態を改善するには別の方法が必要ですね。 コイル巻きなおしとか、ライト周りにコンデンサを増設した話も聞きます。

共感・感謝の気持ちを伝えよう!

  • 回答No.3
noname#42488
noname#42488

バッテリーの問題も有るかもしれませんが サンテカのHID自体に問題が有るのでは ないでしょうか? サンテカのHIDは質が悪すぎると 有名ですからね。 クレームで一ヶ月に3回交換しても正常に 点灯した事が無かった人がいるようですからね。 HID自体の異常も考えてみては如何でしょう?

共感・感謝の気持ちを伝えよう!

  • 回答No.2

バッテリーは一度上がると完全に回復すると言うことは ないと思います 少し力が劣ると考えてもらっていいと思います (完全に一度放電させて充電しても) 一度 新品のバッテリーに交換することをお勧めします アイドリングを限界まであげるのはあまりお勧めしないのでやめた方がいいでしょう

共感・感謝の気持ちを伝えよう!

質問者からのお礼

やはりバッテリーが原因なのでしょうか。一度バッテリーを交換してみます。 また、アイドリングは落としてみます。 有り難う御座います。

  • 回答No.1
  • inu2
  • ベストアンサー率33% (1229/3720)

>ライトの点灯にバッテリーは関係してくるのでしょうか おもいっきり関係しています ・バッテリーをもっと大容量のものにしてジェネレーターをもっと高出力のものにする ・HIDをあきらめる どちらかをすれば解決すると思います

共感・感謝の気持ちを伝えよう!

質問者からのお礼

HIDはあきらめたくないので、まずはバッテリーを交換してみたいと思います。有り難う御座います。

関連するQ&A

  • HID付けたのですが・・・・

    エンジン始動時にライトがつくタイプのエンジンにHIDを取り付けました。 配線はHIDはバッテリーからでHi、Lowの切り替えが付いているタイプなので別途切り替え用に2本線がありライトに行くハーネスのHiとLowに接続しました。 取り付けてエンジンを始動するとHIDが点灯します。 アイドリング時はHI、Lowの切り替えが上手にいきませんでしたが取り合えず点灯はしています。 アイドリング時は切り替え以外は問題なし。 テスト走行をしばらくしてエンジンの回転を上げていったらチカチカして消灯してしまいました。 上手に説明できてませんが自身も分け分からずです。 どなたか詳しい方対処方法お願いします。

  • バイクにHID(ディスチャージ)ライトを付けたのですが、走行中に消える

    バイクにHID(ディスチャージ)ライトを付けたのですが、走行中に消える事があり大変困っています。、ブレーキをかけたり、ウインカーを作動させると点灯することもあります。アイドリング時は、消えることは無いので、電圧が下がってでわないと思いますが良いアドバイスをお願いします。

  • アドレスにHID(25W)を付けたらすぐ消えます

    アドレスV100のヘッドライトが暗いので、ヤフオクでHID(25W)のキット一式を新品で買い、取り付けました。 エンジンを掛けてアイドリング状態ではずっと点灯しているのですが、走り出すと2~3分位するとライトが消えてしまいます。 エンジンを掛けなおすと又、点灯しますが、走り出すと、やはりすぐ消えます。 配線はバッテリー直結で、しっかり取り付けていて接触不良はありません。 HIDに変えてから走りの影響はありません。 なぜ消えてしまうのでしょうか?バッテリーを強力なものに取り替えたほうが良いのでしょうか?

  •     dioのバッテリー

        ディオZX(SK50MTーV)に乗っています、先日道を走っていて曲がろうとウインカーを出したところウインカーが点滅せずに、ウインカーが点灯したままになっていました。どうやらブレーキを握っている時だけ点灯したままになることが分かりました。ブレーキを握っていないときは点滅します。 そこで今日近所のバイク屋に持って行きました。店の人はバッテリー切れだから、一万二千円払えば直してあげると言われました私はそんな額は金欠で払えません。 ネットで原付のバッテリーの事を調べているとネットで買って自分でつけた方が安いと書かれていました。が、どのバッテリーを買えばよいのか分かりません。どなたか詳しい方教えてくださいませんか? ちなみに予算は五千円までです。

  • SR400がキーを回しただけではライトやウインカーが点灯しなくなりまし

    SR400がキーを回しただけではライトやウインカーが点灯しなくなりました。メーターのバックライトが弱々しく消えそうに点灯するだけです。 頑張ってキックしたらエンジンはかかり、エンジンさえかかればライトやウインカーも正常に作動するのですが、これはバッテリーがダメなのでしょうか? こうなると、バッテリーは走っていても充電されて回復しないのでしょうか? 初めての経験なのでアドバイスお願いします。 2005年式、1年前に中古で購入しました。 毎日乗りますが、年間で3000キロも走らない程度です。 エンジンオイルが切れたりブレーキオイルが切れたりはしていません。

  • 原付のHID化をやったのですがメインバッテリーが保たずサブバッテリーを

    原付のHID化をやったのですがメインバッテリーが保たずサブバッテリーを積みました。バラストからの電源はサブバッテリーからで残りのブレーキとスモールとウィンカーとメーター球はメインバッテリーから電源を取ってます。 取付けしてから1ヶ月でバラストが壊れました。 それとセル回してエンジン掛からずキックでもエンジン掛からなくなってしまいました。 時々、掛かるのですが数秒後にエンジンが止まってしまいました。HIDのせいなのか…それとも他の原因なのか分かりません。 因みにスクーターは初期型のAF18Dioです。 教えてください。宜しくお願いします。

  • バッテリー?

    原付のエンジンがかからなくなってしまいました。 セルは結構前からかかりにくかったのですが、寒さからだろうと思い、キックでかけていましたが、キックでもかからなくなってしまいました。 でもブレーキをかけるとライトはばっちし点きます。 バッテリーがあがっているのであればライトも点かなくなると聞いたことがあるのですが、 この場合、エンジンがかからない理由はバッテリーの可能性が高いのでしょうか? ちなみに車種は18Dioです。

  • HIDの不調

    バイク屋でHIDを取り付けてもらいましたが、調子が悪く困っています。 バイク屋さんに一度持って行きましたが治らず、現在、様子を見ています。 症状は、バイクに乗るとき、最初にエンジンをかけたときにはHIDはちゃんと点灯します。 走行後直後や、エンジンをかけた後、すぐにエンジンを止めたような場合でも、一旦、エンジンをオフにしてHIDのヘッドライトも消えた状態で、再度、エンジンを始動するとHIDが点灯しないことが多い。 点灯しない場合、数分間、そのまま放置し、再度エンジンを始動するとHIDが点灯することが多い。 バッテリーは新品に交換し、走行しない時にはバッテリーメンテナーを接続し、常に良い状態を維持しています。 どのような原因が考えられるでしょうか。

  • Dioのエンジンがかかりにくい

    DioZXのエンジンがかかりにくい。 2.3日前からエンジンがかかりにくくなっています。セルはバッテリーが弱っているので普段はキックを使っています。エアクリーナーの蓋をあけてみると、ほこりがたくさん付いていたので一応掃除はしましたがまだエンジンがかかりにくいです。キャブレターが詰まりかけているのでしょうか?

  • 原付のウインカー&セルが~

    キックでは、エンジン掛けられるのですが セルではかかりませんが、キックでエンジンをかけてからセルを回すと、回るような音がします。 ウインカーは、両方前後ともに点灯したままです。 ブレーキランプ&ベッドライトは、正常に作動しています。 どこが悪いのでしょうか?