• ベストアンサー
  • 暇なときにでも

HDD増設について

初心者自作ユーザーなんですが、動画保存用にHDDを増設しようと思いSeagateの160GB/IDE/ATA100(ST3160023A)という製品を購入しました。 マザーボードの空いているところにIDEのケーブルを挿して電源もつないでBIOSのPrimary IDE Masterに設定していざ起動したところ「Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key」と言うメッセージが出て立ち上がらずうまくいきませんでした。 BIOSの設定は以下のようになっています。(マザーボードはASUSのP4C800DELUXEです) Primary IDE Master:[Not Detected] Primary IDE Slave:[Not Detected] Secondary IDE Master:[HL-DT-ST DVDRAM GS] Secondary IDE Slave:[Pioneer DVD-ROM AT] Third IDE Master:[ST3120026AS] Forth IDE Master:[NOT Detected] このThird IDE MasterにOSの入っているS-ATAのHDD(Seagate)がつながっています。 その他PCの情報は CPU:PEN4 3.0G メモリ:1024M OS:Windows XP Pro です。 解決策を教えてください。お願いします。

共感・応援の気持ちを伝えよう!

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • Hiyuki
  • ベストアンサー率36% (2604/7183)

BIOS設定のHDDの起動順番がRAIDより先になっていませんか? ブート順を変更してやると良いと思いますが。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

色々といじっているうちに、スタートメニューのマイコンピュータを右クリックして「管理」からフォーマットすることが出来、マイコピュータにも正常に表示されるようになりました。 どうもありがとうございました。

質問者からの補足

早速のご回答どうもありがとうございました。 ブートの順番をBIOSの設定で変えて正常に立ち上がるようにはなったんですが、マイコンピュータ上でディスクが認識されていないようです。 どうしたらよいのでしょうか・・・。 デバイスマネージャでは正常に出ています。

関連するQ&A

  • Windows xp インストールが出来ません

    Windows XP Home インストール途中、 コンピューターにハードディスクドライブがイントールされていませんでした。 ハードディスクドライブの電源が入っていて、コンピューターに正しく接続されていることを確認してください。 セットアップを続行できません。 と出てきて、そこから先に進みません。 BIOS設定で起動デバイスはこの順番になっています。 First Boot Device【CD/DVD:機種】 Second Boot Device【HDD:機種】 Third Boot Device【1st FLOPPY DRIVE】 PC acer Power F5(日本にはないみたいです) http://support.acer.com/acerpanam/desktop/0000/Acer/PowerF5/PowerF5sp2.shtml ハードディスク 名前はわかりませんが、500GB。SATA。 SATAだとXPがダウンロードできないと書いてありました。 海外製のパソコンに日本語XPはダウンロードできないです。とかなど。 ですが、SATAドライバがあれば出来る。など。 acerのSATAドライバが見つかりません。 他にXPをインスト ールする方法はありますか? IDE(関係あるかはっきりわからないですが) =============================================================== ◆Primary IDE Master 【ATAPI CDROM】 ◆Primary IDE Slave 【Not Detected】 ◆Secondary IDE Master 【Not Detected】 ◆Secondary IDE Slave 【Not Detected】 ◆Third IDE Master 【Hard Disk】 ◆Third IDE Slave 【Not Detected】 ◆Fourth IDE Master 【Not Detected】 ◆Fourth IDE Slave 【Not Detected】 =============================================================== 他に書き足りないことがあったら補足します。 お願いします。

  • P-ATAが認識しません

    お世話になります。 P-ATAのハードディスクを2台使っていましたが、そろそろ換え時と思い、1台をS-ATAに入れ替え、S-ATAからブートさせるように設定しました。ところが、BIOSではP-ATAを認識しますが、OS上ではP-ATAのドライブを認識しません。 マザーボードはASUSのP4P800、OSはXPsp2です。  検索するとS-ATAを認識しないという質問は多くヒットするのですが、P-ATAを認識しないという事象は無いみたいです。 BIOSの設定は、 Mainメニューで Primary IDE Maste Maxtor 6Y120L0(P-ATAです) Primary IDE Slave Not Detected Secondary IDE Master HL-DT-ST DVDRAM GS Secondary IDE Slave Not Detected Third IDE Master Not Detected Forth IDE Master ST3250410AS (S-ATAです) IDE Configuration Onboard IDE Operate Mode [Enhanced Mode] Enhanced Mode Support On [P-ATA+S-ATA] Configure S-ATA as RAID [No] Bootメニューで 1st Boot Device [Generic STORAGE] 2st Boot Device [4M-ST3250410AS] 3st Boot Device [SM-HL-DT-ST DVD] メーカのサポート期間も終わってしまっていて困ってします。よろしくお願いします。

  • シリアルATAにOSインストールで躓き

    今までIDEを使っていたのですが、 シリアルATAで新しくPCを組んでみようと 思い、一式を新しく購入したのですが、OSインストールでつまずいてしまいました。 なぜ何でしょう?? 誰かわかる方いましたら、教えてください。 BIOS設定  V02.54 Primary IDE Master Not Detected Primary IDE Slave Not Detected Secondary IDE Master Not Detected Secondary IDE Slave DVDRW OnChip SATA BOOTROM :Enable Boot Device Priority 1st Boot FLOPPY 2nd Boot DVDRWW 3rd Boot VIA VT6420 1st HDD (これはSATA?) その他は表示されず Serial_ch0 Master: Maxtor Serial_ch1 Master: No Device Windows XP SP2のCDを入れCDブート しばらくSetUpの初期処理が開始 セットアップ開始画面が表示され、Enterにより開始を選択 「コンピュータにハードディスク ドライブがインストールされていませんでした」 というメッセージが表示されて、インストールできず 過去の情報からいろいろ試して見ているのですが うまくいきません。 因みにIDEでOSインストールするとうまくいくんですよね・・・ 何故なんでしょうか? よろしくお願いします

  • IDEドライブの接続設定

    中古で買ったデスクトップパソコンです DVDマルチが乗っていますがやや不具合な感じがするので外したPCのDVDマルチ(IDE)と乗せ替えたいのです マザー(G31TーM)にIDEコネクタがついていますので 乗せ替えたい その場合のジャンパーピンの設定を どうすればいいのか教えてください 現在のBIOSは Primary IDE Master Hard Disk Primary IDE Slave ATAPI CDROM・・・・・外したいDVD  Secondary IDE Master Not Detected Secondary IDE Slave Not Detected Third IDE Master Not Detected Third IDE Slave Hard Disk(データ用 下ろしたPCの内臓HDD(増設)をつけたもの ジャンパーはSlaveのままだが認識している) DVDドライブを乗せ替えるには Third Hard IDE SlaveのHard DiskのジャンパーピンをSlaveからMasterに変更 DVDのジャンパーピンをSlaveとしこの2台を1本のIDEケーブルでつなぐ ・・・で認識するでしょうか ダメならもとに戻せばいいし

  • Solaris8 インストール時のCDROM読み込み (NEW)

    Solaris8 インストール時のCDROM読み込み 質問者:takapu7 sun fire v100 にSolaris8をインストールしようとしております。 インストールCDを入れてもCDを読み込んでくれないのですが、 何か問題か解らないので、よろしければ教えていただけないでしょうか。 【試したこと】 (1)ok setenv boot-device cdrom   (2)ok boot cdrom  上記(1)、(2)を行っても以下のメッセージが出てきてしまいます・・・ Boot device: /pci@1f,0/ide@d/cdrom@3,0:f File and args: Can\'t open boot device デバイス情報をみたらCDROMが認識してない・・・故障でしょうか ok probe-ide Device 0 ( Primary Master ) ATA Model: ST340810A Device 1 ( Primary Slave ) Not Present Device 2 ( Secondary Master ) Not Present Device 3 ( Secondary Slave ) Not Present

  • Recovery Disk を入れたのにWindows が立ち上がります

    PCは、NEC の Valuestar です. 数年まえの購入時に、マニュアルに従って CD-R で、Recovery Disk を作成しました. 爾来、何回か Recocery しましたが、異常なく動作していました. このPCは、CD-ROM Drive だけなので、先週、DVD-Drive を追加しました. これが原因かどうかはわかりませんが、今週になって Recovery をしようと思ったら、   「ネットワーク ドライブはSubstできません」    CDR 101 Not Ready 読み取り中 ドライブ R    中止A  再試行R  失敗F   とのメッセージがでて、Windows が立ち上がってしまいます. いったい、どこがどうなってるなんでしょう?  現在のBIOSは、次のとおりです  Stasndard CMOS Features IDE Primary Master SAMSUNG SY 4002H IDE primary Slave SAMSUNG SY 8002H IDE Secondary Master NEC CD-ROM NR-7900A IDE Secondary Slave Matsushita DVD SW-9  Advanced BIOS Feature Quic Boot Enable First Boot Device Floppy Second Boot device CD ROM Third Boot Device HDD-0 よろしく、お願いします.

  • Ultra 10でCD-ROMブートできない

    Sun Ultra 10, OpenBoot 3.11でSolaris 9をCD-ROMからインストールしようとしているのですが ok probe-ide Device 0 ( Primary Master ) ATA Model: ST34342A → HDD Device 1 ( Primary Slave ) ATA Model: ST34342A  → HDD Device 2 ( Secondary Master ) Removable ATAPI Model: CRD-8240B      → CD-ROMドライブ Device 3 ( Secondary Slave ) → 未接続 のとき,CD-ROMからブートできません. ok boot cdrom Boot device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0:f File and args: Can't open boot device となります.NVRAMの内容はデフォルト値を用いています. CD-ROMからブートするためにはどのあたりから調査すればよいでしょうか.アドバイスいただけますと幸いです.何卒よろしくお願いいたします.

  • solaris8のインストール時のCDのBOOTができません

    ヤフオクで入手したsun fire v100にSolaris8をインストールしようとしているのですが、ok boot cdrom を行ってもインストールを行ってくれません。コマンドを入力した際はCDROMは点滅してくれているのですが、何が問題でしょうか?Solaris8はもちろspark版を使っております。本当に困っております。どなたかよろしくお願いいたします。 以下を試みました ok boot cdrom Boot device: /pci@1f,0/ide@d/cdrom@3,0:f File and args: Unrecognized magic number in media label Can't open disk label package CDROMもIDE上では認識されていると思います。 ok probe-ide Device 0 ( Primary Master ) Not Present Device 1 ( Primary Slave ) Not Present Device 2 ( Secondary Master ) ATA Model: HDS728040PLAT20 Device 3 ( Secondary Slave ) Removable ATAPI Model: CD-224E

  • エラーが出ていて困っています

    PCの電源を入れると Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key とうメッセージがでてウィンドウズが起動しません。 そのあと何かキーを押しても同じメッセージが出てきてどうする事もできません。 こうなった原因はPCの中の掃除をしようと思いふたを開けてホコリなどを掃除機で吸ったりして掃除したのですが、その際にHDDを取り外し、HDDをつなげてない状態で電源を入れてしまった事が原因だと思います。 自分なりに色々調べてみてBIOSの設定に関係があるかも知れないと思うんですが、BIOSの設定画面を確認してみたんですが 項目 Main Sustem Time [現在の時刻] Sustem Date [日付] prima IDE Master  :[Not detected]★ prima IDE slve   :[Not detected]★ Secondary IDE Master : [HL-DT-ST DVD-RW GW] Secondary IDE Slave :[Not detected] と表示されている項目で★のところが[Not detected]の状態、これはHDDが認識されていない事でしょうか?これが原因ではないのかなと思うんですが、BIOSの設定方法などまったくわからないのでどうしたらいいかわかりません。 メーカーにサポート電話をしてみたところ、現状を見ないと解らないといわれ修理に出してくださいといわれました。もし修理(HDDの交換)するとしたらどれ位するのか聞いてみたんですが最低5万円~といわれたので、修理に出すのも考え中です。 今の現状はHDDは完璧に壊れた状態なのでしょうか?また壊れていないでBIOSの設定を変えたら起動させる事は可能でしょうか? HDDの交換に5万円はちょっと高い気がするんですがHDDを変えるのはいいんですが、元のデーターのバックアップを取っていなかったのでどうにかできないかと悩んでいます。 何かアドバイスをいただけると助かります。よろしくお願いします。

  • ASUS P5GDC-V Delux でHDDが認識しません

    新規インストールをしています。 OSはWindowsXP-SP1 ASUS P5GDC-V Delux HDD Maxtor 250G Maxtor 160G 新規インストールは何度も行った事があります。 普通にCDから起動 それで、HDDをフォーマット インストール で、普通か完了するのですが、 今回のマザーだと、 CDから起動して、 必要項目を読み込んだ後に、Enterを押すと、 「コンピューターにハードディスクドライブがインストールされていませんでした」 と出てしまい、セットアップが出来ません。 BIOSでIDEを確認すると、 Primary Mastar にDVD-RAM     Slave はNot detected Third master はNot detected slave はNot detected Fourth master はNot detected slave はNot detected となっていまして、HDDが認識されていません。 ですが、Bootメニューでは、 HDDが認識されています。 また、起動時に一瞬出る画面でもHDDは認識されています。 HDDを一つでもやってみましたが同じ結果でした。 また、 Primary Mastar にHDD Third master にDVD-RAM で入れ替えた所、今度はDVD-RAMが認識されませんでした。 ちょっとお手上げ状態になっています。 宜しくお願いします。