HDD増設について

このQ&Aのポイント
  • 初心者自作ユーザーなんですが、動画保存用にHDDを増設しようと思いSeagateの160GB/IDE/ATA100(ST3160023A)という製品を購入しました。
  • 増設したHDDを認識せず、起動できない状態になっています。
  • 解決策を教えてください。お願いします。
回答を見る
  • ベストアンサー

HDD増設について

初心者自作ユーザーなんですが、動画保存用にHDDを増設しようと思いSeagateの160GB/IDE/ATA100(ST3160023A)という製品を購入しました。 マザーボードの空いているところにIDEのケーブルを挿して電源もつないでBIOSのPrimary IDE Masterに設定していざ起動したところ「Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key」と言うメッセージが出て立ち上がらずうまくいきませんでした。 BIOSの設定は以下のようになっています。(マザーボードはASUSのP4C800DELUXEです) Primary IDE Master:[Not Detected] Primary IDE Slave:[Not Detected] Secondary IDE Master:[HL-DT-ST DVDRAM GS] Secondary IDE Slave:[Pioneer DVD-ROM AT] Third IDE Master:[ST3120026AS] Forth IDE Master:[NOT Detected] このThird IDE MasterにOSの入っているS-ATAのHDD(Seagate)がつながっています。 その他PCの情報は CPU:PEN4 3.0G メモリ:1024M OS:Windows XP Pro です。 解決策を教えてください。お願いします。

質問者が選んだベストアンサー

  • ベストアンサー
  • Hiyuki
  • ベストアンサー率36% (2604/7183)
回答No.1

BIOS設定のHDDの起動順番がRAIDより先になっていませんか? ブート順を変更してやると良いと思いますが。

doushitebouya
質問者

お礼

色々といじっているうちに、スタートメニューのマイコンピュータを右クリックして「管理」からフォーマットすることが出来、マイコピュータにも正常に表示されるようになりました。 どうもありがとうございました。

doushitebouya
質問者

補足

早速のご回答どうもありがとうございました。 ブートの順番をBIOSの設定で変えて正常に立ち上がるようにはなったんですが、マイコンピュータ上でディスクが認識されていないようです。 どうしたらよいのでしょうか・・・。 デバイスマネージャでは正常に出ています。

関連するQ&A

  • P-ATAが認識しません

    お世話になります。 P-ATAのハードディスクを2台使っていましたが、そろそろ換え時と思い、1台をS-ATAに入れ替え、S-ATAからブートさせるように設定しました。ところが、BIOSではP-ATAを認識しますが、OS上ではP-ATAのドライブを認識しません。 マザーボードはASUSのP4P800、OSはXPsp2です。  検索するとS-ATAを認識しないという質問は多くヒットするのですが、P-ATAを認識しないという事象は無いみたいです。 BIOSの設定は、 Mainメニューで Primary IDE Maste Maxtor 6Y120L0(P-ATAです) Primary IDE Slave Not Detected Secondary IDE Master HL-DT-ST DVDRAM GS Secondary IDE Slave Not Detected Third IDE Master Not Detected Forth IDE Master ST3250410AS (S-ATAです) IDE Configuration Onboard IDE Operate Mode [Enhanced Mode] Enhanced Mode Support On [P-ATA+S-ATA] Configure S-ATA as RAID [No] Bootメニューで 1st Boot Device [Generic STORAGE] 2st Boot Device [4M-ST3250410AS] 3st Boot Device [SM-HL-DT-ST DVD] メーカのサポート期間も終わってしまっていて困ってします。よろしくお願いします。

  • シリアルATAにOSインストールで躓き

    今までIDEを使っていたのですが、 シリアルATAで新しくPCを組んでみようと 思い、一式を新しく購入したのですが、OSインストールでつまずいてしまいました。 なぜ何でしょう?? 誰かわかる方いましたら、教えてください。 BIOS設定  V02.54 Primary IDE Master Not Detected Primary IDE Slave Not Detected Secondary IDE Master Not Detected Secondary IDE Slave DVDRW OnChip SATA BOOTROM :Enable Boot Device Priority 1st Boot FLOPPY 2nd Boot DVDRWW 3rd Boot VIA VT6420 1st HDD (これはSATA?) その他は表示されず Serial_ch0 Master: Maxtor Serial_ch1 Master: No Device Windows XP SP2のCDを入れCDブート しばらくSetUpの初期処理が開始 セットアップ開始画面が表示され、Enterにより開始を選択 「コンピュータにハードディスク ドライブがインストールされていませんでした」 というメッセージが表示されて、インストールできず 過去の情報からいろいろ試して見ているのですが うまくいきません。 因みにIDEでOSインストールするとうまくいくんですよね・・・ 何故なんでしょうか? よろしくお願いします

  • Windows xp インストールが出来ません

    Windows XP Home インストール途中、 コンピューターにハードディスクドライブがイントールされていませんでした。 ハードディスクドライブの電源が入っていて、コンピューターに正しく接続されていることを確認してください。 セットアップを続行できません。 と出てきて、そこから先に進みません。 BIOS設定で起動デバイスはこの順番になっています。 First Boot Device【CD/DVD:機種】 Second Boot Device【HDD:機種】 Third Boot Device【1st FLOPPY DRIVE】 PC acer Power F5(日本にはないみたいです) http://support.acer.com/acerpanam/desktop/0000/Acer/PowerF5/PowerF5sp2.shtml ハードディスク 名前はわかりませんが、500GB。SATA。 SATAだとXPがダウンロードできないと書いてありました。 海外製のパソコンに日本語XPはダウンロードできないです。とかなど。 ですが、SATAドライバがあれば出来る。など。 acerのSATAドライバが見つかりません。 他にXPをインスト ールする方法はありますか? IDE(関係あるかはっきりわからないですが) =============================================================== ◆Primary IDE Master 【ATAPI CDROM】 ◆Primary IDE Slave 【Not Detected】 ◆Secondary IDE Master 【Not Detected】 ◆Secondary IDE Slave 【Not Detected】 ◆Third IDE Master 【Hard Disk】 ◆Third IDE Slave 【Not Detected】 ◆Fourth IDE Master 【Not Detected】 ◆Fourth IDE Slave 【Not Detected】 =============================================================== 他に書き足りないことがあったら補足します。 お願いします。

  • IDEドライブの接続設定

    中古で買ったデスクトップパソコンです DVDマルチが乗っていますがやや不具合な感じがするので外したPCのDVDマルチ(IDE)と乗せ替えたいのです マザー(G31TーM)にIDEコネクタがついていますので 乗せ替えたい その場合のジャンパーピンの設定を どうすればいいのか教えてください 現在のBIOSは Primary IDE Master Hard Disk Primary IDE Slave ATAPI CDROM・・・・・外したいDVD  Secondary IDE Master Not Detected Secondary IDE Slave Not Detected Third IDE Master Not Detected Third IDE Slave Hard Disk(データ用 下ろしたPCの内臓HDD(増設)をつけたもの ジャンパーはSlaveのままだが認識している) DVDドライブを乗せ替えるには Third Hard IDE SlaveのHard DiskのジャンパーピンをSlaveからMasterに変更 DVDのジャンパーピンをSlaveとしこの2台を1本のIDEケーブルでつなぐ ・・・で認識するでしょうか ダメならもとに戻せばいいし

  • Ultra 10でCD-ROMブートできない

    Sun Ultra 10, OpenBoot 3.11でSolaris 9をCD-ROMからインストールしようとしているのですが ok probe-ide Device 0 ( Primary Master ) ATA Model: ST34342A → HDD Device 1 ( Primary Slave ) ATA Model: ST34342A  → HDD Device 2 ( Secondary Master ) Removable ATAPI Model: CRD-8240B      → CD-ROMドライブ Device 3 ( Secondary Slave ) → 未接続 のとき,CD-ROMからブートできません. ok boot cdrom Boot device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0:f File and args: Can't open boot device となります.NVRAMの内容はデフォルト値を用いています. CD-ROMからブートするためにはどのあたりから調査すればよいでしょうか.アドバイスいただけますと幸いです.何卒よろしくお願いいたします.

  • Solaris8 インストール時のCDROM読み込み (NEW)

    Solaris8 インストール時のCDROM読み込み 質問者:takapu7 sun fire v100 にSolaris8をインストールしようとしております。 インストールCDを入れてもCDを読み込んでくれないのですが、 何か問題か解らないので、よろしければ教えていただけないでしょうか。 【試したこと】 (1)ok setenv boot-device cdrom   (2)ok boot cdrom  上記(1)、(2)を行っても以下のメッセージが出てきてしまいます・・・ Boot device: /pci@1f,0/ide@d/cdrom@3,0:f File and args: Can\'t open boot device デバイス情報をみたらCDROMが認識してない・・・故障でしょうか ok probe-ide Device 0 ( Primary Master ) ATA Model: ST340810A Device 1 ( Primary Slave ) Not Present Device 2 ( Secondary Master ) Not Present Device 3 ( Secondary Slave ) Not Present

  • 増設したSATAのHDDが認識されません…

    マザボ:Gigabyte GA-8IPE1000-L OS:XP SP1 です。 「SATA Port 0」に80G(システム) 「SATA Port 1」に250G(今回増設した物) 「Primary IDE Mastar」に160G(サーバ) 「Primary IDE Slave」にDVDドライヴ と接続してます。 「Secondary IDE」はMastar、Slave共に空けてます。 これで、BIOSのSerialATAの認識方法(動作モード?)を「Auto」すると、BIOSでは、 IDE Channel 0 MasterはPrimary IDE Mastar IDE Channel 0 SlaveはPrimary IDE Slave IDE Channel 1 MastarにSerial Port 0 IDE Channel 1 SlaveにSerial Port 1 となります。 ここまでは問題ないのですが、これでWindowsを立ち上げると、Windowsで認識されるのは、IDE Channnel 0 Mastar、つまりSerial Port 0に接続しているシステム用ドライヴのみです。 他ドライヴは「コンピュータの管理」の所にも表示されません。 そこで今度は、BIOSのSerialATAの認識方法(動作モード?)を「Manual」にし、Serial ATAをSerial ATAとして認識するようにします(?)。 するとBIOSでは、 IDE Channel 0 MasterはPrimary IDE Mastar IDE Channel 0 SlaveはPrimary IDE Slave IDE Channel 1 Mastar,Slaveは共に無し IDE Channel 2 MastarにSerial Port 0 IDE Channel 3 MasterにSerial Port 1 となります。 これですと、Windowsでも、 IDE Channel 0 MasterはPrimary IDE Mastar(サーバ) IDE Channel 0 SlaveはPrimary IDE Slave(DVD) IDE Channel 2 MastarにSerial Port 0(システム) は何とか認識してくれるのですが(今まではこれで使用してました)、肝心の増設した、 IDE Channel 3 MasterにSerial Port 1 が、認識されません。 「コンピュータの管理」の所にも表示されません。 PrimaryとSecondaryを入れ替えたり、色々やったのですが、どうにも解決しないので質問させて頂きました。 よろしくお願いします。

  • IDEでHDDを増設したいのですが認識しません

    XPのパソコンで今まで IDE接続でPrimary IDE Master:Hitachi 320G Primary IDE Slave :Maxtor 80G で使っていました。 今回Masterは、そのままでSlaveにSAMSUNGのSP2514N 250Gを取り付けたいのでジャンパピンの位置を調べたら何も刺さないようなので 接続したのですが認識せずBIOSではNot Detectedになってしまいます。 Masterにすると両方のHDDが認識せず ジャンパピンを、あれこれ位置を変えて試してみたのですが はじめの画面でSAMSUNG なんとかfile(うる覚えで、すみません。他のHDDはOKと出ているのにSAMSUNGはnotと書いてありました) 何がいけないのでしょうか?

  • solaris8のインストール時のCDのBOOTができません

    ヤフオクで入手したsun fire v100にSolaris8をインストールしようとしているのですが、ok boot cdrom を行ってもインストールを行ってくれません。コマンドを入力した際はCDROMは点滅してくれているのですが、何が問題でしょうか?Solaris8はもちろspark版を使っております。本当に困っております。どなたかよろしくお願いいたします。 以下を試みました ok boot cdrom Boot device: /pci@1f,0/ide@d/cdrom@3,0:f File and args: Unrecognized magic number in media label Can't open disk label package CDROMもIDE上では認識されていると思います。 ok probe-ide Device 0 ( Primary Master ) Not Present Device 1 ( Primary Slave ) Not Present Device 2 ( Secondary Master ) ATA Model: HDS728040PLAT20 Device 3 ( Secondary Slave ) Removable ATAPI Model: CD-224E

  • ASUS P5GDC-V Delux でHDDが認識しません

    新規インストールをしています。 OSはWindowsXP-SP1 ASUS P5GDC-V Delux HDD Maxtor 250G Maxtor 160G 新規インストールは何度も行った事があります。 普通にCDから起動 それで、HDDをフォーマット インストール で、普通か完了するのですが、 今回のマザーだと、 CDから起動して、 必要項目を読み込んだ後に、Enterを押すと、 「コンピューターにハードディスクドライブがインストールされていませんでした」 と出てしまい、セットアップが出来ません。 BIOSでIDEを確認すると、 Primary Mastar にDVD-RAM     Slave はNot detected Third master はNot detected slave はNot detected Fourth master はNot detected slave はNot detected となっていまして、HDDが認識されていません。 ですが、Bootメニューでは、 HDDが認識されています。 また、起動時に一瞬出る画面でもHDDは認識されています。 HDDを一つでもやってみましたが同じ結果でした。 また、 Primary Mastar にHDD Third master にDVD-RAM で入れ替えた所、今度はDVD-RAMが認識されませんでした。 ちょっとお手上げ状態になっています。 宜しくお願いします。

専門家に質問してみよう