• ベストアンサー
  • すぐに回答を!

IDEドライブの接続設定

中古で買ったデスクトップパソコンです DVDマルチが乗っていますがやや不具合な感じがするので外したPCのDVDマルチ(IDE)と乗せ替えたいのです マザー(G31TーM)にIDEコネクタがついていますので 乗せ替えたい その場合のジャンパーピンの設定を どうすればいいのか教えてください 現在のBIOSは Primary IDE Master Hard Disk Primary IDE Slave ATAPI CDROM・・・・・外したいDVD  Secondary IDE Master Not Detected Secondary IDE Slave Not Detected Third IDE Master Not Detected Third IDE Slave Hard Disk(データ用 下ろしたPCの内臓HDD(増設)をつけたもの ジャンパーはSlaveのままだが認識している) DVDドライブを乗せ替えるには Third Hard IDE SlaveのHard DiskのジャンパーピンをSlaveからMasterに変更 DVDのジャンパーピンをSlaveとしこの2台を1本のIDEケーブルでつなぐ ・・・で認識するでしょうか ダメならもとに戻せばいいし

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数262
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
noname#204955
noname#204955

IDE接続は ジャンパーで設定する方法と ケーブル自体で マスタースレーブ設定が決まるcableselectという2通りあります いままでのドライブのジャンパ設定を見て 1.Masterか2.Slaveか3.Cableselectになっているかを確認して、 それに合うように設定したらいいともいます Secondary IDE Masterに今回増設したドライブをジャンパをMaster設定にしておいて 接続したらよさそうな気がします。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました  うまくいきました

その他の回答 (2)

  • 回答No.3

IDEケーブルが3本有り合計6台のドライブが取り付け可能みたいですね Primary IDE Master Hard DiskにOSがインストールされていると思いますので 起動時は1番に設定すれば他は接続場所は何処でも大丈夫です 残りのケーブルのMasterでもSlaveでも良いです (ジャンパーだけ間違わない事) 単純にはDVDドライブの入替えだけで問題無いのですが 色々試す方が良いかも?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうござました うまくいきました

  • 回答No.2

複数搭載のHDDの場合、ジャンパーピンでマスタ、スレイブの区別をしますが(そうしないとどれがブートドライブか分からない)、1台しかない光学ドライブはその区別の必要がありません。IDEケーブルで接続するだけでBIOSはブートドライブとして認識してくれます。私も同じこと(光学デバイス交換)をやりましたが、問題なく動いています。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました うまくいきました

関連するQ&A

  • Windows xp インストールが出来ません

    Windows XP Home インストール途中、 コンピューターにハードディスクドライブがイントールされていませんでした。 ハードディスクドライブの電源が入っていて、コンピューターに正しく接続されていることを確認してください。 セットアップを続行できません。 と出てきて、そこから先に進みません。 BIOS設定で起動デバイスはこの順番になっています。 First Boot Device【CD/DVD:機種】 Second Boot Device【HDD:機種】 Third Boot Device【1st FLOPPY DRIVE】 PC acer Power F5(日本にはないみたいです) http://support.acer.com/acerpanam/desktop/0000/Acer/PowerF5/PowerF5sp2.shtml ハードディスク 名前はわかりませんが、500GB。SATA。 SATAだとXPがダウンロードできないと書いてありました。 海外製のパソコンに日本語XPはダウンロードできないです。とかなど。 ですが、SATAドライバがあれば出来る。など。 acerのSATAドライバが見つかりません。 他にXPをインスト ールする方法はありますか? IDE(関係あるかはっきりわからないですが) =============================================================== ◆Primary IDE Master 【ATAPI CDROM】 ◆Primary IDE Slave 【Not Detected】 ◆Secondary IDE Master 【Not Detected】 ◆Secondary IDE Slave 【Not Detected】 ◆Third IDE Master 【Hard Disk】 ◆Third IDE Slave 【Not Detected】 ◆Fourth IDE Master 【Not Detected】 ◆Fourth IDE Slave 【Not Detected】 =============================================================== 他に書き足りないことがあったら補足します。 お願いします。

  • DVD-ROMドライブのIDE接続

    おしえて下さい 現在CD-R/RWドライブをIDE接続で使っていますが(Secondary slave) このたびDVD-ROMドライブも購入しSecondary masterが空き だったのでジャンパー変更しそこに接続しました。 ところ電源onで、PCが立ち上がりません。モニターが真っ暗で BIOSも走りません。外せば元どうり起動します。 何がいけないのでしょうか,接続でしょうか どのようなつなぎ方をすればこの2台が使えるようになるのでしょうか? PC構成 ハード:自作、 Win Me M/B:AOpen AK77-333 CPU:Athlon IDE:Primary Master -> Fujitu 40GB HDD ATA100   Primary Slave -> IBM 20GB HDD ATA66   Secondary Master -> none   Secondary Slave -> LiteOn CD-R/RW ドライブ    (増設予定品 LiteOn DVD-ROMドライブ LTD-165H) ちなみに私はオーディオ関係の知識をあまり持ち合わせていません  よろしくお願いします

  • 40芯IDEケーブルの接続方法について

    もともと Primary-Master: HDD[A] Secondary-Master: CD-RW の構成のパソコンに PCI接続のRAIDボードを増設して、そのボードにHDDを2台増設して接続しました。 ところが、その直後からSecondary-MasterにつながっているCD-RWが使用できなくなりました。 そこで、PCI接続時にはSecondary(IDE-PORT1)が無効になってしまうのかと推測しCD-RWをPrimary-Slaveとしてつなぎ変えました。  一旦は、正常に動作したのですが、また、時間がたつと認識しなくなりました。 そこで、質問です。  今回はパソコン内部のケー部長の問題から40芯IDEケーブルのマザーボードに近いほうにPrimary-Master: HDD[A] 、先のほうにPrimary-Slave:CD-RWと言う接続にしたのですが、下記のサイトでは接続順があるとも読み取れます。 http://home.impress.co.jp/magazine/dosvpr/q-a/0102/qa0102_2.htm    必ず、ボードに近いほうにSlaveの装置をつなげる必要があるのでしょうか? Master:Slaveの設定はそれぞれの装置にジャンパ設定しています。

  • BIOS ハードディスクの認識

    よろしくお願いします。 PC使用中にいきなりフリーズして使えなくなってしまいました。 強制終了後、起動すると 初期画面で下記のようになります IDE Primary Master : (型番等) DVDRAM (型番等) IDE Primary Slave : None IDE Secondary Master : None IDE Secondary Slave : None IDE Third Master : None IDE Fourth Master : Hitachi HDP (型番等) IDE Fifth Master : None IDE Sixth Master : None ハードディスクが認識されずにいます。 ケースを開け、ケーブル等を差し替えてみたのですが、変化ありません。 一ヶ月前、ハードディスクの寿命がきて取り替えました。しかし、なんとなく変な感じだったのですが、使たのでそのままでした。(それがいけなかったのか…) OS DVDでリカバリもできない状況です。どうしたらいいでしょうか 自作PCです。ハードディスクにジャンパーピン設定はありません。

  • IDE接続のCD-ROMドライブの数

    いろいろ調べてみたのですが、どうしても分からないので教えてください。 PCのIDEは下記のようにしています。 IDE Primary Master CD-ROM Drive(Creative製) IDE Primary Slave なし IDE Secondary Master CD-R/RW Drive(Plextor製) IDE Secondary Slave DVD-ROM Drive(PIONEER製) #HDDはSCSIとUltraATA/100のカードで接続 以前、SCSIのCD-R(Panasonic製)を使用してた時はどれも問題なくWindows98上で 認識し使用出来ていました。最近、SCSIのCD-RをATAPIのCD-R/RWに 変えたところWindows98ではCD-R/RWだけ認識されず使用出来なくなっています。 デバイスマネージャ上でも(CD-ROM)とあるだけで正常に認識されていないようです また接続順を変えてみたのですが、やはりCD-R/RWだけ認識されません。 Windows2000ではどのドライブも問題なく認識しており正常に使用出来ています。 Windows98で全てのDriveを認識・使用するにはどうしたら良いのでしょうか? 以上よろしくお願いします。

  • CDドライブを認識しなくなってしまい、本当に困っています。

    WIN XPを再インストールした際に、 内蔵型のCDドライブを認識しなくなりました。 それで説明書を読んでマザーボードのBIOS 設定をしなおす必要がありそうなんです。 そこに書いていたのは、電源on時にdelキーを 押して、設定画面にしてから ----------------------------------- IDE Primary Master Auto Slave none IDE Secondary Master Auto Slave none ------------------------------------ のようにしなさいと書かれているのですが、 その設定画面では ------------------------------------ IDE Primary Master Maxtor 2B020H1 Slave NEC CD ROM IDE Secondary Master None Slave None ------------------------------------ となっており、IDE Secondary MasterをAuto表示に する必要があると思い、ここをクリックするとなぜか ------------------------------------ IDE Secondary Master Auto Slave Auto ------------------------------------ になってるので、F10にてSAVEして再度初期画面に戻ると、 --------------------------------------- IDE Primary Master Maxtor 2B020H1 Slave NEC CD ROM IDE Secondary Master None Slave None ---------------------------------------- のままで、当然CD ROMも認識してくれません。 長々と書いてしまいましたが、本当に困っておりますので ご助言のほど宜しくお願いします。

  • IDEでHDDを増設したいのですが認識しません

    XPのパソコンで今まで IDE接続でPrimary IDE Master:Hitachi 320G Primary IDE Slave :Maxtor 80G で使っていました。 今回Masterは、そのままでSlaveにSAMSUNGのSP2514N 250Gを取り付けたいのでジャンパピンの位置を調べたら何も刺さないようなので 接続したのですが認識せずBIOSではNot Detectedになってしまいます。 Masterにすると両方のHDDが認識せず ジャンパピンを、あれこれ位置を変えて試してみたのですが はじめの画面でSAMSUNG なんとかfile(うる覚えで、すみません。他のHDDはOKと出ているのにSAMSUNGはnotと書いてありました) 何がいけないのでしょうか?

  • HDD増設について

    初心者自作ユーザーなんですが、動画保存用にHDDを増設しようと思いSeagateの160GB/IDE/ATA100(ST3160023A)という製品を購入しました。 マザーボードの空いているところにIDEのケーブルを挿して電源もつないでBIOSのPrimary IDE Masterに設定していざ起動したところ「Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key」と言うメッセージが出て立ち上がらずうまくいきませんでした。 BIOSの設定は以下のようになっています。(マザーボードはASUSのP4C800DELUXEです) Primary IDE Master:[Not Detected] Primary IDE Slave:[Not Detected] Secondary IDE Master:[HL-DT-ST DVDRAM GS] Secondary IDE Slave:[Pioneer DVD-ROM AT] Third IDE Master:[ST3120026AS] Forth IDE Master:[NOT Detected] このThird IDE MasterにOSの入っているS-ATAのHDD(Seagate)がつながっています。 その他PCの情報は CPU:PEN4 3.0G メモリ:1024M OS:Windows XP Pro です。 解決策を教えてください。お願いします。

  • BIOSの設定と増設。

    最近LG電子のスーパーマルチを追加したのですが、Windowsには認識されるのですがBIOSがうまく設定できません。 Third SlaveがNot DetectedになっていたのでAUTOにしたらドライブ情報は出て保存しようとF10を押したらフリーズしてしまいました。(マザーはELITEのSAMURAI915G-AでHDDはSATAでPrimary IDE Master) フリーズ後、再起動で元の設定に戻りました・・・うまくBIOSを設定する方法をお願いします。

  • ASUS P5GDC-V Delux でHDDが認識しません

    新規インストールをしています。 OSはWindowsXP-SP1 ASUS P5GDC-V Delux HDD Maxtor 250G Maxtor 160G 新規インストールは何度も行った事があります。 普通にCDから起動 それで、HDDをフォーマット インストール で、普通か完了するのですが、 今回のマザーだと、 CDから起動して、 必要項目を読み込んだ後に、Enterを押すと、 「コンピューターにハードディスクドライブがインストールされていませんでした」 と出てしまい、セットアップが出来ません。 BIOSでIDEを確認すると、 Primary Mastar にDVD-RAM     Slave はNot detected Third master はNot detected slave はNot detected Fourth master はNot detected slave はNot detected となっていまして、HDDが認識されていません。 ですが、Bootメニューでは、 HDDが認識されています。 また、起動時に一瞬出る画面でもHDDは認識されています。 HDDを一つでもやってみましたが同じ結果でした。 また、 Primary Mastar にHDD Third master にDVD-RAM で入れ替えた所、今度はDVD-RAMが認識されませんでした。 ちょっとお手上げ状態になっています。 宜しくお願いします。