• ベストアンサー
  • すぐに回答を!

CDドライブを認識しなくなってしまい、本当に困っています。

WIN XPを再インストールした際に、 内蔵型のCDドライブを認識しなくなりました。 それで説明書を読んでマザーボードのBIOS 設定をしなおす必要がありそうなんです。 そこに書いていたのは、電源on時にdelキーを 押して、設定画面にしてから ----------------------------------- IDE Primary Master Auto Slave none IDE Secondary Master Auto Slave none ------------------------------------ のようにしなさいと書かれているのですが、 その設定画面では ------------------------------------ IDE Primary Master Maxtor 2B020H1 Slave NEC CD ROM IDE Secondary Master None Slave None ------------------------------------ となっており、IDE Secondary MasterをAuto表示に する必要があると思い、ここをクリックするとなぜか ------------------------------------ IDE Secondary Master Auto Slave Auto ------------------------------------ になってるので、F10にてSAVEして再度初期画面に戻ると、 --------------------------------------- IDE Primary Master Maxtor 2B020H1 Slave NEC CD ROM IDE Secondary Master None Slave None ---------------------------------------- のままで、当然CD ROMも認識してくれません。 長々と書いてしまいましたが、本当に困っておりますので ご助言のほど宜しくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数144
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • kuma-ku
  • ベストアンサー率54% (1558/2845)

こんにちは --------------------------------------- IDE Primary Master Maxtor 2B020H1 Slave NEC CD ROM IDE Secondary Master None Slave None ---------------------------------------- 上記のように表示されているのであれば、BIOS上では認識しているようなので、Windows上で認識させるべく、ドライバの状態を確認してみてください。 マニュアルの記載は忘れたほうが良さそうです。 IDE には4つの接続ポイントがあり、そのうちのIDE Primary 側のコントローラに、HDD、CD-ROM の順で接続されているようです。 コントロールパネル >> システム >> ハードウェア >> デバイスマネージャ を選択してください。 そこに表示された CD-ROM ドライブの状態は[!]や[?]が付いていないですか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

kuma-kuさん、早速教えていただきまして ありがとうございました。 教えていたように確認すると、 CD-ROM ドライブの状態は[!]に なっているのですが、この後はどのように すればよいのでしょうか? とりあえず右クリックしてドライバの更新を したのですが、これより最新のものはありませんとの つれないメッセージでして....

その他の回答 (1)

  • 回答No.2
noname#20914
noname#20914

IDE Primary Master Slave に付いているCD-ROMをIDE Secondary Masterに付け換えてみて下さい。 HDDとCD-ROMを同じIDEで繋ぐと色々なトラブルが発生します。 たぶん、CD-ROMを認識しないのは、そのせいかも知れません。 一般的にHDDとCD-ROMを同じIDEで繋ぐことは絶対にやってはいけない事となっています。 

共感・感謝の気持ちを伝えよう!

質問者からのお礼

MEM86さん、アドバイスありがとうございました。 デバイスマネージャの項目で色々試行錯誤 しているとなぜかCDROMを読めるようになりました。 でも新たな、問題が.... また、質問してしまうかも知れませんが そのときは宜しくお願いします。

関連するQ&A

  • BIOS ハードディスクの認識

    よろしくお願いします。 PC使用中にいきなりフリーズして使えなくなってしまいました。 強制終了後、起動すると 初期画面で下記のようになります IDE Primary Master : (型番等) DVDRAM (型番等) IDE Primary Slave : None IDE Secondary Master : None IDE Secondary Slave : None IDE Third Master : None IDE Fourth Master : Hitachi HDP (型番等) IDE Fifth Master : None IDE Sixth Master : None ハードディスクが認識されずにいます。 ケースを開け、ケーブル等を差し替えてみたのですが、変化ありません。 一ヶ月前、ハードディスクの寿命がきて取り替えました。しかし、なんとなく変な感じだったのですが、使たのでそのままでした。(それがいけなかったのか…) OS DVDでリカバリもできない状況です。どうしたらいいでしょうか 自作PCです。ハードディスクにジャンパーピン設定はありません。

  • ATA133ハードディスク(Maxtor 6B300R0)を認識しない

    マザーボード:AOpen AX4PE-Max [これまでの構成] IDE Primary Master:60GB HD(C:/D:/E:) IDE Primary Slave :160GB HD(F:) IDE Secondary Master:DVD+RW IDE Secondary Slave :None まずBIOS設定画面で Onboard S-ATA Control を Enabled に変更し、シリアルATAドライバをインストール。 空いているATA133コネクタ(IDE3)に Maxtor 6B300R0 (300G U133 7200) を新たに接続したのですが、認識されません。 (言い方を変えると、'ディスクの管理'画面に新しいHDが表示されません) 何か心当たりはありますでしょうか?

  • IDE DEVICE を認識しなくなった(マザボESC D6VAAI)

    Dual Pentium (3)(1GHz),メモリー768MB,マザボ ESC D6VAAI でWindows2000 を週に一度程動かしていました。 このマシンにRaid Unit(Raid box内蔵タイプ)をRed Hatを入れたHDDを2台セットして電源を入れると・・・ detecting IDE Drives.... と30秒位出て IDE Primary Master none IDE Primary SLAVE none IDE Scondary Master none IDE Scondary Slave none となってしまうので、Araid を外して元のWindws2000の入ったHDDに付け替えて電源を入れても同じようにIDE Deviceを認識しなくなってしまいました。 BIOS 設定画面で一番基本的な項目(日付時刻設定など)でも IDE Praimary Master none IDE Praimary Slave none IDE Secondary Mater none IDE Secondary Slave none としか表示されなくてどうにもなりません。IDE Device を認識出来なくなってしまったようです。全然いじってないCD-ROMは扉を開くことも出来ません。 これはマザーボードの故障なのでしょうか? 正常に戻るかどうか、どのようにすればいいかご教示願います。

  • windowsが起動しません

    windowsが起動しません(電源スイッチを何回も押しているとたまに起動します) 起動しないときは Secondary IDE Slave : None First SATA Master : ST3250824AS 3.AAEssor 3200+ Second SATA Master : None K Third SATA Master : None Dual Channel . 128-bit Fourth SATA Master : None Primary IDE Master None Primary IDE Slave :None Secondary IDE Master : H という表示が出ます。 CMOSクリア、windowsの再インストールを試してみましたがだめでした。何か解決法はありますでしょうか。

  • IDEtoSATA変換アダプターのBIOSの設定方法

    私のマザーボードにはIDEの接続するところしかなく、SATAのHDDを接続することができません。 なのでSATAのHDDを接続するため、IDEtoSATA接続変換アダプターを購入しました。 これを使用する際にBIOSの設定が必要と書いてあったのですが、設定の方法がいまいち分かりません。 どなたか分かる方は、教えていただけないでしょうか <(_ _)> PrimaryにはmasterのIEDハードディスク繋いでいます。 Secondaryには購入したIDEtoSATA変換アダプターを付けて、SATAのハードディスクを繋いでいます。 BIOSの画面ではPrimary Master認識していますが、 他のPrimary Slave、Secondary Master、Secondary Slaveはnoneです。 BIOSの設定が分かる方は教えてください。

  • ハードディスクがインストールされていない!?

    昨日、直販メーカーからパソコンが届きました。 コードを接続し、OS(Windows2000)をインストールしようとしてセットアップの青い画面が出たのでENTERを押した所、次のようなエラーメッセージが出ました。 『ハードディスクドライブがインストールされていない。ハードディスクの電源が入っていてコンピューターに正しく接続されているか確認。ハードディスクに関連するハードウェア構成が正しい事も確認し、必要に応じて製造元の診断プログラム又はセットアッププログラムを実行』 買ったばかりのパソコンでハードディスクがインストールされていないのはおかしいのですよね?普通内蔵されている物ですから確認する必要は無いと思うのですが。もしも正しく接続されていないとすればどうやって確認すればよいのでしょうか。やはり本体のケースを開けて中身を見ないとだめでしょうか。 それから最初立ち上げた時に 『Primary Master:None  Primary Slave:None  Secondary Master:CD-W512EB 2.0D  Secondary Salve:None』 と表示されます。この“None”は変更する必要がありますか?CMOS Setup Utilityという画面でStandard CMOS Featuresを開いてIDE Primary MasterとIDE Primary Slave,IDE Secondary Salveを変えてみましたが、何度やっても“None”に戻ってしまいます。 どうすればよいか分からないのでアドバイスお願い致します。もしかするとパソコン自体が不良品なのでしょうか?

  • CDブートできない

    OSのCD-ROMをセットしてもCDブートができません。 ブートの順番は1.CDROM 2.HDD-0 3.HDD-1 となっています。 IDE Primary Master以外のPrimary Slave、Secondary Masterなどはすべて「None」となっています。 このマシンにOSを入れる際はこのCDを使ったので、CDやドライブが破損しているとは考えにくいです。 以前マシンが起動しなくなったことがあり、そのときにいろいろいじったので、OSインストールしたときよりも若干構成が変わっています。ただ、どこをどう変更したのかは覚えていません。 音楽CDを入れるとアイコンは変わりますが「デバイスの準備ができていません」というエラーが出ます。 組んだときに勉強したことをすっかり忘れてしまい、お手上げです。 情報不足ありましたらご指摘ください。 よろしくお願いいたします。

  • 増設したSATAのHDDが認識されません…

    マザボ:Gigabyte GA-8IPE1000-L OS:XP SP1 です。 「SATA Port 0」に80G(システム) 「SATA Port 1」に250G(今回増設した物) 「Primary IDE Mastar」に160G(サーバ) 「Primary IDE Slave」にDVDドライヴ と接続してます。 「Secondary IDE」はMastar、Slave共に空けてます。 これで、BIOSのSerialATAの認識方法(動作モード?)を「Auto」すると、BIOSでは、 IDE Channel 0 MasterはPrimary IDE Mastar IDE Channel 0 SlaveはPrimary IDE Slave IDE Channel 1 MastarにSerial Port 0 IDE Channel 1 SlaveにSerial Port 1 となります。 ここまでは問題ないのですが、これでWindowsを立ち上げると、Windowsで認識されるのは、IDE Channnel 0 Mastar、つまりSerial Port 0に接続しているシステム用ドライヴのみです。 他ドライヴは「コンピュータの管理」の所にも表示されません。 そこで今度は、BIOSのSerialATAの認識方法(動作モード?)を「Manual」にし、Serial ATAをSerial ATAとして認識するようにします(?)。 するとBIOSでは、 IDE Channel 0 MasterはPrimary IDE Mastar IDE Channel 0 SlaveはPrimary IDE Slave IDE Channel 1 Mastar,Slaveは共に無し IDE Channel 2 MastarにSerial Port 0 IDE Channel 3 MasterにSerial Port 1 となります。 これですと、Windowsでも、 IDE Channel 0 MasterはPrimary IDE Mastar(サーバ) IDE Channel 0 SlaveはPrimary IDE Slave(DVD) IDE Channel 2 MastarにSerial Port 0(システム) は何とか認識してくれるのですが(今まではこれで使用してました)、肝心の増設した、 IDE Channel 3 MasterにSerial Port 1 が、認識されません。 「コンピュータの管理」の所にも表示されません。 PrimaryとSecondaryを入れ替えたり、色々やったのですが、どうにも解決しないので質問させて頂きました。 よろしくお願いします。

  • 自作マシンへのWin2000インストール

    こんばんわ。ちょっと複雑な質問になってしまうかもしれませんが、ご存知の方、お知恵をお借り致したく 宜しくお願い致します。 自作マシン(MBD=AopenのAX3S Pro CPU=Pen(3) 866MHz/133Mhz)に対し、現在使用しているメーカー製PC (OS=Win98se)で作成した起動ディスク(FD2枚)を使用してFDISK作業で、HDD(20G/パーテーション 無し)の基本領域を確保、アクティブにしたのですが、次のようなエラーMSGが出て、Win2000のインストール が出来ませんでした。  Verifying DMI Pool Data... Boot from CD : Bootable CD dose not exist... Missing operating system 現在使用している当マシン(Win98SE/メーカー製PC)にWin2000のCD-ROMを入れると、セットアップメニュー が表示され、アップグレード or 新規インストール という形で選択出来る画面になるのですが…。 自作マシンのBIOS設定が間違っているのでしょうか。 ↓  ●IDE Primary Master --- HDD       ・IDE Primary Master --- Auto       ・Access Mode --- Auto  ●IDE Primary Slave --- None  ●IDE Secondary Master --- CDD       ・IDE Primary Master --- Auto       ・Access Mode --- Auto   ●IDE Secondary Slave --- None ************************  ●First boot Device --- CDROM ●Second boot Device --- A ●Third boot Device --- C BIOSの設定が悪いのか、それとも他に原因があるのか、何度やっても同じ結果となってしまうので、かなり 行き詰ってしまいました。 お時間のある方がいらっしゃいましたら、どうぞ宜しくお願い申し上げます。

  • IDEドライブの接続設定

    中古で買ったデスクトップパソコンです DVDマルチが乗っていますがやや不具合な感じがするので外したPCのDVDマルチ(IDE)と乗せ替えたいのです マザー(G31TーM)にIDEコネクタがついていますので 乗せ替えたい その場合のジャンパーピンの設定を どうすればいいのか教えてください 現在のBIOSは Primary IDE Master Hard Disk Primary IDE Slave ATAPI CDROM・・・・・外したいDVD  Secondary IDE Master Not Detected Secondary IDE Slave Not Detected Third IDE Master Not Detected Third IDE Slave Hard Disk(データ用 下ろしたPCの内臓HDD(増設)をつけたもの ジャンパーはSlaveのままだが認識している) DVDドライブを乗せ替えるには Third Hard IDE SlaveのHard DiskのジャンパーピンをSlaveからMasterに変更 DVDのジャンパーピンをSlaveとしこの2台を1本のIDEケーブルでつなぐ ・・・で認識するでしょうか ダメならもとに戻せばいいし