• 締切済み
  • 困ってます

windowsが起動しません

windowsが起動しません(電源スイッチを何回も押しているとたまに起動します) 起動しないときは Secondary IDE Slave : None First SATA Master : ST3250824AS 3.AAEssor 3200+ Second SATA Master : None K Third SATA Master : None Dual Channel . 128-bit Fourth SATA Master : None Primary IDE Master None Primary IDE Slave :None Secondary IDE Master : H という表示が出ます。 CMOSクリア、windowsの再インストールを試してみましたがだめでした。何か解決法はありますでしょうか。

共感・応援の気持ちを伝えよう!

  • Windows XP
  • 回答数2
  • 閲覧数88
  • ありがとう数0

みんなの回答

  • 回答No.2

ケーブルの不良が考えられます。 そうでなければマザーボードの故障ですね。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
noname#77706
noname#77706

以前私がこの症状に見舞われたときの原因は、電源の劣化と ATAケーブルの不良のどちらかでした。 ご参考までに。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • BIOS ハードディスクの認識

    よろしくお願いします。 PC使用中にいきなりフリーズして使えなくなってしまいました。 強制終了後、起動すると 初期画面で下記のようになります IDE Primary Master : (型番等) DVDRAM (型番等) IDE Primary Slave : None IDE Secondary Master : None IDE Secondary Slave : None IDE Third Master : None IDE Fourth Master : Hitachi HDP (型番等) IDE Fifth Master : None IDE Sixth Master : None ハードディスクが認識されずにいます。 ケースを開け、ケーブル等を差し替えてみたのですが、変化ありません。 一ヶ月前、ハードディスクの寿命がきて取り替えました。しかし、なんとなく変な感じだったのですが、使たのでそのままでした。(それがいけなかったのか…) OS DVDでリカバリもできない状況です。どうしたらいいでしょうか 自作PCです。ハードディスクにジャンパーピン設定はありません。

  • Windows xp インストールが出来ません

    Windows XP Home インストール途中、 コンピューターにハードディスクドライブがイントールされていませんでした。 ハードディスクドライブの電源が入っていて、コンピューターに正しく接続されていることを確認してください。 セットアップを続行できません。 と出てきて、そこから先に進みません。 BIOS設定で起動デバイスはこの順番になっています。 First Boot Device【CD/DVD:機種】 Second Boot Device【HDD:機種】 Third Boot Device【1st FLOPPY DRIVE】 PC acer Power F5(日本にはないみたいです) http://support.acer.com/acerpanam/desktop/0000/Acer/PowerF5/PowerF5sp2.shtml ハードディスク 名前はわかりませんが、500GB。SATA。 SATAだとXPがダウンロードできないと書いてありました。 海外製のパソコンに日本語XPはダウンロードできないです。とかなど。 ですが、SATAドライバがあれば出来る。など。 acerのSATAドライバが見つかりません。 他にXPをインスト ールする方法はありますか? IDE(関係あるかはっきりわからないですが) =============================================================== ◆Primary IDE Master 【ATAPI CDROM】 ◆Primary IDE Slave 【Not Detected】 ◆Secondary IDE Master 【Not Detected】 ◆Secondary IDE Slave 【Not Detected】 ◆Third IDE Master 【Hard Disk】 ◆Third IDE Slave 【Not Detected】 ◆Fourth IDE Master 【Not Detected】 ◆Fourth IDE Slave 【Not Detected】 =============================================================== 他に書き足りないことがあったら補足します。 お願いします。

  • winXP(IDE)からSATA-HDDを使いたい

    [M/B] GA-G31M-S2L [chipset] INTEL G31+ICH7 [OS] Windows-XP(SP2) IDE Channel0 master [HDD] ST340015A -- windowsXP IDE Channel0 slave [DVD] パイオニア製DVD IDE Channel1 master [HDD] HDP725050GLA360 (SATA300) IDE Channel1 slave none この構成で電源を入れると、windowsの起動選択画面(win2000とwindowsXPのデュアルブートにしています)が表示されます。そしてwindowsXPを選ぶと一瞬xpの起動中画面が表示された後、リセットされてしまいます。この現象を回避する方法はあるのでしょうか? 希望としては SATA-HDD(HDP725050GLA360)をwindowsXPからデータディスクとして使用したいです。 ちなみに、IDE-HDD(ST340015A)を外して IDE Channel0 master none IDE Channel0 slave [DVD] パイオニア製DVD IDE Channel1 master [HDD] HDP725050GLA360 (SATA300) IDE Channel1 slave none の構成で、IDE-DVDからwindowsXPをSATA-HDDにインストールすると問題なくXPが立ち上がります。また、SATAのケーブルをSATAII0(上の場合はSATAII1接続)に接続して IDE Channel0 master [HDD] HDP725050GLA360 (SATA300) IDE Channel0 slave none IDE Channel1 master none IDE Channel1 slave [DVD] パイオニア製DVD の構成でwindowsXPは問題なく立ち上がります。

  • 増設したSATAのHDDが認識されません…

    マザボ:Gigabyte GA-8IPE1000-L OS:XP SP1 です。 「SATA Port 0」に80G(システム) 「SATA Port 1」に250G(今回増設した物) 「Primary IDE Mastar」に160G(サーバ) 「Primary IDE Slave」にDVDドライヴ と接続してます。 「Secondary IDE」はMastar、Slave共に空けてます。 これで、BIOSのSerialATAの認識方法(動作モード?)を「Auto」すると、BIOSでは、 IDE Channel 0 MasterはPrimary IDE Mastar IDE Channel 0 SlaveはPrimary IDE Slave IDE Channel 1 MastarにSerial Port 0 IDE Channel 1 SlaveにSerial Port 1 となります。 ここまでは問題ないのですが、これでWindowsを立ち上げると、Windowsで認識されるのは、IDE Channnel 0 Mastar、つまりSerial Port 0に接続しているシステム用ドライヴのみです。 他ドライヴは「コンピュータの管理」の所にも表示されません。 そこで今度は、BIOSのSerialATAの認識方法(動作モード?)を「Manual」にし、Serial ATAをSerial ATAとして認識するようにします(?)。 するとBIOSでは、 IDE Channel 0 MasterはPrimary IDE Mastar IDE Channel 0 SlaveはPrimary IDE Slave IDE Channel 1 Mastar,Slaveは共に無し IDE Channel 2 MastarにSerial Port 0 IDE Channel 3 MasterにSerial Port 1 となります。 これですと、Windowsでも、 IDE Channel 0 MasterはPrimary IDE Mastar(サーバ) IDE Channel 0 SlaveはPrimary IDE Slave(DVD) IDE Channel 2 MastarにSerial Port 0(システム) は何とか認識してくれるのですが(今まではこれで使用してました)、肝心の増設した、 IDE Channel 3 MasterにSerial Port 1 が、認識されません。 「コンピュータの管理」の所にも表示されません。 PrimaryとSecondaryを入れ替えたり、色々やったのですが、どうにも解決しないので質問させて頂きました。 よろしくお願いします。

  • CDドライブを認識しなくなってしまい、本当に困っています。

    WIN XPを再インストールした際に、 内蔵型のCDドライブを認識しなくなりました。 それで説明書を読んでマザーボードのBIOS 設定をしなおす必要がありそうなんです。 そこに書いていたのは、電源on時にdelキーを 押して、設定画面にしてから ----------------------------------- IDE Primary Master Auto Slave none IDE Secondary Master Auto Slave none ------------------------------------ のようにしなさいと書かれているのですが、 その設定画面では ------------------------------------ IDE Primary Master Maxtor 2B020H1 Slave NEC CD ROM IDE Secondary Master None Slave None ------------------------------------ となっており、IDE Secondary MasterをAuto表示に する必要があると思い、ここをクリックするとなぜか ------------------------------------ IDE Secondary Master Auto Slave Auto ------------------------------------ になってるので、F10にてSAVEして再度初期画面に戻ると、 --------------------------------------- IDE Primary Master Maxtor 2B020H1 Slave NEC CD ROM IDE Secondary Master None Slave None ---------------------------------------- のままで、当然CD ROMも認識してくれません。 長々と書いてしまいましたが、本当に困っておりますので ご助言のほど宜しくお願いします。

  • BIOSの設定の変更が必要でしょうか、

    Pentium 4 の古いPCでMBが865G Neo2-LSです。 IDEからはHDDの正常な起動ができます。 SATAポートが2つ付いていますので、 SATA HDDを接続していますが、認識しません(他のPCでは起動しています) BIOSの設定の変更が必要でしょうか、 宜しくお願い致します。 AMIBIOS NEW SETUP UTILITY v 3.31a IDEプライマリーマスター 接続されていません。 IDEプライマリースレーブ 接続されていません。 IDEセカンダリーマスター DVDドライブ IDEセカンダリースレーブ 接続されていません。 Third IDE Master  接続されていません。 Third IDE Slave  接続されていません。 Fourth IDE Master  接続されていません。 Fourth IDE Slave  接続されていません。 フロッピードライブA 1.44MB 3インチ フロッピードライブB   接続されていません。

  • Standard CMOS Featuresについてお願いします

    前に質問したことのある者です。 結局ダメだったので親が部品を買い換えてくれました。 パソコンの電源は付きました。 Delキーを押した後のセットアップも出来ます。 しかし、なぜかGIGABITEやWindows VistaのCDを入れてもデバイスドライバが見つかりませんと出てきます。 Standard CMOS Featuresを見てみたのですが IDE Channel 0 Master[None] IDE Channel 0 Slave[None] IDE Channel 1 Master[ATAPI iHAS324 A] IDE Channel 1 Slave[None] と出てました。 IDE Channel 0 Masterにはちゃんとあった気がしますが、なくなっています。 やはりこれが問題でしょうか? もし、これが原因なのでしたら何が問題でしょうか? どうすればいいのでしょうか? 初心者ですので分かりやすく書いていただければ光栄です。

  • IDEtoSATA変換アダプターのBIOSの設定方法

    私のマザーボードにはIDEの接続するところしかなく、SATAのHDDを接続することができません。 なのでSATAのHDDを接続するため、IDEtoSATA接続変換アダプターを購入しました。 これを使用する際にBIOSの設定が必要と書いてあったのですが、設定の方法がいまいち分かりません。 どなたか分かる方は、教えていただけないでしょうか <(_ _)> PrimaryにはmasterのIEDハードディスク繋いでいます。 Secondaryには購入したIDEtoSATA変換アダプターを付けて、SATAのハードディスクを繋いでいます。 BIOSの画面ではPrimary Master認識していますが、 他のPrimary Slave、Secondary Master、Secondary Slaveはnoneです。 BIOSの設定が分かる方は教えてください。

  • PCが突然動かなくなりエラー画面から先に進めなくなりました

    2年前に買ったショップPCが突然うごかなくなってしまいました。 いつものように電源を入れたら 激しくブロックノイズのようなものが出てOSが立ち上がりませんでした。 とりあえずセーフモードで立ち上げたのですが、 ブロックノイズが激しいですがちゃんと起動しました。 何もせずもう一度再起動してみた所、以下の内容のエラーがでて何も出来ません。 キーボードもエラーがでて反応しません。 ビデオカードはGeForce7800ですが何処にも書いてありません。 ビデオカードが壊れたのでしょうか? 初心者なので教えてくださいお願いします。 Phoenix-AwardbBIOS V6.00PG, An Energy Star Ally Copyright(C) 1984-2005, Phoenix Technologies, LTD W7125NMS V1.B 112805 09:34:44 Main Processor : AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ IDE Primary Master : None IDE Primary Slave : None IDE Secondary Masuter : DVDR PX-750A 1.02 IDE Secondary Slave : None IDE Third Master : WDC WD2500JS-00MHB0 02.01C03 IDE Fourth Master : None IDE Fifth Master : WDC WD5000AAKS-00TMA0 12.01C01 IDE Sixth Master : None Keyboard error or no keyboard present Press F1 to cntinue,DEL to enter SETUP

  • 電源をつけると英語が出ます

    はじめまして 3日前の午前2時にパソコンを使っていたら 勝手に切れて 起動したら IDE Channel 0 Master Maxtor 7L250s0 BACE1G10 IDE Channel 0 Slave None IDE Channel 1 Master HL-DT-ST DVDRAM GSA-4120b A112 IDE Channel 1 Slave None Warning!CPU has been changed Please re-enter CPU setings in thw CMOS setup and remember to save before quit! と出てきます F1を押したら起動できるのですが ウイルスにでも入られたのでしょうか? 対策を教えてください! お願いします