• ベストアンサー
  • 困ってます

ネットワークアダプタのドライバ先を教えて

ネットワークアダプタのドライバのダウンロード先を教えてください。 LANアダプタと一体型のマザーボードを使用しています。 システムの故障を復旧したら、LANが使えなくなりました。 デバイスマネージャーを見るとネットワークアダプタの中の”VIA RhineII Fast Ethernet Adopter”ネットワークアダプタの中の”VIA RhineII Fast Ethernet Adopter”に”!”マークがついています。 ネットワークアダプタ"VIA RhineII Fast Ethernet Adopter"のドライバを再設定しようと思いますが、ドライバのダウンロード先がわかりません。 どこにあるか教えてください。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数441
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • D-Matsu
  • ベストアンサー率45% (1080/2394)

VIAと書いてある訳ですからVIAからどうぞ。 http://www.viatech.co.jp/jp/index.jsp

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • このネットワークアダプタは何でしょうか?

    デバイスマネージャでネットワークアダプタの欄を見たらよく分からないアダプタ?がありました。 「1394 ネット アダプタ」 と 「ULi PCI Fast Ethernet Controller」 です。 これは何なんでしょうか?検索エンジンで調べてもよく分かりませんでした。

  • ネットワークアダプタが表示されません

    OSありドライバーなしの自作パソコンを友人にもらったんですが Windows XP Home SP3を再インストールして M/B:MSI MS7267(945GM3-F)のドライバーをMSIホームページから ダウンロードして チップセット、VGA、オーディオはインストールできたのですが LANのドライバーがインストールできません。 デバイスマネージャで確認しましたが ?マークもなくネットワークアダプタの表示自体がありません。 なのでネットが繋がらない状態です。 ネットワークアダプタを認識させるにはどうすればいいのでしょうか? それとUSBも認識しないんのですが ドライバーとかあるのでしょうか? デバイスマネージャで ヒューマンインターフェイイスデバイスも表示されていません。 よろしくおねがいします。

  • ネットワークアダプタが正しく動作しない!

    切実な問題なので、できるだけ早めに返信お願いしますm(_ _)m LANを組んでいるパソコンででネットを見ていたところ、突然フリーズ! 再起動させたところ、ネットワークが使えなくなってしまいました!! 「ネットワークアダプタ MELCO LGY-PCI-TXC Fast Ethernet Adapter(0003)が 正しく動作していません。もう一度セットアップしてください。」 というエラーメッセージが出てくるんです。 デバイスマネージャのネットワークアダプタを見たところ、ドライバに!マークが 付いていたので、LANボードの説明書を見て、ドライバをインストールしなおした んですが、再起動後やっぱり同じメッセージが出てしまうんです。 その上、なんだかパソコンの動作がおかしい…。 起動、しないんですよ。一応電源は入るんですが、そのまま止まってしまい ディスプレイは黒いまま…。全く反応なし。 何度か、強制かけて起動しなおすと、たま~に普通に起動します(爆) さ~て、どうしたものか、ほとほと困り果てているので、何か解決方法 ありましたらぜひ教えてください。 ネット繋にいでいるときに突然なったので、ウィルスではないかとも 思っているのですが。 どうぞよろしくお願いしますっ

その他の回答 (2)

  • 回答No.2
noname#140925

>どこにあるか教えてください。 マザーボード買った時に付属してたドライバCD-ROMの中に入ってますが。 もしくはマザーボードメーカーのサイトから落とせます。 自作やショップのBTOではなく、メーカー品ならリカバリーすりゃ入ります。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • Cupper-2
  • ベストアンサー率29% (1342/4565)

マザーボードのメーカーサイトから落とせない? 普通はマザーボードのメーカーサイトからダウンロードする物だよ。 BIOS や 各種デバイスドライバーがあるから探してみてはいかがですか。 どうしても見つけられないならマザーボードメーカーに問い合わせてみましょう。 (メーカー品のパソコンならパソコンメーカーに問い合わせるのが筋です)

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ネットワークアダプタがWin2000で認識できません

    LavieC(PC-LC700J54DR)で、動画を見る必要に迫られてWindowsMeからWindows2000にアップデートしました。 →ネットワークアダプタが認識されません。 デバイスマネージャ上で「?マーク」ついているのイーサネットコントローラ一旦削除して、ネットからも含めて検索しましたがドライバが見つかりません。おそらく、3comのイーサネットアダプタを使用していると思うのですが、3comのサイトでも見つけられませんでした。 どなたか、ドライバのありかをご存知方、いらっしゃいましたら教えてください。 お願いします。

  • ネットワークアダプタのドライバについて

    現在vistaマシン(valuestar pc-vl300rg)にxpをデュアルブートさせているのですが、 xp起動時ではネットワークアダプタのドライバが認識されず、lanが使用できない状態です。 vista上では broadcomのギガビットイーサネットが認識されているみたいなので、 私はこのマシンのアダプタメーカがbroadcomであると判断し、 broadcom上でxp用のドライバをダウンロードしました。 しかし、 ・デバイスマネージャからのドライバ更新ではinfファイルしか認識しない のにもかかわらず ・ダウンロードしたzipファイルにはそのようなファイルが存在していない様子 なのです。 そこで教えていただきたいのは、 (1)このzipファイルの中身はどのように使うのか (2)上記の私の判断が正しいのか (3)もし正しくないのであれば、ドライバをどう探したらいいのか 長時間探しているのですが、非常に困っています。どうかご教授願えますようよろしくお願いいたします。

  • ネットワークアダプタ(ドライバ)

    中古で購入したPC(DELL製)がインターネットに接続できず、 デバイスマネージャーを確認したところ、「ネットワークアダプタ」が 無い事に気付きました。 DELLのサポートページで、これと思われるドライバ類を いくつかダウンロードし、再起動、ドライバの更新をしてみましたが ネットワークアダプタが現れません。 これ以外の対処方法をご存知の方がいらっしゃいましたら 是非ご教授くださいませ

  • lanのドライバがあるない?

    以前使っていたPCのHDのみを交換しました。その際、新HDにXPsp1をインストールしました。ところが、Lanを認識しないようで、インターネットがつながりません。デバイスマネージャで見てみるとネットワークアダプタに何もマークの付いていない「1394ネットアダプタ」と!の付いた「BCM5701GigabitEthernet」があります。そこで、「BroadcomNetxtremeGigabitEthernet」というドライバを他のPCでDLしてインストールし、再起動してみましたが、デバイスマネージャに変化がありませんでした。また、交換前の旧HD(XPsp2)にもどしてみるとこちらはデバイスマネージャ上で上記、「BroadcomNetxtremeGigabitEthernet」というドライバが認識されネットにもつながります。どうか対処法をご教授ください。

  • ネットワークアダプタ

    OSをインストールしていないPCを購入しました。 2000proをインストールし、ネットワーク接続しようと思ったのですが、ネットワークアダプタが検出されません。 デバイスマネージャーには「不明なデバイス」としていくつか?がついているものがあるのですが・・・ PCの内容が書いてある紙には 「LAN→オンボード」と書いてあって、マザーボードは「VIA KM266 MicroATX SocketA」です。 接続できるようにするにはどうしたらよいのですか? 素人なので簡単な説明をしていただけると嬉しいです。 よろしくおねがいします。

  • ネットワークアダプタ(LANアダプタ)のドライバを削除したいのですが、

    ネットワークアダプタ(LANアダプタ)のドライバを削除したいのですが、 どうしてもうまくいきません。よろしくお願いします。 つい最近、PCが起動しなくなり(自作PC)(Windowsの起動画面は出るのですが そのまま再起動を繰り返す)、 やむを得ず、OSの再インストールを行ったのですが引越しの際マザーボード付属の CD-ROMを紛失してしまい、メーカーサイトから最近ダウンロードをしようと 思ったのですが、ネットワークアダプタ(LAN)が認識してない状態でしたので ダウンロードできず、仕方ないので古いパソコンにてドライバ類をダウンロードして インストールしたのですが、なぜかネットワーク関係がどうしてもうまくいかず (LAN)が繋がりませんでした。 色々調べてみると、マザーボード(ASUS M3A-H/HDMI)は結構不具合があるらしく ドライバを入れる順番が悪いのかと、OSを4回も再インストールしたのですが 何度やってもLANは認識せず、インターネットが繋がらない状態でしたので 結局LANカードを購入してやっとインターネットに繋がったのですが 今度はLANカードを刺してから、ブルー画面が頻繁に出るようになり 前回入れたドライバと今回購入した(LAN)カードのドライバが不具合を起こしたのでは?と オンボードLANのドライバ(Atheros L1 Driver)を削除すると 不思議なことに、ブルー画面が出なくなりました。 削除は、デバイスマネージャーから行いました。 それまでデバイスマネージャーのネットワークアダプタの項目には Atheros L1 イーサネット と Realtec RTL8169 PCIイーサネット と 二つネットワークアダプタの項目がありました。 これで快適にネットが出来ると思い気や、今度はパソコンを再起動をするたびに 「新しいハードウェアが見つかりましたと」ダイアログで出てきますし、 勝手にインストールが始まって、また「Atheros L1 イーサネット」が 復活してしまい、起動の度にデバイスマネージャーから削除をしていたのですが 疲れるので、ドライバのファイル(l160x86.infとl160x86.sys)を検索して l160x86.infは、windowsのどこを探しても見つからなかったので、 l160x86.sysを windows System32から別のところに移し 再起動をかけました。 すると 勝手にインストールはしなくなり、デバイスマネージャーのネットワークの項目からは 消えたのですが、 再起動の度、やはり 「新しいハードウェアが見つかりましたと」とダイアログが出て 毎回、「後で確認します」もしくは「このデバイスについて再確認は不要です」かのどちらかを クリックしなければなりません。 どちらを選択しても再起動にはまたダイアログが出てきます。その上、 今度は、ネットワークアダプタの項目は 「Realtec RTL8169 PCIイーサネット」 だけになりましたが、 『ほかのデバイスにイーサネットコントローラーが黄色で?』になってしまいました。 もう何日もかけてソフト類を入れて以前の状態にカスタマイズしてしまったし OSの再インストールだけは避けたいのですが、 このダイアログを出さない方法はありますでしょうか? それとも、「l160x86.sys」だけでは不十分で他に残骸が残っていて この様な状態なのでしょうか? 自作パソコンなのですが、これが最初の自作機なのでもう自作機はコリゴリです(笑) 大変忙しいところ申し訳なのいのですが、急ぎませんので 1)起動時にダイアログを出さないようにしたい。 2)ほかのデバイス項目のイーサネットコントローラー?を消したい。 良い方法があれば教えてください。 お願いします。 pcスペック CPU AMD Athlon(tm)64X2 Dual Core +5200 2.70 GHz メモリ 4GB ●マザーボード asus m3a-h/HDMI support.asus.com.tw/download/download.aspx?SLanguage=ja-jp&product=1&model=M3A-H%2FHDMI グラフィック オンボード ATI Radeon HD 3200 GPU OS Windows VISTA 32bit HOME よろしくお願いします。

  • ネットワークアダプター

    デバイスマネージャを見たところ  ネットワークアダプター項目で  6T04アダプターに感嘆符がついてました  ドライバーはきちんとインストールされてます 「 このデバイスに必要なドライバを読み込めないため、このデバイスは正しく動作していません。 (コード 31)」 と表示されました どのような対処をすればよいのでしょうか? ご指導をよろしく願います

  • ネットワークアダプタ

    ネットワークアダプタドライバー Realtek RTL8139 family PCI Fast Ethernet NICを探しています。 よろしくお願いします。

  • ネットワークアダプターのドライバー

    endeavor NY2300S win7 IE7 epson ENDEAVOR を付属の2枚のディスクでリカバーしました。 ネットとつなげようとすると、「適切にインストールされているネットワークアダプターを検出できませんでした。 ネットワークアダプターをお使いの場合は、ドライバの再インストールが必要です。 デバイスマネージャーで確認すると、確かにネットワークアダプターだけありません。 ネットで調べたら数年前はインテルのダウンロードセンターから落とせたようですが、見つけることができませんでした。 どこかにありますか。またダウンロードの仕方も具体的に教えていただけると助かります。 ※OKWaveより補足:「EPSON社製品」についての質問です。

  • イーサネットのインストール

    どこに質問したらよいのかよくわかりませんが お願いします。 ノートパソコンを使っています。ADSLに変えようとしましたが、 LANインターフェイスがなかったので某社のイーサネットPCカードを買いました。 ところがこれがうまくインストールできませんでした。 そこでデバイスマネージャのネットワークアダプタを見てみるとイーサネット名の所に 「!」マークが付いています。そこをダブルクリックして修復しようと説明に従い、 ドライバーの入ったフロッピーを挿入しましたが、「LDCDLTX.sysが見つかりませんでした」と 表示され、結局うまくいきませんでした。 説明書を読んでPCMCIAソケットのドライバーを削除するつもりがそこには その名前がなかったのもあってネットワークアダプタにある「!」マークの付いた イーサネット名を削除してしまいました。 これがいけなかったのだろうと思いますがうまくいかないどころか SDカードアダプター(カードタイプ)を挿入してもそれも認識されなくなって しまいました。 ○このイーサネットのドライバーをうまくインストールするのにどうしたらよいのか ○今まで使えていたSDカードアダプターを使えるようにするにはどうしたらよいのか 以上2点について助けてください。お願いします。