• ベストアンサー
  • すぐに回答を!

シグナスX HID不点灯 電圧不足?

07シグナスX台湾仕様のライトをHIDしようと思いました。 点灯確認でH4カプラー(ハイロー)とプラスにキーシリンダーからバッテリー+、マイナスにボディーアースの配線をしましたが一瞬点灯し、その後点灯しませんでした。 電圧不足だと思いエンジン始動しながら点灯させましたが、着きませんでした。 何度かエンジン始動しながら点灯確認したところチラつきが発生しながら点灯するものの、しばらくすると消えてしまいました。 ちなみにチラつきはエンジン回転(単気筒)と同じタイミングでした。 車のバッテリーではエンジン始動しなくても点灯しました。 キーシリンダーからでは電圧不足でしょうか? 電圧計で測定するとキーシリンダーの+もバッテリーの+も12.4V(エンジン始動なし)で同じ電圧でした。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数6737
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3

 HIDは点灯初期の光束立ち上げ促進制御の最大電流が約7A(アンペア)から設計の古い物や適当な物で14A必要です(W数にすると86W~173.6W)です下手をするとケーブルが焼き切れる出力で他の電子機器に不具合をもたらす可能性が高く殆どHIDメーカーはバッテリーから直接配線(バッ直)を推奨していますと言いますかこれ以外での動作保障はしていません。  通常の場合は、ヘッドライトの+-をリレーの作動電源に使い、バッ直+をリレーの入力につなぎ、出力をバラストの+につなぎます、-はバッ直です。  リレーは20A以上の物を、バッ直のケーブルは2sq(スケア)以上の物をケーブル保護チューブ(100円ショップで買えます)をくぐらせてリレー近くまで引き出し、バラスト+とバッ直+のリレー前にヒューズ15A程度を合計2つ付けて下さい。  新シグナスXはバッテリーがずいん後部に行ってしまいましたので殆どのボディを外す事になると思いますが、ハーネスが焼き切れたり、メーター数値異常、Fi動作不良(台湾仕様、Fi仕様)などで将来困りたく無いのであれば必ず行って下さい。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答有り難うございます。 バッ直でリレーをかましても点灯しませんでした。 最大電流が約7アンペアということは、シグナスのバッテリーでは難しいかもしれません・・・ シグナスのバッテリーはYTX7Aですので・・・ かなり電流をつかうんですね

その他の回答 (2)

  • 回答No.2

バイクにリレー組んでHIDつけてます。 (10年くらい前からやってますが当時はほとんどいませんでした) HIDは始動時に個々で既定の電圧、電流が要ります。 点灯回路は専用にしましょう。 ヘッドライトの回路はケーブルが細く高い負荷には対応できません。 理想はカプラーの出力でリレーを駆動してHIDにバッテリーから直接給電するのが一番いいです。 とはいっても大変なのでまずはマイナスを2sq以上のケーブルでバッテリーから直接とってみましょう。 これで点灯しなければリレーを組むしかありません。 用品店でリレーを購入し+側もバッテリーから給電できるようにしましょう。 回路は多分お分かりになると思いますがコイル側をバイク側H4ソケット。接点側をバッテリー+からリレー接点~HIDユニットの+です。 がんばってください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答有り難うございます。 HIDに付いていたリレーをそのままバッテリー+に結線しました。 後はマイナスがボディアースですので試してみます。

  • 回答No.1
noname#107565
noname#107565

バッテリーからリレーを使った配線をすれば、安定して点灯すると思います。 私は、最初ヘッドライトカプラから配線したのですが電圧があっても電流が不足しているようで、同じようにしばらくすると消灯したりしました。であるので、その他の配線についても電流(A)が不足するような事もあるようです。 結局、バッテリーからリレーを使った配線で結局落ち着きました。ヘッドライト廻りからで行ければラッキーって思っていましたが…リレーキットを後から買い足す事になりました。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答有り難うございます。 電圧よりも電流が不足しているのですか... 本日、再度 バッテリー直付けで取り付けを試みましたが、やはり点灯しませんでした。 バッテリー容量が小さいのでしょうか? 9Vからでも点灯するようなバラストにしなければならないでしょうか?(たぶん電圧が低ければ電流も低くなるはず?)

関連するQ&A

  • シグナスx 充電不良

    旧シグナスに乗っています! こないだからバッテリー上がりがたびたび起きるようになり、ネット等で症状を調べた所レギュレータが異常を起こして充電不良に繋がっているようでした。(エンジン始動後の電圧が6Vくらいでした) そして台湾製のレギュレータを取り寄せ交換したのですが、1週間位は調子も良く走っていたのですがその後またバッテリー上がりになりました。古いバッテリーを充電して使っていたのでそれが原因かと思い、今度はバッテリーを交換しました。そして電圧を測ってみたんですけど、エンジン始動後の電圧が12,7で、軽くエンジンを空ぶかししても12,7のままでした。 これはどういった事でしょうか?ダイナモ?不良かレギュレータが悪いのかわかりませ(・・;) わかる方はいらっしゃいますか?

  • ウィッシュのバッテリー電圧について。

    ウィッシュのバッテリー電圧について。 ウィッシュ(後期型、ZNE-14G)にお乗りの方に質問です。 私のウィッシュのバッテリー電圧なんですが、キーがACCの時はだいたい12・1V エンジン始動時はだいたい14.1V、昼間の走行中で電気負荷が無い時はだいたい13.3~14・0Vで変動します、(と言ってもほとんど13.5Vくらいでたまに14.0Vになる)また夜間走行でヘッドライト点灯時や昼間でエアコン使用時はだいたい13.2~13.5Vの範囲にあります、こんなもんなんでしょうか?ちなみにバッテリーは変えたばかりでネットで買ったマグマと言うバッテリーです、あと電圧計はよくある電波時計と温度計と電圧計が見れるタイプのやつでバッテリー交換時に合わせて取り付けました。

  • HID チカチカ点灯し たまに消灯してしまいます・・・ 

    HIDを入れましたが安定するまでチカチカします。(30秒くらい) しかも、エンジンかけて時間が経ってからHIDを点灯すると5秒くらいチカチカ点灯してから消灯してしまいます。 その後、再度点灯させるとチカチカしながら点灯し続けます。 たぶん、エンジンかけた直後は電圧が高いから点灯したままになるのですが、だいぶ経ってからの点灯では電圧が低くくなっているからだと思います。 で、質問ですが、チカチカも電圧が弱いからでしょうか?安定した点灯はどうすればいいでしょうか?リレーはつけています。電圧もエンジン始動直後14.4V、その後13.4vくらいあります。バラストは一体型です。ちなみに、ちょっと前につけていた別のHIDはこのようなことはありませんでした。 あとバラスト、スターターが別体の物がありますがスターターとはどのような役割でしょうか?

  • HID点灯不良。。。

    先日、オークションにて購入したHIDをワゴンRスティングレーのフォグに、ショップにて装着してもらいました。ですがエンジン始動後20分間程の間、右側が不点灯となってしまいます。スイッチをオンにすると一瞬点灯しそうになるのですがすぐに消えてしまいます。なぜか20分ほど走行後確認してみると普通に点灯しています。また左側は全く問題無く、一度点灯した後はしばらくの間は再始動しても正常に点灯します。これはどういった原因が考えられるのでしょうか?また対策はどういった方法がありますでしょうか?電圧降下用のリレー??が必要なのでしょうか。なお当方知識がメカ等の知識が無い為作業等はショップにお願いしようと思っております。 詳しい方のご回答お待ちしております。

  • カーナビが電圧不足?

     オークションで買ったときからなのですが、カーナビが夏場になるとCDを読まなくなります。  アルパインの98年製のものです。  現状として、 1.エンジン始動時、インダッシュモニターを取り出すと、中途半端なところで止まることがある。 2.エンジン始動時、夏場になるとほぼ確実にアクセスランプが点灯しない。(回復まで15分程度運転する必要がある) 3.アクセスランプ回復後、CDのミスリードを繰り返す。(空気の乾いた日には正午には回復する場合もある)  という症状が出ています。  色々試した結果、このうち3.については、アクセスランプの回復後に「カーナビ用レンズクリーナー」を使えば症状が改善することが判明しました。  でも、1.と2.は全く改善しませんでした。  このことより、『始動時特有の電圧不足で、CDのモーターが回っていないのではないか?』という印象を受けています。  なぜなら、カーナビのシステムモニターを見ると、通常電圧が10Vを切っていることも多いからです。  バッテリー自体は最近交換したものですので、もしこの仮定が正しければ、何かが抵抗となって電圧不足を招いていることになります。  さしあたって、このサイトの過去ログにあった「アースのバッテリー直付け」は試してみるつもりです。なんせフレームの同じ位置に、実に4本ものアースをつけているからです(^_^;  でもこの工事をやるには、コンパネを開けなきゃいけないのが面倒です。(バッテリーの車内引込線はすでにあるんですけどね)  また、バッテリーのプラスとマイナスの間に大型コンデンサを挟む手法については、資金不足で頓挫中です。(とほほ……)  そこで、もっと簡単にできる電圧不足解消テクニックなんかないでしょうか。  なかなか難しい質問だと思いますが、心当たりがおアリの方がいらっしゃいましたら、よろしくお願いします。

  • 電圧計が下がる

    宜しくお願いします。先日、バッテリー液を補充しましたら、社外品の電圧計が下がりました…それまでは下がる事なんて無かったんですが… ライトを点灯すると針が下がり、電圧計の赤ランプが点いてしまいます。走り出したら針は13~13.8を示します。 バッテリー液がいけなかったのでしょうか?

  • チャージランプの点灯

    チャージランプの点灯 チャージランプが点灯するのですが原因の検討がつくようであればお教えいただけますでしょうか。(更なる切り分け方法や追加で確認すべき事項があれば、アドバイスいただけますでしょうか) ★ チャージランプの状況 ・イグニッションONでエンジン始動前はチャージランプ点灯(明るい) ・エンジン始動時はチャージランプ消灯 ・エンジン始動後、数分でチャージランプ点灯(やや暗め) ・エンジン回転数を上げてもチャージランプ消えない(明るさも変化なし) ・エンジン停止後数分おいて再始動するとチャージランプ消えている(数分後に点灯) ★ 発電の確認 チャージランプ点灯している際にヘッドライトON、電動ファンONの状態でバッテリーのプラス端子を外してみました。エンストすることなくエンジン回転数も落ちませんでした。 ★ 電圧計 エンジン始動直後(チャージランプ消灯時)、チャージランプ点灯時ともに電圧計は13V少し超えで安定していました。 ★ バッテリー 問題となるような劣化はないと思います。(約15,000円のBosh製、1年半前に購入) ★ オルタネータ 2年前に発電不良でリビルト品に交換しました。 ★ 推測 ・発電はしているようだ ・オーバーチャージもなさそう ・オルタネータが原因ならば、費用を考えるとOH(ブラシやダイオード交換)  ではなく新品(orリビルト品)に交換した方が良いと思っている ・オルタネータが原因か判断がつかない(オルタネータを交換しても直らない  とショック) 車は80年式のGMコルベットです。 よろしくお願いいたします。

  • 停車中に電圧低下してしまいました。

    車はシボレーC1500、1995年式です。先日走行中に電圧計の数値が著しく低下しました。新設した部品を考えたところセキュリティーのダミーランプでしたので、配線を外しましたが走行しても電圧は上がらず、その内には連続アイドリング中に電圧計の表示が目視で10Vあたりまで低下しました。バッテリーをACデルコの新品に交換したら電圧計は14V付近を指し、解決したと安心し夜間会社からの帰路20km中もライト点灯走行時の電圧計表示は13V付近でエンジンOFFするまで安定しておりました。翌朝エンジンを始動したら何と電圧計は12V付近に落ち込んでいました。その後2日経過していますが、電圧計は12V付近から上がりも下がりもしません。オルタネータから充電されていないなら走行の都度下がるはずなのですが、発電~蓄電までいろいろ原因を考えるのですが頭を悩ますばかりです。どこかでリークしているかも、と考えても調べる方法が分かりません。どなたか良いアドバイスをいただけないでしょうか。何卒宜しくお願い致します。

  • 電圧計について

    水温計と電圧計を取り付けました。 今回購入した電圧計をACアダプタ(コンセントから)で電圧を チェックし、テスターと同じ、正確な数値が出ました。 電圧計を取り付けました。ACC電源はヒューズボックスから取りだし 電圧計の常時電源をバッテリーに直接取り付けました(ヒューズも) (常時電源の電圧を表示するからと聞いたからです) バッテリーに直接繋いだ場合に、電圧計の電圧表示がテスターより 低く出て(0.5V程度)正確に表示されていませんでした。 エンジンをかけた時も同様でした。 逆に、水温計から共有電源ケーブルから、オーディオの裏のから、 ヒューズボックスから電源を取ると、電圧計はテスターと同じ数値が出て正確でした。 (バッテリとヒューズボックステスターで測定しました。) バッテリーから直接常時電源を取ると 電圧計が正確に表示できないのは何故でしょうか? もしかしてACCかIGN電源の電圧を表示しているのでしょうか?

  • 原付 HIDが点灯しない

    原付のヘッドライトはエンジンを始動させて初めて点灯するAC交流式がほとんどです、HIDのバラストはDC直流でリレーもDCで動作します。  バッテリー→リレー→バラスト間は説明書通りバッテリーから延長して取り付けてください。  ブレーキスイッチに電源を供給している+線を探して下さい(キーONのみでブレーキランプが点灯可能な車両)見つけた配線を延長しリレーの動作+(灰色か他の色で少し細い線)につなぎます(-はボディアースで構いません)コレでキーONでHIDが点灯します。 上記の様な文面を見つけました。原付バッテリーは6AHです。 どうも原付は交流電流のようでHI/LO切り替え等の際にリレーを動作させる電流も交流で、私のLO(HID)は点灯していないと考えました。ちなみにHIのハロゲンは点灯します。 上記方法で、マイナス(ー)アース側にスイッチ取り付けで点灯可能でしょうか?