• ベストアンサー
  • すぐに回答を!

HIDが点灯しないことがある

グランドアクシスにHIDヘッドライトを取り付けました。 15Wのものを取り付けているため、全波整流はしなくても大丈夫かと思ったので 全波整流化はしていません。 HIDはバッテリー直で接続しています。配線は 購入したもの http://www.hirochi.co.jp/shop/index.php?main_page=product_info&products_id=24492 点灯してしまえばエンジンを切るまでチラツキもなくずっと点灯したままです。 しかし、5回に1回ぐらい点灯しないことがあります。 そうなってしまうと走行中にも点灯しません。 何度かリスタートすると問題なく点灯し、エンジンを切るまで問題ありません。 またこのことと関係あるかはわかりませんが、hi/low切替が出来ません。 HIDが点灯しないことがある原因、hi/low切替できない原因は何でしょうか。 バッテリー使用年数は5年程度(中古の為詳細不明) セルスタートは問題なくできています。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数9629
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • h90025
  • ベストアンサー率36% (731/2004)

>HIDが点灯しないことがある原因 初期放電の失敗ですね 安物のキットではバラストの品質の問題で点灯を失敗する事はあります バッテリーの容量が小さいと起こりやすいですね >hi/low切替できない原因は何でしょうか バーナーの切り替え用の配線に直流12Vが来ていますか? もし、元のヘッドライトの配線を繋いでいたら交流ですから動作しません。 その場合、ハンドルにある切り替えスイッチの配線を組み替える必要があります。 キーONで12Vの電源をスイッチにもって行き、Highで12Vが来るようにします。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

バッテリーを新品に交換してみましたが付いたりつかなかったりです。 激安HIDだったので、バラストの品質が悪いようです。 教えていただいたようにhi/lowを直流線に変えたら上下運動は してくれるようになりました。

関連するQ&A

  • HID付けたのですが・・・・

    エンジン始動時にライトがつくタイプのエンジンにHIDを取り付けました。 配線はHIDはバッテリーからでHi、Lowの切り替えが付いているタイプなので別途切り替え用に2本線がありライトに行くハーネスのHiとLowに接続しました。 取り付けてエンジンを始動するとHIDが点灯します。 アイドリング時はHI、Lowの切り替えが上手にいきませんでしたが取り合えず点灯はしています。 アイドリング時は切り替え以外は問題なし。 テスト走行をしばらくしてエンジンの回転を上げていったらチカチカして消灯してしまいました。 上手に説明できてませんが自身も分け分からずです。 どなたか詳しい方対処方法お願いします。

  • 社外HIDが点灯しません

    質問いたします。 日産E25キャラバンのヘッドライトとフォグに社外のHIDを取り付けています。 特別激安HIDというわけでもないのですが、比較的安価なHID(ヘッドとフォグあわせて3万円ちょっとぐらいです)です。 ヘッドライトはH4のHi/Lo切替式(スライドではない)、フォグはH11です。 取り付けて2週間ほど経ちますが、フォグは問題なく点灯するのですがヘッドライトは取り付けて数日後から徐々に点灯しづらくなって来ました。 現在はほとんど点灯しません。 点灯しづらいというのは、ヘッドライトのスイッチをOnにしても点灯せず、On/Offを何度か繰り返していると点灯するという感じです。 片方だけ点灯したり、チラつくこともありません。 Hi/Loの切替もできます(バーナーは動きます)。 接続はリレーハーネスで、バッテリーから電源を引いています。 その電源は3sqの配線を+から1本引き、リレーの近くでフォグとヘッドライトの+線にハンダでつけています。 ヒューズは切れていません。 何が原因かわかりません。 リレーの不良でしょうか? 現在、夜はフォグだけで走っている状態で困っています。 ご教授よろしくお願いいたします。

  • HIDの異常について

    先日オークションでH4(hi/low)の安いHIDを買いました。取り付けを終えて、色ムラも無く正常に点灯し、走行中も消える事は無いのですが、信号待ちやバック中に消灯します。点灯方法がAUTOでもlowでも同じです。消灯した後再度点灯させたらまた普通につきます。原因を教えてほしいです。 車は33セドリック2.5後期 バーナーはH4(hi/low)スライド式 35w6000K HIDはローのみ、ハイとフォグはハロゲン バッテリー80 バラストや配線は固定せず付属のベルトみたいなのでライトとエアクリやバッテリーの隙間に吊り下げてくくってあるだけです。 固定してないのが原因でしょうか?電圧でしょうか?回答よろしくお願いしますm(_ _)m

その他の回答 (2)

  • 回答No.3
  • sero
  • ベストアンサー率47% (916/1944)

激安HIDでは良くある事です。 バラストの設計がしょぼくて、ちょっと電源電圧が下がっただけで始動失敗。 バーナー・バラスト内部回路の劣化が早く、始動電圧の上昇が早い(早く劣化する) 上記の点から、大体は新品バッテリーに交換すると点灯するようになり、そのうち新品バッテリーでも点灯しなくなってきます。 Absoluteなどのメジャーメーカー品は高いですが、最低始動電圧が9Vなど1ケタを謳うものもあります。 寿命も長く、滅多にトラブルは起きません。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
noname#195924
noname#195924

単純にバラストの不良ではないでしょうか? 私も過去に別の商品ですが比較的低価格のHIDキットを購入しましたが 新品なのに最初からバラストの不良で片側(車ですので)が点灯しませんでしたし 代替えのバラストに交換したものの、3ヶ月程で質問者さんと同じ様な症状になり 最終的には点灯しなくなってしまいました(;・д・)

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • HID

    ユーノスロードスター(NA8C)にメガテックHID HI/LOW切り替えタイプを付けたのですが バーナーを点灯した瞬間に時々エンジンが死にます。 高速走行中も同じです。チェックして貰った結果バッテリーや発電機の方は問題ないようです。同じような問題で対策された方がおられれば教えてください

  • ムーブ HID 片側不点灯で困っています。

    ムーブのL900に社外HID35w(HI、LOW切り替え)をつけたのですが運転席側が点灯しませんでした。バラスト、バーナーを入れ替えたのですが同じく運転席側のみ点灯しませんでした。コントローラーからバラストに入るコネクタを外し電圧測定したのですが14.2vでしたので問題ないと思ったのですが。。。 ライトの信号線は運転席側と助手席側と両方試したのと電源は±ともにバッ直もためしてみましたがダメでした。 別の車で取り付けるとエンジンを掛けていれば問題なく使用できました。 車自体の問題があるのでしょうか? ご存知の方がいらっしゃればどうか教えてください。

  • 原付 HIDが点灯しない

    原付のヘッドライトはエンジンを始動させて初めて点灯するAC交流式がほとんどです、HIDのバラストはDC直流でリレーもDCで動作します。  バッテリー→リレー→バラスト間は説明書通りバッテリーから延長して取り付けてください。  ブレーキスイッチに電源を供給している+線を探して下さい(キーONのみでブレーキランプが点灯可能な車両)見つけた配線を延長しリレーの動作+(灰色か他の色で少し細い線)につなぎます(-はボディアースで構いません)コレでキーONでHIDが点灯します。 上記の様な文面を見つけました。原付バッテリーは6AHです。 どうも原付は交流電流のようでHI/LO切り替え等の際にリレーを動作させる電流も交流で、私のLO(HID)は点灯していないと考えました。ちなみにHIのハロゲンは点灯します。 上記方法で、マイナス(ー)アース側にスイッチ取り付けで点灯可能でしょうか?

  • 後付HIDキット(HB4)取り付け後、Hi/Low切替が出来ません。

    4灯式の車のLowビームに後付HIDキット(HB4)を取り付けしたのですが、Hiビームに切替しようとした際に上手く切り替わらないというかHiビームとLowビームが同時に点灯した状態になります。 ハロゲンバルブに戻すと正常に切り替わるのですが・・・僕の配線の繋ぎ方などが間違っているのでしょうか?原因などがわかる方おられましたらアドバイスのほうよろしくお願いします。

  • HIDバルブが点灯ご消える

    HID,D2Rバルブです。今まで6000Kを使っていましたが、雨降りに暗いので通販で3000円弱で購入した4300Kのバルブと交換しました。 点灯して30秒ぐらいすると両方共消えてしまいます。消えた時スイッチを入れ直せば点灯します。 ネット内を調べてみると、バッテリーが弱るとこの症状が出ると出ていましたが、エンジンは直ぐかかり、バッテリーはまだ弱っているようには思いません。 古い6000Kに戻せば点灯したままで異常ありません。 これは何が原因ですか。 安いバルブは品質が悪いのですか。

  • HIDの不点灯、ちらつき

    PI●A製HIDが不点灯やちらつきを起こします。 症状は運転席側のヘッドライト片方のみです。 3年以上このHIDを付けていましたが、症状はここ数ヶ月前からです。 不点灯はエンジンをかけて一度目の点灯開始時のみです。 正常に点灯する確率は五分五分。 不点灯の際はライトを消したり点けたりすると、そのうち点いてくれます。 一度点灯すれば、その後は消したり点けたりしても十割点きます。(今のところですが) ちらつきについては点灯開始時にも起こりますが、点灯中に起こる印象が多いです。 その際は安全な場所まで行き、車を停車させ、ヘッドライトを消灯し、時間を置いてから点灯させると大抵直ります。 以前からの気になる点としては、当該側HIDの発光色が同ケルビン数でも若干暗かったことです。 バーナーの左右交換、バラストを別品に交換、アースの調整はしてきましたが、運転席側の上記症状は改善されませんでした。 バーナーやバラスト以外の部品に原因があるのでしょうか? 次に目を付けているのはバッテリーなんですが、 それとも他の原因でしょうか。 これかもしれない等ありましたら教えていただけると幸いです。

  • HIDのリレーについて

    車に10000KのHID(HI LOW共HID)が付いてるんですがLOWは普通に点灯するんですがHIにするとパチパチと点きそうで点かない状態なんですけど何か対策はありますか?リレーは付いていません。メーカーはSUNRISEです。

  • HIDの不調

    バイク屋でHIDを取り付けてもらいましたが、調子が悪く困っています。 バイク屋さんに一度持って行きましたが治らず、現在、様子を見ています。 症状は、バイクに乗るとき、最初にエンジンをかけたときにはHIDはちゃんと点灯します。 走行後直後や、エンジンをかけた後、すぐにエンジンを止めたような場合でも、一旦、エンジンをオフにしてHIDのヘッドライトも消えた状態で、再度、エンジンを始動するとHIDが点灯しないことが多い。 点灯しない場合、数分間、そのまま放置し、再度エンジンを始動するとHIDが点灯することが多い。 バッテリーは新品に交換し、走行しない時にはバッテリーメンテナーを接続し、常に良い状態を維持しています。 どのような原因が考えられるでしょうか。

  • HID片方不点灯について

    オークションでHIDキットを購入し、タントに HI/LowHIDキットとフォグにHIDキットを取り付けました、 最近になってフォグの片方がつかなくなり、 一回フォグをのスイッチを切ってもう一度 つけると点灯しました。 しかし昨日、おそらく走行中にヘッドライトの 助手席側のライトが消えており、 ヘッドライトを切りもう一度つけると ヘッドライトは正常に点灯したのですが フォグが全く点灯しませんでした。 一旦エンジンを切りもう一度点灯したら ヘッドライト、フォグ両方正常に 点灯しました。 おそらくHIDキットは中国製のものと思われる のですがこのような症状はよくあるものなのでしょうか? またなにが原因なのでしょうか? みなさんお忙しいと思いますが もしよろしければアドバイスなど いただけなら幸いです。 よろしくお願いします。

  • バイクにHID(キセノン55Wor35W・ZX-12R)

    バイク(ZX-12R/1200CC)にHIDを検討しています。 現在、80Wのハロゲンバルブを使っていますがプラスチックレンズに影響なく、点灯中の電圧も許容範囲だと思います(13.9V~14.1V) (1)HIDをONにした直後は通常よりも多量の電流が必要とのことですがバイクでも55WのHIDを使えるのでしょうか? (2)配線はH4カプラーから電源を取るタイプよりもバッテリーから直接取るタイプの方が良いのでしょうか? (3)HI/ハロゲン・LOW/HIDのタイプはハロゲン点灯時の発熱はバーナーに影響しないでしょうか? (4)バーナースライド式のHI/LOW切替は必ずと言っていいほど壊れやすいのは最近でも変わらないのでしょうか? 参考 バッテリー(12V・12A) 00年式ZX-12R・走行距離約45,000Km