• ベストアンサー
  • すぐに回答を!

HID 右側不点灯

HIDが右側がたまに不点灯になります。 いろいろ調べておそらくアース不良、リレー不良、配線不良はないと思います、たまに点くことを考えてもバラスト不良も考えられないのでは?とも思います。 不具合を書きますので、どういう故障にあたるのか教えていただきたいと思います。 (1)エンジン掛けていない状態では比較的点灯しますが、点灯しながらエンジンを掛けている途中右側が一瞬消えてしまいます。このとき左側は点灯しっぱなしです。(その後は点いていますが、運が悪い場合は消えたままになります。) (2)エンジン始動後、一度目のスイッチオンでは比較的点灯します。が、数十分運転後コンビニ等で一度消灯してみて再度スイッチオンすると高確率で不点灯になります。消灯しない限りは点灯しています。(オンオフを繰り返すと点灯します。) (3)上記(2)の例外ですが点灯させ、数十分運転後コンビニ等で確認すると途中で不点灯になっていました。(これは点灯を確認せず運転していたので、もしかしたら勘違いかもしれません。) どなたかわかる方がいれば教えてください。

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数5515
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4

取り付けがきちんとしているんであれば、バラスとがダメなんでしょうね。 やすもののHIDの場合、バラスとの内部部品や設計がとても甘く、ぎりぎりで動いている物も多いです。 そういう物は温度変化や電圧などの変化に弱く、また時間がたった時の部品劣化などでも非常にデリケートで、すぐに動かなくなってしまう物も多いです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございました。 昨日バーナーを左右取り替えてみましたが、症状の移動が見られませんでしたのでバラストの異常ですね。 新しいバラストを買って交換したいと思います。予備という意味も込めて。 交換した際に同じ不具合が出るようでしたら、また質問させていただきたいと思います。 他の方も回答ありがとうございました。

関連するQ&A

  • HID チカチカ点灯し たまに消灯してしまいます・・・ 

    HIDを入れましたが安定するまでチカチカします。(30秒くらい) しかも、エンジンかけて時間が経ってからHIDを点灯すると5秒くらいチカチカ点灯してから消灯してしまいます。 その後、再度点灯させるとチカチカしながら点灯し続けます。 たぶん、エンジンかけた直後は電圧が高いから点灯したままになるのですが、だいぶ経ってからの点灯では電圧が低くくなっているからだと思います。 で、質問ですが、チカチカも電圧が弱いからでしょうか?安定した点灯はどうすればいいでしょうか?リレーはつけています。電圧もエンジン始動直後14.4V、その後13.4vくらいあります。バラストは一体型です。ちなみに、ちょっと前につけていた別のHIDはこのようなことはありませんでした。 あとバラスト、スターターが別体の物がありますがスターターとはどのような役割でしょうか?

  • HIDの不点灯、ちらつき

    PI●A製HIDが不点灯やちらつきを起こします。 症状は運転席側のヘッドライト片方のみです。 3年以上このHIDを付けていましたが、症状はここ数ヶ月前からです。 不点灯はエンジンをかけて一度目の点灯開始時のみです。 正常に点灯する確率は五分五分。 不点灯の際はライトを消したり点けたりすると、そのうち点いてくれます。 一度点灯すれば、その後は消したり点けたりしても十割点きます。(今のところですが) ちらつきについては点灯開始時にも起こりますが、点灯中に起こる印象が多いです。 その際は安全な場所まで行き、車を停車させ、ヘッドライトを消灯し、時間を置いてから点灯させると大抵直ります。 以前からの気になる点としては、当該側HIDの発光色が同ケルビン数でも若干暗かったことです。 バーナーの左右交換、バラストを別品に交換、アースの調整はしてきましたが、運転席側の上記症状は改善されませんでした。 バーナーやバラスト以外の部品に原因があるのでしょうか? 次に目を付けているのはバッテリーなんですが、 それとも他の原因でしょうか。 これかもしれない等ありましたら教えていただけると幸いです。

  • 原付 HIDが点灯しない

    原付のヘッドライトはエンジンを始動させて初めて点灯するAC交流式がほとんどです、HIDのバラストはDC直流でリレーもDCで動作します。  バッテリー→リレー→バラスト間は説明書通りバッテリーから延長して取り付けてください。  ブレーキスイッチに電源を供給している+線を探して下さい(キーONのみでブレーキランプが点灯可能な車両)見つけた配線を延長しリレーの動作+(灰色か他の色で少し細い線)につなぎます(-はボディアースで構いません)コレでキーONでHIDが点灯します。 上記の様な文面を見つけました。原付バッテリーは6AHです。 どうも原付は交流電流のようでHI/LO切り替え等の際にリレーを動作させる電流も交流で、私のLO(HID)は点灯していないと考えました。ちなみにHIのハロゲンは点灯します。 上記方法で、マイナス(ー)アース側にスイッチ取り付けで点灯可能でしょうか?

その他の回答 (5)

  • 回答No.6

左右のバーナーを入れ替えてみましたか? そうしないと原因は絞れませんよ。

共感・感謝の気持ちを伝えよう!

  • 回答No.5
  • ma-tsu
  • ベストアンサー率32% (190/593)

社外のHIDでしょうか? 私の経験で似たような症状が出た時はバッテリーが弱っていました。 バッテリー交換で問題は解決しました。

共感・感謝の気持ちを伝えよう!

  • 回答No.3

バラストの可能性:85% バーナーの可能性:10% その他の可能性:5% かな!!!

共感・感謝の気持ちを伝えよう!

  • 回答No.2

たまに点かないからバラストの不良や配線の不良なんです。 自分で治せないんだからディーラーに行きましょう

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • nitto3
  • ベストアンサー率21% (2656/12204)

系統のどこかが接触不良で振動で点いたり消えたりするのです。 ランプそのもの、ランプの取り付け、配線、など。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • HIDの点灯異常

    ゴルフヴァリアントの購入時、ディーラー後付けでヘッドライトをHIDに変更してもらいました。ところが、運転席側だけ点灯したり、消灯したりで安定しません。点灯スィッチを入れた途端に運転席側だけ点灯しなかったり、点灯した後すぐに消灯してしまいます。もう一度やり直すと両方点灯します。過電流が流れるごとく点灯時、運転席側だけとても明るくなる時があります。ディーラーに相談したところ車本体に異常無し。購入後すぐにオートショップで取り付けしてもらったホットイナズマが原因ではないかと言われました。とりあえずディーラーの下請け会社で取り付けしたHIDを点検し、運転席側のバラストを交換してもらいました。確かにバラストは故障していたようでした。一時的に治りましたが、一か月もするとまた同じ症状が出ました。もう一度点検してもらうと、又、バラストが故障しているとのことで再度交換。それでも症状は治らず、今度はキャンセラーをつけてもらいました。でも、未だ同じ症状で困っています。ヘッドのヒューズをRiTZに交換したりして今は静観しています。今後何をすればよいのか困惑しています。どうかアドバイスをお願いいたします。

  • HID点灯不良。。。

    先日、オークションにて購入したHIDをワゴンRスティングレーのフォグに、ショップにて装着してもらいました。ですがエンジン始動後20分間程の間、右側が不点灯となってしまいます。スイッチをオンにすると一瞬点灯しそうになるのですがすぐに消えてしまいます。なぜか20分ほど走行後確認してみると普通に点灯しています。また左側は全く問題無く、一度点灯した後はしばらくの間は再始動しても正常に点灯します。これはどういった原因が考えられるのでしょうか?また対策はどういった方法がありますでしょうか?電圧降下用のリレー??が必要なのでしょうか。なお当方知識がメカ等の知識が無い為作業等はショップにお願いしようと思っております。 詳しい方のご回答お待ちしております。

  • HIDがON一回で点灯しない

    こんにちは 社外品のHIDをフォグランプに装着しています。 12000Kの為、車検には無理だと思い。 バルブを取り外し、バラスト配線コネクターは 防水対策処理をして車両に取り付けたまま 純正のハロゲンバルブを付けて 車検を受けました。 無事に車検から帰ってきて HIDバルブを取り付けたら 左側は点灯、右側は消灯でした。 右側バルブを確認すると中央のふくらみ部分が 黒ずんでいかにも球切れのようになっておりました。 何回試しても右側は点灯しません。 思いっ切って、オークションでバルブのみを 2個購入しました。(規格は全く同じ物) そして取り付けたら1回のONで点灯しません。 一度OFFにして再度ONにすると片側だけ点灯 またOFFしてONすると両方点灯しました。 何度試してもやはり3回ONしないと 両方点灯しません。 エンジンをかけて1回目で上記現象で エンジンをかけた状態でON,OFFを繰り返しても 無事に両方点灯します。 エンジンを切って、エンジンをかけてONすると やはり1回では点灯せず、3回ONで両方点灯です。 前のバルブは1回ONで両方点灯していました。 バルブとバラストのメーカー違い? バルブの不具合? 取り付けの不具合?(一応完璧に装着したと思います。) このような現象の原因が全くわかりません。 些細な事、分かる範囲でも構いません。 回答、宜しくお願い致します。

  • HIDの点灯不良について

    中古のバラスト(スバル純正品*2)、中古のバーナー(詳細不明*2)を入手しH4にソケットを加工して左右に取り付けたところ、点灯するものの30秒位で消灯してしまいます。(左側が消え、0.5秒後に右も消灯)再度スイッチを入れなおすと、点灯するも同じ症状が出ます。右側のものを取り出しバッテリー直結で試したところやはり同じ症状がでます。バラスト、バーナーどちらかの不良にしても同時に2つとも不良とは考えにくいのですが・・バラストとバーナーの相性みたいなものがあるのでしょうか?正常に点灯させるべく、先輩諸氏のご意見をいただきたく投稿しました。よろしくお願いします。

  • HIDコンバージョンキットの不点灯の可能性

    ご覧頂ありがとうございます。 本日生まれて初めてHIDコンバージョンキットでHID化したのですが、点灯時2回に一回くらい不点灯(特定の片方ではなく。)になる時があり、一回ライトを消してまた付けると復帰します。一回付くとそのあとは消灯するまで勝手に消えることは余りないですが、たまにバルブがちらつきます。 リレー不使用で車はトヨタ30プリウスです。バルブが悪いのか、バラストが悪いのか接続が悪いのか…考えられる原因がありますでしょうか?

  • HID片側不点灯

    去年あたりから試行錯誤しましたが解決できないので質問します。 オークションでHID(H4 55W 8000K)を購入し取り付けしたのですが、運転席側だけ点灯しないことがあります。冷間時の始動後の点灯で点かないことが多いです。(氷点下が続くような極寒地ではありません)何回かON、OFFをすると点きます。(大体2~3回で) バーナーやバラストを左右入れ替えても運転席側がつきません。配線含めて一式取り替えたり(保証期間中なので)、アースのバッ直、アースポイント変更、ヒューズ取替えなど、さまざまなものをやってみましたが効果なし・・・ フォグと同時点灯の時には100%点きます。また暖機終了後の通常のアイドリング(800rpm程)でも100%点きます。 電圧は13.2~13.4V(アイドリング時)なので問題ないと思うのですが・・・ 知り合いの同じメーカーのHIDでは問題ないようなのでメーカーが悪いというのはないと思います。 ちなみに車種はミラ アバンツァート (H7 L502S SOHC)です。

  • HIDの突然消灯・再スタート時再点灯

    ヤフオク購入新品安価HIDですが、HiLoも作動し、点灯も問題は無いのですが、約30分でライトが消灯(20分目あたりからHiLoをたびたび繰り返したり、ずーとHIで行ったり何度もためしましたがダメでした)再スタートでまた点灯します。夜間高速では30分置きには、再スタートできませんので、ご指南いただこうと、質問しました。 どのような原因をお考えられますか?以前今回HIDを取付しているV-max購入時も(ノーマルライトの、突然消灯があり、あちこち触ると点灯?セルスイッチを触ると再点灯が判明し、あちこちにCRC556を吹いてハンドル周りスイッチを分解掃除したら、いつの間にか??解消していました???スタート後、30分後の消灯等を、HIDのバラスト・リレーの不安定??!こういう事をいうのでしょうか?ご経験あれば、ご回答御願いします。ちなみにHiLoはカチカチ上下?するタイプみたいです。

  • 後付け HID (H4)の配線について

    現行マーチの前期型に乗っています。 HIDの配線について教えていただきたいのですが。 まず、HIDの配線ですが、 (1) 付属のリレーからバッテリープラス(赤線ヒューズつき)、左右バラストへの配線(カプラ差込)、左右どちらかへの車両側カプラへの配線(三芯カプラ 元々純正バブルの刺さっていた所に繋ぐ) 左右バーナーへの配線。の計6本出ています。 配線図では、バッテリーマイナスへ繋ぐ線があったのですが、実際の、物にはなかったので、接続できず。 それぞれ、バッテリーのプラス、車両側カプラ(右のみ)への接続、これはどちらか片方で良いみたいです。各バラストへの接続。各バーナーへの接続。 そして、左右バーナーには、それぞれバラストへの配線(各2本)、それぞれアース線、それぞれリレーへの配線がありました。 それら全てを繋げて点灯させた所、右側(運転席側)だけ不点灯。 バラストを左右交換しても同じ症状なので、バラスとの不具合はなし。 バーナーを左右交換したら、両側点灯しました。 問題解決したと思っていましたが、その次の日また、運転席側が不点灯になっていました。 リレーからのマイナスの配線がないのが原因なのでしょうか? それとも、バーナー左右のアースをバッテリーマイナスに繋げばいいのでしょうか?

  • シグナスX HID不点灯 電圧不足?

    07シグナスX台湾仕様のライトをHIDしようと思いました。 点灯確認でH4カプラー(ハイロー)とプラスにキーシリンダーからバッテリー+、マイナスにボディーアースの配線をしましたが一瞬点灯し、その後点灯しませんでした。 電圧不足だと思いエンジン始動しながら点灯させましたが、着きませんでした。 何度かエンジン始動しながら点灯確認したところチラつきが発生しながら点灯するものの、しばらくすると消えてしまいました。 ちなみにチラつきはエンジン回転(単気筒)と同じタイミングでした。 車のバッテリーではエンジン始動しなくても点灯しました。 キーシリンダーからでは電圧不足でしょうか? 電圧計で測定するとキーシリンダーの+もバッテリーの+も12.4V(エンジン始動なし)で同じ電圧でした。

  • HIDキットについて

    HIDキットを購入したのですが、点灯してくれません。   はじめは左だけ点灯したのですが、しばらくしてまた点灯してみようとしたら今度は両方点灯しませんでした。  商品は某オークションで中古購入し、取扱説明書はついてなく自分でネットで適当に調べてやってみました。バッテリー→リレー(→左側純正カプラー)→バラスト→バルブ、で右側純正カプラーは何も繋がってません。これはおかしいのでしょうか??はじめに左側だけ点灯したので、アースも大丈夫だろうし・・・なにが駄目なのか全くわかりません。どなたか解決策をお願いします。