• 締切
  • 困ってます

ネット接続。ページが見れません。

  • 質問No.9671659
  • 閲覧数76
  • ありがとう数4
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 66% (567/855)

Windows7のサポート終了に伴い新しくパソコンを購入しネット接続し直しています。しかしネット接続はできていますが見れるページもあれば見れないページも
あり困っています。

具体的には、
・google→TOPページは見れます。検索すると結果が表示されますが、その先のページが見れません。
・Yahoo、MSN、Excite→TOPページが見れません。ですので検索もできません。

見れない場合は「このページを表示できません」と表示されます。
ちなみにyoutubeなどはバリバリ見ることができます。

調べたところIpv6対応のページは見れるがIpv4対応のページが
見れないことがわかりました。

まさにこれと同じ症状です(たぶん原因はこれだと思います)
https://www.youtube.com/watch?v=DqDx47OBApg

上の動画を見るとわかりますが、私の場合は「自動構成Ipv4アドレス」が
バグっていまして169.254.+++.+++になっています。
また、スタートを右クリック→ネットワーク接続→アダプターのオプションを変更する→アイコンを右クリックして状態を選択、するとIpv6はインターネットになっていて接続していますがIpv4はアクセスなしになっています。

素人判断ですがIpv4とIpv6の両方が接続されていなければ全てのページが
見れないと感じています・・。

そこで質問なのですが、Ipv4のアクセスなしを接続にするには具体的に
どうすればよいのでしょうか?動画にあるようにモデムの電源を切ったりしていますが改善しません。

他にはInternet Explorerのプロキシを解除する、インターネットオプション→詳細設定の「TLS1.2」にチェックを入れるなどは確認済です。

接続環境は、
windows10
iinternet explorer 11
NTT フレッツ光(マンション)
OCN
Lenovo S540(ノートパソコン)
LANがないのでLANアダプターでUSB接続(有線が好きなので・・)
ウイルスセキュリティソフトはアンインストールしました。

どなたかアドバイスいただけないでしょうか。
パソコンに詳しくないのでわかりやすく教えていただけると有難いです。

よろしくお願いします。

回答 (全5件)

  • 回答No.5

ベストアンサー率 71% (1322/1843)

他カテゴリのカテゴリマスター
>「自動構成Ipv4アドレス」がバグっていまして169.254.+++.+++

USBのLANアダプター側のネットワーク設定で、
169.254....を引いているのであれば、ルーターというかDHCPの状況確認が必要です。

>NTT フレッツ光(マンション)
で、棟内の状況によってVDSLやLAN配線などがありますが、
壁からのネットワーク機器の型番を、
壁側から順に書き出してみてください。
自前のルーターなどを置いているのであれば、それらも網羅してください。
(単純にVDSLモデムにPC直結してたりしませんよね?)
補足コメント
poursuite

お礼率 66% (567/855)

これで解決しました。
https://kaoruya.org/blog/error720/
投稿日時:2019/11/02 05:31
お礼コメント
poursuite

お礼率 66% (567/855)

試に無線ルーターで接続・ページ見れるか確認したところ問題ありませんでした。ということはLANアダプターの不具合・相性の問題かと・・・。色々調べ中です。ありがとうございます!
投稿日時:2019/10/31 12:14
  • 回答No.4

ベストアンサー率 19% (765/3956)

大概はV4overV6のはずなので
制限かかるのは無いはずですが
NTT機器ならokのはずですが
  • 回答No.3

ベストアンサー率 34% (124/360)

NTTからレンタルされているルーターの設定は、確認されましたか?
恐らく、ルーター側のIPv4サーバー(DHCP)がOFFになっているのでPC側のIPv4アドレスが169.254.xxx.xxxになっているものと思われます。
まずは、PC側でIPv4を使用出来るようにし、強引にIPアドレス「192.168.xxx.254」を振ってあげましょう(さすがに4オクテッド目の254は、誰も使っていないと思われるので重複はしないかと)。そうすればIPv4でルーターに繋がるはずです。xxxについては、ルーターの説明書を見て、数字を入れてください。
DHCPサーバーをONにするならば、この後にルーターの設定ページ(http://192.168.xxx.1)に入ってDHCPをONにすれば良いだけの話です(ここもルーターの説明書をしっかり読んでください)。
その後、192.168.xxx.254をDHCPサーバーから取得する様に戻せば設定終了です。
お礼コメント
poursuite

お礼率 66% (567/855)

ありがとうございます。調べてみます。
投稿日時:2019/10/27 20:54
  • 回答No.2

ベストアンサー率 25% (1400/5548)

USBアダプタ経由で有線接続と言う事ですので、
無線環境で接続して下さい。
それで169で無く192から接続出来ればUSBアダプタの不具合。
ルータを接続している場合『ルータモード』にする。
現在IPV6はIPV4を変換して利用してます。

尚:IE11は『互換性』の為に用意されてますので、セキュリティ上
edge若しくはChrom等に変更する。
ウイルス、不法アプリの自動インストール等に対して無防備です。
お礼コメント
poursuite

お礼率 66% (567/855)

ありがとうございます。試行してみます。ちなみに別のパソコンがあるのですが、そちらはLANポートがあるので簡単に接続できこういう問題は起きませんでした。ルーターのLAN差し替えで使用しています。
投稿日時:2019/10/27 20:57
  • 回答No.1

ベストアンサー率 17% (193/1110)

>素人判断ですがIpv4とIpv6の両方が接続されていなければ全てのページが
見れないと感じています・・。

IPv4とIPv6は全く違う通信環境です。
なのでサイトがIPv4のみならこちらはIPv4で接続しないといけないわけです。

モデムかLANアダプターが故障しているかもしれません。
NTTやOCNに聞いてみてください。
お礼コメント
poursuite

お礼率 66% (567/855)

ありがとうございます。LANアダプター調べ中です。
投稿日時:2019/10/27 21:01
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ