• 締切済み
  • 暇なときにでも

プリンター

エプソンMJ510Cを使用しています。 インターネット上の画面を印刷しようとしたら、以前は綺麗に印刷できたのに、 今回は1、2行半角文字がランダムに印刷されたり、画面上の2行程度が汚く印刷されるのみです。プリンタドライバを再度インストールしたのですが、同じ症状です。 どうしたもんでしょうか?

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.2
  • ARC
  • ベストアンサー率46% (643/1383)

qid=3371「プリンタ2」への回答です。Windowsをお使いのものと仮定しています。 #1でも書きましたが、余分な印刷ジョブが残っていませんか? スタートバー右部のタ スクトレイの中のプリンタのアイコンをダブルクリックしてみてください。出てきた ウインドウに印刷中の文書が表示されている場合はこれを削除してください。 それでも直らなければ、Windows\TEMPフォルダと、Windows\SPOOLフォルダの中身を すべて削除してみてください。 もしかしたら、ブラウザ側の問題かもしれません。他のソフトから印刷してみて、結 果が正常であれば、ブラウザを再インストールすればいいでしょう。(この場合は以 下を読み飛ばしてください) あと、プリンタケーブルの接点をキレイに掃除し、ケーブルをしっかりとはめなおし たらウソのように直ったって事例もあるので試してみるといいかもしれません。 プリンタが複数の印刷言語をサポートしている場合、プリンタ側の設定が適切でない と正しく印刷できないので、このあたりを調べてみるのもいいかもしれません。 ドライバに関してですが、[スタート]-[設定]-[プリンタ]で開くウインドウの中の、 お使いのプリンタのアイコンをすべて削除してから、プリントドライバをアンインス トール(EPSONの場合は「アプリケーションの追加と削除」から)後、再インストール すると、状況が改善される場合があります。 以上、思いついた解決策を列挙してみました。 半角文字がだらだらと印刷される現象は一般に、 ・ドライバが生成するデータが間違っている(ドライバや、OSの更新で対処) ・PC-プリンタ間で信号が正しく伝わっていない(接続ポートやケーブルの問題) ・プリンタが送られてきたデータを正しく解釈できない(プリンタ側の設定や、内蔵 プログラムの問題、あるいはプリンタの故障) が原因です。このあたりを重点的に調べてみると、ひょっとすると原因が見つかるか もしれません。直るといいですね!

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • ARC
  • ベストアンサー率46% (643/1383)

以下を試してみると、直るかもしれません。 ・余分な印刷ジョブが残っていないか確かめてみる。(別の"壊れた"文書が印刷され ているのかも.) ・接続ケーブルをつなぎなおしてみる。(信号が正常に届いていないのでは?) ・プリンタとPC双方の電源を落としてから、再度起動してみる。(プリンタ内部の プログラムが異常.) ・内部を掃除してみる。(駆動部に埃が詰まっているかもしれない.)

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • プリンターが

    EPSON770CをWIN MEにて使用中です。昨日まで問題なく使えていたのですが、今プリントしようと、ファイルから印刷を指定しOKをクリックしてもプリンターが反応しません。再度ドライバーを再インストールしましたが、症状は同じです。どのようにしたら良いかお教えください。

  • Win98でエプソンのプリンタが動かない

    Windows Virtual PC上でWIN98を使っていますが、エプソンのMJ1010のドライバを入れて印刷をしても、全くプリンタが反応しません。 以前は使用できていましたが、virtualPCをインストールし直したら動かなくなりました。エラーメッセージも表示されませんし、プリンタがウンともスンともいいません。 どこをどう確認すればいいのか、どなたか教えてください。 パソコン歴は5年ほどありますが、全く詳しくありません。よろしくお願いします。

  • プリンターが動きません。

    vine linux 2.6をインストールしました。プリンターツールで設定するとうまく動くのですが、機種対応のドライバーをインストールするとすぐにゴトゴトと@EJL 284.4 と印字しながら止まりません。 プリンター機種はエプソンPM 740でエプソンコーワHPからドライバーをダウンロードしました。プリンターツールでの設定はMJ8000C(これしかなかったので)です。(今これで使っていますが) linuxを始めたばかりです、よろしくお願いします。

  • 無線でプリンターが使えません

    PC SVF15217CJB プリンター MG3230 です。 一度USB接続でつなげたのですが、無線接続に切り替えることにしました。 ドライバーを削除して、ドライバーをインストールしなおしてプリンターと無線 でつなげることが出来ました。いざ印刷しようとすると、最初の数行は印刷 するのですが、そこで止まってしまいしばらくすると「印刷データを送信する ことができません」と出てしまいます。ドライバーを入れなおしても同じ症状 が出ます。メーカーに問い合わせても上手くいきませんでした。 どうすればなおるでしょうか?

  • プリンターが使えなくなりました

    Win98で社内でLANに繋いでいるプリンター (エプソンLP-7100)に繋がらなくなりました。 繋がらなくなる直前「ディスククリーンアップ」の クリーンアップで「エプソン・・(インターネットか ネットワーク・・・」というのをうっかり削除して からの症状です。 「プリンタドライバユーティリティ」は表示されるので 残っていると思いますが、これはドライバとはまた別 なのでしょうか? エプソンのHPには「ドライバ」とユーティリティしか ダウンロードする所がないのですが、ドライバをダウン ロード・インストールしても大丈夫でしょうか? ちなみにプリンタのプロパティの「プリンタをオフラインにする」のチェックが外せなくなってます。 どなたかわかる方よろしくお願いしますm(__)m

  • プリンターノズルのクリーニング

    プリンターノズルのクリーニングをしようとして印刷設定の画面に入ったのですが、ノズルクリーニングの画面が出てきません。エプソンのプリンタードライバーがインストールされていないのが原因でしょうか?インストールする方法を教えてください。 ※OKWAVEより補足:「EPSON社製品」についての質問です。

  • プリンタのドライバをインストールしても認識されない。

    プリンタはエプソンのPM900C、パソコンはMacでOS-Xです。 前のPC(OS 8.5)ではフチなし印刷が出来たのに、買い替えたら出来なくなりました。ページ設定やプリント設定の画面でフチなしの選択肢が出てきません。 変だなと思って色々見ていたら、プリンタユーティリティのプリンタリスト→「追加」ボタンで出てくるウインドウで、PM900C、の横に『ドライバがインストールされていません』と書いてありました。 インストールした記憶は確かにあったのですが、再度インストールしてみましたが表示が変わりません。ドライバはエプソンのサイトでDLしたものです。 インストール出来ていないのでしょうか? また、フチなし印刷が出来ないのはドライバがインストールされていない(もしくは認識されていない)のが原因でしょうか? どなたか教えてください・・。よろしくおねがいします。

  • PCがプリンタを

    プリンタ→エプソンA920 パソコン→SONY VPCEH パソコンを買ったので、プリンタと繋げて印刷したいのですが、パソコンがプリンタを認識してくれません。 何度もインストールを試してます。 ケーブル接続確認オッケー。 エプソンの電源もオッケー。 スキャナドライバ、インストール済み プリンタドライバ、インストール済み デバイスドライバーソフトウェアが正しくインストールされました。 と表示。 その後、 製品を認識しました。しばらくお待ち下さい… と表示され、しばらくすると 本製品を認識することができませんでした。 再度、ケーブルの接続や電源をご確認下さい。 と表示されます。 どうしたら認識してくれるのでしょうか。 教えて下さい。

  • プリンタードライバー

    大型プリンターMJ-6000CをWindows7(64bit)で使えるプリンタードライバーはあるの?EPSONさん何とかしてください。困っています。

  • EPSONプリンタのドライバ不具合について。

    EPSONプリンタのドライバ不具合について。 症状:Vistaの添付ドライバをインストールできません。 OS:Windows Vista プリンタ:EPSON PM-820C ある日、それまで使えていたEPSONのプリンターが使えなくなりました。プリンター本体は故障していませんでした。 ドライバを一度消して再度インストールしようとしました。 EPSONのサイトでは「Vistaの添付ドライバーを使用してください」とあったのでインストールしようとしたところ、下記のメッセージが出て、インストールできませんでした。 「プリンタをインストールできませんでした。プリンタドライバはこのコンピュータで有効な、NT4.0ドライバを拒否するポリシーと互換性がありません。」 プラグアンドプレイでのインストール、コントロールパネルからのインストール、両方共だめでした。 パソコンを再セットアップした方がいいでしょうか? 解決策をご存知の方、よろしくお願い致します。