• ベストアンサー
  • すぐに回答を!

PCの画面が映らなくなった

ブレーカーが落ちて起動中のPCも落ちました 電源ボタンを押すと起動したので大丈夫かと思ったのですが 画面がノーシグナルのまま何も映らなくなりました 詳しい症状としては 電源ボタンですぐ起動し始め、ファンが回りランプが点く 10数秒後に一旦ランプが消えファンが止まりますが 4秒後にまた点灯、ファンも回りだします(この後は変化なし) その状態で待っていても画面表示がされません 別のディスプレイにつないでみても変わらず 電源ケーブルや他の全配線を外し30分以上放置後に試すもダメで 最後にケーブル、メモリ、ビデオカード、ボタン電池を外して 様子を見ましたがダメでした ここまでしてダメだと、厳しい気もしますが 他に試せる復旧方法をご存知の方がいましたらご教示ください よろしくお願いします

共感・応援の気持ちを伝えよう!

  • 回答数8
  • 閲覧数100
  • ありがとう数13

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.8

電源、CPU、M/Bの順で怪しい気がします。 切り分けとして ・ストレージやカード類は全て外し、CPUとメモリだけ載せた状態でオンボードグラフィクスでBIOS画面が出ないことを確認する→出るならカードの問題。 ・その電源を別のPCに接続して動くか確認する ・そのCPUを別のIntel6シリーズチップセットのM/Bに乗せて動くか確認する といったところではないでしょうか。 Z68とは懐かしいです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます CPUとメモリだけで試しましたが画面は表示されませんでした また、電源は問題ありませんでしたが、別の6シリーズのマザボがないので CPUが大丈夫かどうかは確認できませんでした マザボからだいぶ古いものですので、新規も検討したいと思います

関連するQ&A

  • ビデオカードを挿すとPCが起動しない

    GATEWAYのGT4012JのPCI-E X16に玄人志向のGF66-E256Hを挿して電源ボタンを押すと一瞬だけファンが回って、音がするのですが、電源ボタンのLEDも光らず、モニタには、なにも映りません。(ノーシグナル) その後、ビデオカードをはずして、電源ボタンを押すと正常に起動します。 400W電源(HP-E4008FWR)でコンセントにじかにさしているので、電力不足というのもなさそうです。 これは、やはりビデオカードの初期不良でしょうか。

  • PCの電源がおかしいです

    今年4月に購入したPCなんですが、昨日いつものようにPCを使用していたところ急にデスクトップ画面が表示されなくなって電源が切れたようになってしまいました。電源が切れたのかと思ってタワーの中を見たのですが、ファンなどはちゃんと回っているようなのです。しかし、モニタはノーシグナルになっているし、しかたないので電源ボタンを長押しして強制終了させて立ち上げていたのですが、しばらくしてまた急に画面が真っ暗になってしまいました。仕方なくまた再起動してを繰り返して使用していたのですが、もう今はOSの起動すら行う前に真っ暗になってしまいます。 CPUファンや電源のファンなどは動いているのに画面は真っ暗になって、キーボードやスピーカも機能していない状態になってしまいます。きっとハードのどこかがおかしいのだと思うのですが、どこが悪いのかわかりません。解決法をお教えください。

  • PC起動後、直ぐに画面が消える

    ノートPCを起動すると「FUJITSU」のロゴが出た後、直ぐに画面が消え以後表示されません。電源ランプやPCの起動音はしたままで、画面だけが真っ暗です。そのままの状態で画面を畳んで開き直すと、ログイン画面が一瞬写つって、また直ぐに消えます。(開いて閉じてを繰り返し頑張ってパスワード入れて行ってトップ画面までは行くことは確認しました。BIOSも起動はできましたが、画面が映らないため何も出来ず) PCから電源ケーブルを抜いて(周辺機器等なにも繋いでない状態で)12時間ほど放置して、再度試してみましたが事象変わらずです。復旧方法はありますでしょうか? 型名︰FMVA77C2LG OS︰windows10 購入日︰2019年2月 ちなみに購入当初から、電源ケーブルを繋いでおかないと画面が映りませんでした(上記の事象とほぼ一緒で、ランプや起動音はするけど、画面が映らない) ※OKWAVEより補足:「富士通FMV」についての質問です。

その他の回答 (7)

  • 回答No.7
noname#242560

電池BOXの端子をショートします。 MBに残っている電気をショートしてリセットします。 MBのBIOSをクリアー(初期状態)出来ます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます 他の方からも言われましたので、BIOSクリアは試しましたが 画面には何も映りませんでした

  • 回答No.6

停電によりHDDに不具合が発生したと思います。 リカバリーDVDは作成してありますか? 作成してあれば、次のように作業すると良いでしょう。 電源を切ります。 ノートPCでしたらACアダプターの電源プラグをコンセントから抜きます。 さらに内蔵しているバッテリーも取り外します。 このHDDを取りだします。 HDDのラベルから品番(形式、型番)を調べます。 同じ品番のHDDを購入します。 購入してHDDをPCに収納します。 内蔵バッテリーを取付けます。 ACアダプターの電源プラグをコンセントに挿します。 電源スイッチを入れます。 光学ドライブにリカバリーDVD(No.1)をセットします。 Windows_の読み込みが開始されます。 画面の指示に従って作業を行います。 Windows_がインストールされます。何回か再起動されて終了して Windows_の初期画面が表示されます。 その他、付属していたドライバーDVDやアプリケーションソフト類を インストールします。 また、作成していたデーターは外したHDDに保存されているので USB接続外付けHDDケースを購入して外したHDDを収納します。 このUSB接続外付けHDDをPCのUSB接続します。 エクスプローラーによりHDDの保存したデーターを検索して探します。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます 新規に同じHDD購入で試すんですね サブPCでHDDには大して大事なものは入っていませんので 今回は新規の道を検討してみようかと思います

  • 回答No.5
  • heyboy
  • ベストアンサー率21% (1562/7331)

もう一つは PCIスロットに ビデオカードは 刺さってませんか? C-MOSをクリアしたら オンボードのグラフィックカード からしか映らない事も とりあえずは CPUとRAMだけで BIOS(UEFI)が見えるなども ご確認ください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

色々試してもダメっぽいので、今回は新規を検討してみようかと思います ありがとうございました

質問者からの補足

ご回答ありがとうございます カードが刺さっており、そこからディスプレイにいってたので オンボードの方に差し替えましたがダメでした

  • 回答No.4
  • heyboy
  • ベストアンサー率21% (1562/7331)

https://www.asus.com/jp/Motherboards/P8Z68V_PROGEN3/HelpDesk_Manual/ ↑こちらのマニュアルを ダウンロードしてください、 (圧縮されていますから 他のパソコンで 解凍しましょう。) 38ページ(2-20)に ジャンパーピンによる C-MOSクリアの方法が 書いてあります 試してみましょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

色々試してもダメっぽいので、今回は新規を検討してみようかと思います ありがとうございました

質問者からの補足

ご回答ありがとうございました マニュアルに添って試してみましたが 画面には何も映りませんでした

  • 回答No.3
  • heyboy
  • ベストアンサー率21% (1562/7331)

BIOSの故障かもですね。 マザーボード基盤の 品番を書きましょう。 普通はメーカー修理に なりますね。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご回答ありがとうございます ASUS P8Z68-V PRO/GEN3 です メーカー修理じゃないとダメそうですか

  • 回答No.2
noname#242560

電池を外して、端子をショートしてください。 これでBIOSがリセットされる筈です。 これで直らないなら、故障かも。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

色々試してもダメっぽいので、今回は新規を検討してみようかと思います ありがとうございました

質問者からの補足

ご回答ありがとうございます 端子をショートとは、どのようにすればよろしいでしょうか?

  • 回答No.1
  • heyboy
  • ベストアンサー率21% (1562/7331)

ボタン電池の消耗かも 新品と交換してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お早いご回答、ありがとうございます 記入してませんでしたが、最後に全部外した時に 新品と交換しましたがダメでした

関連するQ&A

  • 電源が入ってファンは回りますが、

    よろしくおねがいします。PCの電源ボタンを押すとランプがついてファンが回ります。しかしモニターにはノーシグナルと出るだけです。どうなっているのですか?Win XPホームです。

  • 起動しない。画面に何も表示されない。ビープ音もしない。

    PCが起動しなくなってしまいました。 電源ボタンを押すと電源ボタンは点灯します。 一瞬ハードディスクのアクセスランプも同時に点灯しますが、こちらはすぐに消えます。 電源ボタンも約2秒後には消灯し、約2秒後に再度自動点灯します。 それっきりです。 マザーボードからビープ音は鳴りません。 ファンが回っているような音が聞こえます。 画面には何も表示されません。 PCの背面のAからDのライトは全て点灯しています。 電源ボタンを4秒押し続けると電源が落ちます。 2枚刺さっていたPC2100のメモリの一枚をPC3200と交換したらこのような現象が最初に発生しました。(今は元に戻しています。) 色々調べる過程で、マザーボート上のボタン電池を一度はずしました。 どのようなことを試せば、PCが復活する可能性があるかを教えてください。

  • PCの電源入るが、画面映らず。

    PCの電源は入るのですが、モニター画面が映らなくなってしまいました。 先月辺りから、使用中にたまにフリーズするようになり、最近頻繁に起こるようになりました。 フリーズはファミコンがバグった音のようなもの。 ブルースクリーンも2,3回程なりました。 フリーズ→電源長押し強制終了→少し時間置いて再度起動。で起動できてはいたのですが、 ついに画面が映らなくなってしまいました。 電源ボタン押すと、電源は入り、各ファンなどは回っているのですが、画面が映らなく、 そのまま放置していても変わらず起動できません。 正常時は、電源ボタン→ファンなど回り始め→「ピッ」という音がなる→モニターの電源ランプ点滅から点灯に変わり起動。 現在は、電源ボタン→ファンなど回り始め、進まない。 「ピッ」という音がなく、モニターの電源ランプも点滅のままで点灯に変わらない。 試したことは、電源ケーブルなどを抜き、PC本体内の掃除。メモリ、グラボ、CPU、CPUファンの付け直し。 メモリを外し、PC起動でビープ音がなる確認。 メモリの1枚(正常時2枚)での起動、スロット場所変え。 グラボを外し、オンボード側での出力起動。 モニターは、PS3をHDMI接続で問題なく使用できている。 ケーブルなども正常に刺さっている。 CMOSクリアもしてみましたが、画面映らず設定画面でませんでした。 上記の作業でも改善せず。 PC内掃除は購入後今日で2度目、一度目はこの症状がでた後。 埃が大量に付着などしていました。埃でどこか故障でしょうか。 一日のPC起動時間は10時間以上。 PCは、prime galleria fz 限定特価モデルです。 モニターは別売り。 パーツ交換、増設などはしていません。 1~2年前ぐらいに購入。 予備のパーツなどはないです。 問題箇所の特定はできないでしょうか? メーカーに問い合わせしたのですが、 ハードウェア不具合の可能性、不具合箇所の不特定で、 検証修理になりそうなのですが、HDDデータの保障はなく、データにつきましては破棄される事を 予めご了承下さい。とのことでバックアップとっていないのでなんとかならないでしょうか。 メモリかなと思っているのですが、特定できれば最悪パーツ購入も考えています。 添付画像はブルースクリーン画面です。 よろしくお願いします。

  • パソコンの電源が入りません。

    一昨日から、デスクトップパソコンの電源が入らなくなりました。 電源ボタンを押すと、ウィインと音がなり、電源ランプが点いたり消えたりします。ファンも電源ランプが点くと周り、消えると止まります。 起動しようとしているが、起動出来なくて、起動しようと 何度も試みてるような感じに見えます。 一度電源を押して、電源ランプの点いたり消えたりが始まると、 コンセントか電源ケーブルを抜かないと止まりません。 どうしたら起動出来るようになるのでしょうか?

  • パソコンが起動しません>_<

    パソコンが起動しなくなりました。 機種は、dell studio desktopです。 電源ボタンを押すと起動してすべてのファンがだんだん速さを増しながら回り出し、電源ボタンのランプが橙色で点灯したまま画面も真っ暗でビープ音も鳴りません。 USB機器も外し、メモリも抜いてから差して、マザーボードのボタン電池も確認したのですが、なおりません。 時々、電源をつけると一回落ちてからまたついて、同じ症状がでます。 これは、電源の故障なのでしょうか。。? だとしたら、新しい電源を買いたいと思うのですが。

  • PCのモニタ電源が突然落ちる?PC本体の異常?

    パソコンを使用中に突然モニタが「ノーシグナル」と出て真っ黒になり、通常点灯しているモニタの電源ランプがパソコンの電源を落とした時と同じ状態の点滅に変わってしまいます。 パソコン本体の電源ランプは点いたままです。 また、電源を入れてすぐに表示される「EPSON」→真っ黒に左に白い「-(ハイフン)」の点滅→「ウィンドウズのロゴ」→デスクトップ画面という順で表示になりますが、「EPSON」のところでモニタが真っ黒になったり、「ウィンドウズロゴ」のところで真っ黒になったりもします。 それからモニタに「ノーシグナル」と出ます。いずれもパソコン本体の電源ランプは点いたままです。 仕方なくパソコンの電源ランプを長押しして電源を切り、しばらくたってまた立ち上げるという感じで、一回でうまくいく場合と2度目3度目でうまくいく場合とあります。 起動時にはうまくいっても30分後くらいに突然モニタ電源がおちて「ノーシグナル」となったり、8時間くらいずっとつけっぱなしでも大丈夫な場合もあります。 パソコンの操作中に突然だめになったり、さわっていない時にだめになっていたりもします。 昨日は参考画像のような画面が起動後20分くらいで現れ、5分くらいの間に30秒くらい現れては消えが4、5回起きました。 その後、正常に使えましたが2時間後くらいにみてみると、スクリーンセーバーの画面のままフリーズしていました。 最初はモニタが壊れたかなと思っていましたが、本体の方が悪いのかとも思うようになりました。 エプソンダイレクトのHPのユーザーヘルプを見たら「ACケーブルを交換する」とありましたが、購入して試してみる価値はあるでしょうか? また、買わなければなりませんが、モニタの交換をしてみる価値はあるでしょうか? この状態がはじまったのは1、2ヶ月くら前からでだんだん状態が悪くなっているようで困っています。 3週間くらい前にサポートセンターへ連絡をしたらかなり待たされたのでその時はあきらめたのですが、まだオプションで付けた修理補償期間内ですので、やはりサポートセンターへ連絡すべきでしょうか? パソコン エプソンダイレクト 「Endeavor MR3300」      モニタは一緒に買った iiyama製です   OS Windows XP 購入して1年半くらいです。

  • PC起動時にPOST画面が表示されません。

    題名のとおりですが、PCを立ち上げる際にPOST画面が表示されず、 何も画面に表示されないままの状態になって困っています。 自作して4-5年たちますので、パーツが壊れたということも十分考えられるのですが、 調べてみてもどこが悪いのかが全く分からない状態です。 (個人的にはマザーボードが悪いのではと思っていますが・・・。)  (1)パソコンの電源ボタンを押すと起動ランプは点灯するが、少しすると点滅して消える。  (2)CPUファン、電源ファン、グラボファンは回っている。  (3)HDDのシーク音も聞こえる。光学ドライブも反応する。  (4)マザーボードに電源・リセットボタンがあるが、点灯している(ASUS P5Q-E)  (5)モニタには正常なランプが点灯(起動時青・待機時オレンジだが、電源を入れると青く点灯する)   し、その状態を維持しているので信号はモニタに届いているのではと推測。 少し前から起動時にCPUファンエラーが発生することがありましたが、 F1ボタンを押すことで問題なく起動できていました。 何か気がつくことがあるようでしたら、ご教示いただければ幸いです。 よろしくお願いいたします。

  • こういう壊れ方って、あるでしょうか?

    いつもお世話になります。 自作のデスクトップパソコンがあります。もらい物なので、詳しいことは判りません。OSはXPです。 先ほどまで快調に起動していましたが、突然「ノーシグナル」が画面に表示されました。電源は入っています。 電源スイッチから再起動したところ、ハードディスクの起動する音が聞こえません。ノーシグナルのままです。 内部を見ると、CPUクーラー、電源ファン、筐体ファンは動いています。基盤に付いている赤いランプも点いています。 DVDのトレーが開きません。フロッピーを入れても動きません。 数週間前に、基盤あたりから「ピーピー」となにかの警告音が出ていたことがあります。 再起動すると音は止まりましたし、最近は音が鳴ることはありませんでした。 なにが壊れたのでしょうか? 修理の見込みはありますか? ちなみに、2000のアップデート版のXPを入れてもらっただけで、OSのCD-ROMがありません。 再インストールするには、XPを買わなければなりません。HDDが壊れたなら、このまま廃棄処分かと思うのですが・・・

  • ディスプレイに、シグナルなしといわれ、まったく画面がうつりません。。

    マザーボード P5K-VM ビデオカード Aeolus S85GT-D256X ディスプレイ BENQ つないでるケーブル DVI-Dって書いてあります ディスプレイに、シグナルなしといわれ、まったく画面がうつりません。。 PCを起動すると、ピーってなったあと、ピピって音がなります、 調べたところ、VGAのエラーだそうですが(たぶん)、直す術をしりません・・・ 真っ黒の画面のまま、起動したかなと、タイミングを見計らって、ショートカットで電源を切ろうと、ウィンドウズボタンを押してUを二回押して、キーボードから電源を落とそうとしたら、普通に落ちました。 なのでウィンドウズは見えないけど、起動してるみたいです。 これってビデオカードを取り替えたほうがいいってことでしょうか? 何度もカードを抜き差ししたり、ケーブルを抜き差ししたり、電源入れなおしたりしてもまったくディスプレイがつきません。 ほかのつないでるUSBを全部抜いてもだめでした。 違うPCにつなぐとディスプレイはうつったので、ディスプレイ自体にに問題はないみたいです。 ほかにすることといったら新しいビデオカードを買ってきてさしてみることぐらいでしょうか? どなたか助けてください^^;;; マザーの電池切れっていう書き込みを他で見かけましたけど、その場合ウィンドウズも起動しないのでしょうか。その点は問題ないのかも知りたいです。

  • PCの画面が映らない

    PCは、NEC ValueOne MT700/4(Win xp)です。 数週間前から、PCが使用中に電源が落ちて、自動的に再起動することが数回発生して、とうとう先日、再起動しなくなりました。 手動で電源を入れても、電源は入りdiskもアクセスし、Fanも回っているのですが、画面に何も映りません。 おそらく、マザーボードの画面系の不具合かなと思い、PCの中を開けたところ、CPU近くのコンデンサが3つ、頭が膨れて液漏れしているのを発見しましたので、原因はこれだと思い、コンデンサを交換しました。 その後、再度電源を入れたところ、BIOSセットアップの画面が表示され、セットアップしましたが、 それ以降は何も映りません。再起動しても同じです。 BIOSセットアップの画面が表示されたのは、数日マザーボードのボタン電池を外していて、リセットされたからだと思います。 BIOSセットアップの画面が表示されたということは、表示系には問題がないという判断はできないのでしょうか? 何も表示されないのは、他にどんな原因があるのでしょうか? まだ購入後、2年位ですので、なんとか自力復旧したいと思います。 どなたか良きアドバイスをお願いいたします。