締切済み

グラボを取り付けると立ち上がりません。

  • すぐに回答を!
  • 質問No.7337984
  • 閲覧数234
  • ありがとう数0
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 66% (6/9)

パソコンに玄人志向のグラボ(GF-GT240-LE1GHD/D3)を取り付けているのですが、パソコンが起動しなくなりました。

http://www.kuroutoshikou.com/modules/display/?iid=1465

具体的には・・・

取り付けて電源ボタンを押すと、一瞬全てのファンが0.5秒くらい回ります。その後はウンともスンとも言いません。

グラボを外すと通常通り動きます。

電源も大容量ですから十分かと思いますし、先日まで問題なく動いていたので故障したのでしょうか?ドライバの再インストールもしました。CMOSクリアまでしましたがやはり一瞬ファンが回るだけで起動しません。ご意見伺えればと重います。
---------------------------------------------------------
【元々は】
Dell Vostro 220s
Intel(R) Core(TM)2 Duo CPU
E7300 @ 2.66GHz
2.66 GHz、3.00GB RAM
OS Microsoft Windous XP
Professional Version 2002 Service Pack 3

【そこへ追加しているのが】
ELECOM(ET800-2G/RO)メモリ増設2G×2
PCケース変更し500W電源へ
---------------------------------------------------------

回答 (全2件)

  • 回答No.2

ベストアンサー率 32% (1378/4180)

#1さんに補足・・・というのもおこがましいけど。

>PCケース変更し500W電源へ
特に格安品やケースの付属電源だったりすると、帳尻合わせで500Wという数字を捻りだしているだけで、グラボ追加に耐えられないモノも少なくないのが常識か と。
感謝経済
  • 回答No.1

ベストアンサー率 43% (7509/17243)

>PCケース変更し500W電源へ

>電源も大容量ですから十分かと思いますし

電源ユニットは「トータルで足りているから大丈夫」とは限りません。

例えば「マザボ系、12V系、5V系が別々の系統で、3系統トータルで500W」と言う電源ユニットだと、マザボ系だけの消費電力が許容量を超えたら、電源が落ちます。

例えば、マザボ系に100W、12V系に200W、5V系に200Wの容量しかなく、トータルで500W、って場合も有り得ます。

その場合、マザボ系のみで消費電力が100W超えたらアウトになります。

電源は、電源投入時の起動電力や、高負荷時の最高電力を考え、余裕のあるユニットを選ばないとなりません。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


感謝指数によるOK-チップ配布スタート!

ピックアップ

ページ先頭へ