-PR-
解決済み

3Dが遅くなってしまいました。

  • すぐに回答を!
  • 質問No.70838
  • 閲覧数35
  • ありがとう数1
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 83% (5/6)

M/B:ASUS CUSL2
CPU:PEN3 933Mhz
G/B:Leadtek GeForce 256
サウンドカード:YMF754
メモリ:PC100 256M(CL2)
OS:WIN95 SR2、1

という構成で使っていますが、マザーをAP133AのボードからCUSL2に変えたら3Dのグラフィック機能がとても遅くなってしまいました。(3DMark2000にて4700->2900)

必要なドライバ類はすべてインストールして、BIOS更新、OS再インストールまでしましたがだめでした。
3DMARK2000でTexture Format Memoryが、32メガにしかできなくなっていて、BIOS設定をいろいろいじってみましたが変化なしです。

OSがWIN95なのでそれが原因なのでしょうか。

こうじゃないの?という意見のある方なんでもいいのでよろしくおねがいいたします。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル13

ベストアンサー率 46% (643/1383)

AGP4Xが利いていないとか… あんまり自信ないです。
補足コメント
sinjo

お礼率 83% (5/6)

4Xにはなりますが変化なしです・・・レスありがとうございました。
投稿日時 - 2001-05-03 21:31:17
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2
レベル6

ベストアンサー率 57% (4/7)

WIN95の場合普通にインストールしただけではAGPが有効にならずに、PCIのひとつとして認識されてしまいます。
WIN95 OSR2.1のCDROMの中にあるUSBSUPP.EXEをインストールするとAGPが有効になるはずです。
USBSUPP.EXE自体はUSBのドライバなので、なぜAGPも関係するのかまではわかりません。

すでに実行済みでしたら、すみません。
補足コメント
sinjo

お礼率 83% (5/6)

USBSUPP.EXEはインストール済みで、AGPもオンになっています。LeadtekによるとWIN95では正常に動かないそうです。潔くWIN98SEにでもアップグレードすることにします。どうもありがとうございました。
投稿日時 - 2001-05-03 21:26:23
お礼コメント
sinjo

お礼率 83% (5/6)

すみませんなんてとんでもないっす。感謝でございます。
投稿日時 - 2001-05-03 21:34:01


このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ