• ベストアンサー
  • すぐに回答を!

PCの起動音はするんですが、画面が黒いままです!

PCの起動音はするんですが、画面が黒いままです! ディスプレイやそのケーブル等には問題ありません。 症状:PC起動しても黒い画面のまま。BIOSすら表示されない(PCのファンは回っている) HDDのアクセスランプは点灯するものもあればしないものも。(いくつかHDD所持しているので1つずつ試してみました) どれも、アクセスランプは点滅しません。 電源を容量ギリギリで使用していたので電源が逝ったと判断して とりあえず新しい電源を購入してつけてみたんですが、症状は変化なし…。 解決策をぐぐっていたらCMOSクリアすれば直るかもという情報を見つけ、それもやってみたけどだめでした。 自分が他に調べてやったことは CPUの異常確認→手持ちの別CPUに交換してみたが変化なし メモリの異常確認→手持ちに使用していない対応メモリがないので、2枚挿してる内の1枚を抜いてみたりで試したが変化なし グラボの異常確認→抜いてみたが変化なし 初期構成での起動確認→電源以外初期構成で起動を試みたが変化なし と、ここまでやってみたが結局解決せず…です。 ここまでいくとマザーボードに原因があると思うんですが、皆さんから見て原因は何だと思いますか? 若干のエスパー回答でもいいので、よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数1429
  • ありがとう数7

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4
  • unipoco
  • ベストアンサー率56% (58/103)

PCに通電後に画面表示がまったく無い場合は、メモリとか、HDDとか、光学ドライブはとりあえず邪魔なので外して、BIOSが読み込めて表示できる最小構成=マザーボード、CPU、グラフィックカード、電源、モニター以上の構成で通電してどうか確認する。何も表示が無ければCMOSクリア。それでも表示されなければ交換して切り分ける。 で、今回の質問だと、 モニター+ケーブル:確認方法不明だけど問題ないらしい。 CPU:交換確認・変化なし グラフィックカード:内蔵のもので確認・変化なし 電源:交換(新品)・変化なし CMOSクリア:実施・変化なし なのでマザーボードだと思います。 ほかの可能性としては、確認時に光学ドライブやFDDを接続したままだったら、それらの問題の可能性もある。ケースから降ろさずに確認した場合、ケースとの接触による問題が考えられる。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます なるほど、参考になりました!

関連するQ&A

  • PCが起動しない(ことがあります)

    下記のような症状が出て、少し困っております。 解決策がわかりましたら教えてください。 (環境)自作のデスクトップPC、Windows7、Corei7、メモリ4GB、     グラフィックカードRADEON HD5770(HDMI出力)、CPUは水冷キットで冷やしてます。 パソコンの電源を入れますと、8割は通常通り起動しますが、2割の確率でWindows(BIOSごと)が起動しません。 起動しない場合の症状を羅列します。 1・電源を入れた後、5秒ほどファンが通常時より強めに回ってうるさくなる(その後静かになります) 2・BIOS起動の文字列が一切出てこない 3・HDDのアクセスランプは最初の2秒程度のみで、ほぼ付かない。(HDD動いてないっぽいです) 4・結局、モニタに起動から何も映像が映ることなく、電源を入れ直すしかない。 この症状の場合、怪しい部品はどこでしょうか? ちなみに、2週間前にPCの電源ユニット、マザーボード、PCケースの12cmファンは交換してます。 OSも入れなおし、ケーブルの抜き差しもしましたが、症状に全く変化なしでした。 どなたか交換部品のご指摘がありましたら教えて下さい。

  • PCが起動しなくなりました

    PCの電源は入るのですが、それ以上動かなくなりました。HDDやFDD、CD-Rへのアクセスを一切しません。 通常であれば電源が入った後、HDDなどの接続チェックが走ってから起動に行くんですが。 先日、FDDが壊れて交換しました。その後は通常どおり使えていたんですが、昨日年賀状の作成をしようと思い起動したところ何の反応も無い状態になりました。 電源を入れるとCD-R/Wのアクセスランプが点灯したままの状態で止まってます。 CD-R/Wの電源ケーブルを外して起動しても、変化は無いので、マザーボードが駄目になったのかなとも思いますが。 何が悪いのか、どの部品を交換したら良いか判りません。何が不良なのか教えてください。 PCは自作です。  マザーボード:Gigabyte-GA-7VRX  CPU:AMD ATHLON XP 2000+  HDDは3個で80G、30Gx2個  メモリーは512MB ノーブランド  CD-R/W    という構成です。

  • PCが起動しなくなりました

    機種:DELL Inspiron531S 症状:パワーインジが黄色の点灯のままで起動せず。画面には何も表示されず。     CPUファン、シャーシファン、電源ファンは回ってます。     電源コードを繋いだだけで上記症状となります。     この状態でパワースイッチを3秒以上押すと、通常通りOFFしますが、     スイッチをONしてもまた同じ症状。 試したこと:     電源を別なPCに繋ぐと動作するので電源は問題ないと考えられます。     また、他のPCの電源をこのPCに繋いでも同じ症状。     最小構成(マザー、CPU、メモリ、HDD)にしても変わらず     CMOSリセットしても変化なし。 誰か分かる方、助言お願いします。          

その他の回答 (3)

  • 回答No.3

いろいろ自分でできる能力があっていろいろやったんなら もう思いつくものが限られてきます setupCDを突っ込んで起動するか確認し 起動しないなら諦めたほうがいいかと思います カンではマザボ不良で終了の案件かな パーツは次のマシンに流用するって事でいいかと思います 解決案にならなくてすみません

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます やはりマザーボードの故障ですかね。 自分の知識だとマザーボードが故障しているという結論にしかならなかったので 他の方に意見を聞きたかったという次第であります。 おかげ様で、諦める事ができそうです

  • 回答No.2

HDDが回転して何か読み込んでいのに、BIOS POSTから画面がでないのはモニターの故障、モニターとPCのケーブルがつながっていない、グラフィックボードが故障(オンボードならマザーボード上のグラフィックチップの故障) 手元にグラフィックボード(どんなものでも)あったら、それを差し込んで試してみて下さい。 起動直後はVGAモードなのでモニターとの組合せに関係なくBIOS POSTくらいは出ると思います。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 HDDが動いているような音はきこえないです・・・。(PCが爆音すぎて確認不可) またHDDが回転しているときはアクセスランプが多少なり点滅したと思うんですが、気のせいでしょうか? グラフィックボードは所持していますが、つけている状態・つけていない(オンボードグラフィック)状態に関わらず起動しません。

  • 回答No.1

OSは製品版かOEM版(ハードウェアの交換は不可ー起動しない)ですか? >ディスプレイ・・・には問題ありません ドライバに異常は?(デバイスマネージャも起動しないので確認できない?)

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 OSはOEM版です。 ハードウェアの追加はかなりしていますが、今までは起動できていました。 また質問にもあるように起動しなくなってから電源を交換しました。 ドライバはこのような状態のため確認できません。

関連するQ&A

  • PCが起動しない

    友人のPCが突然起動しなくなりました。電源ボタンを押しても全く起動しない状態です。 症状、詳細は ・自作マシン ・電源ボタンを押すと一瞬だけCPUファンが回転して止まる。 ・電源BOXは予備のを使って確認済み ・マザーボード、CPU、メモリの最小構成でも無理 ・電池を外してCMOSクリアは試しました。 ・M/Bのビープ音類も無し  M/BかCPUが壊れたのは間違い無いと思うのですが、古いチップセットの為確認できるパーツが無くどちらか特定出来ません。どちらが壊れたのか確認するのに何かよい方法は無いでしょうか?  ちなみにマザーボードにCPUを挿さない状態で電源を入れることは可能なのでしょうか?(CPUが壊れた(認識しない)場合は今回と同じような症状になるのでしょうか?)

  • 起動しません。

    先日からPCが起動しなくなり、困ってます。 どなたか教えていただけたら幸いです。 FUJITSU FMV CE21WC/M AMD AthlonXP 2100 メモリー 512×2 HDD 160G です。増設は2年前ぐらいに行ってからは、やってません。 症状としては 電源ボタンを押すと、電源ランプとHDDアクセスランプが点灯。 電源ファンとCPUファンも回転してます。 モニターは入力信号がありませんと表示〔富士通ロゴも出てません〕 電源を長押ししても、切れません。 試したこと HDD DVDドライブ、電源、PCI、メモリー、CPUをはずして、エアーで吹き挿し直しました。 他モニターでチェック。 HDDは他PCで確認しましたが異常なし。 メモリーも一枚ずつにしたりしてチェック。 アドバイスお願いします。

  • Bios画面にならず、起動出来ない。

    Bios画面にならず、起動出来ない。 動いていたPCが突然起動できなくなりました。 構成は CPU:i7-870 M/B:MSI P55-GD55 ビデオカード:玄人志向RH5450 電源:Scythe社500W その他 HDD:1T(日立)、DVD:BUFFALO、FDD、メモリ:2GB×4  OSは、Windows7とUbuntuのデュアルブートです。 故障状況は、電源を入れてPCを離れ、戻ったら画面が真っ黒になっていました(この時DVDドライブにはデータが入ったCDを入れたままでした)。 FANも回り電源ランプとM/BのLEDは点灯していますが、HDDアクセスランプは電源のon/offの一瞬だけ点灯します。 画面は何の表示もなく、CMOSクリアや電池取り外しをしても症状は変化しません。 当方、説明書通りに組み立てるだけの素人で困っています。 壊れたパーツを見つけるには順に新品に取換えるしかないのでしょうか?

  • パソコンが起動しません

    ノートパソコンが起動しないんです。 電源ランプは点灯します。 HDDアクセスランプが点灯するが、すぐに消滅。 CPUファンも電源を入れてすぐは回転しますが、HDDアクセスランプ消滅と同時にストップ。 CPUのピンを確認しましたが、異常ありません メモリの掃除、メモリ交換しましたが改善されません。 マザーボードなんですかね?

  • PCが起動しない

    PCを解体して再度組み立てたところ、起動できなくなりました。 症状はCPUファンが高速回転し、画面に何も表示されない状態です。 接触不良を疑い、再度ホコリを除去した上で組み立てなおしましたが 改善されませんでした。 CMOSは確認済みです。 BIOSの起動が確認できないので、M/Bの故障でしょうか? HDDは回転しているようですがアクセスランプは点灯しません。 構成変更は一切なく、ただ解体して組み立てただけなのですが、 こういった場合でも故障は起きるものなのでしょうか? ささいなご意見でもかまいません。 よろしくお願いいたします。

  • PCが再起動を繰り返す。

    PCを使用後OFFにすると、電源が落ちた後すぐに再起動します。 原因は、PCをONにしたままで、キーボードの表面を掃除機で、埃を吸い取りその後、雑巾で拭いたのが原因かと思います。 その後で再起動を繰り返します。 PCにはOSを、XPとウィンドウズ7をHDDを別々に取り込んでいます。 再起動はXP、7共に同じ症状です。 PCの構成は下記に簡略に記します。 CPU E-8600 Mボード P5Q-D メモリー 4ギガ  電源 550W 以上くらいかと思います。 ソフト面のトラブルかと思い、Windos7を初期化しましたが、駄目でした。 ハード面だと思われますが、アドバイス頂ければ幸いです。

  • PCが起動しない(一瞬電源が入るがすぐ落ちる)

    PCが起動しない(一瞬電源が入るがすぐ落ちる) 質問させてください さきほどPCをスタンバイ状態にして、復帰させようとした時から、PCがつかなくなりました 今の状態は、電源ボタンを押す→ファンが回り始める→電源が落ちてファンが止まる→またファンが回り始める と永遠にループしています 仕方がないので電源自体をオフにして再度試してみましたが、変わりませんでした。 モニタにはまったく信号がいっていないようです。 それからPC前部のHDDのアクセスランプが一番最初に起動して落ちてから付かなくなりました また、最近PCは付いていてもモニタに信号が行かないことが多々ありました。そのときは再起動を繰り返すと自然に直っていました PCの起動用HDDを取り出して別のPCでアクセスしてみましたが、ちゃんとデータを読むことができました。 PC構成は マザー P5K-VM メモリ  2G CPU  E4400 VGA  7900GS 電源  500W このPCは三、四年前に組んだ物です 何が原因でしょうか?お願いします。

  • PCの画面が一切表示しなくなってしまい困っています。詳細は以下のとおり

    PCの画面が一切表示しなくなってしまい困っています。詳細は以下のとおりです。宜しくお願いいたします。 1) 問題の内容詳細>>  CFデータをカードリーダを使ってUSB経由でPCへダウンロード中に急にビッ、ビッ、ビッ、ビッ、・・・・ とマザーボードの警告の連続音が出だしました。このとき、モニターは別のPCの表示に使っていましたので異常音を出しているPCに切り替えようとしましたが、切り替えできませんでした。  やむを得ずPCの電源ボタンを長押しして電源をoffさせてから再度電源を入れてみましたが、DVDドライヴのインジケータは通常通りに点滅し、HDDも回転してるようですが、画面はずっと暗いままで何も一切表示しません。CPUのFANその他のFANも回転している。HDDの5V電源はテスターで確認したら、5Vが来ていました。 2)ほかに試したこと  (1) GraphicDisplayボードを抜いて、手持ちのほかのボードに差し替えて、再度電源を投入して様子を  見てみましたが症状は変わらず、画面は暗いままです。  (2) CMOSクリア    電源を切ってACコンセントを抜いてからCMOSクリアのジャンパを所定位置に切り替えて10秒以上放  置後ジャンパを元に戻してから、PCの電源を立ち上げましたが、症状は変わらず、画面は暗いままで  した。  (3) もう一度、GraphicDisplayボードを抜いて、手持ちのほかのボードに差し替えてPCの電源を入れて  みましたが症状は変わりませんでした。 3) PCの構成 (1) ハード構成   CPU:  インテル Core 2 Quad Q9550   マザーボード: ASUS製 P5Q   メモリー: SDRAM PC2-6400 2GB×4   HDD: 1TB×3台   DVDドライブ: 1台   GraphicBoad: ATI RADEON HD4670   電源: EVERGREEN Power Glitter 400W(EG-400GP) (2) OS: Windows VISTA(64BIT版) (3) HDDはRAID5を構成して使用     以上ですが、原因は何が考えられるでしょうか。宜しくお願いいたします。

  • 何とかpc起動したい

    パソコンどうしても起動しません。 nec pc-LL370RG電源入れるとアクセスランプ1秒点灯してすぐ消え電源ランプのみ点灯中。画面は真っ暗のままうっすらファンは動いてると思います。 bios出ず何回試しても症状変わらずうんともすんともせず。 中古ビスタ(チェックなし現状渡し)買ったのですがやはり故障物でした。外観はとても綺麗なので何とか動いて欲しいです。 HDD無しのため取付 メモリー交換 内蔵電池はまぁ充電はしました マザー電池テスターにて確認OK再度取付(一応交換予定) CPUファンのみ清掃 他の外付けディスプレイにても起動せず あと配線チェック 分解が大変なので マザーボードとCPUそれまでに起動すると思ったのですが、だめです。 なにかアドバイスお願いします。   

  • PCが起動したりしなかったり・・・

    他の場所とサポートにも問合せ中なのですが、もう少し時間がかかるみたいなので こちらでも質問させてください。よろしくお願いします。 途中でフリーズする現象について マニュアル通りに、CPUは667(133)を、SDRAMには133MHzを選ぶと下記のような 症状が出ます。 5回に1回とか10回に1度の頻度で、電源を入れるとHDDやCD-ROMのアクセスランプ 点灯後、HDDのアクセス音がした所で画面が映る前に、起動がとまります。止まっ た場合の多くは、リセット、電源OFFが効かずコンセントを抜く以外方法がありません。 「コンセントを抜く、電源ON」を数回繰り返すと、何事もなかったように起動し ます。一旦きちんと起動してしまえば、再起動やベンチマーク等には問題ありません。 たまに、「CPU IS UNWORKABLE」と出る場合もありましたが、「CPU Setup|Soft MENUIII」にて確認しても設定については問題ありませんでした。 マニュアルには非推奨のUserDefineにて133MHz、CPU:SDDRAM:PCI=4:4:1を 選び、結局症状が出る時と同じ周波数CPU(667MHz=133*5)、SDRAM(133MHz)、 PCI(33MHz)に設定すると症状の頻度が減りました。 BIOSにて667(133)を選ぶ場合と、UserDefineにて133MHzを選ぶ場合の周波数は どちらも同じはずなのですが、他に見直すべき項目があるのいずれでしょうか? CPUについて他のマザーボードにて確認したところ667MHz(133MHz)と認識し、 問題ありませんでした。メモリ、HDD等も同様に確認しております。 マザーボード:ABIT SH6 BIOS ID:YW マザーボードのモデル番号:REV1.0 ドライババージョン:SX-1.42M OS/アプリケーション:Windows2000 CPU:intel/PentiumIII667MHz(133MHz) HDD:IBM/DTLA-37045(ATA100、45GB) システムメモリ:ノンブランド/PC133-128MB その他のカード:HIS Graphic Force(GeForce2MX、AGP)