-PR-
解決済み

音がでませ~ん

  • 暇なときにでも
  • 質問No.41919
  • 閲覧数47
  • ありがとう数6
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 55% (121/218)

Me使ってます。起動時に出る音すら出ません。スピーカーの接続には問題はないようです。とりあえず状況を書きます。デバイスマネージャーを見てみたところ、その他デバイスの“PCI CARD”というところに!マークがついていたので、プロパティを開いたところ“インストールされてません”となってました。これが原因なのでしょうか?あとオーディオCDを再生しようとすると、“wmplayerが原因で、MSVCRT.DLLにエラーが発生しました。wmplayerは終了します。”などとでます。どなたか解決策を教えて下さい。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル8

ベストアンサー率 21% (12/56)

ご使用の機種名など、使用環境を書かれないとだれも
コメントのしようがありませんよ。
お礼コメント
nike78

お礼率 55% (121/218)

自力で直しました。ご迷惑をかけて申し訳ありません。
これから同じような質問を書くときには、環境などを細かく書くよう気を付けますm(_ _)mありがとうございました。
投稿日時 - 2001-02-20 23:13:51
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2
レベル6

ベストアンサー率 57% (4/7)

nushi2さんもおっしゃっているように、ご使用の環境がわからないと何が原因なのか全然わからないです。
自作PCで発生したことなのか、メーカー製PCで発生したことなのかもわからないのでは・・・・。


取りあえずデバイスマネージャーの症状から言えることはWindowsからは認識されていないという状態だけなので、
「サウンドカードがちゃんと刺さっていない可能性がある」
「サウンドカードのドライバがインストールされていない可能性がある」
ということぐらいしかわかりません。

サウンドカードをもう1度刺しなおして、ドライバソフトをインストールしてみてはいかがでしょう?
お礼コメント
nike78

お礼率 55% (121/218)

sokobanさんの言うとおり、ドライバソフトがインストールされてなかったようです。ご迷惑をかけて申し訳ありません。
これから同じような質問を書くときには、環境などを細かく書くよう気を付けますm(_ _)mありがとうございました。
投稿日時 - 2001-02-20 23:17:12


このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ