• 締切済み
  • すぐに回答を!

GV-MVP/RX3 TVキャプチャーボードについてです

お尋ねします。 アイ・オー・データのGV-MVP/RX3 TVキャプチャーボードのことでお尋ねします。 今使っていますPCは、DELLのInspiron 530を使ってます。OSは、Vista Home Premium です。 GV-MVP/RX3の商品と一緒に、サポートソフトが同封されており、実行したのですが、お使いのOSには対応していないというメッセージが出たので、アイ・オー・データのホームページからVista対応のgvmvprx3_120をダウンロードし、インストールしました。 デスクトップには、mAgicTV 初期設定のショートカットが作成され、ダブルクリックをして実行しようとしたのですが、画面には変化なく何も表示されません。ショウートカット先の実行ファイルも実行してみたのですが、同じでした。 GV-MVP/RX3のデバイスは、認識されているようです。ドライバは、1.0.8.0でした。 どなたか、GV-MVP/RX3をVista上で使えるように教えていただけないでしょか?よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数474
  • ありがとう数1

みんなの回答

  • 回答No.2

こんにちは。前の回答に貼ったURLが実行形式のリンクだったようで、申し訳ありませんでした。 自分はまだVistaを導入していないので何とも言えないのですがが、各メーカーさんともサポートに関しては結構苦労されているようなので、環境によっては相性問題が発生しているのかもしれませんね。 質問者さんのトラブルが、事例として多く出てくるようであれば、アイオーデータの方も動いてくれる可能性が高まりますので、現時点での解決方法が見つからない場合でも一応連絡されて、改善を要求されると良いのではないしょうか。現状、お力になれず申し訳ありませんです。 尚、最近Vistaのみ対応のゲームなどがぼちぼち出てきていますので、どれかのマシンでXPとVistaでデュアルブートにし、それらが動く環境を作ろうと思っています。それではまた。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご親切にありがとうございました。 アイ・オー・データに連絡を取ったところ、プレインストールされているDVD制作ソフトをアンインストールすることを勧められました。 それらが競合このような症状を出しているようだということでした。  結局アンインストールして、Vista対応のバージョンアップ版をインストールすることにより、今のところ正常作動確認できました。  しかし、納得が出来なかったのは、それならば、最初にデメリット表示してほしかったです。  今回は、ありがとございました。

関連するQ&A

  • GV-MC/RX3とGV-MVP/RX3の違いについて

    以前お世話になりました、またお願いします。 IOデータ製のTV&ビデオキャプチャーを買おうと思っているのですが、GV-MC/RX3(以後:MC)とGV-MVP/RX3(以後:MVP)の違いについての質問です。 HPやパンフを見ながら気になっている所を表にしてみました。     Vista  コピーワンス  付属・特典  値段比較 MC   専用      ?       なし     安い MVP  対応      ○      いっぱい   高い ここからが質問です。↑間違っているところがあったら先に指摘してください^^; 1)Vistaを使っているのですが、やはりMCを買ったほうがいいのでしょうか? 2)MCはコピーワンスに対応してるんですか? 3)MCは付属・特典がないからMVPに比べ、安いのでしょうか? 4)MCもMVPも語尾が「RX3」なので、キャプチャーボード自体は同じものなんでしょうか? α)IOのサポートセンターには携帯電話からは繋がらないんですか?   今日かけたんですが、3回ともお話中のツーツーだったんで・・・ とまぁこんな感じです。 使っている方、詳しい方、アドバイスでも、よろしくお願いします><

  • GV-MVP/RX3のキャプチャーボードの取り付け方

    GV-MVP/RX3を購入したのですがキャプチャーボードのPCI接続の仕方がわかりません パソコンのどこに取り付けたらいいのですか?

  • ★I-O DATA GV-MVP/RX TVカード

    いつもお世話になります。 (1)vista環境でI-O DATAのGV-MVP/RXで、TVを視聴していますが、 mAgicTV4.?バージョン(同梱ソフト)は、 インストールできて通常使用できます。 しかしI-OからダウンロードしたmAgicTV5.?(アップバージョン)は、 インストールまではできますが、初期設定画面で設定終了後、 TVアイコンが出てきません。 普通は、設定終了後TVアイコンが出ますが、 (XPの時はTVアイコンがでました) 右クリック(管理者として実行)で、試しても駄目でした。 カードのドライバーは更新済みでGV-MVP/RX2のドライバーです。 vistaには対応していないと思うのですが、 なぜ、古いバージョンが使用できて、新バージョンはできないのでしょうか? XPを使っていた時は、不具合はありませんでした。 mAgicTV5.?(アップバージョン)と古いバージョンとでは、 画質が全然違うため、ぜひ使いたいので解決法を教えてください。 (2)あとGV-MVP/RXの起動可能な他のTVソフトがあれば、ぜひ教えて下さい。 PC環境  OS : Vista Ultimate(32bit)  CPU   : P4 660 3.6G マザー  :Gigabyte GA-8I915G Duo  ビデオカード : Radeon X700 Pro メモリ  :1024MB 長々となりましたが、回答の程、お願いいたします。

  • 回答No.1

アイオーデータのサイトで確認しましたが、Visat対応のドライバは間違っていないようです。因みに自分は、GV-MVP/RX2をXPの環境で使っています。 あとは、バージョンアプされる前に、古いmAgicTV関連のソフトウエアを全て削除されているかどうかですが、この点はいかがでしょうか? mAgicTV5の製品追加・バージョンアップの手順説明を落として見たところ、そのような作業の流れになっているようです。 もしその通りに作業されて上手く機能しない場合は、アイオーデータのサポートを利用された方が良いと思います。

参考URL:
****://www.iodata.jp/lib/product/g/mtv5vupchm.exe

共感・感謝の気持ちを伝えよう!

質問者からの補足

お礼が遅くなり申し訳ありません。 おっしゃるように削除して、再インストールしたのですが、やっぱりだめでした。 サポートに確認した方がいいのでしょうか?

関連するQ&A

  • GV-MVP/RX2ってフリーソフトが使えない?

    今キャプチャーカード(GV-MVP/RX2)を使っているのですが、このカードに対応しているキャプチャソフトってないのでしょうか? どうも、標準ツールだとバグっぽいので、フリーのものがあればそちらでも試してみようかと思っています。 よろしくお願いします。

  • キャプチャーボードが

    GV-MVP/RX3のキャプチャーボードを使わせていただいていますが普通に起動してたのですが、突然mAgicTVが起動しなくなりました。デバイスの操作に失敗しましたの画面が出てきます。PCIを抜き指し直しても、一回インストールしなおしても直りません。これって故障でしょうか? OSは7を使っています。

  • I-O DATAのTVチューナボードGV-MVP-RXで、mAgicT

    I-O DATAのTVチューナボードGV-MVP-RXで、mAgicTV 5 LEをインストールしたのですが、デスクトップ上に表示される”mAgicTV初期設定アイコン”をクリックしても何の反応もなく、それより先に進めません。 正式サポート対象のmAgicTV 4は動きます。 mAgicTV 5 LEは、メーカーのサポート対象外ではありながら、一応メーカーのホームページから配布されているものであり、動くものと理解しています(欠陥があって動かないのなら、とっくの昔に削除されているはず)。何か設定上考慮すべきことがあるのでしょうか? PC:ショップオリジナルマシン(AOPEN ARWDACPI) OS:XP SP3

  • キャプチャーボードを買いたいのですが・・・・・

    初心者でも使えるような、キャプチャーボードはないでしょうか? 現在使っているPCは LL550/V で、OSはWindows7を使っています。 ちなみに友達から貰ったGV-MVP/RX3は自分のPCでは対応しておらず使い物になっていない状況です>< キャプチャーボードについて詳しい方がいましたら ぜひ簡単でこのPCに対応したキャプチャーボードを教えてください。よろしくお願いします。

  • GV-MVP/RX2パソコンに外部入力から録音

    ヴィスタパソコンで急遽ラジオを録音する必要に迫られています。 手元にあるのは :ラジオ :VISTAのパソコン :GV-MVP/RX2 :ラジオの音声出力とGV-MVP/RX2をつなぐ線 一本 手元に無いのは :GV-MVP/RX2の本体以外 これで全てなんです。 他には何もありません。 何とか録音する方法はないでしょうか? 大変に困っております。 どうかどうか、よろしくお願い致します。

  • I-O キャプチャーボードの2枚差しについて

    よろしくお願いします。 現在アナログキャプチャーボード GV-MVP/RX3 が付いています。 完動しています。 このまま 地デジボードの GV-MVP/HS を取り付けることは 別段かまわないでしょうか? 干渉しあって不具合とか出ませんでしょうか? RX3のAV入力は生かしたいのでできれば外したくないのです。 よろしくご教授お願いします。 XPS420 Vista HP使用中

  • キャプチャーボードGV MVP/RX3での編集がうまくできません。

    キャプチャーボードGV MVP/RX3での編集がうまくできません。 古いVHSテープを整理するために、キャプチャーでPCのハードディスクに取り込もうとしています。 キャプチャーボードは、GV MVP/RX3の中古を入手しました。 とりあえず、昨夜、寝るときに、テープ一本を録画スタートしました。操作は、マジックテレビで、外部入力として、録画の赤丸ボタンをONしました。録画がスタートしていることを確認して、寝ました。 夜中に目が覚めたとき、確認したら、テープの内容は、収録されておりましたが、テープ終了後も延々とブランクのデータを取り込んでおり、データサイズは、6ギガ超にもなっていました。 (因みに、テープの収録内容は、1時間ちょっとですが、ブランク部分も含めて、取り込まれたのはその倍ぐらいの時間になっています) ブランク部分を削除したく、付属ソフトのPOWER DIRECTOR EXPRESSで 編集を試みたのですが、試行錯誤の結果、データが、全部削除されてしまいました。全く、悔しいやら、情けないやら。 質問ですが (1)取り込みは、マジックマネジャーでの外部入力からでいいのでしょうか?それとも、他のソフトを使ったりするのでしょうか? (2)上記がOKなら、取り込みの際、収録されていない、ブランク部分にきたら、取り込みを終了するような設定はありますか? (3)POWER DIRECTOR EXPRESSで編集するのが良いのかどうかわかりませんが、(他に、もっといいソフトを使うべきなのかどうかも含めて) 付属ソフトですので、これを使用しました。 収録されている部分の最後で、マジックカットで切り分けて、 後の、ブランクを選択して、削除した訳(つもり)ですが、結果、全て、削除されていましたが、当方の操作になにか、不手際があったのでしょうか? また、もっと、違う操作方法があるのでしょうか? 本来なら、メーカーサポートに聞くことでしょうが、休日につき、 急ぎ対応したく、どなたか、この辺の事情に詳しい方おられたら、 ご教授ください。よろしくお願いします。

  • 急に「I-O DATAのGV-MVP/RX」が使えなくなった

    いきなりで失礼します。 今夜11時に”絶対”録画したいものがあるので急いでいます。 ついさっきまで使っていたI-O DATAの「GV-MVP/RX」ですが急に使えなくなりました。録画・視聴ソフトには「TVManPlus」を使っているのですが、これを立ち上げようと思うと立ち上がらず、タスクに入っている「mAgicマネージャ」まで落ちてしまいます。 再インストールをしたのですが、インストール後のセットアップ「mAgicTV 初期設定」も立ち上がらず何も出来ません。TVキャプチャはコレ一つしか使ってないですし、ハードウェアIRQ競合も確認したのですが競合してないとでていました。 急いでいるので全ての状態をここで伝えることは難しく、色々調べたいのですがそれも余裕がありません。ですので同じようにこのシリーズのキャプチャを使っていて、同様の症状が出た人に、原因を伺いたく思っています。 よろしくお願いします

  • PS3をGV-MVP/RX3に接続して。

    パソコンモニターでプレイしたかったのですが、HDCP非対応だった為、 GV-MVP/RX3に、PS3を同梱されていたAVケーブルで繋いで、パソコンの画面に表示させてプレイしています。 しかし、やはりあまり画質が良くありません。 なので、S端子ケーブルを買って、それで接続しようと思ってるのですが、 S端子ケーブルの方が、少しでも綺麗に映りますか? また、キャプチャーボードに接続してプレイしていても、ボイスチャットはできるのでしょうか? 宜しくお願いします。

  • GV-MVP/PX3.mAgicTVを使用している方に質問です

    GV-MVP/PX3というのを購入し、説明書に従いインストール等をし、mAgicTV 初期設定という項目までは進めたのですがデスクトップのmAgicTV 初期設定をダブルクリックをしても何も反応が無く次のステップにいけません… 何回かインストールし直したり、PCIスロットの位置を変更したりしても反応無しです… こうすれば使える様になるよ、とかありますでしょうか?お願いします。 ちなみにOSはvistaです。