• 締切済み
  • すぐに回答を!

AUモデムカードが接続できません

・パソコン:HP COMPAQ NX4300 に、今年購入のAUカードモデムを挿してドライバを入れようとすると、途中でエラーになります。(コード10)システムのデバイスのモデム上では、「!」マークが付いていて中途半端に認識された状況です。 イベントビューアで確認すると、 >¥DEVICE¥SERIAL0がシリアルポートであるか検証中に、デバイザラッチレジスタの内容が、割り込み有効化レジスタ及び受信レジスタと同じでした。デバイスはシリアルポートとして使用できません。削除されます。> とでています。 AUに問い合わせをしてもなしのつぶてです。 どのようにしたら、うまくインストールできますでしょうか? なんとかお知恵をお貸しください。宜しくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数294
  • ありがとう数0

みんなの回答

  • 回答No.2
  • rain_S
  • ベストアンサー率0% (0/0)

以下、PCメーカーサイトを参照してみてはどうでしょうか。

参考URL:
http://h50222.www5.hp.com/support/EN178UT/solve/63656.html

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • シリアルポートのトラブルについて

    ノートPCのシリアルポートからTAに接続しインターネットを利用していましたが突然つながらなくなりました。 デバイスマネージャを見てみたところ「その他のデバイス」に「PCI Universal Serial Bus」が表示され「?」マークがついていたので、一度削除してデバイスドライバウィザードからドライバをインストールしようとしましたが、必要なドライバを見つけることができませんでしたというメッセージが出てきます。どうすれば解決しますでしょうか? PCはVAIOでOSはWindows95です。よろしくお願い致します。

  • PCのデバイスでインストールされず困っています

    Windows 98 のコンピューターを使っています。 COMPAQ PRESARIO 5240で市販の98を購入しインストールしました。 ディスプレイ、オーディオドライバなどは問題なく稼動していますが、デバイスマネージャを見ると「PCI Serial Contoroller」が?マークになっています。 このデバイスはインストールしないとどんな影響があるのか、またはドライバのダウンロード先などを教えていただけませんか? 追記 もともとプリインストールの98に不具合が出たため、XPにしていましたがXPでは動作が遅いため市販の98を入れ、オーディオやディスプレイドライバなどを入れましたが入れましたが上記のとおりPCI Serial Contorollerだけ、インストールされませんでした。 わかる方、よろしくお願いします。

  • ネットがつながらないトラブルで困ってます

    初心者ですが先日急にネットがつながらない状態になりました。 他は普通に起動します。 いろいろ調べてデバイスマネージャーを開いたらPCI Device、イーサネットコントローラ、Serialの3箇所に!マークが付いてました。 原因はこの3つなのか別の箇所なのかわかりませんが対処方法があれば御教授お願いします。

  • 回答No.1
  • dkb
  • ベストアンサー率47% (616/1307)

モデムの詳細が書かれていませんが、本当にPCへ挿してからドライバを入れる手順であっていますか? 最近のデバイスは、予めなにも装着しない状態でインストールだけ済ませておいて、その後デバイスを装着するパターンが多いのですが。 もし間違っていたのなら、アクセサリにあるシステムの復元でカード購入前の日付に戻してから再チャレンジしては?

共感・感謝の気持ちを伝えよう!

質問者からの補足

復元してもダメでした・・・・・ちなみにモデムカードは W01K です。イベントビューアのエラーは何か関係あるでしょうか??困った・・・・・・

関連するQ&A

  • lismo portがどうしてもできません。助けてください。

    はじめまして。 携帯は、w61saを使っています。 sanyoやauに問い合わせしましたが、解決できなかったので、 最後に、このサイトを信じて、質問いたします。 lismo port が携帯と接続できず、今回質問いたしました。 たぶん、usb のインストールが、正常ではないかと思います。 デバイス マネージャを開くと、usb(universal serial bus) コントローラ の中に、au w61sa があります。 そして、下の方に ?その他のデバイスがあり、その中に ?au w61sa serial port があり、その下に、?au w61sa があります。 そして、パソコンに携帯を接続すると、新しいハードウェアの検出ウィザードが毎回出てきます。 lismo port に接続できなくて、ユーザー登録もできません。 パソコンのosは、xpです。 誰か詳しい方、接続の仕方をおしえてください。

    • 締切済み
    • au
  • バリュースターの再インストール

    VALUESTAR NX(VS266S7DA1)を友人から譲ってもらったのですが、リカバリCDを無くしてしまったそうです。 Windows98を直接インストールしてみたのですが起動時の自動認識で PCI Serial Contoroler を検知しているのですが何のデバイスなのか解りません。 PCI Busのモデムが使用できないのでそのあたりのデバイスだと思いますが どこからドライバを手に入れればよいでしょうか? また、同時にPCI SOUND ...というデバイスも検知し、ドライバがわからないので音声が一切出力されません。 いろいろなドライバを試してみましたがだめだったので御教授願います。

  • W52TのauMusicPort時の音楽転送PC⇒W52Tについて

    auMusicPortを最新版にインストールしてもエラーが起きたので質問します。 えっと、USBドライバはインストールしたのですがPacketWINモデムモードの接続を押すとパソコンはブブブとデバイスエラー音がなってしまいます。 マイクロSDには接続できるのですがPacketWINモデム接続ができないようです。 デバイスマネージャにもau W52Tの所に変なマークでこのデバイスのドライバがインストールされてませんと出ます。 どうしていいかおしえてください!

    • 締切済み
    • au
  • USBドライバについて

    ヒュ-レットパッカードcompaq nx9030ですがウインドーズXpプロフェッショナルをインストールしたところ(最初はホームエディションがプリインストールだった),デバイスマネージャを見ると,「その他のデバイス」で,「ユニバーサルシリアルバス(USB)コントローラ」というのが?マーク付で出てきてしまいます。付属のドライバCDはインストールしたのですが。HPのホームページに行っても同様のドライバしか見当たりません。「Intel(R)82801 DB/DBM USB2 Enhanced Host Controller - 24CD」というものらしいです。

  • デバイスマネージャのPCI Multimedia Audio Device に、?マークがついている

    譲渡PC (ValueStar NX-VC30H)で、Win98SEをインストールした後に、デバイスマネージャを確認すると 、?マークその他のデバイスの PCI Multimedia Audio Device に、?マークがついている。 音楽CDを、内蔵CD-ROMにいれても 内蔵CDプレーヤー(ソフト)で、 時間表示だけ進行していますが 音が聞けない状態です。 次々と課題が発生し、そのたびに苦戦し その後 最終的に 皆さんの回答を 期待し 課題解決に挑戦しています。

  • SOLO3400でAirH"が使えません

    Gateway SOLO3400(OS:Windows2000)でAirH"(NECインフロンティア AH-N401C)を接続していますが、モデムを認識していないようです。 「デバイスマネージャ」→「モデム」→「AH-N401C」のプロパティを開き「診断」ダブで「モデムの照会」を行うと、以下のエラーメッセージがポップアップされます。 「モデムが応答しませんでした。モデムが正しく接続され、オンになっているかどうか確認してください。内蔵モデムの場合、またはモデムが接続されている場合、ポートの割り込みが適切に設定されているかどうかを検証してください」また、この状態で、PRINにダイアルアップすると「ポートを開いています エラー668:接続を終了しました」というメッセージがポップアップされます。 対処法をご存知の方、教えて頂けませんでしょうか。ちなみに、このAH-N401Cを他のPCに接続すると、正しくダイアルアップできました。 よろしくお願いします。

  • 富士通 FMV-18D/F ドライバ

    人生初! の、ジャンクPC購入から正常動作まで、何とか1台こぎつけました。 問題なく使用できるのですが、デバイスで1点不明点があります。 【その他のデバイス】¥【基本システムデバイス】に?マークが付いたままとなっており、これが何を意味するのか。不明です。 ホームページから 【モデム】、【ディスプレイ】、 【Fujitsu FUJ02B1 Device Driver INF File (ACPI) 】 の3種類をDLして入れたのですが、基本システムデバイスの認識だけは?のままです。 どなたか、このような症状を体験した方にお願いです。 放置しても問題ないのでしょうか? どのようにしたら解消されるのでしょうか? この答えを教えて下さい。 宜しくお願いします。

  • ADSLでつなげないんです。

    ADSLの接続について教えてください。 環境は PC:Dell Dimension8100 OS:Windows2000 ネットワークアダプタ:3Com 3C920(3C905C-TX Compatible) ADSLモデム:Megabit Gear ダイアルアップ用のモデムは未搭載 で、ルータタイプのADSLモデムにハブを使用して接続しています。 モデムに接続しているPCは上記を含めて2台です。 ただ、もう1台(WinMe)はADSL接続ができています。 気になっているのは、デバイスマネージャーで その他のデバイス-PCI Deviceと!マークで表示されていることです。 接続できないのと、これはなにか関係があるのでしょうか? また、他に確認してみる必要があることや 原因と考えられることがありましたらアドバイスいただけないでしょうか?

    • ベストアンサー
    • ADSL
  • au故障しました。 変な文字が出ているんです

    機種はA5516Tで、購入後2ヶ月ほどです。 今朝起きて時間を見ようとサイドのボタンを押したら画面は買ったときの状態になっていたんです。 おかしいと思って開けるとメイン液晶は真っ暗でした。当然のようにどのボタンを押しても作動せず、終話ボタンを長めに押して指を離したら青い画面(綺麗な青色です)に白い文字が。。 NAND Device Unformatted  と浮かび上がりました。 調べましたがDevice=デバイス しかわかりませんでした。これって何なのでしょうか? auショップに修理に出しましたが、画面が立ちあがらないので代替機にデータを移すことも出来ません。 7~10日ほどかかりますとは言われましたが、治ってくるものなのでしょうか? なんと書いてあるのか知りたくてauに問い合わせましたが、「メーカー内のことなのでわかりかねますのでメーカー(東芝)に聞いてください」と、言われ、東芝のHPを検索すれば【携帯電話に関しては各通信事業者にお問い合わせいただきますようお願いいたします。】と書いてあって、どうしようもない状態です。 自慢ではないですが、1年ちょっとですぐに携帯を変えてしまうのに、毎回扱いは丁寧にしています。 今回もサブ・メインとも画面上のフィルムもはがしておらず、普段かばんに入れるときも携帯用のクッションの効いた袋にいれてからかばんに入れる人間なので、落としたとか踏んだ覚えは全くないです。 SDカード内臓ではないのでバックアップもないのでこのままだと画像もさようならです(子供の1歳の誕生日の写真もあります)。 修理は仕方ないですが、修理に出した本体で返ってくるのでしょうか?それとも交換になってしまうのでしょうか?(本体もちょっと飾ったので交換がいいなと思うのですが) そしてあの英字は何を言っているのでしょうか? どなたかわかりませんか?

  • Dynabook A1/570PMC の音が出ません

    表題のとおり、Dynabook A1/570PMC の音が出なくて困っています。 実家においてあるパソコンなので、この症状に気づくのにかなり時間がかかってしまいました。 以前、パソコンの調子が悪くなったので、付属していたリカバリディスクを使ってリカバリをしました。 そのときには、必要最小限のソフトウェアしかインストールしませんでした。 リカバリディスクでリカバリするとドライバなども同時にインストールされるはずだと思っていたのですが、最近パソコンの音が出ないことに気がつきました。 デバイスマネージャでは、その他のデバイスのところに PCI Multimedia Audio Device PCI Serial Controller の2つが?に!マークがついた状態で表示されています。 東芝のサイトにドライバを探しに行ってみたのですが、A1シリーズのドライバを見つけることができませんでした。 音を出せるようにするにはどうすればいいでしょうか? よろしくおねがいします。