• ベストアンサー
  • すぐに回答を!

モデム変更後LANがつながらなくなりました

  • 質問No.1735112
  • 閲覧数220
  • ありがとう数4
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 70% (21/30)

カテが少々違うような気がするのですが、探しても見つからなかったのと
モデム変更後の事なのでこちらで質問させてください。

以前から自宅内でLANを組んでおりまったく問題なく使用していたのですが、
今回アパートから戸建住宅に引越しをしてプロバイダも変更したところ
インターネットにはそれぞれ問題なく繋がるのですが
PC間のデータのやり取りがまったく出来なくなってしまいました。

マイネットワークを見てもそのPCしか表示されず
「ワークグループのコンピューターを表示する」を選ぶと
「******(グループ名)にアクセスできません。このネットワークリソースを使用するアクセス許可が無い可能性があります~」
とエラーが出てきてしまい使用する事が出来ません。

プロバイダの変更によるルーター内臓モデムとLANケーブル以外は
以前使用していたときのままですが、LANが使えないために
何度か「ほーむ/小規模オフィスのネットワークをセットアップする」
の作業は(以前と同じやり方で)しました。

引越し前に使用していたモデムは住友のTE4121C
 現在のモデムはNEC Aterm WD701CV です。
接続されているパソコンはXPのデスクトップとノートがそれぞれ1台ずつ。
MeのデスクVAIOが1台、
現在はまだつないでませんが以前の住まいではXPのデスクトップが
もう一台あります。

VAIO以外にはNortonのインターネットセキュリティーが入っています。
設定中などは機能をOFFにしてやってみたりしましたが駄目でした。

どの様な原因が考えられるでしょうか?m( )m

質問者が選んだベストアンサー

  • 回答No.2
  • ベストアンサー

ベストアンサー率 40% (3382/8253)

プロバイダー変更によりセキュリティ管理を変更していませんか。

》設定中などは機能をOFFにしてやってみたりしましたが駄目でした。
設定を終えて On すればファイアーウオールが効きますがネットワークを信頼ゾーンに設定してますか。
お礼コメント
mirami

お礼率 70% (21/30)

ご回答ありがとうございます。

以前も初期設定からは変えていませんでしたのでまったく気にしていませんでした。

みたところ信頼ゾーンに設定してあるものはあったのですが
何なのかわからなかったので(汗)削除してウィザードから
新たに登録してみたところ他のコンピューターが見えるようになりました。

ありがとうございましたm( )m
投稿日時:2005/10/26 00:33

その他の回答 (全1件)

  • 回答No.1

ベストアンサー率 27% (158/582)

LANのドライバがなくなっているとかないですか?

どちらかのパソコンが共有を拒否設定になっているとか
お礼コメント
mirami

お礼率 70% (21/30)

ご回答ありがとうございます。

LANのドライバとはLANカードのドライバでしょうか?
ネットにはどちらもつながるので気にしていませんでしたが
どうしても駄目なら再度インストールしてみます。
投稿日時:2005/10/26 00:16
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A

ピックアップ

ページ先頭へ