• 締切済み
  • 困ってます

これはオルタネーターの故障ですか?

タイでスポーツライダーという、20年前のハイラックスサーフのような車に乗っています。 ディーゼルエンジンには、EFIと書かれています。 バッテリー警告灯が点いたので、アイドリング状態でバッテリーのマイナス端子を外してみたら、エンジンが止まりました。 これはオルタネーターの故障で間違いありませんか?

共感・応援の気持ちを伝えよう!

  • 中古車
  • 回答数3
  • 閲覧数365
  • ありがとう数1

みんなの回答

  • 回答No.3

>検索で出てきた複数のサイトには、ガソリン車はエンジンが止まるとありますが、どうなのでしょうか。 「基本的には」ガソリン車はオルタネーターさえ生きていれば動きます。 そもそもバッテリーのないガソリンエンジンもあるくらいですから。 ただし、高度な制御に安定した電源を必要とする最近の車では無理かもしれません。

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • sailor
  • ベストアンサー率46% (1953/4185)

先の方の答え大方間違いはないかと思いますが、始動直後でエンジンが冷えている間だと必ずしもそうとは言い切れない場合もあります。多分のエンジンにはアフターグローという機能があり、始動直後でエンジン温度が低い時点での燃焼を安定させるために、低温始動時に使用するグロープラグに始動後もエンジン温度がある程度上がるまで、電流値を押さえて通電して燃焼の促進をする機能があります。この機能が働いている間はアイドル回転ではオルタネーターの発電量が追い付かない場合が多いのです。また、車種の特定が出来ないのでンあとも言えないのですが、ボルテージレギュレーターが外付けの場合や一時期のトヨタ車に多く使われていた方式で外部にチャージランプサーキットと呼ばれる回路がありそれの異常でも同じような状況になります。 まぁ、バッテリー警告灯(バッテリー液面の低下を示す黄色の物ではなく赤色)の物が点灯したのであれば発電系統に何らかの異常があるとみるべきですので、点検修理が必要なことに変わりはありませんけどね。 それから、エンジン稼働中にバッテリーのターミナルを外すのはやめたほうが良いですね。シンクロスコープ名で観察すると判るのですが、端子を外した瞬間ですが、かなり激しい電圧の変動が起こります。まぁ、車載機器は十分な対策をしてあるのですが、それでも好ましい状況ではありません。まぁ、その際に端子部分でスパークが発生することもあるのですが、ご存知と思いますが充放電時にバッテリーは可燃性の極めて高い水素ガスを発生するので場合によっては爆発の危険性もあります。爆発すると内部の電解液(希硫酸)が飛び散り目など入ると失明の危険性もあります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

次の機会は暖機後にやってみたいと思います。

  • 回答No.1

その可能性はあります。 昔のディーゼル車は(ガソリン車も)、オルタネーターさえ生きていれば、バッテリーを外しても回り続けました。 ただし、それだけでの判断は難しいかも知れません。 オルタネーターから出ているL端子の電圧を測るのが確実です。分からないなら整備工場へ持ち込みましょう。

共感・感謝の気持ちを伝えよう!

質問者からの補足

検索で出てきた複数のサイトには、ガソリン車はエンジンが止まるとありますが、どうなのでしょうか。

関連するQ&A

  • オルタネーター故障から何km走れますか?

    タイでスポーツライダーという、20年前のハイラックスサーフのような車に乗っています。 本日気づいたら、バッテリーとフェールフィルターとT-BELTの警告灯が点いていました。 今朝は点灯していなかったので、同時期に点いたのではないかと思います。 バッテリー警告灯だけならオルタネーター関係らいしですが、警告灯の異常という事もあるのではないかと思っています。 タイの修理屋だと即オルタネーターの交換になってしまうのではないかと思いますので、その前に確認させて下さい。 バッテリー警告灯の点灯に気付いてから、山道を含む12~20km程度を30~60km/hで走り、その間に再スタートは5~10回程度しています。 充電されずにその位は走るものなのですか?

  • バッテリーの充電ランプが点灯した理由、、オルタネータの故障?

    質問させていただきます。 長距離走行中に、ライトを点けた時に、突然メーターパネルにある バッテリー充電警告ランプが点きました。 ライトを消して、ヒーター等やオーディオも消したらランプは消えます。 またライトを点けたら警告灯が点きます。しかし、走行10分後には何もなかったように警告等が消えました。 また数日後に走行後にヒーターをつけたのですが、今度は1分くらい、 ヒーターを点けている間だけ点灯しました。 その後は何もなかったようにランプは点きません。 エンジンがかかりづらいといったことはありません。 バッテリーは数週間前に新品に換えたばかりです。 そこで心配になって、イエローハットで調べてみてもらったところ、バッテリーは正常で、 オルタネータが故障しているとの報告を受けました。 一年以内にバッテリーも死ぬとのことです。 修理の見積もりも出してもらったのですが、 オルタネータの新品が10万円、工賃が13000程度、Vベルトが2500円程度で見積もりを頂きました。 リビルト品だと3万から5万の部品代だそうです。 それでは修理代がかかりすぎるので、オークションでリビルト品を購入しようとしたのですが、、、 本当にオルタネータが故障しているのか確かめるために自分でも電圧を測ってみました。 その結果、 ・エンジン停止時のバッテリーの電圧→13V ・アイドリング状態でライト、熱線、オーディオ、ワイパー、ルームランプ全てONにしてのバッテリー及びオルタネータの電圧(この時にバッテリー端子で計測してもオルタネーターのカプラー部分で計測しても同じですよね??)→15V ・ダメ押しでアイドリング中にバッテリーマイナス端子を外す→エンジンはかかったまま マイナス端子も外してエンジンは止まらなかったので、 オルタネータの故障ではない??のでしょうか? 電圧も正常のように思えますが、果たしてイエローハットが言うようにオルタネータの故障なのでしょうか? 少し疑問に思ってしまいます。 詳しい方、どこが怪しいのかご教授いただけますと幸いです。 よろしくお願いします。

  • オルタネータの故障?

    先日、愛車が走行中にバッテリーがあがってしましました。 走行中にバッテリーがあがったので、私はオルタネータが 故障したと思い、中古で購入したオルタネータと交換しました。 しかし、交換してしばらくは良かったのですが、 10分くらいで止まってしまいました。 1週間後再びエンジンをかけると止まらなくなりました。 今現在も止まることはありません。 電圧も14V出ていますし、少し低いですが バッテリーの比重も1.23~1.25くらいあります。 オルタネータ、バッテリー以外で走行中にバッテリーが あがる原因はありますか? また、オルタネータが故障した場合には、チャージランプ(警告)は 点灯しますか?

  • 車のオルタネーターの故障か?

    車のオルタネーターについてお詳しい方、お願いします。 私は平成12年エルグランド、ディーゼル車に乗っていますが、この冬、搭載して約1年のカーバッテリーが充電不足を起こし交換が必要となりました。充電不足の原因は、(1)ディーゼル車はエンジン起動時、バッテリーに大きな負荷がかかる(特に冬場)うえ、毎日約10分の通勤ではうまく充電ができない。(2)オルタネーターの故障・・・が考えられるようです。もしオルタネーターの故障の場合、修理は可能でしょうか?入れ替えると7万円(工賃含む)くらいかかるようです。何かアドバイスがあればよろしくお願いします。m(__)m

  • バッテリーかオルタネーターどちらの故障か

    はじめまして、よろしくお願いします。 2ヶ月前あたりに車を運転していて、エアコンの電源を入れたら一瞬電気関係すべてがパッと消えてすぐ点くという現象が起きました。 週に2度くらい運転をするのですが、それから運転をするたびにこの現象に困っています。夜は走行しながらHIライト、オーディオ、フォグライトを点けるだけで一瞬ライト、メーターパネルの電気等が消え暗くなります(0.5秒くらい) オルタネーターの異常かと思いエンジンをかけてバッテリーマイナス端子を3分くらいはずしましたが、普通に動いてました。 バッテリはー半年ほど前に交換して、他車から充電してもらったりしましたが一向に良くはなりません。 マイナス端子部分に白い粉が多く目立ちます。 電装系パーツなどは車内ネオン管2本、追加メーター3個、バッテリー直のETC位です。 総走行距離8万キロくらいですが、この場合オルタネーターとバッテリーのどちらが異常かわかる方いらっしゃるでしょうか? 走行しながらでも電気系統が消えてしまうので、オルタネーターが怪しいと思うのですが・・・ どうぞよろしくお願いします。

  • オルタネータ故障?!

    全く異常なかった車(三菱ランサーセディアワゴン)が食事の為駐車して食事が済んでエンジンをかけるとオーディオが作動しない。ほかに集中ドアロックが効かない。キーレスも効かない。トリップメーターが0になった。キー抜き取りの警告音がならない。ネットで検索すると同じ感じの症状の方がいてオルタネータ故障かなみたいにあったのですがルームランプのヒューズが切れたんでヒューズ入れ替えたら抜き取り警告音、集中ドアロックは直ったんですがオーディオ、キーレスは駄目です(x_x)なぜかエンジンスターターのドアロックは効かないのにリモートでエンジンはかかります。ヒューズは室内、エンジン側チェックしましたが切れてなかったです。やっぱりオルタネータなんでしょうか?ちなみにオルタネータ修理の場合いくらぐらいかかるんでしょうか?分かる方お願いします(>_<)

  • レガシーのオルタネータDIY故障診断について

    詳しい方、助けて下さい。 レガシーアウトバック 3000CC CBA-BPE 2005年3月初年度登録 現在のオルタネータ ( 23700AA510 ) が、故障しているかどうか、判断したいのですが、現在、以下のような症状があります。 ( バッテリーの電圧値は、12.4V ) ① エンジン始動時 ( アイドリング ) 、B端子とボディ間の、電圧値が、11.9V。 ② エンジン回転数 ( 2000回転 ) 、B端子とボディ間の、電圧値が、11.9Vと変わらず。 ③ 上記、①②環境において、オルタネータのカプラ ( C端子・S端子・L端子 ) を外して、B端子とボディ間の、電圧値が、11.9Vと変わらず。 ④ オルタネータを、車輌から取り外して、単体状態で、テスターのダイオードモードにて、ボディにプラス棒、B端子にマイナス棒で、0.4Vの電位障壁は、確認出来ます。 【1】以上ですが、これは、故障していますでしょうか? 個人的には、故障していると、思ってるのですが、それでは、なぜ、④において、ダイオードの電位障壁を、確認する事ができるのでしょうか? 【2】また、一般的に、カプラーを外すと、S端子の電圧調整信号が、なくなってしまうので、電圧が上昇して、15Vとか、上昇すると思うのですが、この私の認識は、正しいですか? ( 電圧上昇しないので、故障していると、個人的には、思って居ます ) 【3】更に、レガシーアウトバックは、カプラーの、S端子のみ、12Vが確認出来て、L端子・C端子は、12Vが確認出来ません。 これは、正常なのでしょうか?S端子とL端子に12Vが来ているのが、正常と、他のサイトで見たのですが、カプラーからの信号も、故障していますでしょうか? 以上、上記、【1】~【3】について、ご回答を頂きたく、どうぞ、よろしく、お願い致します。

  • オルタネーター交換後、警告灯が消えません

    初めまして。 FC3Sの後期型に乗っているのですが、エンジンをかけた際に警告灯が消灯しなくなってしまいました。 皆さんのお知恵をお貸しいただけないでしょうか。 症状や経緯は以下の通りです。 先日走行中にファンベルトが切れました。 ベルトはまだ新しいのでなぜ切れたのかチェックしてみると、オルタネーターのプーリーが錆でボロボロになっており、恐らくこれが原因だろうと、後日リビルトのオルタネーターを注文。 自分で交換しました。 この際、バッテリーのマイナス端子は外して作業しておりました。 全ての作業を終え、エンジンをかけると問題なく始動。 少し試走へ行こうと近所を15分ほど走っていると急に警告灯が全点灯。 またベルトがおかしいのかとチェックしましたが問題なし。 他におかしいところはないかと確認していると、何故かメインヒューズが飛んでおりました。 ショートするような事もしておらず、原因は不明なのですがとりあえずこれも新品を注文して交換しました。 とりあえずこれで一段落かと思ったら、エンジンをかけても警告灯が全点灯したままになってしまいました。 現状 オルタネーターはリビルト品。 ベルトは新品。 ヒューズはメインヒューズが飛びましたので交換。 他のヒューズは問題無しでした。 これが気になるのですが、アイドリング時電圧が12vしかありません。 リビルトオルタネーターが機能していないのでしょうか。 試しに以前使っていたオルタネーターで試したところ15vでした。 しかし依然警告灯は消えず。 前のリビルトの物の時だけなるなら不良かと思えるのですが、前のオルタネーターに戻しても警告灯が消えないのが疑問です。 どこか他のところにダメージが行ってしまったのでしょうか。 店へもって行ければいいのですが、なかなか行く暇がなく困っています。 分かりにくい文章で申し訳ありませんが、どうか御教授いただければと思います。 よろしくお願い致します。

  • バッテリーあがり

    エンジンをかけたまま バッテリーのマイナス端子を抜くと エンジンが止まるとオルタネーターが 故障していると友人から聞きました がホントでしょうか?

  • ヴィヴィオに乗っていますが、最近、運転中やアイドリング中関係なく勝手に

    ヴィヴィオに乗っていますが、最近、運転中やアイドリング中関係なく勝手にオーディオやカーナビが再起動してしまうときが頻繁にあります原因は何だと思われるでしょうか? オルタネーターが原因でしょうか? バッテリーのマイナス端子がかなり古くなってきて腐食したりひびが入ったりしています、それが原因でしょうか? それともまったく違う原因が考えられるでしょうか? 特にエンジンが止まったりかかり難かったりは全くありません。警告ランプが付いたりもありません。 よろしくお願いします。