• ベストアンサー
  • すぐに回答を!

オルタネーター交換後、警告灯が消えません

初めまして。 FC3Sの後期型に乗っているのですが、エンジンをかけた際に警告灯が消灯しなくなってしまいました。 皆さんのお知恵をお貸しいただけないでしょうか。 症状や経緯は以下の通りです。 先日走行中にファンベルトが切れました。 ベルトはまだ新しいのでなぜ切れたのかチェックしてみると、オルタネーターのプーリーが錆でボロボロになっており、恐らくこれが原因だろうと、後日リビルトのオルタネーターを注文。 自分で交換しました。 この際、バッテリーのマイナス端子は外して作業しておりました。 全ての作業を終え、エンジンをかけると問題なく始動。 少し試走へ行こうと近所を15分ほど走っていると急に警告灯が全点灯。 またベルトがおかしいのかとチェックしましたが問題なし。 他におかしいところはないかと確認していると、何故かメインヒューズが飛んでおりました。 ショートするような事もしておらず、原因は不明なのですがとりあえずこれも新品を注文して交換しました。 とりあえずこれで一段落かと思ったら、エンジンをかけても警告灯が全点灯したままになってしまいました。 現状 オルタネーターはリビルト品。 ベルトは新品。 ヒューズはメインヒューズが飛びましたので交換。 他のヒューズは問題無しでした。 これが気になるのですが、アイドリング時電圧が12vしかありません。 リビルトオルタネーターが機能していないのでしょうか。 試しに以前使っていたオルタネーターで試したところ15vでした。 しかし依然警告灯は消えず。 前のリビルトの物の時だけなるなら不良かと思えるのですが、前のオルタネーターに戻しても警告灯が消えないのが疑問です。 どこか他のところにダメージが行ってしまったのでしょうか。 店へもって行ければいいのですが、なかなか行く暇がなく困っています。 分かりにくい文章で申し訳ありませんが、どうか御教授いただければと思います。 よろしくお願い致します。

共感・応援の気持ちを伝えよう!

  • 国産車
  • 回答数6
  • 閲覧数2596
  • ありがとう数8

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.5
  • q-type
  • ベストアンサー率17% (437/2543)

工業製品なので完璧はありえないので期間限定ですが保証が付いてたりします (ヘッドライト等点灯させて)負荷をかけての電圧の変化をみましたか? 何か見落としてませんか?(作業と部品の適合に間違いないとの事)理由もなしにメインヒューズが飛ぶのは考えにくいのですが・・・ 既出の通り取り敢えず自己診断を一度消してみてどうか?って感じでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 リビルトオルタネーターを購入したところへ電話したところ、新しく送ってくれるとの事ですのでそちらと交換したところ無事発電してくれました。 警告灯の方はもう一度ひとつひとつしっかり確認しようと色々試していたところ、どうやらカプラの接触不良が原因みたいでした。 しっかりと差し込んで確認したところこちらも消灯してくれました。 オルタネータの不良は最初からか、それとも何か作業ミスがあったのかはわかりませんが、とりあえず今回発生しました問題は解決することが出来ました。 お騒がせして申し訳有りませんでした。 ありがとうございました。

その他の回答 (5)

  • 回答No.6
noname#171678
noname#171678

オルタネータを元に戻して、プーリーだけの交換に止めておく。(発電電圧が低いようですね。) http://www.remus.dti.ne.jp/~pochiinu/001Vitz-TechInfo/SuperCharger/074AlternatorPulley.htm コンピュータのリセット。(バッテリー配線をはずして、アラームのリセットをやってみる。) 他にどこかのヒューズの問題はないか? しかし、専門家に見せるのもいいかもしれませんね。 修理は、見積後にします。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 リビルトオルタネーターを購入したところへ電話したところ、新しく送ってくれるとの事ですのでそちらと交換したところ無事発電してくれました。 警告灯の方はもう一度ひとつひとつしっかり確認しようと色々試していたところ、どうやらカプラの接触不良が原因みたいでした。 しっかりと差し込んで確認したところこちらも消灯してくれました。 オルタネータの不良は最初からか、それとも何か作業ミスがあったのかはわかりませんが、とりあえず今回発生しました問題は解決することが出来ました。 お騒がせして申し訳有りませんでした。 ありがとうございました。

  • 回答No.4
noname#178987
noname#178987

オルタネーターの形式は、有ってるのでしょうか?FC3Sとの事 たしか昭和62年?位から平成の4年式まで有ったと思いますが、 エンジン形式が、同じでも、初期型と、後記型とで馬力も違っていたので、 違う本番に成ってませんか? リビルト品なら送られて着た物が最初から、故障しているとは、考えにくいですので電装屋さん、もしくは、マツダで品番を確認した方が良いと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 リビルトオルタネーターを購入したところへ電話したところ、新しく送ってくれるとの事ですのでそちらと交換したところ無事発電してくれました。 警告灯の方はもう一度ひとつひとつしっかり確認しようと色々試していたところ、どうやらカプラの接触不良が原因みたいでした。 しっかりと差し込んで確認したところこちらも消灯してくれました。 オルタネータの不良は最初からか、それとも何か作業ミスがあったのかはわかりませんが、とりあえず今回発生しました問題は解決することが出来ました。 お騒がせして申し訳有りませんでした。 ありがとうございました。

  • 回答No.3
  • foitec
  • ベストアンサー率43% (1079/2453)

>何故かメインヒューズが飛んでおりました 交換してもNGならヒュージブルリンクの断線も疑いましょう。 >アイドリング時電圧が12vしかありません ICレギュレータなら飛んでるかも。(ヒューズ切れと関係ありかもですね)。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 その後、メインヒューズの方はまだ飛んではおりません。 ヒュージブルリンクとはどの線のことでしょうか? ICレギュレータとはオルタネーターの部品でしょうか? やはりリビルトオルタの不良が濃厚ですかね・・・ しかし正常なオルタでも警告灯が付きっぱなしというのが一番悩ましいところです。

  • 回答No.2

リピルド品が正常ではないのでは? 電装屋さんに調べてもらうことを オススメいたします

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 私も恐らくそうではないかと思っているのですが、確証が持てない状態です。 お店へ持って行きたいのですが、中々行く時間が作れない状況でして・・・ とりあえず明日の朝、仕事へ行く前にもう一度リビルト品に付け替えてみます。 それでもダメだった場合、一度購入したところへ電話して代替品を送ってもらえるよう交渉してみるつもりです。

  • 回答No.1
  • rpm243
  • ベストアンサー率8% (186/2090)

試しに バッテリーを外して一晩放置して見て

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 先ほど帰宅した際、バッテリー端子を外しておきました。 明日の朝、会社へ行く前に一度接続してエンジンをかけてみます。

関連するQ&A

  • リビルドオルタネータは新品同様?

    シエンタのオルタネータをディーラーでリビルド品に一年半前に交換してあります。先日、四年使用していた、バッテリーがあがったのでカオスの80B24Rにディーラーで交換してもらいました。バッテリーの交換はこれで三回目なのですが、今までは交換後はバッテリー電圧がアイドリングでも14ボルトをシガーソケットに刺すタイプで表示してましたが、今回交換後はエンジンが冷えた状態でエンジンをかけてエンジン回転数が高いのもあるのでしょうが14.0~14.1ボルトを表示します。エンジンが暖まり一時間程信号の少ない道を走行しても14ボルトにならず、すこしずつ下がります。信号待ちで13.3ボルトくらいまで下がります。昨日は12.5ボルト位にまで下がり、今朝はいつも14.1ボルト位あるのが13.0ボルトしかありませんでした。走行中も13.5~13.7ボルト位までしか上がりません。一時間位走行後、駐車場に停めてアイドリング状態の電圧は13.2~13.5ボルトしかありません。今までは14ボルト表示しておりました。ディーラーに相談してもリビルド品でオルタネータを交換しているから問題はないし、あるならインジケーターランプが点灯すると言われます。エンジンをかけた時以外(エンジンが冷えている時)は走行中も14ボルトまで上がりません。これは異常ではないのでしょうか?13ボルト以上あれば正常なのでしょうか?充電されているのでしょうか?今までが14ボルト表示していたので、どこか悪いところがあるのではないか不安なので詳しい方のご意見をお聞かせ下さい。純正のナビとレーダー探知器とドライブレコーダーくらいしか取り付けておりません。よろしくお願い致します。点検するなら、どこを点検してもらえばいいでしょうか?ECUが壊れかけているのか、バッテリーのプラス端子側の電流計が壊れかけているのか、リビルドオルタネータが壊れかけているのでしょうか?リビルド品でも、修理する際に異常がなければレギュレターやICは交換しませんよね?故障までは行かないレベルでリビルドオルタネータが能力低下しているのでしょうか?リビルドも外れとかあることはないでしょうか?ディーラーだから絶対安心なのでしょうか?壊れてからだと怖いので詳しい方教えて下さい。

  • オルタネーターについて

    三菱RVR 形式N11W エンジン4G93(ガソリン)に乗っています。先日、バッテリー上がりで止まり、新品バッテリーに交換しましたが、次の日始動する時にセルが回らなくなりました。  近くの電装屋さんに問い合わせた所、イグニッションONでメーター内のバッテリーマークが点灯していない場合、まずオルタネーターの故障でまちがいないと言われました。  症状からみてもオルタネーターとは思うのですが、この車1年前にオルタネーター取り替えたばかりなんです(リビルト)その前にも中古で2回程かえた覚えがあります。自分で交換しているのでそれ程負担はないのですが、この場合、オルタネーターではなく車側が悪いということもあるのでしょうか?  もし同じような経験をされた方がいましたらよろしくお願いします。

  • オルタネータの故障?

    先日、愛車が走行中にバッテリーがあがってしましました。 走行中にバッテリーがあがったので、私はオルタネータが 故障したと思い、中古で購入したオルタネータと交換しました。 しかし、交換してしばらくは良かったのですが、 10分くらいで止まってしまいました。 1週間後再びエンジンをかけると止まらなくなりました。 今現在も止まることはありません。 電圧も14V出ていますし、少し低いですが バッテリーの比重も1.23~1.25くらいあります。 オルタネータ、バッテリー以外で走行中にバッテリーが あがる原因はありますか? また、オルタネータが故障した場合には、チャージランプ(警告)は 点灯しますか?

  • チャージランプ(充電警告灯)が点灯

    平成13年式クラウンマジェスタ(前期)3000cc(JZS177・2JZ)に乗っています。 先日、自分でタイミングベルト・ウォーターポンプ等を交換しました。 作業完了後にエンジンを始動したら、チャージランプが点灯したまま消えません。 一定の明るさで、20分程走行してみても消えませんでした。何度かテスト済です。 走行も20万キロなので、オルタネーターだと思い保証付リビルト品と交換しました。 ついでに、バッテリーも古かったのでついでに新品に交換しました。 それでも、チャージランプが点灯したまま消えません。何が原因なのでしょうか? タイミングベルト交換が何か関係したのでしょうか?交換前は一度も点灯無でした。 自分で確認したこと。 (1)タイミングベルト交換の時外した配線等の再確認 (2)プーリー・ベルトの張り及び回転状況 (3)バッテリー端子での電圧・キーOFF13.0V・エンジン始動14.5V 以上です。 その他考えられる原因・診断方法がお分かりでしたら教えて下さい。 よろしくお願いします。

  • オルタネーター

    こんばんは。 ホンダインスパイアUA1、9万キロに乗っております。 先日ラジエータ故障でディーラーに持ち込んだ際オルタネーター不良といわれました。 アイドリング中は警告ランプ二つ同時点灯やちらつき、走行中は消えます。 電圧計(正確かは不明)ではアイドリング中13.3Vほど、走行中は12.5Vほど。です。条件によってはまれに12Vをきることもあります。 今年の車検(9月)まで乗る予定なのでディーラー判断でとりあえずほっといているのですが大丈夫なのでしょうか? 近場で乗るだけならよいのですがスノボーなど遠出先での故障が不安です。 やはりリビルド交換すべきでしょうか?

  • バッテリーの電圧とオルタネータについて

    シエンタのオルタネータをディーラーでリビルド品に一年半前に交換してあるのですが、あまり普段乗らないので、先日、四年使用していた、バッテリーがあがったのでカオスの80B24Rにディーラーで交換してもらいました。バッテリーの交換はこれで三回目なのですが、今までは交換後はバッテリー電圧がアイドリングでも14ボルトをシガーソケットに刺すタイプで表示してましたが、今回交換後はエンジンが冷えた状態でエンジンをかけてエンジン回転数が高いのもあるのでしょうが14.0~14.1ボルトを表示します。エンジンが暖まり一時間程信号の少ない道を走行しても14ボルトにならず、すこしずつ下がります。信号待ちで13.3ボルトくらいまで下がります。走行中も13.5~13.7ボルト位までしか上がりません。一時間位走行後、駐車場に停めてアイドリング状態の電圧は13.2~13.5ボルトしかありません。今までは14ボルト表示しておりました。ディーラーに相談してもリビルド品でオルタネータを交換しているから問題はないし、あるならインジケーターランプが点灯すると言われます。エンジンをかけた時以外は走行中も14ボルトまで上がりません。これは以上ではないのでしょうか?13ボルト以上あれば正常なのでしょうか?充電されているのでしょうか?今までが14ボルト表示していたので、どこか悪いところがあるのではないか不安なので詳しい方のご意見をお聞かせ下さい。純正のナビとレーダー探知器とドライブレコーダーくらいしか取り付けておりません。よろしくお願い致します。点検するなら、どこを点検してもらえばいいでしょうか?

  • バッテリーの充電ランプが点灯した理由、、オルタネータの故障?

    質問させていただきます。 長距離走行中に、ライトを点けた時に、突然メーターパネルにある バッテリー充電警告ランプが点きました。 ライトを消して、ヒーター等やオーディオも消したらランプは消えます。 またライトを点けたら警告灯が点きます。しかし、走行10分後には何もなかったように警告等が消えました。 また数日後に走行後にヒーターをつけたのですが、今度は1分くらい、 ヒーターを点けている間だけ点灯しました。 その後は何もなかったようにランプは点きません。 エンジンがかかりづらいといったことはありません。 バッテリーは数週間前に新品に換えたばかりです。 そこで心配になって、イエローハットで調べてみてもらったところ、バッテリーは正常で、 オルタネータが故障しているとの報告を受けました。 一年以内にバッテリーも死ぬとのことです。 修理の見積もりも出してもらったのですが、 オルタネータの新品が10万円、工賃が13000程度、Vベルトが2500円程度で見積もりを頂きました。 リビルト品だと3万から5万の部品代だそうです。 それでは修理代がかかりすぎるので、オークションでリビルト品を購入しようとしたのですが、、、 本当にオルタネータが故障しているのか確かめるために自分でも電圧を測ってみました。 その結果、 ・エンジン停止時のバッテリーの電圧→13V ・アイドリング状態でライト、熱線、オーディオ、ワイパー、ルームランプ全てONにしてのバッテリー及びオルタネータの電圧(この時にバッテリー端子で計測してもオルタネーターのカプラー部分で計測しても同じですよね??)→15V ・ダメ押しでアイドリング中にバッテリーマイナス端子を外す→エンジンはかかったまま マイナス端子も外してエンジンは止まらなかったので、 オルタネータの故障ではない??のでしょうか? 電圧も正常のように思えますが、果たしてイエローハットが言うようにオルタネータの故障なのでしょうか? 少し疑問に思ってしまいます。 詳しい方、どこが怪しいのかご教授いただけますと幸いです。 よろしくお願いします。

  • BG5 警告ランプについて オルタネーター??

    車関係に詳しい方に質問です BG5のバッテリー、サイドブレーキランプ、ステアリング、の警告灯が16.3V位から付いたり消えたりします しまいには18.1V位になるとバッテリー等の警告灯(3つ)+ABSランプが付きます 計器類を見たら明らかに電圧が普通はアイドリング時13V前後走行時14V前後を指してるのですがアイドリングで15V弱あり走行で18V前後あり過充電?してる感じです 今回計器類を見て即座に考え付いたのがヘッドランプ、フォグランプ、オーディオ、暖房風量MAXで走りエンジンを切らずに家までたどり着きました ボンネットをあけオルタネーター本体のコイル廻りのエンジンパネル(ボンネットを開けて最初に目につく黒いプラッチク樹脂製のカバー)の周りにカーボンらしき物が付いてました 極たま~にキュキュって音がします 最初はベルトの交換?そろそろかな~って思ってたのですが・・・ まず疑うのはオルタネーターだと思いますが大体オルタネーターの寿命はどれ位なのでしょう? 前は電圧が下がったので明らかだったのですが今回は電圧が上がったので・・・ ん??ってな感じです 正直明日動くかは不明です・・・ しかも年末に・・・ こうなるとは・・・ 出来たらアドバイスのほどお願いしますm(__)m

  • オルタネータ交換について

    昨日車で出かけようとエンジンをかけたのですがいつも耳にしない音を感じました。取りあえずヘッドライトを点灯させたら今度はいつもより若干暗い気がしました。 気にはなりつつそのまま運転をしていたらオーディオの灯りが消えメータパネルも暗くなり各計器ランプがついたり消えたりしてしまいパワーウインドもぎこちなく動作するようになってしまい、あわててガソリンスタンドに入りバッテリーをみてもらったらバッテリーがダメになてると言われ交換しました。(スタンドでエンジンを切ったあとは再始動できませんでした) 交換後は普通にエンジンはかかりましたが、今度は電圧が低いと言われ(12.5Vくらい)オルタネーターが故障しているらしいとのこと・・・ 実際このような症状でオルタネーターが故障しているのでしょうか? 故障の場合、修理代金はどのくらいかかるでしょうか? 車は平成8年の日産セドリックです。

  • 車の充電(オルタネーター)について

    車の充電について教えて下さい。 エンジン始動後、一度3000回転くらい迄、 回転を上げないと、充電してくれません。 昨年、オルタネーターが完全に故障し、リビルト品に 交換して、この現象に気付きました。 再度交換しても同じでした。 現状 キーON時 バッテリーランプ点灯 電圧約12V エンジン始動時 バッテリーランプ点灯 電圧約12V (回転約1000rpm) 一度回転を3000回転くらい迄上げる バッテリーランプ消灯 電圧約13.5V(充電開始) その後、アイドリング状態(1000rpm)でも 電圧13.5Vを維持 どなたか、解決策を教えて下さい。