• ベストアンサー
  • すぐに回答を!

バッテリーの充電ランプが点灯した理由、、オルタネータの故障?

質問させていただきます。 長距離走行中に、ライトを点けた時に、突然メーターパネルにある バッテリー充電警告ランプが点きました。 ライトを消して、ヒーター等やオーディオも消したらランプは消えます。 またライトを点けたら警告灯が点きます。しかし、走行10分後には何もなかったように警告等が消えました。 また数日後に走行後にヒーターをつけたのですが、今度は1分くらい、 ヒーターを点けている間だけ点灯しました。 その後は何もなかったようにランプは点きません。 エンジンがかかりづらいといったことはありません。 バッテリーは数週間前に新品に換えたばかりです。 そこで心配になって、イエローハットで調べてみてもらったところ、バッテリーは正常で、 オルタネータが故障しているとの報告を受けました。 一年以内にバッテリーも死ぬとのことです。 修理の見積もりも出してもらったのですが、 オルタネータの新品が10万円、工賃が13000程度、Vベルトが2500円程度で見積もりを頂きました。 リビルト品だと3万から5万の部品代だそうです。 それでは修理代がかかりすぎるので、オークションでリビルト品を購入しようとしたのですが、、、 本当にオルタネータが故障しているのか確かめるために自分でも電圧を測ってみました。 その結果、 ・エンジン停止時のバッテリーの電圧→13V ・アイドリング状態でライト、熱線、オーディオ、ワイパー、ルームランプ全てONにしてのバッテリー及びオルタネータの電圧(この時にバッテリー端子で計測してもオルタネーターのカプラー部分で計測しても同じですよね??)→15V ・ダメ押しでアイドリング中にバッテリーマイナス端子を外す→エンジンはかかったまま マイナス端子も外してエンジンは止まらなかったので、 オルタネータの故障ではない??のでしょうか? 電圧も正常のように思えますが、果たしてイエローハットが言うようにオルタネータの故障なのでしょうか? 少し疑問に思ってしまいます。 詳しい方、どこが怪しいのかご教授いただけますと幸いです。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数7941
  • ありがとう数18

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4

>外すのは自分でもできそうなので、 >そういう手もありましたね。あした電話してみます。 もし質問者が実施すれば取り付けや取り外しの工賃は最低でも倹約できますから、それだけは安くなります。 もちろん多少の工具と取り外すときにバッテリーのマイナス端子は必ず外しておかないとセルモーターやオルタネーターはバッテリーと直接繋がっている配線が有り、うっかりショートでもすれば大変なことになります。 もちろん修理後には色々と設定の必要も出てきますが、ココの部分はしっかりと外したマイナスのバッテリー端子など接触もしないように注意しましょう。 >リビルト品購入より安く済めば良いのですが、、 過去には解体屋周りをして(取り外した現物を持って)同じタイプを探して交換プラスいくらかの金銭を支払っていたことも有りますが(一番安く出来る)しかし、現在では解体屋もネットワークを組んで中古パーツを販売していますからそこまで安くはしてくれないでしょう。 もちろん一元相手に販売してくれるかその店舗次第で駄目な可能性も有ります(その場合は知り合いの整備工場経由でしょうか)もちろん中古ですからどの程度使えるか是については解りません(あまり程度の悪い物は無いと思います) 多少の知識が有ればいろいろと出来そうですが、失敗したときのリスクも大きくなるので注意してください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。 お礼が遅れて申し訳ありませんでした。 結局、リビルト品を買って、自分で取り付けました。 今のところは問題なく動いています。

関連するQ&A

  • オルタネータの故障?

    先日、愛車が走行中にバッテリーがあがってしましました。 走行中にバッテリーがあがったので、私はオルタネータが 故障したと思い、中古で購入したオルタネータと交換しました。 しかし、交換してしばらくは良かったのですが、 10分くらいで止まってしまいました。 1週間後再びエンジンをかけると止まらなくなりました。 今現在も止まることはありません。 電圧も14V出ていますし、少し低いですが バッテリーの比重も1.23~1.25くらいあります。 オルタネータ、バッテリー以外で走行中にバッテリーが あがる原因はありますか? また、オルタネータが故障した場合には、チャージランプ(警告)は 点灯しますか?

  • これはオルタネーターの故障ですか?

    タイでスポーツライダーという、20年前のハイラックスサーフのような車に乗っています。 ディーゼルエンジンには、EFIと書かれています。 バッテリー警告灯が点いたので、アイドリング状態でバッテリーのマイナス端子を外してみたら、エンジンが止まりました。 これはオルタネーターの故障で間違いありませんか?

  • 車の充電(オルタネーター)について

    車の充電について教えて下さい。 エンジン始動後、一度3000回転くらい迄、 回転を上げないと、充電してくれません。 昨年、オルタネーターが完全に故障し、リビルト品に 交換して、この現象に気付きました。 再度交換しても同じでした。 現状 キーON時 バッテリーランプ点灯 電圧約12V エンジン始動時 バッテリーランプ点灯 電圧約12V (回転約1000rpm) 一度回転を3000回転くらい迄上げる バッテリーランプ消灯 電圧約13.5V(充電開始) その後、アイドリング状態(1000rpm)でも 電圧13.5Vを維持 どなたか、解決策を教えて下さい。

その他の回答 (3)

  • 回答No.3

エンジンが掛かっている状態での正常な電圧は13V台後半から14V台前半です。 15Vというのは高すぎですから、オルタネーターの内部のレギュレーターが故障しています。 高すぎる電圧で使用を続けると、ECUなどに影響が及び修理代が跳ね上がる恐れがあります。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご回答ありがとうございます。 レギュレーターの故障ですか。。やはり交換時期のようですね。 しかし、15Vでしたら過充電って事ですよね? (なぜかオートバックスではバッテリーは80%だって言われました) それでも充電されているのにバッテリーの充電ランプは何故点いたのでしょうか?さらに疑問が増えてきました。 車って難しいですね。。

  • 回答No.2

ランプが点灯したのを予兆と診るか単なる気まぐれと診るかで対応が変わると思います。仕事で使用の場合は安心の為にはオルタネーターの交換をしたほうが良いと思います。交換しないで様子を見るのであれば車内に電圧計を置いて走行中に常に電圧を監視することです。回転を上げても13V以上に上がらなくなれば、バッテリに残った電気で極力電気を使わないで30分から1時間位走れる内に対処する。オルタネーターが駄目になった時点から徐々に電圧が下がってきます。レーカー料とオルタネーター交換の料金を勘案する。 交換は新品ではなくリンク品で十分です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 レッカー料金は保険会社持ちなので大丈夫だと思いますが、 やはり修理した方が良いのかも知れないですね。 丁度10万キロ越えたくらいですし。 電圧計も1DINサイズのものを検討してみたいと思います。

  • 回答No.1

何らかの原因で一時的に不調に成ったのかも知れませんが(車ではないが一度経験していてその時は一日チャージランプつきっぱなし、修理依頼した後で消灯してその後何ともない)もちろんもう一年くらい成ります(ジーゼルエンジンで仕事用の物なので一日無理したのですが)早い時期に完全に駄目に成ると思っていたのに・・・ もしかしたら同じような現象かも知れないが出来れば一度電装専門店に言って診断と見積もりを取ってみたら如何ですか、オルタネーターに内蔵しているレギュレター当たりに異常が出始めているかも知れませんし。 技術のあるお店ならオーバーホールも可能なはず(当地では殆ど専門店でオーバーホールして貰います、もちろん整備工場などは外して持ち込みです)可能な場合は修理費用も節約できると思いますよ(電装専門店で取り外しまでしてくれるかはお店次第ですが)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 電装専門店ですか、、 外すのは自分でもできそうなので、 そういう手もありましたね。あした電話してみます。 リビルト品購入より安く済めば良いのですが、、

関連するQ&A

  • バッテリーかオルタネーターどちらの故障か

    はじめまして、よろしくお願いします。 2ヶ月前あたりに車を運転していて、エアコンの電源を入れたら一瞬電気関係すべてがパッと消えてすぐ点くという現象が起きました。 週に2度くらい運転をするのですが、それから運転をするたびにこの現象に困っています。夜は走行しながらHIライト、オーディオ、フォグライトを点けるだけで一瞬ライト、メーターパネルの電気等が消え暗くなります(0.5秒くらい) オルタネーターの異常かと思いエンジンをかけてバッテリーマイナス端子を3分くらいはずしましたが、普通に動いてました。 バッテリはー半年ほど前に交換して、他車から充電してもらったりしましたが一向に良くはなりません。 マイナス端子部分に白い粉が多く目立ちます。 電装系パーツなどは車内ネオン管2本、追加メーター3個、バッテリー直のETC位です。 総走行距離8万キロくらいですが、この場合オルタネーターとバッテリーのどちらが異常かわかる方いらっしゃるでしょうか? 走行しながらでも電気系統が消えてしまうので、オルタネーターが怪しいと思うのですが・・・ どうぞよろしくお願いします。

  • BG5 警告ランプについて オルタネーター??

    車関係に詳しい方に質問です BG5のバッテリー、サイドブレーキランプ、ステアリング、の警告灯が16.3V位から付いたり消えたりします しまいには18.1V位になるとバッテリー等の警告灯(3つ)+ABSランプが付きます 計器類を見たら明らかに電圧が普通はアイドリング時13V前後走行時14V前後を指してるのですがアイドリングで15V弱あり走行で18V前後あり過充電?してる感じです 今回計器類を見て即座に考え付いたのがヘッドランプ、フォグランプ、オーディオ、暖房風量MAXで走りエンジンを切らずに家までたどり着きました ボンネットをあけオルタネーター本体のコイル廻りのエンジンパネル(ボンネットを開けて最初に目につく黒いプラッチク樹脂製のカバー)の周りにカーボンらしき物が付いてました 極たま~にキュキュって音がします 最初はベルトの交換?そろそろかな~って思ってたのですが・・・ まず疑うのはオルタネーターだと思いますが大体オルタネーターの寿命はどれ位なのでしょう? 前は電圧が下がったので明らかだったのですが今回は電圧が上がったので・・・ ん??ってな感じです 正直明日動くかは不明です・・・ しかも年末に・・・ こうなるとは・・・ 出来たらアドバイスのほどお願いしますm(__)m

  • バッテリーの電圧とオルタネータについて

    シエンタのオルタネータをディーラーでリビルド品に一年半前に交換してあるのですが、あまり普段乗らないので、先日、四年使用していた、バッテリーがあがったのでカオスの80B24Rにディーラーで交換してもらいました。バッテリーの交換はこれで三回目なのですが、今までは交換後はバッテリー電圧がアイドリングでも14ボルトをシガーソケットに刺すタイプで表示してましたが、今回交換後はエンジンが冷えた状態でエンジンをかけてエンジン回転数が高いのもあるのでしょうが14.0~14.1ボルトを表示します。エンジンが暖まり一時間程信号の少ない道を走行しても14ボルトにならず、すこしずつ下がります。信号待ちで13.3ボルトくらいまで下がります。走行中も13.5~13.7ボルト位までしか上がりません。一時間位走行後、駐車場に停めてアイドリング状態の電圧は13.2~13.5ボルトしかありません。今までは14ボルト表示しておりました。ディーラーに相談してもリビルド品でオルタネータを交換しているから問題はないし、あるならインジケーターランプが点灯すると言われます。エンジンをかけた時以外は走行中も14ボルトまで上がりません。これは以上ではないのでしょうか?13ボルト以上あれば正常なのでしょうか?充電されているのでしょうか?今までが14ボルト表示していたので、どこか悪いところがあるのではないか不安なので詳しい方のご意見をお聞かせ下さい。純正のナビとレーダー探知器とドライブレコーダーくらいしか取り付けておりません。よろしくお願い致します。点検するなら、どこを点検してもらえばいいでしょうか?

  • オルタネーター 過充電 15V以上

    質問させてもらいます。 シボレーの旧車に乗っているのですが、先月オルタネーターから異音がするのでショップでオルタネーターを交換してもらいました。今月車につけている古い電圧計から新しい電圧計に変え、確認をしようとエンジンをかけ、アイドリング時の表示が15Vをさしていました。テスターで計ると、15.1Vあり、エンジンの回転数を上げると15.7V~16.0Vまで上がります。古い電圧計をバッテリー直で繋げて見ると、13.8V位を表示してるので、今まで壊れた電圧計で見ていて、新しい電圧計の取り付けで発覚しました。レギュレーターが壊れているのかと思い、交換する前のオルタネーターをもらってたので、それにつけかけても同じ症状になりました。配線が間違っているのかと思い、オルタネーター側の端子はBAT、1(R)、2(F)と記載があり、BAT端子はバッテリーに繋がり、1(R)は室内に入り、2(F)は途中で二股になり、1つはコイルに行き、もう1つは室内に入っています。室内に入っている配線は、何に繋がっているか分かりません。エンジンもかかり、充電も出来ていますが、配線はあっているのでしょうか?電圧は高くないでしょうか?文章力が無く、分かりづらいですがアドバイス等宜しくお願いします。

  • 電圧の変化 オルタネーターの故障?

    色々質問に答えて頂いて有り難うございます。 トッポBJなのですが、電圧が不安定と言うか変なのです。 エンジンをかけると14.3vでます。しかし始動してアクセルを踏んで動き出すと12.2v位まで下がって しまいます。アクセルを離せば14vまで戻ります。 走行中にエアコンやヘッドライトをつけても14vまで戻ります。 これで正常なのでしょうか? アイドリング中にアクセルを吹かしても電圧は下がりません。 バッテリーは弱っていたので新品に替えました。 オルタネーターの故障でしょうか? ちなみにディーラーでは発電はしていると言われました。 電圧はオーディオについている簡易的なやつで見ています。 走行中にアクセルを踏んでいても稀に14v出る時もあります。

  • バッテリー?オルタネータ?充電の不具合

    ワゴンRのMC11S、ターボ車に乗っています。48000km走行です。 アイドリング時に電圧が下がるようで、回転数を上げると正常になります。 一年ほど前に同じような現象になり、バッテリー上がりを繰り返し、 保障期間内だったので購入先で電気系統のチェックをして不具合が無い様で無償交換してもらいました。しかしその翌日に再びバッテリーが上がり、ベルト交換で直りました。それから現在に至ります。 現在は乗っている時の感覚からすると、 (1)走行時や回転数を上げると充電されている。 (2)アイドリング時に過放電されている?電圧が下がる。(シガーに挿す簡易タイプの電圧計でのチェックですが) (3)特に異音等は無い。(一年前はベルトが滑る音がしてました) バッテリーはオートバックスで買ったワゴンRに適応する中では容量の大きなものを使っています。 電装品は特に無く、ポータブルナビを付けていましたが怖くなって電源(シガー)を外したままです。 気になるのはナビを付けた際、ブレーキランプが付きっ放しでブレーキを踏むと消えると言う???な症状が出たことがあります。 ディーラーに診てもらいましたが原因不明で、その日乗って帰る途中で直ってました。 近所の整備屋さんでは症状を言っても判らない、ベルトもオルタネータもバッテリーも異常無しとのことです。 どなたか似たような症状を経験されて、しかも直したことがあればお教えください。 また、バッテリー、オルタネータ、ベルトの不具合以外でこの症状が出る原因が判る方お願いします。 長文申し訳ありません。

  • チャージランプ(充電警告灯)が点灯

    平成13年式クラウンマジェスタ(前期)3000cc(JZS177・2JZ)に乗っています。 先日、自分でタイミングベルト・ウォーターポンプ等を交換しました。 作業完了後にエンジンを始動したら、チャージランプが点灯したまま消えません。 一定の明るさで、20分程走行してみても消えませんでした。何度かテスト済です。 走行も20万キロなので、オルタネーターだと思い保証付リビルト品と交換しました。 ついでに、バッテリーも古かったのでついでに新品に交換しました。 それでも、チャージランプが点灯したまま消えません。何が原因なのでしょうか? タイミングベルト交換が何か関係したのでしょうか?交換前は一度も点灯無でした。 自分で確認したこと。 (1)タイミングベルト交換の時外した配線等の再確認 (2)プーリー・ベルトの張り及び回転状況 (3)バッテリー端子での電圧・キーOFF13.0V・エンジン始動14.5V 以上です。 その他考えられる原因・診断方法がお分かりでしたら教えて下さい。 よろしくお願いします。

  • チャージランプの点灯

    チャージランプの点灯 チャージランプが点灯するのですが原因の検討がつくようであればお教えいただけますでしょうか。(更なる切り分け方法や追加で確認すべき事項があれば、アドバイスいただけますでしょうか) ★ チャージランプの状況 ・イグニッションONでエンジン始動前はチャージランプ点灯(明るい) ・エンジン始動時はチャージランプ消灯 ・エンジン始動後、数分でチャージランプ点灯(やや暗め) ・エンジン回転数を上げてもチャージランプ消えない(明るさも変化なし) ・エンジン停止後数分おいて再始動するとチャージランプ消えている(数分後に点灯) ★ 発電の確認 チャージランプ点灯している際にヘッドライトON、電動ファンONの状態でバッテリーのプラス端子を外してみました。エンストすることなくエンジン回転数も落ちませんでした。 ★ 電圧計 エンジン始動直後(チャージランプ消灯時)、チャージランプ点灯時ともに電圧計は13V少し超えで安定していました。 ★ バッテリー 問題となるような劣化はないと思います。(約15,000円のBosh製、1年半前に購入) ★ オルタネータ 2年前に発電不良でリビルト品に交換しました。 ★ 推測 ・発電はしているようだ ・オーバーチャージもなさそう ・オルタネータが原因ならば、費用を考えるとOH(ブラシやダイオード交換)  ではなく新品(orリビルト品)に交換した方が良いと思っている ・オルタネータが原因か判断がつかない(オルタネータを交換しても直らない  とショック) 車は80年式のGMコルベットです。 よろしくお願いいたします。

  • バッテリーが充電されない?

    バッテリーの充電について教えてください。 1年ほど前にバッテリーを新しくしました、ユアサのMFバッテリーで自分で電解液を入れて初期充電はしませんでした。 最近アイドリング時ウィンカーがつきっぱなしになりバッテリーが弱っていると感じたため、今日電圧を測ってみたところ12.5Vほどあります。 ヒューズの切れを疑い目視とテスターで調べましたが切れていません。 バッテリーに入る+-端子を外しエンジンをかけ、その端子間の電圧を測るとアイドリングで4V、吹かすと5~6Vほどです。これはレギュレーターからバッテリーを充電するために十分な電圧がきていないということでしょうか? 車種はスーパーカブです、テールランプだけLEDにしています。

  • バッテリーランプ点灯

    平成18年式マツダデミオ13万キロ走行車です。 7月19日にバッテリー(3年間使用できました)あがりで、 新品のバッテリーを買って自分で取り付けましたが・・・ 昨日走行中にバッテリーランプが点灯してビックリ 早々自宅の車庫に入れてエンジンを止め、再始動 しょうとエンジンをかけましたがカチカチと言うだけで 始動しませんでした。 保証期間内だったのでバッテリーを新品に交換してもらい ましたがオルターネーターの故障ではないかとバッテリー 販売店に言われましたが、とりあえず新品のバッテリーを 取り付けターミナルの部分も今まで以上に、きつく締め 付けて10キロほど試験走行しましたが、バッテリーランプ は点灯していません。 ターミナルの接続が緩かったのでしょうか? このまま遠くまで走行しても大丈夫でしょうか ご指導下さいませ。