• ベストアンサー
  • 困ってます

BG5 警告ランプについて オルタネーター??

車関係に詳しい方に質問です BG5のバッテリー、サイドブレーキランプ、ステアリング、の警告灯が16.3V位から付いたり消えたりします しまいには18.1V位になるとバッテリー等の警告灯(3つ)+ABSランプが付きます 計器類を見たら明らかに電圧が普通はアイドリング時13V前後走行時14V前後を指してるのですがアイドリングで15V弱あり走行で18V前後あり過充電?してる感じです 今回計器類を見て即座に考え付いたのがヘッドランプ、フォグランプ、オーディオ、暖房風量MAXで走りエンジンを切らずに家までたどり着きました ボンネットをあけオルタネーター本体のコイル廻りのエンジンパネル(ボンネットを開けて最初に目につく黒いプラッチク樹脂製のカバー)の周りにカーボンらしき物が付いてました 極たま~にキュキュって音がします 最初はベルトの交換?そろそろかな~って思ってたのですが・・・ まず疑うのはオルタネーターだと思いますが大体オルタネーターの寿命はどれ位なのでしょう? 前は電圧が下がったので明らかだったのですが今回は電圧が上がったので・・・ ん??ってな感じです 正直明日動くかは不明です・・・ しかも年末に・・・ こうなるとは・・・ 出来たらアドバイスのほどお願いしますm(__)m

共感・応援の気持ちを伝えよう!

  • 国産車
  • 回答数8
  • 閲覧数614
  • ありがとう数8

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.7
  • q-type
  • ベストアンサー率17% (437/2543)

4の方に1票 過充電の御様子ですのでオルタネータではなくレギュレータの不具合ですが今時はビルドインなのでオルタASSY交換になるかと思います

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そうなりました アース。バッテリー問題なかったです

その他の回答 (7)

  • 回答No.8
  • q-type
  • ベストアンサー率17% (437/2543)

書き忘れました 断線ではなく取り付けボルトが緩んでる場合は気まぐれで回ってくれる事もありますが、アースが断線してると大電流の行き場がなくセルが回りません

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そのとうりだと思います わざわざ有難うございました

  • 回答No.6

正常値は14.2Vです。 12Vは異常ですが、15V以上はもっと異常です。 すぐに修理に出して下さい。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

私もそう思います 色々検討します 有難うございました

  • 回答No.5

まず充電電流が同じ時、バッテリの抵抗が大きいと電圧が上がります(寿命近くのバッテリ等)。 ただし電圧が上がると、レギュレターがそれを感知して発電量を減らします(充電電流が少なくなる)最近はよく知りませんが、端子電圧が14V以上になっても補充電並みの約1A程度は充電電流を流しているはず、その程度でも18Vとは、バッテリーが完全にいかれているか、他の回答者の指摘もあります、充電回路(アース含む)の相当な接触不良です。 もちろん、そのほかにレギュレターの作動不良で発電量のコントロール不可能もあり得ます。 オルタネーターは原則寿命はありません(材質の経年劣化はあるが)、ブラシがあるときは?それでも10から20万は問題なし?。 W=IE、E=IR W=発電量、I=電流、E=電圧 発電量が同じでも、電流と電圧はそれぞれ不変ではなく回路の状況により入れ替わる(抵抗が大きいと電流が小さくなり電圧が上がる)。 電圧は同じ電流なら、回路(充電回路)の抵抗が大きいと高くなる

共感・感謝の気持ちを伝えよう!

質問者からのお礼

確かにそうですね 頭ではわかってるのですが・・・ 最低でもバッテリーではないと思います 去年バッテリーを変えました 一番怪しいのがボディーアースだと思います 探ってみます 有難うございました

  • 回答No.4
noname#192754
noname#192754

エンジンブロックとバッテリーのボディーアース大丈夫?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

エンジンブロック バッテリーアースは何処にあるのでしょうか? 知ってたら教えてください

  • 回答No.3
noname#193792
noname#193792

ディーラーが年末年始の休みに入る前に持っていくのが良いと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ですねそれも検討中です

  • 回答No.2
  • kaitaiya
  • ベストアンサー率34% (1155/3321)

質問の中の電圧はドコのものでしょうか?(つかレガシィって電圧計が標準?) コレ(電圧計自体)がおかしい、という可能性もあります。 通常の電源電圧・・・・例えばシガーソケットに差し込むタイプの電圧計ですと14.1や14.2Vぐらいが最大です。 それが18も、と言うのでしたらオルタネーター内部のレギュレーターの破損が疑われます。 まぁ普通はオルタネーターごと新品かリンク品(再生品)に交換ということになります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そうですか ちなみに電圧計は問題ありませんもともとエンジンスターターの物で今まで何事もなく使ってておかしくなる前も普通にV等も表示&使用してました ま~もう少し探っていきます

  • 回答No.1

電圧が12v越えたら、hそれを表示してる機器の故障か、レギュレーターです。 その他は、その後 本とかを読んでもっと車の事を勉強しましょう オルタネーター 大事に使えば10年とか20年とか、一生物

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そうなのですね 有難うございますもう少し勉強します

関連するQ&A

  • バッテリーの充電ランプが点灯した理由、、オルタネータの故障?

    質問させていただきます。 長距離走行中に、ライトを点けた時に、突然メーターパネルにある バッテリー充電警告ランプが点きました。 ライトを消して、ヒーター等やオーディオも消したらランプは消えます。 またライトを点けたら警告灯が点きます。しかし、走行10分後には何もなかったように警告等が消えました。 また数日後に走行後にヒーターをつけたのですが、今度は1分くらい、 ヒーターを点けている間だけ点灯しました。 その後は何もなかったようにランプは点きません。 エンジンがかかりづらいといったことはありません。 バッテリーは数週間前に新品に換えたばかりです。 そこで心配になって、イエローハットで調べてみてもらったところ、バッテリーは正常で、 オルタネータが故障しているとの報告を受けました。 一年以内にバッテリーも死ぬとのことです。 修理の見積もりも出してもらったのですが、 オルタネータの新品が10万円、工賃が13000程度、Vベルトが2500円程度で見積もりを頂きました。 リビルト品だと3万から5万の部品代だそうです。 それでは修理代がかかりすぎるので、オークションでリビルト品を購入しようとしたのですが、、、 本当にオルタネータが故障しているのか確かめるために自分でも電圧を測ってみました。 その結果、 ・エンジン停止時のバッテリーの電圧→13V ・アイドリング状態でライト、熱線、オーディオ、ワイパー、ルームランプ全てONにしてのバッテリー及びオルタネータの電圧(この時にバッテリー端子で計測してもオルタネーターのカプラー部分で計測しても同じですよね??)→15V ・ダメ押しでアイドリング中にバッテリーマイナス端子を外す→エンジンはかかったまま マイナス端子も外してエンジンは止まらなかったので、 オルタネータの故障ではない??のでしょうか? 電圧も正常のように思えますが、果たしてイエローハットが言うようにオルタネータの故障なのでしょうか? 少し疑問に思ってしまいます。 詳しい方、どこが怪しいのかご教授いただけますと幸いです。 よろしくお願いします。

  • オルタネータの故障?

    先日、愛車が走行中にバッテリーがあがってしましました。 走行中にバッテリーがあがったので、私はオルタネータが 故障したと思い、中古で購入したオルタネータと交換しました。 しかし、交換してしばらくは良かったのですが、 10分くらいで止まってしまいました。 1週間後再びエンジンをかけると止まらなくなりました。 今現在も止まることはありません。 電圧も14V出ていますし、少し低いですが バッテリーの比重も1.23~1.25くらいあります。 オルタネータ、バッテリー以外で走行中にバッテリーが あがる原因はありますか? また、オルタネータが故障した場合には、チャージランプ(警告)は 点灯しますか?

  • バッテリーの電圧とオルタネータについて

    シエンタのオルタネータをディーラーでリビルド品に一年半前に交換してあるのですが、あまり普段乗らないので、先日、四年使用していた、バッテリーがあがったのでカオスの80B24Rにディーラーで交換してもらいました。バッテリーの交換はこれで三回目なのですが、今までは交換後はバッテリー電圧がアイドリングでも14ボルトをシガーソケットに刺すタイプで表示してましたが、今回交換後はエンジンが冷えた状態でエンジンをかけてエンジン回転数が高いのもあるのでしょうが14.0~14.1ボルトを表示します。エンジンが暖まり一時間程信号の少ない道を走行しても14ボルトにならず、すこしずつ下がります。信号待ちで13.3ボルトくらいまで下がります。走行中も13.5~13.7ボルト位までしか上がりません。一時間位走行後、駐車場に停めてアイドリング状態の電圧は13.2~13.5ボルトしかありません。今までは14ボルト表示しておりました。ディーラーに相談してもリビルド品でオルタネータを交換しているから問題はないし、あるならインジケーターランプが点灯すると言われます。エンジンをかけた時以外は走行中も14ボルトまで上がりません。これは以上ではないのでしょうか?13ボルト以上あれば正常なのでしょうか?充電されているのでしょうか?今までが14ボルト表示していたので、どこか悪いところがあるのではないか不安なので詳しい方のご意見をお聞かせ下さい。純正のナビとレーダー探知器とドライブレコーダーくらいしか取り付けておりません。よろしくお願い致します。点検するなら、どこを点検してもらえばいいでしょうか?

  • オルタネーター交換後、警告灯が消えません

    初めまして。 FC3Sの後期型に乗っているのですが、エンジンをかけた際に警告灯が消灯しなくなってしまいました。 皆さんのお知恵をお貸しいただけないでしょうか。 症状や経緯は以下の通りです。 先日走行中にファンベルトが切れました。 ベルトはまだ新しいのでなぜ切れたのかチェックしてみると、オルタネーターのプーリーが錆でボロボロになっており、恐らくこれが原因だろうと、後日リビルトのオルタネーターを注文。 自分で交換しました。 この際、バッテリーのマイナス端子は外して作業しておりました。 全ての作業を終え、エンジンをかけると問題なく始動。 少し試走へ行こうと近所を15分ほど走っていると急に警告灯が全点灯。 またベルトがおかしいのかとチェックしましたが問題なし。 他におかしいところはないかと確認していると、何故かメインヒューズが飛んでおりました。 ショートするような事もしておらず、原因は不明なのですがとりあえずこれも新品を注文して交換しました。 とりあえずこれで一段落かと思ったら、エンジンをかけても警告灯が全点灯したままになってしまいました。 現状 オルタネーターはリビルト品。 ベルトは新品。 ヒューズはメインヒューズが飛びましたので交換。 他のヒューズは問題無しでした。 これが気になるのですが、アイドリング時電圧が12vしかありません。 リビルトオルタネーターが機能していないのでしょうか。 試しに以前使っていたオルタネーターで試したところ15vでした。 しかし依然警告灯は消えず。 前のリビルトの物の時だけなるなら不良かと思えるのですが、前のオルタネーターに戻しても警告灯が消えないのが疑問です。 どこか他のところにダメージが行ってしまったのでしょうか。 店へもって行ければいいのですが、なかなか行く暇がなく困っています。 分かりにくい文章で申し訳ありませんが、どうか御教授いただければと思います。 よろしくお願い致します。

  • オルタネーター

    こんばんは。 ホンダインスパイアUA1、9万キロに乗っております。 先日ラジエータ故障でディーラーに持ち込んだ際オルタネーター不良といわれました。 アイドリング中は警告ランプ二つ同時点灯やちらつき、走行中は消えます。 電圧計(正確かは不明)ではアイドリング中13.3Vほど、走行中は12.5Vほど。です。条件によってはまれに12Vをきることもあります。 今年の車検(9月)まで乗る予定なのでディーラー判断でとりあえずほっといているのですが大丈夫なのでしょうか? 近場で乗るだけならよいのですがスノボーなど遠出先での故障が不安です。 やはりリビルド交換すべきでしょうか?

  • リビルドオルタネータは新品同様?

    シエンタのオルタネータをディーラーでリビルド品に一年半前に交換してあります。先日、四年使用していた、バッテリーがあがったのでカオスの80B24Rにディーラーで交換してもらいました。バッテリーの交換はこれで三回目なのですが、今までは交換後はバッテリー電圧がアイドリングでも14ボルトをシガーソケットに刺すタイプで表示してましたが、今回交換後はエンジンが冷えた状態でエンジンをかけてエンジン回転数が高いのもあるのでしょうが14.0~14.1ボルトを表示します。エンジンが暖まり一時間程信号の少ない道を走行しても14ボルトにならず、すこしずつ下がります。信号待ちで13.3ボルトくらいまで下がります。昨日は12.5ボルト位にまで下がり、今朝はいつも14.1ボルト位あるのが13.0ボルトしかありませんでした。走行中も13.5~13.7ボルト位までしか上がりません。一時間位走行後、駐車場に停めてアイドリング状態の電圧は13.2~13.5ボルトしかありません。今までは14ボルト表示しておりました。ディーラーに相談してもリビルド品でオルタネータを交換しているから問題はないし、あるならインジケーターランプが点灯すると言われます。エンジンをかけた時以外(エンジンが冷えている時)は走行中も14ボルトまで上がりません。これは異常ではないのでしょうか?13ボルト以上あれば正常なのでしょうか?充電されているのでしょうか?今までが14ボルト表示していたので、どこか悪いところがあるのではないか不安なので詳しい方のご意見をお聞かせ下さい。純正のナビとレーダー探知器とドライブレコーダーくらいしか取り付けておりません。よろしくお願い致します。点検するなら、どこを点検してもらえばいいでしょうか?ECUが壊れかけているのか、バッテリーのプラス端子側の電流計が壊れかけているのか、リビルドオルタネータが壊れかけているのでしょうか?リビルド品でも、修理する際に異常がなければレギュレターやICは交換しませんよね?故障までは行かないレベルでリビルドオルタネータが能力低下しているのでしょうか?リビルドも外れとかあることはないでしょうか?ディーラーだから絶対安心なのでしょうか?壊れてからだと怖いので詳しい方教えて下さい。

  • 車の充電(オルタネーター)について

    車の充電について教えて下さい。 エンジン始動後、一度3000回転くらい迄、 回転を上げないと、充電してくれません。 昨年、オルタネーターが完全に故障し、リビルト品に 交換して、この現象に気付きました。 再度交換しても同じでした。 現状 キーON時 バッテリーランプ点灯 電圧約12V エンジン始動時 バッテリーランプ点灯 電圧約12V (回転約1000rpm) 一度回転を3000回転くらい迄上げる バッテリーランプ消灯 電圧約13.5V(充電開始) その後、アイドリング状態(1000rpm)でも 電圧13.5Vを維持 どなたか、解決策を教えて下さい。

  • 電圧の変化 オルタネーターの故障?

    色々質問に答えて頂いて有り難うございます。 トッポBJなのですが、電圧が不安定と言うか変なのです。 エンジンをかけると14.3vでます。しかし始動してアクセルを踏んで動き出すと12.2v位まで下がって しまいます。アクセルを離せば14vまで戻ります。 走行中にエアコンやヘッドライトをつけても14vまで戻ります。 これで正常なのでしょうか? アイドリング中にアクセルを吹かしても電圧は下がりません。 バッテリーは弱っていたので新品に替えました。 オルタネーターの故障でしょうか? ちなみにディーラーでは発電はしていると言われました。 電圧はオーディオについている簡易的なやつで見ています。 走行中にアクセルを踏んでいても稀に14v出る時もあります。

  • オルタネーター 過充電 15V以上

    質問させてもらいます。 シボレーの旧車に乗っているのですが、先月オルタネーターから異音がするのでショップでオルタネーターを交換してもらいました。今月車につけている古い電圧計から新しい電圧計に変え、確認をしようとエンジンをかけ、アイドリング時の表示が15Vをさしていました。テスターで計ると、15.1Vあり、エンジンの回転数を上げると15.7V~16.0Vまで上がります。古い電圧計をバッテリー直で繋げて見ると、13.8V位を表示してるので、今まで壊れた電圧計で見ていて、新しい電圧計の取り付けで発覚しました。レギュレーターが壊れているのかと思い、交換する前のオルタネーターをもらってたので、それにつけかけても同じ症状になりました。配線が間違っているのかと思い、オルタネーター側の端子はBAT、1(R)、2(F)と記載があり、BAT端子はバッテリーに繋がり、1(R)は室内に入り、2(F)は途中で二股になり、1つはコイルに行き、もう1つは室内に入っています。室内に入っている配線は、何に繋がっているか分かりません。エンジンもかかり、充電も出来ていますが、配線はあっているのでしょうか?電圧は高くないでしょうか?文章力が無く、分かりづらいですがアドバイス等宜しくお願いします。

  • オルタネータ交換について

    昨日車で出かけようとエンジンをかけたのですがいつも耳にしない音を感じました。取りあえずヘッドライトを点灯させたら今度はいつもより若干暗い気がしました。 気にはなりつつそのまま運転をしていたらオーディオの灯りが消えメータパネルも暗くなり各計器ランプがついたり消えたりしてしまいパワーウインドもぎこちなく動作するようになってしまい、あわててガソリンスタンドに入りバッテリーをみてもらったらバッテリーがダメになてると言われ交換しました。(スタンドでエンジンを切ったあとは再始動できませんでした) 交換後は普通にエンジンはかかりましたが、今度は電圧が低いと言われ(12.5Vくらい)オルタネーターが故障しているらしいとのこと・・・ 実際このような症状でオルタネーターが故障しているのでしょうか? 故障の場合、修理代金はどのくらいかかるでしょうか? 車は平成8年の日産セドリックです。