• ベストアンサー
  • すぐに回答を!

ヴィヴィオに乗っていますが、最近、運転中やアイドリング中関係なく勝手に

ヴィヴィオに乗っていますが、最近、運転中やアイドリング中関係なく勝手にオーディオやカーナビが再起動してしまうときが頻繁にあります原因は何だと思われるでしょうか? オルタネーターが原因でしょうか? バッテリーのマイナス端子がかなり古くなってきて腐食したりひびが入ったりしています、それが原因でしょうか? それともまったく違う原因が考えられるでしょうか? 特にエンジンが止まったりかかり難かったりは全くありません。警告ランプが付いたりもありません。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 国産車
  • 回答数2
  • 閲覧数255
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • lan78
  • ベストアンサー率37% (170/454)

こんにちは。 オーディオやカーナビだけならダイナモは関係ないと思います。 恐らくオーディオやナビ電源の入口(+)か出口(-)の接触不良でしょう。 もう一度取り付けをやり直してください。 >バッテリーのマイナス端子がかなり古くなってきて腐食したりひびが入ったりしています ついでにこちらも修理した方が良いようですね。 ボロって外れてバチバチ・・・・・ストンとエンジンが止まりますよ^^;

共感・感謝の気持ちを伝えよう!

その他の回答 (1)

  • 回答No.1
  • Feb12
  • ベストアンサー率29% (673/2291)

機械・電気関係をいじるのが好きなだけの素人です。 他に異常が見られないのであれば、オルタネーターやバッテリー端子ではなくて、オーディオ・ナビに近い部分で接触不良などで電流が短時間途絶えていると考えるのが自然です。 ナビは後付だと思いますが、電源はどこから取り出していますか?電装品は詳しくないですが、オーディオに入る線からカプラーなり分岐タップなんかで取り出すのが普通だと思います。 そうであれば、2つの機器のアース側(マイナス)ではなくて、プラス側に原因があると推測されます。 例えば、バッテリーのマイナス端子を外して、機器のカプラーを抜いて、電線を動かしつつの導通チェックを上流まで遡ってチェックするくらいしか私には思いつきません。 電気機器の故障というのは、難しい電気回路の問題だけでなく、断線・接触不良が案外多くて、アホかと思われそうですが実際にはコネクターやカプラーの抜き差しをすべて行うだけで直ることも良く経験します。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • バッテリーの充電ランプが点灯した理由、、オルタネータの故障?

    質問させていただきます。 長距離走行中に、ライトを点けた時に、突然メーターパネルにある バッテリー充電警告ランプが点きました。 ライトを消して、ヒーター等やオーディオも消したらランプは消えます。 またライトを点けたら警告灯が点きます。しかし、走行10分後には何もなかったように警告等が消えました。 また数日後に走行後にヒーターをつけたのですが、今度は1分くらい、 ヒーターを点けている間だけ点灯しました。 その後は何もなかったようにランプは点きません。 エンジンがかかりづらいといったことはありません。 バッテリーは数週間前に新品に換えたばかりです。 そこで心配になって、イエローハットで調べてみてもらったところ、バッテリーは正常で、 オルタネータが故障しているとの報告を受けました。 一年以内にバッテリーも死ぬとのことです。 修理の見積もりも出してもらったのですが、 オルタネータの新品が10万円、工賃が13000程度、Vベルトが2500円程度で見積もりを頂きました。 リビルト品だと3万から5万の部品代だそうです。 それでは修理代がかかりすぎるので、オークションでリビルト品を購入しようとしたのですが、、、 本当にオルタネータが故障しているのか確かめるために自分でも電圧を測ってみました。 その結果、 ・エンジン停止時のバッテリーの電圧→13V ・アイドリング状態でライト、熱線、オーディオ、ワイパー、ルームランプ全てONにしてのバッテリー及びオルタネータの電圧(この時にバッテリー端子で計測してもオルタネーターのカプラー部分で計測しても同じですよね??)→15V ・ダメ押しでアイドリング中にバッテリーマイナス端子を外す→エンジンはかかったまま マイナス端子も外してエンジンは止まらなかったので、 オルタネータの故障ではない??のでしょうか? 電圧も正常のように思えますが、果たしてイエローハットが言うようにオルタネータの故障なのでしょうか? 少し疑問に思ってしまいます。 詳しい方、どこが怪しいのかご教授いただけますと幸いです。 よろしくお願いします。

  • ヴィヴィオのアイドリングが高い

    スバル ヴィヴィオRXR平成6年式B型KK4に乗っているのですが、暖気運転終了後(水温が上がり走行している)もアイドリングの回転数がタコメーターで2400rpm位あります。 エンジン音も大きいです。 スロットルのアイドリング調整用ニードルネジは、いっぱいに締まっています。 スロットルの二次側ホース(エンジンに行くほう スーパーチャージャーに行くほう)は亀裂等があるか確認しましたが、特に見当たりません。 スロットルのバタフライも清掃しました。 ほかに確認するところはないでしょうか?

  • これはオルタネーターの故障ですか?

    タイでスポーツライダーという、20年前のハイラックスサーフのような車に乗っています。 ディーゼルエンジンには、EFIと書かれています。 バッテリー警告灯が点いたので、アイドリング状態でバッテリーのマイナス端子を外してみたら、エンジンが止まりました。 これはオルタネーターの故障で間違いありませんか?

  • アイドリングでの充電

    私は週に1~2回しか車を使用せず、また1回当たりの走行距離が10~20kmと少ないため、バッテリーの上がりを心配しております。 そのため、時折エンジンをかけてアイドリングで充電をしようと思っておりますが、10分間程度のアイドリングで果たしてバッテリーに充電されるものでしょうか? 始動により大電流が消費されるため、逆にこの行為はマイナスになるのでしょうか? 車は、H19年式マークX、走行距離6000km、バッテリー46B24L バッテリー、オルタネーターは正常に作動しているとしてご回答宜しくお願い致します。

  • ヴィヴィオのエンジンの掛かりが悪い

    ヴィヴィオのエンジンの掛かりが悪い H6年式ヴィヴィオRX-R(走行5.8万km A型)に乗っていますが、購入時からエンジンの掛かりが悪いです。エンジンが冷えていても温まっていても1発始動しないことが多いです。(3,4回に1回くらい) 一応、思いつくところは変えてみましたが変化無しです。(プラグ、プラグコード、ICジョイントホース、エアクリ、燃料フィルター、ISC、スロットルセンサー、バッテリー、オルタネータ) もちろん、エンジンオイル&フィルター、クーラントなども交換しています。ダイアグノーシスも異常出ていません。エンジンの掛かりが悪い以外は特に問題ないです。セルも普通に回っています。 ほかに何か原因となるような箇所があれば教えていただきたいです。

  • アイドリングとバッテリーの関係について

    はじめまして。よろしくお願いします。 私は日帰り(?)でよくスキーに行くのですが、いつも夜中に着いて駐車場で朝まで寝ています。(エンジンはかけたままです。)先日、カー用品店で、バッテリーをチェックしてもらったところ、 「ちょっと弱ってますね。気を付けてください。」(バッテリーが10vぐらいとのこと) と言われてしまいました。  そこで質問なのですが、長時間のアイドリング(私の場合5時間ぐらい)を続けているとバッテリーは弱っていくものでしょうか?また、このまま、このバッテリーを使い続けても(また、スキーに行く予定有りです)大丈夫なのでしょうか? アホな質問かもしれませんが、回答を頂けたらうれしいです。 アイドリング中はヒーターとオーディオが付いています。バッテリーは買ってから2年程経っています。

  • ヴィヴィオのアーシング

    H7年式のヴィヴィオ、KK3です。今日、アーシングをしたのですが、エンジンを駆けるなり、キュルキュルキュルとベルトの滑る音がしだしました。音はしばらくすると止まるのですが、低速でハンドルを切りながらバックをすると、また音がしだして、激しくなります。アーシングをとった場所は、ボディアース、オルタネーター、クラッチワイヤーを固定するステーのボルト、インテーク横のベルト、バッテリー(-)ターミナルです。オルタネーターのところに取り付けるときに、ベルトを触りすぎたせいなのでしょうか?市販の滑り止めスプレーだけで音は止むのでしょうか?どなたか、お教え下さい。

  • ZRX400充電不良?

    いつもお世話になっております 早速質問ですが、当方はZRX400に乗っています。 最近、バッテリーが弱くなったので、新品に交換しました。 ふと、充電しているか確認したくなったので、エンジンをかけた状態で、バッテリーのマイナス端子を外しました。 すると、エンジンが止まってしまいました。 アイドリングが低くて、プラグを点火させるほど電気を発電できていないためだと思い、エンジン回転数を3000回転程にして、再度バッテリーのマイナス端子を外しました。 すると、またエンジンが止まってしまいました。 車はこの方法で、オルタネーターの動作確認を行えますが、バイクは違うのでしょうか?それとも、ダイナモ?ゼネレータがやはり壊れているのでしょうか? とりあえず、ダイナモ?ゼネレータ?コイルを交換してみようと考えていますが、はっきりとした原因を知りたいと思ってます。 なにかいい方法はないでしょうか? 教えて欲しい情報 1.ZRX400での類似トラブルに見舞われた方がいらっしゃいましたら、その際の対処方法。 2.バイクはバッテリーのマイナス端子を外すと、発電されていてもエンジンが止まるのでしょうか? 3.発電系のトラブルとして考えられる部品 4.何でもいいので、「これやってみたら?」という助言。 宜しくお願いします

  • スズキ キャリィ 突然の充電不良?

    創業時から仕事で使っております。スズキ キャリィDA52T エンジンF6A(距離101,019km) ですが今般排ガスに引っかかり車検通過できませんと修理屋さんに言われ、自身でエンジン分解オーバーホールし車検もユーザー車検で無事通過しました。 1.その後300km位走ってから夜間突然バッテリーが上がり怖い思いをして無灯火状態で何とか自宅に戻れました。(この時点ではスモールランプと方向指示器だけは点いていましたが、今思えばチャージランプは全く点灯してない) 原因判らない為ネットで色々調べてみると (1)オルタネーター不良 (2)レギュレーター不良 とありリビルト品のオルタネーターをネットで購入して 2.早速装着気分良く試運転に夜走ると再度バッテリーが上がり再び怖い思いをして帰宅今回はエンジンも停止し全て消えました。 念のため新品のバッテリーを購入し積載してあった為何とか帰れました。 翌朝エンジンスタート時にチャージランプがついてい無い事に気づきオルタネーター測定すると (1)エンジン停止時にバッテリーに直接テスター(念のため2台使用)当てたところ12V (2)エンジンONでアイドリング時にオルタB端子とアースで測定12.5V (3)無負荷状態でアイドリング13V 回転上げると 14V チャージランプ無点灯の理由からリビルト品を交換していただき再度装着 バッテリーも再度新品購入し夜走るとまたまたCDが消えメーターランプが薄くなりメーターが落ち パワステが効かずエンジン停止に・・・・なんでやねん? この車商売苦しい時に、共に苦労し活躍していた為とても愛着あり何とか助けてあげたい。 判らない原因 (1)オルタネーターが原因では無いのではないか? (2)再びリビルト品が悪かったのか? (3)バッテリー上がる前に何故毎回チャージランプが点灯しないのか?(エンジンスタート時には点灯します。) 昼間も同じでバッテリーあがります。乗ってる感じでは充電不良と言うより充電していない感じです。 念のためB端子とバッテリーを直接繋いだことありますがやはり走行不能に! 以上どなたか教えてください。 この車がかわいそうで助けてあげたいこのまま処分じゃ浮かばれないです。

  • バッテリーかオルタネーターどちらの故障か

    はじめまして、よろしくお願いします。 2ヶ月前あたりに車を運転していて、エアコンの電源を入れたら一瞬電気関係すべてがパッと消えてすぐ点くという現象が起きました。 週に2度くらい運転をするのですが、それから運転をするたびにこの現象に困っています。夜は走行しながらHIライト、オーディオ、フォグライトを点けるだけで一瞬ライト、メーターパネルの電気等が消え暗くなります(0.5秒くらい) オルタネーターの異常かと思いエンジンをかけてバッテリーマイナス端子を3分くらいはずしましたが、普通に動いてました。 バッテリはー半年ほど前に交換して、他車から充電してもらったりしましたが一向に良くはなりません。 マイナス端子部分に白い粉が多く目立ちます。 電装系パーツなどは車内ネオン管2本、追加メーター3個、バッテリー直のETC位です。 総走行距離8万キロくらいですが、この場合オルタネーターとバッテリーのどちらが異常かわかる方いらっしゃるでしょうか? 走行しながらでも電気系統が消えてしまうので、オルタネーターが怪しいと思うのですが・・・ どうぞよろしくお願いします。