締切済み

Wi-Fiだけ「接続先にインターネットがありません

  • すぐに回答を!
  • 質問No.9501852
  • 閲覧数500
  • ありがとう数3
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 51% (112/216)

数日前から、急にWi-Fiだけ使えなくなりました。
モデム→ルーター→パソコンとLANケーブルで繋いでるのですが
パソコンはインターネットが出来るのに、Wi-Fiだと「接続先にインターネットがありません」と出ます。
特に設定をいじったりしてません。
スマホは他のWi-Fiには繋がります。

一体どうすればWi-Fiを再び使えるようになるのでしょうか?
必要な情報があれば追記しますので、対処法を教えて下さい。

回答 (全5件)

  • 回答No.5

ベストアンサー率 55% (707/1270)

PCでコマンドプロンプト画面を出して、ipconfigと入力してEnterキーを押す

この時にデフォルトゲートウェイのIPアドレスが表示されるのでそれを記憶しておく

PCでブラウザーソフトを起動して、先の手順で確認したIPアドレスを入力して検索する

ルータの設定画面を開くページとなるので、IDとパスワードを入力して設定画面を開く

設定画面に無線関係の設定があるので、ここの設定から発信しているSSIDと接続するパスワードを確認する

使っているルータの型番が書かれていないのでログイン手順があいまいにしか答えられませんが、ここまで確認できますか?
  • 回答No.4

ベストアンサー率 35% (128/359)

他カテゴリのカテゴリマスター
考えてみましたが、
1.ルータとモデムを再起動し、それからスマートフォンを再起動してみる。
2.それでもダメなら、スマートフォンに設定しているアクセスポイントの設定を削除し、もういちど設定する
-というのはいかがでしょうか。

IPアドレス、DNSサーバのアドレスそしてデフォルトゲートウェイのアドレスの3つの値は、たいてい、端末がルータのDHCPサーバ機能から自動的に取得するようになっています。端末から要求されたときルータは、IPアドレスはルータが管理しているアドレスから空いているものを割り当て、DNSサーバとデフォルトゲートウェイは自分であることを教えるのが普通です。「インターネットがありません」となるのはデフォルトゲートウェイに到達できないときのように思いますが、既定値で使っていればルータのアドレスが設定されるはずです。スマートフォンがDHCPを使わずに固定値を使うよう設定された後で、ルータのLAN側アドレスが変わってしまったら、デフォルトゲートウェイを見つけることはできなくなるでしょうけど、ルータのLAN側アドレスが勝手に変わることはありません。
  • 回答No.3

ベストアンサー率 35% (128/359)

他カテゴリのカテゴリマスター
言われているルータはWi-Fi(アクセスポイント)付きで、スマートフォンからそのルータに接続してインターネットを使っているように見えます。
「他のWi-Fiには繋がる」と書くと、自宅のアクセスポイントにスマートフォンが繋がらないととれるし、「接続先にインターネットがありませんと出る」なら、アクセスポイントには繋がるけど、インターネットに繋がらない-という意味にとれます。

後者だとして、ネットワークに参加している全部の機器の再起動でダメなら、スマートフォンがTCP/IPに必要な情報を取得するのに失敗しているように見えます。失敗しているなら、スマートフォンのDNSサーバやデフォルトゲートウェイの値がパソコンの値と違うと思うのですが、その辺りからチェックしてはどうでしょう。
お礼コメント
kuroko-krk

お礼率 51% (112/216)

回答ありがとうございます。
分かりにくい文章になってしまいすいません。
おっしゃる通り、スマホからルーターに接続してまして
しかしアクセスポイントには繋がるのに、その先にインターネット接続がありません、と通知されます。
スマホとパソコンのDNS…などは確認してないので、調べてみます。
投稿日時 - 2018-05-25 19:35:10
  • 回答No.2

ベストアンサー率 39% (1824/4581)

他カテゴリのカテゴリマスター
ネットに繋がらないのにパソコンが使えるというところが良くわかりませんが,

一般に良くある見つからないは,モデムかルーターが気絶していることがありますので,コンセントを抜き差しすることで正常に戻ることが多いです。
気絶しているときのランプの点灯の仕方と,正常に動いているときのランプの点滅の仕方が違うと思いますので,それを覚えておくと次回から症状がわかりやすいですよ。
お礼コメント
kuroko-krk

お礼率 51% (112/216)

回答ありがとうございます。
慌ててたので言葉たらずになりました、すいません。
スマホでWi-Fiを利用してるのですが、Wi-Fiマークにビックリマークが出て、「接続先にインターネット接続がありません」と通知されます。
同じモデムとルーターを介したパソコンは普通にネットができるてます。(有線)
モデムとルーターのコンセント抜き差ししても変わりませんでした。
ランプは、モデムのACTとUNIというところだけ点滅してます。
投稿日時 - 2018-05-25 19:28:55
  • 回答No.1

ベストアンサー率 23% (3783/16294)

他カテゴリのカテゴリマスター
モデムとルーターの電源をオフ→オンしてみてください。
お礼コメント
kuroko-krk

お礼率 51% (112/216)

回答ありがとうございます。
モデムとルーターの電源を切って、数分後に起動してみたのですが、変わりませんでした。
投稿日時 - 2018-05-25 19:21:18
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集

ピックアップ

ページ先頭へ