• ベストアンサー
  • すぐに回答を!

SCSIのスキャナとMOが認識されない。

SCSIで、スキャナとMOを使っていましたが、OSをインストールしなおしたら、スキャナとMOが認識されなくなりました。 OSはXPHome、スキャナはEPSONのGT-5500WIN、MOはLogitecLMO-640Fです。 SCSIボードはtekram DC-315U UltaraSCSIです。 インストールし直す前は、どちらの普通に使えていました。が、スキャナ稼動中にOSが落ちることがあり、ドライバの異常と、MSのクラッシュアナライザで「ドライバの異常」と思われる、とのことなので、考えられるのはSCSIしかないと思い、インストールしなおしました。 SCSIボードはデバイスマネージャで認識されているようなのですが、接続されたスキャナとMOが認識されません。接続はPC-MO-スキャナ、のパターンと、PC-スキャナ両方とも認識してくれませんでした。 ちなみにMOのIDは3、スキャナは2でした。 どなたかヒントください、お願いします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数275
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • asuca
  • ベストアンサー率47% (11786/24626)

>PCIスロットを6番目から4番目位に上げたら、あっさり認識するようになりました。 単純にスロット不良と考えていいかと思います。 認識されてよかったすね。よくある原因の一つです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

なるほど、やっぱりよくある原因なんですね。 ありがとうございました。

関連するQ&A

  • OSXでMOを認識しない

    Mac G4 Cube + OS9.2 + MO(LOGITEC LMO-4205) + UBS-SCSI変換ケーブル(LOGITEC LUB-SC) という環境でMOを使用してきました。 OSをXにバージョンアップしたところ、MOを認識できなくなりました。OSX用のドライバソフトをLOGITECのサイトからダウンロードしたのですが、結果は同じでした。MOが旧式すぎてドライバの想定外となっているのでしょうか… MOのバックアップ・データが使用できないのであればOSXを使う意味がありません。どうかご指導のほどをよろしくお願いいたします。

    • ベストアンサー
    • Mac
  • MOについて教えてください。

    Logitec LMO230EのMOをスカジーでつないで使いたいのですがMOのドライバーが無いためか動作しません。ホームページなどでドライバーを検索したのですが古い型なのでか見あたりません。こんな時はどうしたら良いのでしょうか?詳しい方教えてください。 当方WindousXPホームエディションです。 スカジーのドライバーはうまくインストール出来ました。 宜しくお願いします。

  • SCSI-2、SC-PCIはXPで使えますか?

    OSを換えました。 新しく自作した、のほうが近いんですが、Meで使ってたSCSI-2、I/ODATAのSC-PCIは、XPでも使えますか? ちなみに、エプソンのスキャナGT-5500WINと、ロジテックのMO、LMO-640FがSCSIの資産です。 最大の利点はスキャナですが、SCSIボード買うと4,400円位、SCSI-USB変換アダプタで6,800円くらいなんで、悩んでます…。

その他の回答 (2)

  • 回答No.2
  • heyboy
  • ベストアンサー率21% (1610/7538)

スキャナーのドライバーは 再インストールされましたか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

PCIを6番目から4番目くらいに上げたら、あっさり認識するようになりました。 これっていったい…?

質問者からの補足

回答ありがとうございます 前回、ドライバは両方ともXP標準ドライバで認識されていたんですが、やはりメーカーからダウンロードするべきでしょうか? ちなみにEpsonにはPX用のドライバはなかったように思います。

  • 回答No.1
  • asuca
  • ベストアンサー率47% (11786/24626)

ドライバをダウンロード、インストールしてみてはどうでしょう。

参考URL:
http://www.tekram.com/updates.asp?Product=DC-3X5_Series

共感・感謝の気持ちを伝えよう!

質問者からのお礼

PCIスロットを6番目から4番目位に上げたら、あっさり認識するようになりました。 これっていったい…?

質問者からの補足

asuca様、いつも迅速な回答ありがとうございます。 ダウンロードはしたんですが、どうもインストールできてないようです。 「マイコンピュータ」-「管理」-「デバイスマネージャ」で「SCSIHostAdapter」を右クリック、「ドライバの更新」で、展開したファイル「WINXP」を指定する方法と、それをFDにコピーして同じように指定する方法を試しましたが、どちらも「ハードウェアの更新ウィザードを続行できません」と出てしまいます。 何かやり方が間違っているんでしょうか? ちなみに以前動いていたときはPCIが、もっと上の位置でした。 これも関係してるのでしょうか?

関連するQ&A

  • MOで書き込みの最後の方が遅い。

    読込は正常なのですが、書き込みをすると画面上は正常に終わっています(バッファに貯まっていると思われる)。しかし、MOのランプが最初、普通に点灯して書き込んでいるのですが、最後の方で1度点滅してしばらくして最後にまた一瞬点灯します。その間約10秒。その間はイジェクトボタンを押しても出てこないので書き込みが終わっていないようです。他のパソコンに繋ぐと正常なのでドライブには問題ありません。 ドライブはLMO-232H(Logitec)、SCSIボードはSC-UPCI(I/Oデータ)を使っています。 OSは、Windows2000(Pro)です。 SCSIボードのドライバは、Win2000用のをダウンロードしました。Logitecの旧MOドライバでは不具合があるとの書き込みを見たので最新の物を探したのですが、Win2000のフォーマッタやイジェクトツールは見つかりませんでした。この不具合は、関係なさそうなので無視しています。 OSの修復インストール、ドライバの再インストールもやったけどダメ。お手上げ状態です。よろしくお願いします。

  • SCSIのスキャナーについて

    こんにちは、よろしくお願いします。 私はSCSI接続のスキャナー(EPSON GT-9000)を使っていたのですがPCが古くなって買い換えたところSCSIが使えないのです。USBの変換コネクタを買おうかなーと思ってこのサイトを調べたら結構高価なものらしく新しいスキャナーを買うことを勧めてますよね~。私の場合新しいPCのOSがXPなので調べてみたらドライバーも見当たりませんし、あきらめて新しいスキャナーにしようかと・・・でも、A3までスキャンできるしなーとなんとなくあきらめきれずに居ます。どうしたらいいのでしょうか?

  • iMacとMOとの相性でお聞きします。

    iMacにLogitecのMO(LMO-S245F)をUSB-SCSI変換ケーブル(マイクロテック製)でつないだところMacがロックしたり MOが認識できなかったりします。今LogitecのUSB-SCSI変換ケーブルを注文していますが それでいけますか?

    • ベストアンサー
    • Mac
  • MOを認識しないのは

    古いノートPC 富士通FMV-5233NU/Wビジネスモデル です。PCMCIAソケットからLogitec製のSCSI-2カード UltraSMIT SCSI-2カード LPM-SCSI2Eを差してそこからSCSIケーブルでMOドライブ オリンパス 640MB TURBOに繋いだのですが認識しません。Win95です。実は他の作業の為別のSCSIカードをインストールしてあります(別のハード)。デバイスマネージャを見ますとそれは動いていると表示されます。それは時々の仕事なのでいつもは外してあります。MOを認識させるにはそれをアンインストールしなければならないのでしょうか。それとも他に原因があるのでしょうか。できればその別のハードは削除したくないのですが。ハードウェアウィザードで検出を行っても新しいハードウェアは見つかりませんでしたと表示されます。付属のSCSI郎MOフォーマッタのFDの指定をしてやってみても駄目でした。Logitec製のSCSI-2カード は中古でドライバが無く他のPC(WinME)でWEBサイトからFDにダウンロードしたものです。このWin95のPCにはネットに繋ぐ環境はありませんので。この辺は私はうといのですが、解凍してみましたが読み込みエラーが出てインストールできません。こんな感じですが、宜しくお願いします。

  • 急にSCSIボードが認識されないよ~!

    私は自作(人に作って貰った^_^;)パソコンにwindowsXPProfessionalを入れています。 今までSCSIボードに内蔵CD-ROMドライブを二つと外付けMOドライブにスキャナーとDVDドライブを接続して 使っていました。 SCSIのCD-ROMドライブ及びCD-RWにしているのは音楽CDをコピーする時にダイレクトにできると聞いたからです。 昨日パソコンを別の部屋に移設したのですが、急にSCSIボードを認識してくれなくなった為、全てのCD-ROMドライブなどが使えなくなってしまいました。(^_^;) マイコンピュータの中にもCDドライブは一切ありません。 当然MOもスキャナーも使えない状態です。 これってSCSIボードが壊れたのでしょうか? 配線も元のように接続してあるのですが・・・? 前の日までまったく問題なかったのに・・・? どなたか良いアドバイスお願いします!

  • SCSIカードの認識について

    友人の古いPCをリニューアルしたのですが、XpProを組んだところ以前から使っていたSCSIカードを認識せず、CD-RやDVDが認識できません。 仕方なくUSB接続のCD-ROMからOSをインストールしました。システムを見るとSCSI,RAIDのところに何やら違ったものを認識しているようです。 対策を教えて下さい。ちなみにMBはASUSTEK P4P800 CPUはCeleronの2.8G SCSIはTekRAMの型式不詳です。 SCSIはPCI#5にたてています。

  • MOが認識されなくなりました。LMO-640

    古い機器で申し訳ないのですが、つい先日まで使っていたMOが認識されなくなりました。 何度かスイッチ等をいじったので、最初の状態がわからなくなりました。 ディップスイッチはロジテックのHPで調べて、初期設定のON:1.4にしてみました。 番号のついたツマミは、最後に触った時(4)になってたような・・・? 電源は入り、MOディスクの動いている音も聞こえるので、MO本体が壊れた訳ではなさそうなのです。 PC本体とのケーブルかとも思うのですが、、、交換する前に、出来る限りの直る可能性を教えてください。 環境 PC:MAC-OS8 MO:ロジテックLMO-640E どうかよろしくお願い致します。

  • MOのドライバーかインストールされません

    logitec 外付けMO LMO-A648/PS をWIN XPに取り付けドライバーをダウンロードしてプラグアンドプレイで認識させようとしたらドライバーの一部が無効となりインストールされませんどうしたらよいか教えて下さい

  • WindowsXPでのSCSIの認識不良

     ウインドウズXPにMeからアップグレイドをしましたが、 スカジーカードを認識しないために、スカジー接続の MOドライブとDVDRAMドライブが認識されません。 どなたかTekram製の DC-395/UW/F PCI SCSI Adapter 用の WindowsXP に対応のデバイス・ドライバのありかをお知りに ならないでしょうか。もし対応のドライバがないとすると カードを買い換えてWindowsXP に対応させないといけないこと になります。よろしくお願いいたします。なお、Aterm IW/D での インターネットへの接続は子機も含めてネットで対応ドライバを 手に入れ可能になりました。おそらく、Windows2000対応のドライバ であれば、スカジーでもXPに対応できると思うのですが。

  • scsiカードが認識しない

    起動時にはカードを認識してそれに繋いでいるMOも認識しますが、起動して マイコンピュータを開くとアイコンが無く、デバイスドライバーを開いてみると SCSIカードの所に?がついていて認識してくれません ドライバーを再度インストールしても、結果は同じでした。  カードが壊れて使えないのでしょうか教えてください OS   win98se scsi  IOデータpc-sci