• 締切済み
  • 困ってます

MOを認識しないのは

古いノートPC 富士通FMV-5233NU/Wビジネスモデル です。PCMCIAソケットからLogitec製のSCSI-2カード UltraSMIT SCSI-2カード LPM-SCSI2Eを差してそこからSCSIケーブルでMOドライブ オリンパス 640MB TURBOに繋いだのですが認識しません。Win95です。実は他の作業の為別のSCSIカードをインストールしてあります(別のハード)。デバイスマネージャを見ますとそれは動いていると表示されます。それは時々の仕事なのでいつもは外してあります。MOを認識させるにはそれをアンインストールしなければならないのでしょうか。それとも他に原因があるのでしょうか。できればその別のハードは削除したくないのですが。ハードウェアウィザードで検出を行っても新しいハードウェアは見つかりませんでしたと表示されます。付属のSCSI郎MOフォーマッタのFDの指定をしてやってみても駄目でした。Logitec製のSCSI-2カード は中古でドライバが無く他のPC(WinME)でWEBサイトからFDにダウンロードしたものです。このWin95のPCにはネットに繋ぐ環境はありませんので。この辺は私はうといのですが、解凍してみましたが読み込みエラーが出てインストールできません。こんな感じですが、宜しくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数226
  • ありがとう数1

みんなの回答

  • 回答No.4

「ディスクの使用」でA:\WIN95を選択してもだめでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

はい、WIN95を選択しても駄目なんです。

関連するQ&A

  • MS-DOSでMOを使用するには?

    お世話になります。 bontakuと申します。 VAIO PCG-505V (Win98) を使用しているのですが、突然起動しなくなってしまいました。SAFE MODE でも立ち上がらず、DOSからスキャンディスクを試してもうまくいかず、DOSからシステムの復元を試みてもうまくいきませんでした。 MS-DOSでは立ち上がるので、大事なデータをコピーしようかと思ったのですが、データが大きすぎてFDにはとても入りません。 そこで、MOにデータをコピーしたいのですか、ドライバの組み込み方がわかりません。 どちらか助けて下さい。よろしくお願いします。  SCSI card: Logitec LPM-SCSI2E MO Driver: Logitec MO LMO-S638HN

  • MOを多認識

    外付けのMOを使っていますが,1つしか接続していないのに2つ認識しています。当然その内の1つしかアクセスできません。なぜ2つ認識するのでしょうか?SCSIカードの問題でしょうか?ケーブルの問題でしょうか? PC:NEC PC-9821Ct16 CanBe(Win98アップグレード)→4.3GHD→MO

  • MOが認識しない

    再度の質問です、PC:富士通WIN XP SP2 MO:ロジテックF654U2(S)です、通常モードでUSBメモリ・カードリダーは認識します、MOのみ認識されません、セーフモードはMOを認識し動作もOKです、メーカーに問い合わせたらセーフモードで動作するのでPC・MOに問題は無いWindowsに問題があるのではの、回答でした。 (1)再度リカバリする。(2)別のMO購入、どちらがいいのかまたどちらでも間違い無く通常モードで認識し、動作するのか、教えて頂きたいのですが、お願いします。

  • 回答No.3
  • 39jin
  • ベストアンサー率34% (125/359)

オリンパス640MBTURBOが動作していたマシン環境がWin2X、WinXP系ならば、Win95ではIDスイッチを「0」から「4」に切り替えるようにマニュアルに書いてありませんでしょうか 自分のはminiが付いた型番ですが、そのように切り替えて接続していました いまは休んでいますので確認は出来ませんが

共感・感謝の気持ちを伝えよう!

  • 回答No.2
noname#113190
noname#113190

LogitecのSCSIカードのドライバーですが、自己解凍型と通常解凍型がありますが、両方ダメでしょうか? 他のパソコンで解凍して、Windows98のパソコンに持ってきたらいかがですか。 65k程度ですから、FDに入れても知れてますし、Logitecの推奨手順はFDに入れるようになっています。 MOドライブとLPM-SCSI2Eを接続してMOの電源を入れて、PCカードスロットに差し込むと「新しいデバイスの・・」が出ますから、FDのドライバーを指定すると認識しますが、ダメでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

ありがとうございます。「ディスクの使用」でFDで実行しようとしても「ファイルの情報がありません」と出てきます。

  • 回答No.1

>解凍してみましたが読み込みエラーが出てインストールできません ここをもう少し詳細に教えてもらえませんか。 インストールができれば認識できるはずです。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ドライバが入っているFDをA:\に入れてハードウェアの検出をかけると「指定された場所にはハードウェア情報がありません」と表示されます。これってAドライブが壊れてる可能性もあるということでしょうか。

関連するQ&A

  • SCSIのスキャナとMOが認識されない。

    SCSIで、スキャナとMOを使っていましたが、OSをインストールしなおしたら、スキャナとMOが認識されなくなりました。 OSはXPHome、スキャナはEPSONのGT-5500WIN、MOはLogitecLMO-640Fです。 SCSIボードはtekram DC-315U UltaraSCSIです。 インストールし直す前は、どちらの普通に使えていました。が、スキャナ稼動中にOSが落ちることがあり、ドライバの異常と、MSのクラッシュアナライザで「ドライバの異常」と思われる、とのことなので、考えられるのはSCSIしかないと思い、インストールしなおしました。 SCSIボードはデバイスマネージャで認識されているようなのですが、接続されたスキャナとMOが認識されません。接続はPC-MO-スキャナ、のパターンと、PC-スキャナ両方とも認識してくれませんでした。 ちなみにMOのIDは3、スキャナは2でした。 どなたかヒントください、お願いします。

  • MOが認識されない

    MOをSCSIカード?で接続すると、PCを再起動しないと認識しません。 再起動をしなくてもよい方法はありますか? よろしくお願いします。 PCは Windows Xp Pro です。

  • MOがおかしい

    会社での話ですが、先日Windows98のPCから機種ごとWindowsXPのPCに入れ替えました。前のPCdで 使用していたSCSI接続のMOを新しいWindowsXPのノートPCに接続し、媒体を入れると、「このメディアはフォーマットされていません。フォーマットしますか?」と言った メッセージが出ます。また、そのメッセージ通りフォーマットしようとしても、「フォーマットが完了されませんでした」、「このWindowsでは正常にフォーマットできません」と いったメッセージが出ます。 デバイスマネージャーで確認すると、SCSIカードもMO機器も正常に認識されています。 また、入れた媒体はデータが入ってます。現にWindows98のノートパソコンにその機器を接続したところ、 正常に読み込むことができました。 ちなみにメーカーのHPを見ますとSCSIカード、MO機器ともWindowsXPに対応していると書かれています。 これって、SCSIカードとWindowsXP(とMO機器?)の相性の問題なんでしょうか? SCSIカード:NEC PK-UG-J007 MO:Buffalo MOS-S640S Logitec LMO-A1354S (どちらの機種と接続しても同様のエラーが出ます) WindowsXPの機種にして、同じ機種何台かで同じ現象が起こっているので、気になっています。

  • OSXでMOを認識しない

    Mac G4 Cube + OS9.2 + MO(LOGITEC LMO-4205) + UBS-SCSI変換ケーブル(LOGITEC LUB-SC) という環境でMOを使用してきました。 OSをXにバージョンアップしたところ、MOを認識できなくなりました。OSX用のドライバソフトをLOGITECのサイトからダウンロードしたのですが、結果は同じでした。MOが旧式すぎてドライバの想定外となっているのでしょうか… MOのバックアップ・データが使用できないのであればOSXを使う意味がありません。どうかご指導のほどをよろしくお願いいたします。

    • ベストアンサー
    • Mac
  • MOの認識(DOS)

    今は無(亡)き、ICM社のSCSIインターフェースボードIF‐2768を使用して、これもかなり古いMO Caravelle Prestige Ps-230MOをPC-9821Xe10で使用したいのです。 しかし、SCSIのボードがMOを認識してくれず、外付けのSCSI HARDDISCをPCとMOの中に入れてやらなければ、認識してくれません。 過去に、このSCSIボードとMOだけでうまく行ったような事があったと思ってましたが、忘れてしまいました。 どなたか、MOを認識させる方法を教えて頂けないでしょうか? (MO Caravelle Prestige Ps-230MOがHDモードで使用できない)

  • MOが認識できません (OSを再インストールしたら…)

    MEを再インストールした後 SCSI経由で外部MOを接続して SCSIのPC装着、接続の確認、ドライバ・インストールも含めて 何度もトライしたのですが どうしてもMOが認識できません。 使用装置は以下のものです。 ●SCSI⇒Symbios 875Xs|D, 228x PCI SCSI Adapter… (デバイスマネージャーの表示) ●MO⇒オリンパス 230MO TURBO(2)(型名 MOS332S2) 再インストール前は正常に動作(認識)していたのですが、どのようにセットアップしたのか忘れてしまいました。 MOのマニュアルにはMOのドライバのインストールは不要とあります(自動認識)。 「システムのプロパティ」の「デバイスマネージャー」で《SCSIコントロール》の下に上記SCSIがあり、プロパティを確認すると「正常に動作している」となっています。 どなたか解決方法を教えてください。

  • MOが開けない

    先日、リカバリーをして、以前と同じ設定にもどしたつもりだったのですが、MOだけ開きません。 WIN95で,SCSIボードよりハードディスク、ハードディスクよりMO(Logitec230Mb)と接続してます。ケーブル類は、変更していません。 「マイコンピュ-タ」を開けても、「リムーバブルデスク」の表示が見つかりません。 「ハードウェア」を動かすと、「システムに新しいデバイスは見つかりませんでした。」と出ます。 「システム」の「デバイスマネージャ」を見ますと、「PCIBAS」に!が黄色に点灯いています。正常時にあった「SCSIコントローラ(DMX3194UP SCSI HOST Adapter)」が見当たりません。 このあたりに問題があると思って、SCSIボードのメーカーサイトより、ドライバーをインストールしてみましたが、もうひとつ解決方法がわかりません。すみませんが、どなたかアドバイスをおねがいします。

  • MOのフォーマット方法

    MOのフォーマットをするように頼まれたのですが、何の疑いもなくFDのように、マイコンピュータのMOドライブのアイコンを右クリック→フォーマットで、フォーマットしてしまったのですが、あとで、MOフォーマッタというものを使わなければいけなかったと聞きました。 私が行った方法でフォーマットするとMOは壊れたりしてしまうのでしょうか?それとも、フォーマッタでフォーマットし直せばいいのでしょうか。教えてください。 使用OSはWin98です。 初めて質問するので、不備な点があれば注意してください。よろしくお願いします。

  • 外付けMOドライブ (2)

    お世話になります。 知人から譲り受けたMOが認識しないため、質問させて頂きます。 簡単にまとめます。 パソコンはNECのWin95で、同時に頂いたSCSIのボードを使用しております。 MOはICM製のMO-230S-NBのようです。 SCSIはケースにI/OJET UltraSCSI IOI-4203Uとも書いてあるし、I/O ROCKET WIDE ULTRA SCSI IOI-9100UWともかいてあります。 おそらくSCSIの接続はちゃんとできてるとおもってるんですが、MOドライブの認識ができず困っています。 前の質問で、MOのドライバの存在をしり、組み込んでみたんですが、ダメなんです。どうにか使ってみたいのですが、知見をお持ちの方いらっしゃいましたらどうかアドバイスお願いします。 (以下のURLで質問していた経緯があります) http://oshiete1.goo.ne.jp/kotaeru.php3?q=819084

  • iMacとMOとの相性でお聞きします。

    iMacにLogitecのMO(LMO-S245F)をUSB-SCSI変換ケーブル(マイクロテック製)でつないだところMacがロックしたり MOが認識できなかったりします。今LogitecのUSB-SCSI変換ケーブルを注文していますが それでいけますか?

    • ベストアンサー
    • Mac