• ベストアンサー
  • すぐに回答を!

ASUS A7VのATA100について

A7VにIBM DTLA37020をATA100接続でPCを組んだのですが BIOSでそのHDを認識しません。よってOSのインストが できなくてこまっています。 ATA66接続ですと認識しますがATA100オンチップなので できるはずですが? 分かる方いましたら御願いします。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数78
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • acky
  • ベストアンサー率31% (182/583)

BIOSのセットアップ画面で拡張ポートがDISABLEになってないかどうかを確認して下さい。 それからATA100のポートに接続されたHDDははじめのBIOS起動画面ではHDDの情報は表示されず、ATA100のBIOS画面で表示されます。そのATA100のBIOS画面が表示されますか?もし表示されないのであれば、ATA100のチップそのものがBIOSで殺されている可能性がありますので、ジャンパー等の再確認をお願いいたします。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ackyさんの言う通りM/BのBIOS画面では、認識されず ATA100のBIOS画面では、認識されました。 OSがインストできないというのは、Win2000では、 だめで、Win98ですとインストできました。 とりあえずは、これで行こうと思います。 回答ありがとうございました。

関連するQ&A

  • ATA HDがBiosで認識できない

    通常問題なく使用していた自作PCが突然立ち上がらなくなり、調査の結果ATA HDがBiosで認識できないことがわかりました。 新品のHDに交換しOSインストールし直しちゃんと立ち上がりました。はずしたHDをセカンダリーに接続しましたが認識しません。 職場のPCに接続したら認識しました(データ内容も確認済み)のでHDは壊れていないことがわかっています。 原因と対処方教えてください。 ちなみにOSは98SE職場は2000です。 自作PCMBはASUS P-3C2000です。

  • AopenのマザーボードATA133について

    自作初心者なのですが AX4PE Tube というマザーボードを使い自作しました。すべての内蔵機器を接続後、電源を投入したのですが、BIOSでHDDを認識しません。 このボードはATA133を接続できるのですがこのコネクタにHDDを接続してます。AOPENのHPではOSインストール後にATA133のドライバをインストールする方法は書いてあったのですが、私の場合 ATA133に接続したHDDを認識させてOSをインストールしたいと思ってるのですが、どうしたらいいでしょうか?やはりATA133じゃないほうのコネクタに接続→認識させる→OSインスト という手順を踏むしかないのでしょうか?AOPENのフォーラムにも明確なスレッドが無かったのでこちらに質問させていただきました。AOPENには他のマザーにもATA133を使えるものがあるのでどなたか分かる方がいればお願いします。

  • ATAハードディスクが認識しない

    他の方の質問も読んだのですが知識がとぼしくうまく出来ません。 宜しくお願いします 自作PCなのですが安易に大容量がほしいと思い新しくSATA500Gのハードディスクを購入したのですが認識出来ません。 BIOS上でも認識していません。 IDE conf~ からATAの設定変更するなど検索して読んだのですがBIOSでIDE conf~が表示していませんでした。 これとは違うやり方があるのでしょうか? 何処を確認すれば良いのか解りません どうしたら良いのでしょうか? ATAのHDは始めて増設しました。OSは別のHDにて認識しています。IDE?にて80Gが2台付いています M/B・・・A7V880 ATAHD・・・WesternDigitel500G マイコンの管理でももちろん認識していません M/Bのアップデート行いました 混乱しながらこんな時間になってしまいました・・・ 宜しくお願いします

  • ATA接続HDD2台が認識しなくなりました

    先日、突然ATA接続内蔵型HDD2台が認識しなくなり困っています。 IDEのHDDのみ認識可能な為OSを入れ直し起動していますが、BIOSでもマイコンピューター等でもATAのHDDは2台共認識不能です。購入してから新しいHDDの為、何とか復旧したいのですが対処法が解らない為、ご教授お願いします。

  • Ultra ataをSirial ataに変換

    使い古しのHDDが何台かあり別ドライブで使いたいと考えてます。使うだけならUSB変換でできるのですが、使う前にIBM社のPowerMaxでドライブチェックしたいと考えてます。HDDのインターフェースがUrtra ataですがPC本体にはSirial ataしかありません。PowerMaxでHDDチェックしたところPowerMax1がSirial ataの4インターフェースしか認識しません。PCIスロットのIDEボードを購入したのですがやはり既存のマザーボードのSirisl ataしか認識しません。BIOSの設定が必要でしょうか?Ultra ataをSirial ataに変換できれば一番よいのですが。

  • TURBOMAX(旧。ATA33対応)の対応ドライブ

    一昨年、上記を購入し1台(IBM DTTA..)のみ増設して使用しています。 2台目を増設しようと考えたのですが、今更古いHDを買うのも何なので ATA66タイプで検討中です。 一応、メーカーのHPによるとATA66でも問題ないとのことですが、 私、市販のフォーマッタを持ってないんで、純正の「ドライブ設定」で初期化 できるATA66ハードディスクを紹介頂ければと考えています。 (IBMのDTLA-307045が使えればいいのですが) 機種はDT233です。宜しくお願い致します。

    • ベストアンサー
    • Mac
  • ATAカードとOSインストール&起動について

    ATA66のPCにATAカードを使ってATA100のHDDを付け、そのATA100の方にOSをインストールし、起動ドライブとして使いたいと思っていますが可能でしょうか? ATAカードを使うとSCSI接続のHDDとして認識されると思うのですが、CD起動してOSをインストールする際、このATAカードにつながったHDDもインストール先の一つとしてきちんと認識(リストアップ)されるのでしょうか? また、インストール完了後、BIOSで起動順位を変えてSCSI機器を最上位にする必要があると思うのですが、ATAカード接続のものを最上位にすることはできるのでしょうか?(ハードディスクとして一覧に出てくる?リムーバブルディスク?) 人からできるならやって欲しいと依頼を受けたのですが、メーカー製PCなのでBIOS設定等に無理があるかもしれませんね。まだ下準備の段階でPCの型番もわからない状態ですので、一般論的なご回答で結構です。宜しくお願いします。 PC:日立 フローラ 現OS:Win98 現HDD:ATA66 新OS:WinXP 新HDD:ATA100 *新HDDにWinXPをインストールできたら、現HDDは外します。

  • M/BのA7Vについて

    ASUSTeKのA7V/WOAを買ったのですが、これにはオンボードでATA100ソケットが付いているのです。H/DがATA100に対応しているのでパフォーマンスの面でもこちらを使いたいのですが、BIOSの設定でどこを変えれば、使用可能になるのでしょうか。コントローラーはインストールしてあります。よろしくお願いします。

  • ATAカード増設について

    HDDの容量が心もとなくなり160GBのHDDを増設しようとしたのですが、 M/BがBIOSのアップデートでもBigDriveに対応しておらず、 ATAカードからOSを起動しようと、ATAカードと新しいHDDを買ってきてやってみたんですが、どうも上手く行きません。 インストールも成功し、デバイスマネージャー上からも 「SCSIとRAIDコントローラー」の部分にインストールされているのが確認できました。 起動時も、BIOS上でボードとそれに接続されたHDDやCDも総て正しく認識しています。 また、今までOSを入れていたHDDのみを繫げれば起動もします。 しかし、新しいHDDにOSをインストールしようと IDEカード P:HDD CD      M:nothig M/B:nothing     で接続すると、 BIOSが起動しIDEカード上でデバイスを認識した後、 「Veifying DMI Pool Dayta...... CDBOOT: Couldn't find NTDLR」というメッセージが出て、 そこから先に進まなくなり、OSのインストールが出来ません。 また、 IDEカード P:HDD(New) HDD(OS)       M:nothing M/B:nothing     と接続しても、 BIOSが起動しIDEカード上でデバイスを認識した後、 「Veifying DMI Pool Dayta......」というメッセージが出て、 そこから先に進まなくなり、OSのインストールが出来ません。 自分の知識では八方塞でどうしようも出来ません... どうかご教授よろしくお願い致します。 OS:WindowsXP M/B:K7S6A ATAカード:玄人志向ATA133PCI HDD:IBM 40G 7200rpm(旧・OS入り)    IBM 160GB7200rpm(新・フォーマットしてない) ・ジャンパーピンの設定は間違っていません。 ・AwardBIOS上で、読み込み順番もFloppy→SCSIと設定しました。

  • ATA133での動作にするには?

    マザー GIGAYTE GA-7VT600L (ATA133/100) HDD MAXTOR 6Y120L0(ATA133)  OS WINXP SP1 です。  デバイスマネージャでHDDの詳細確認をすると、ウルトラDMAモード5、つまりATA100での動作のようです。  これをATA133の動作モード6にするにはどうしたらいいでしょうか?  BIOSのマニュアルみてもそのような項目がみつかりませんので悩んでいます・・・。 よろしくお願い致します。