-PR-
解決済み

Aterm IWX70導入失敗中

  • 困ってます
  • 質問No.58065
  • 閲覧数119
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 100% (3/3)

Aterm IWX70をUSBで接続しようとドライバをインストール
したまでは良かったのですが、再起動して、いざ「らくらくアシスタントメニュー」で「インターネットの接続の設定」をしようとすると「お使いのコンピューターにダイアルアップネットワークが組み込まれていません」というメッセージが出てしまいます。
でもコントロールパネルの中にはダイアルアップネットワークは存在し、アナログ回線用の設定もそこにあるのです。一体どうしたらこの先のステップに進めるのでしょうか?どうかお知恵を拝借させて下さい。
(使用OSはWindowsME・尚COMにIWX70を認識してます)
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル13

ベストアンサー率 31% (311/992)

多分 ダイアルアップネットワークがコンピユーターにインストールされていないと思います。
以下の要領でインストールして下さい。

コントロールパネル>ネットワーク>ネットワークの設定に進んで、
現在のネットワークコンポーネント(N)に下記を登録(追加)して下さい。(存在しない場合)

Microsoft ネットワーク クライアント
Microsoft ファミリ ログオン
ダイヤル アダプタ [#2 (VPN サポート)] 二つ登録されます
TCP/IP -> ダイヤルアダプタ アダプタ

最低限このぐらいは登録して下さい。

それからリセットして、らくらくセットアップを実行してください。

クール
お礼コメント
kaikei

お礼率 100% (3/3)

ありがとうございました。
ご助言のとおりネットワークコンポーネントに足りない
物がありました。(アナログでの接続はできていたのでこちらは問題ないのでは?と思っておりました。浅はかでした。)
更にAterm関連のものを全てアンインストールして
おとしてきた最新のファームウェア&らくらくをインストールしたところ問題なく接続できました。
本当にありがとうございました。
(お礼が遅くなりましてごめんなさい)
投稿日時 - 2001-04-02 02:31:44
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル8

ベストアンサー率 45% (23/51)

僕も同じ物を使っているんですがAterm IWX70には、Windows&Mac用のCDと、WindowsME用のCD2枚入ってたと思うんですがCDを間違ってないですよね?USBのドライバもインストールされましたか?
USBドライバをインストールする前にパソコンにUSBケーブルを差し込んだ場合でも駄目ですよ。
お礼コメント
kaikei

お礼率 100% (3/3)

お返事ありがとうございます。
生憎、購入した時はWindowsME用のCDは無かったらしく
ホームページで最新の「AtermIWX70用ファームウェア」及び「IWX70&RS20らくらくアシスタント」をダウンロードしてきて試しているのですが、やっぱり駄目なんです。
(USBケーブルはドライバをインストールしてからガイドの指示に従って差し込みました。)
投稿日時 - 2001-03-31 05:51:36


  • 回答No.2
レベル8

ベストアンサー率 45% (23/51)

たびたびすいません。takashinです。
僕のはAterm IWX70&RS7と言うワイヤレスセットです。
これには、ME用のCDが付いていたんですが・・・
シリアルポートでは、動作しませんか?
箱の横に"動作環境"っての載ってませんか?
利用できるOSとか、(僕のは98,SE,ME,NT,2000,MACの全て)
利用できるパソコンとか(同じく僕のは、PC-98NX,PC/AT互換機,MAC。PC-9821はUSB接続が出来ない為シリアルポートで、となってます。
電話線の極性とかは・・・関係無いですか。
お礼コメント
kaikei

お礼率 100% (3/3)

度々アドバイスありがとうございます。
箱をよく見てみたらMEは入ってみせんでした。
(元々MACでUSB接続して使っていたものですから……)
CDのものからバージョンアップさせたのもいけなかったかもしれませんね。
Aterm関連のものを全てアンインストールしたあとに
ネットワークコンポーネントに足りない物を追加して
ダウンロードしてきたOS対応の最新のファームウェア&らくらくを再インストールしたところ接続できました。

ありがとうございました!(お礼が遅れましてスミマセン)
投稿日時 - 2001-04-02 02:31:24
このQ&Aのテーマ
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ