• 締切済み
  • すぐに回答を!

MOドライブがおかしい

PC本体を買い換え、OSをMeから2000に切り替え前のPCで使っていたSCSI「I-O DATA」のSC-UPCIと同じく「I-O DATA」のMOドライブMOF-H230Bを接続したのですが、ディスクを入れても「ディスクが入っていません」と認識されません。SCSIとMOもドライバはメーカHPよりDLしてディバイスマネージャでは、ちゃんと認識されています。 どうかよろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数82
  • ありがとう数0

みんなの回答

  • 回答No.2
noname#161749
noname#161749

SCSI-BIOSの更新ができているのでしたらSCSIカードの問題では無いでしょうね、 他にインストールされているアプリの影響なのかもしれません(またはMOFORMAT.MSI自体の問題かも、SCSIやIDEのMOはドライバ無しでWindowsに認識できますから)、 古いバージョンのB'Clip(パケットライトソフト)がインストールされていると、 右クリックでMOのプロパティを開かないとメディアを認識しないようです、 一度セーフモードで起動してMOが認識されるかどうか確認してみたり、 SCSIケーブルのピンが折れていないかどうかや、 他のPCにMOを接続したりして動作確認をされては。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
noname#161749
noname#161749

SC-UPCIのSCSI-BIOSも更新しているのですよね、 PCIスロット位置を変更してもダメですか(SC-UPCIは自動認識で使えるはずですが)、 またMOのSCSI-IDを6にしてもダメですか、 他のSCSI機器は接続してますか、 SCSIケーブルやアクティブターミネータも確認を。

共感・感謝の気持ちを伝えよう!

質問者からの補足

PCIスロット位置を変更してもダメですか SCSI-BIOSも更新してスロット位置を変更しても同じでした。 SCSI-IDを6にしても同様です。

関連するQ&A

  • MOのディスクを認識出来ず困っています。

    MOドライブは認識されているのにDiskを入れてファイルを開こうとすると 「ディスクが入っていません」のエラーが返りファイルを開けません。 ディスクはフォーマットされていないのも(新品)を含め手持ちのディスク 全て(20枚ほど)が同じ状態になります。H/W・S/Wの構成は以下の通りです。 OS:Windows Me Ver4.90.3000 MO:富士通 MCF3064SS  MO Drivers Ver 5.02(公開されている最新版)  ※バルク品です。 SCSI:IO DATA SC-UPCIN S/W Ver.3.42(公開されている最新版) コンパネでロードされているドライバー情報の主なものは *FUJITSU MCF3064SS  ドライバーのプロバイダー:(標準ディスクドライブ)  日付:06/08/2000 *I-O DATA SC-UPCIシリーズ  ドライバーのプロバイダー:I-O DATA DEVICE.INC  日付:08/30/2000  ドライバーファイル  scupi.mpd 2000/08/30 1:32(Ver1.32)  VMM32.VXD(IOS.vxd) 2001/02/12 0:32:38 症状が最初に出たのがWIN98-2rdからMeにバージョンアップした直後で 現在の環境はハードディスクをフォーマットしMeを直接インストールした 上にメーカーのHPから最新のドライバーをDLしてインストールしました。 MO自体もカバーをはずしエアーブラシで掃除を試しました。 メディアも1枚新品を買って来て試しましたがエラーは改善しません。 また、ドライバー類に付属しているREADMEに記載されているファイルが 正しくインストールされていることも確認しました。 MCF3064SSの付属しているフォーマットユーティリティでも同様のエラー が出て処理を中断してしまいます。 他にやるべきことがないか教えて下さい。

  • 内蔵MOドライブが認識しなくなってしまいました・・・

     以前使っていましたNEC MateNX MA50Jにオプションで付けていたMOドライブが認識しなくなってしまいました。MOは「I-O DATAのMOF-1300B」です。SCSI接続でメーカーにて取り付け作業していただきましたが、何らかの影響で現在使用できなくなっております。ドライバー等は付属のFDでインストールしています。  内蔵型のMOの接続等で注意しなければいけないこと等ご存知の方がいらっしゃいましたらお力添えよろしくお願いいたします。

  • MOが認識できません (OSを再インストールしたら…)

    MEを再インストールした後 SCSI経由で外部MOを接続して SCSIのPC装着、接続の確認、ドライバ・インストールも含めて 何度もトライしたのですが どうしてもMOが認識できません。 使用装置は以下のものです。 ●SCSI⇒Symbios 875Xs|D, 228x PCI SCSI Adapter… (デバイスマネージャーの表示) ●MO⇒オリンパス 230MO TURBO(2)(型名 MOS332S2) 再インストール前は正常に動作(認識)していたのですが、どのようにセットアップしたのか忘れてしまいました。 MOのマニュアルにはMOのドライバのインストールは不要とあります(自動認識)。 「システムのプロパティ」の「デバイスマネージャー」で《SCSIコントロール》の下に上記SCSIがあり、プロパティを確認すると「正常に動作している」となっています。 どなたか解決方法を教えてください。

  • 外付けMOドライブ

    外付けMOドライブを知人から譲り受けたのですが、接続はできたもののMOが使えません。 Win95のパソコンにSCSIのボードをさして、これにMOドライブを繋いでいるのですが、SCSIボードはどうやら認識しているとおもわれるのですが、肝心のMOはマイコンピュータを開いても、出てきません。 MOは繋ぐだけではダメなのでしょうか? と言っても、MOのドライバはもらったセットの中にはなかったので、どうしたらいいか困っています。 詳しい方いらっしゃいましたら教えてください。

  • SCSI接続にMOドライブ(MOU-U1300FB)をWindows

    SCSI接続にMOドライブ(MOU-U1300FB)をWindows XP SP3の自作機に取り付けたのですが ・・ Ultra SCSI(IFC-USLP Dual Edge)もMO(KONICA MC3130SSOMD8230 SCSI Disk Device)もデバイスマネージャ上では認識されているのに、MOメディアを入れると「・・ドライブにディスクを挿入して下さい」 と認識されないのです。 SCSI・MOドライブ共にドライバーは最新のものにバージョンアップして見ましたが、結果は変わりませんでした。 SCSI IRQ:7 に固定で接続機器には0~6を割当と書かれており、 MO IRQ:5(出荷時設定のまま)としています。 何が原因で読込まないのか ・・ 何方か教えて貰えませんか?

  • MOドライブが認識されない。

    本体は富士通 TIV23B「97年製」 MOはメルコ「バッハロウ」のMOS-640H SCSIに1台目として、接続 先日2週間位前までは正常動作していた 急にMOドライブを認識しなくなった。 メルコ「バッハロウ」のサポ-トに電話したが 原因不明 ドライバ-をダウンロードしたが 相変わらずMOドライブは認識しない。 なお この教えて で 検索すると 私と同様な話し があるが、問題解決を見ていない。

  • SCSI対応 外付けMOドライブをVistaに

    以前より「IO-DATA」のMOドライブを使っております。 MOF-SM640という型式で、SCSIの外付け型です。 OSが95の時に購入し、 PC買い替えでXPになった時は、SCSI→USB変換のパーツを購入して使用しておりました。 最近PCを買い返してVistaになったのですが、 ドライバーとかが対応できない(?)ようで、接続ができません。 どのようにしたら今までのMOドライブが使用できるでしょうか。 アドバイスいただけると助かります。 よろしくお願いします。

  • SCSIのスキャナとMOが認識されない。

    SCSIで、スキャナとMOを使っていましたが、OSをインストールしなおしたら、スキャナとMOが認識されなくなりました。 OSはXPHome、スキャナはEPSONのGT-5500WIN、MOはLogitecLMO-640Fです。 SCSIボードはtekram DC-315U UltaraSCSIです。 インストールし直す前は、どちらの普通に使えていました。が、スキャナ稼動中にOSが落ちることがあり、ドライバの異常と、MSのクラッシュアナライザで「ドライバの異常」と思われる、とのことなので、考えられるのはSCSIしかないと思い、インストールしなおしました。 SCSIボードはデバイスマネージャで認識されているようなのですが、接続されたスキャナとMOが認識されません。接続はPC-MO-スキャナ、のパターンと、PC-スキャナ両方とも認識してくれませんでした。 ちなみにMOのIDは3、スキャナは2でした。 どなたかヒントください、お願いします。

  • MOドライブ繋いだのですが使えないのは何故でしょか

    突然、以前に使っていたMO内のデータが必要になったので 当時使っていたオリンパスのMOドライブをSCSIを変換アダプターを 使いUSBにして差し込んだのですが認識されませんでした。 またドライバー等の問題かと思いオリンパスのMOダウンロードサービスから 一番新しい(XP用)を試しにダウンロードしてみたのですがエラーメッセージ(添付画像)が 出て来たので困ってます。 OS:Windows7では使えないのでしょうか? なにか方法が有れば教えてください宜しくお願いします。

  • SCSIカードを入れるが・・・

    ノートPCにMOドライブをつけようとするとSCSIカードを介してつなぐことになりますが、ドライブが悪いせいなのかMOにうまく認識しません。MOの方のドライバとSCSIのドライバとがうまくいっていないのでしょうか?MOの方は最新版をインストールしましたが、SCSIの方が最新のものがあるサイトがわからないため、インストールできません。 SCSIはI-O DATAのCBSC(2)です。