• ベストアンサー
  • すぐに回答を!

IDEのHDがBIOSで認識されません。

http://oshiete1.goo.ne.jp/qa5526739.html 接続バッチリなのですが認識されません>< 怪しいと思ってるのが、HDが元々外付けのものをバラしたのを使用しているのですが(FTNSでフォーマット済み)それが原因なのではないでしょうか? また、BIOSで Integrated Peripherals     ↓ Onboard IDE Controller Enabled      ↓ DISABLED:disabled the integrated IDE contraller となっていたのですが、これが原因なのではないでしょうか? どなたか回答お願いします。

共感・応援の気持ちを伝えよう!

  • 回答数7
  • 閲覧数541
  • ありがとう数7

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.6
noname#101650

No.1,4,5 です。 写真1つ目によると、IDE コントローラはEnable になってますね。 右側の"Help Item"部分は設定種類とその解説です。 でも妙ですね。 DISABLE/PRIMARY/SECONDARY/BOTH があるならそれで全部だと思いますが 現在の"ENABLE" って何? HELP にはないし? 前回質問のNo.8の補足によると、"ENABLE"と"DISABLE"しか現れないとの事ですね。 実際の設定項目とHELP が噛み合ってないのかな... マザボのIDEコネクタも1個しかないのに HELP は PRIMARY・SECONDARY と2つあるような内容だし。 メーカーのポカミスでこういうこともありますから... いずれにしても、DISABLE/ENABLE 2択のうちの"ENABLE" になっているなら、 これは必要な設定はされてると考えていいと思います。 マザーボードは GeForce6100PM-M2 との事ですから、これですね。 http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?CategoryID=1&DetailID=857&DetailName=Feature&MenuID=1&LanID=0 メーカーページの方が Ver2.0 との表示、質問者さんのは Ver3.0 なので もしかしたら変わってるかも。 >>「BIOSで認識しない」との事ですが、何をもってそう判断されました? >OSをインストールしようと思ったのですが「HDないよ」とメッセージが出てきまして・・・ >上の写メを見てもNot DEtectedとかなってるので多分認識してないんじゃないかと・・・ 了解です。 >Noneにはしてなかったと思います・・・ こういう設定自体がないのかも知れません。 > バッチリ対策したのですが、公式に問い合わせてみたところ「80芯使え」との > ことでしたので40芯は認識してくれないのかもしれません・・・ 念の為、80芯に交換してはいないのですかね? (というか、前回質問 No.2 補足欄によると、既に80芯ですか?) まぁ、40芯でも、高速HDD を繋いでるのに低速なモードでしか動けないだけで、 認識くらいはするはずですが。 コネクタの方向はあってますよね? ピン側 (HDD と マザーボード)はピンが1本欠けていて、 これに合わせてケーブル側のメスコネクタは穴が1個空けてない事で 180度回転状態では刺さらないようにしてある(事が多い)ので 大丈夫かなとも思いますが。 ただ、ケーブル側のメスコネクタの穴が埋まってないものもあり、 これの場合は誤挿入できてしまうので気付かないこともあります。 力がありすぎてピンを押し曲げて刺してしまう人もいますし。(本当) この状態で電源を入れると電気的にも壊してしまうことがあります。 誤挿入してないかは念入りに確認しましょう。 ケーブルはコネクタが3個ついてるタイプで、両端を使っていますか? 真中のコネクタは「正確に中央」でなく、どっちかに寄ってるはずです。 http://www.atmarkit.co.jp/fpc/pchints/011choiside4080/ide_cbl_40_80pin.html 長い側をマザーボードに、短い側をHDDにつなぎます。 (逆でも認識すらしない、というほど酷いことにはならないとは思いますが) 短い側のケーブルで、信号線の1本が切れてるものは「ケーブルセレクト」用です、 HDD もケーブルセレクトの設定に変更するか、ケーブルを交換して、 ケーブルの種類とHDDの設定を合わせる必要があります。 ついでなので。 > SATAを禁止するにはどうすれば 写真1枚目の状態から 矢印下キーで赤黒く注目している箇所を一段下の Serial ATA-0 の、"ENABLE" 部分に移動し、 + キー を押し "DISABLE" に変更します。 それを記憶させる為に <F10>キーを押します。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

>マザボのIDEコネクタも1個しかないのに HELP は PRIMARY・SECONDARY と2つあるような内容だし。 PCのことはイマイチ分からないのでもしかしたら違うのかもしれませんが、マザボにFDD(フロッピーかな?)と書かれているところにIDEっぽいコネクタの接続口があるので、これのことなんですかね・・・? >メーカーのポカミスでこういうこともありますから... 公式のサポートとメールでやり取りしてるんですが、まともな会社じゃなさそうな気がして・・・確かにミスもバンバンやらかしそうな会社です。 >念の為、80芯に交換してはいないのですかね? >(というか、前回質問 No.2 補足欄によると、既に80芯ですか?) >まぁ、40芯でも、高速HDD を繋いでるのに低速なモードでしか動けないだけで、認識くらいはするはずですが。 >ケーブルはコネクタが3個ついてるタイプで、両端を使っていますか? これはバッチリです。 80芯でやったり40芯でやったりしているのですが、いずれも認識してくれません・・・ >誤挿入してないかは念入りに確認しましょう。 今確認してみましたが誤挿入はしてないです。 SATAを禁止する話ですが多分それやるとODDがSATAなのでOSを入れられなくなると思うんですよね・・・ サポートの対応も微妙で、しかも金曜の夕方で対応終わりで、平日しか受け付けてないから次の返信来るのが月曜とかなんで、もう諦めてSATAのHD注文しちゃいました! 元々外付けのHDなんで、またケースに戻してこれからも外付けとして頑張ってもらいます! 今回のこのPCはかなりケチって作ったんでマザボも安物を買わざるを得なかったんですが、まさかこんなことになるとは・・・ これを教訓に今度からはちゃんとしたところのを買おうと思います! 出来ればなんとか皆さんの力を借りて解決したかったものなのですが、僕の意思の弱さで挫折してしまい申し訳ない気持ちでいっぱいです・・・ どこぞのサポセンなんかより迅速かつ丁寧な回答、本当に感謝してます! 何度も回答有難う御座いました!!

関連するQ&A

  • シリアルATA接続がうまくいきません。

    マザーボード BIOSTAR P4M80-M4 Award BIOSを使用しています。 シリアルATAに変更しようとしているのですが、 HDD、DVDが認識せずOSがインストールできません。 BIOS設定は下記のように設定しました。 Integrated Peripherals > VIA OnChip IDE Device > OnChip SATA > Enabled Integrated Peripherals > VIA OnChip IDE Device > SATA Mode > IDE どなたか、わかる人がいれば教えて下さい。 どうしてもシリアル接続にしたいのですが、このような場合 どうしたらよいのでしょうか。

  • PRI_RAIDにIDE接続をしたいのですがうまくいきません。。

    マザーボード:P4P800 Deluxe を購入したのでHDDを4台つなげたいと思い、組み立てたのですが、PRI_RAIDに接続したものについて認識されません。 過去ログを拝見したのですが、どうしても解決せずご教授いただきたいと思い投稿させていただきました。 構成は PRI_IDE マスタ:HDD(認識している)      スレーブ:HDD(認識している) SEC_IDE マスタ:DVDドライブ(認識している)      スレーブ:無し PRI_IDE マスタ:HDD(認識しない)      スレーブ:HDD(認識しない) いままで行ったことは (1)BIOSにてOnboard Promise ControllerをEnabledにRAID>IDEに変更 (2)デバイスマネージャからRAIDコントローラーを更新してWinXP Promise  FastTrak 378(tm)Controllerという表示にかわっています。 環境はWINDOWS XPpro sp2です。 WINDOWS上では認識していないのですが、 BIOS画面ではHDDは認識しているようなので、デバイスの問題かと思い、デバイスマネージャにてWinXP Promise FastTrak 378(tm)Controllerを削除してみたのですが、その後再起動すると新しく検出された時には初回のように黄色い?のついたRAIDコントローラーではなく、WinXP Promise FastTrak 378(tm)Controllerになっています。そのデバイスの左側に黄色の!マークが出ており、エラーのためデバイスは正常に作動していませんと表示されます。そしてもう一度更新しようとすると「これよりも互換性のあるデバイスが見つかりませんでした」となりできません。   BIOSにてOnboard Promise ControllerをIDE>RAIDに戻すとこのデバイスは正常に動作するので間違えたデバイスを入れてしまったのでしょうか? どうすればよいのか本当に困っています。。 PRI_RAIDにIDEを無事認識させるのにはどうしたら良いのかご教授くださいますよう宜しくお願いします(o*。_。)o

  • 自作PCメインで使うIDEのHDが認識されません。

    OSをインストールしようと思ったがIDEのHDが認識されません。。 先日PCを組み、やっとこさOSのインストールまで辿り着いたのですがHDが認識されません。 マザボはGeForce6100PM-M2 (V3.0) HDはHD-H320U2という外付けのをバラして使用しました http://buffalo.jp/products/catalog/item/h/hd-hu2/ IDEだからダメなんでしょうか?おとなしくSATAのを買えばインストールできたり、、 それともフォーマットしないとダメとかですか? そもそも根本的に接続が間違ってるとかなんでしょうか? 接続は多分出来てると思うのですが、、 ブートの順番を見るとIDEとかSATAという選択肢がなかったです 一応HDを一番目に設定しました ジャンパピンはマスターになっていたのですがそもそもBIOSで認識されていませんでした どうすれば・・・

その他の回答 (6)

  • 回答No.7
noname#101650

No.1,4,5,6 です。 > FDD(フロッピーかな?)と書かれているところにIDEっぽいコネクタの接続口があるので、 > これのことなんですかね・・・? それは文字通りFDD(フロッピーディスクドライブ)用です。 ピン数は 34pinで、IDE の40pin と違うので刺さりません。 > SATAを禁止する話ですが多分それやるとODDがSATAなのでOSを入れられなくなると思うんですよね・・・ それはそうなんですが、「IDE と SATA の同時使用のためにトラブルが起きてるのではないか」の 確認の意味があります。(前にも書きましたが、同時使用でのトラブルがあるとも聞いているので) もしSATA を禁止しただけで HDD を認識するようならアタリです。 もっとも、この場合、S-ATA でつながる光ディスクドライブと HDD を同時使用できないわけで。 まぁ、SATA を禁止しても IDE が使えない場合も、じゃあ何だ、と 結局進歩しないんですけどね。 あまり手間や時間かけても進展しないなら、早々に マザボのIDE は見切りを付けてしまうのも 一手ですね。 No.3 さんの言われるように、HDD の IDE を SATA に変換するアダプタを使い、マザボのIDE は使わず SATA を使うようにすればいいです。 こんなやつ。いろいろあります。 http://www.clevery.co.jp/eshop/c/c2300102/ 世の中には逆方向の変換アダプタもあり、上の一覧には混在してるので よく確認して下さい。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

SATA禁止やってみましたが、やっぱりダメでした・・・ ケーブルとかも考えたんですが、色々買ってると結局新しくHD買うのとそんな値段変わらなくなってきてるような気がして諦めました・・・ サポートの神対応といい、もう限界でした・・・ 今SATAのHDが届いて無事インストール中です!

  • 回答No.5
noname#101650

No.1,4 です。 > SATAを禁止するにはどうすればいいのでしょうか IDE の場合同様に Enable とか Disable とかの設定できる箇所が あるんじゃないかと思いましたが、違うのかも。 近頃のマザーボードのBIOSセットアップメニューは知りませんので 的確に回答できません。あしからず。 ...と、前回の質問を確認してなかったので見てみました。 そっちの回答No.8に、IDE は既にEnable になってるようだ、との回答がありますね。 > 写真拝見しました。 (途中略) > ちなみに画面右側に表示されている「DISABLED:disables the integrated IDE contraller」は > ただの説明書きですから気にしなくて結構です。 写真は見られませんでしたが。 そっちの回答No.2補足欄 > 多分「IDEケーブルが「仕様通り」か確認する(80芯40ピンを必要とする機器に > 40芯40ピンを使用してはいけない)」これが原因かもしれないです! この件は対策したんですか?多分いけない、でも放置、では改善しませんよね。 ちょっと基本に立ち帰ってみて... 「BIOSで認識しない」との事ですが、何をもってそう判断されました? IDE の装置は普通4台接続でき、それぞれ None/Auto/User/などなど 各装置毎に設定できるようになってますが、 HDD を繋いだ位置(多分プライマリのマスタ)がNone になってませんか? Auto にして<Enter>すると自動で探し、認識するとその内容が現れます。 Auto のままにしておけば以降は認識するはずです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

SATAの設定はややっこしいですね・・・ >写真は見られませんでしたが。 ごめんなさい。 これでIDEを選択するところがあれば良かったんですが無いんですよね・・・ >この件は対策したんですか?多分いけない、でも放置、では改善しませんよね。 バッチリ対策したのですが、公式に問い合わせてみたところ「80芯使え」とのことでしたので40芯は認識してくれないのかもしれません・・・ >「BIOSで認識しない」との事ですが、何をもってそう判断されました? OSをインストールしようと思ったのですが「HDないよ」とメッセージが出てきまして・・・ 上の写メを見てもNot DEtectedとかなってるので多分認識してないんじゃないかと・・・ Noneにはしてなかったと思います・・・

  • 回答No.4
noname#101650

No.1 です。 > ところがそこの設定を変更出来ないんですよね・・・ あてずっぽうですが、SATA を生かしてるとIDEを生かせない、 つまり同時使用を許さない、ってことなのかも知れませんね。 同時に生かしてる例もあるそうですが、一方で 同時に生かすとトラブルするケースもあるそうなので、 敢えて禁止してるのかも... だとしたら SATA を禁止すれば IDE を生かせると思われます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

言われてみれば、そんな気がしないでもないです・・・ なるほど、SATAを禁止ですか・・・ 質問ばかりで申し訳ないのですがSATAを禁止するにはどうすればいいのでしょうか・・・?

  • 回答No.3

マザーボードから1本のケーブルでCDドライブとHDを繋いでいませんか この場合には結構不具合が出ます CDドライブに1本 HDはIDEからSATAの変換ケーブルもしくはアダプタにて変化して SATAのソケットに繋いだ方がいいです これでも >DISABLED:disabled the integrated IDE contraller の場合にはケーブルに問題がありそうです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

CDドライブはSATAでつないでおります。 IDE→SATAの変換ケーブルなんてあるんですか! 購入検討してみます! ありがとうございました!

  • 回答No.2

DISABLED:disabled the integrated IDE contraller が原因です。 だって、内蔵IDEコントローラを「不可能」にする という設定ですから。 Disable 不可能 Able 可能 ということです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

やっぱりそうなんでしょうか。 ところがそこの設定を変更出来ないんですよね・・・ Onboard IDE Controller (Enabled) ←コレをdisableになら出来るのですが DISABLED:disabled the integrated IDE contrallerは右側の説明が書かれているところに書いてあるだけで、変更は出来そうにないんです・・・ どうすれば変更出来るのでしょうか・・・?

  • 回答No.1
noname#101650

> (FTNSでフォーマット済み)それが原因なのではないでしょうか? NTFS に限らず、フォーマットの有無によらずBIOSでは認識されるはずです。 > DISABLED:disabled the integrated IDE contraller 設定の流れがよくわかりませんが、現在が IDE Controller が Disable なら 「コントローラが禁止」ですから機能してないってことで HDD の認識できなくて当然ですが。 あと、今回は多分問題になってませんが、IDE のマスタ/スレーブ/ケーブルセレクトも 合ってないと認識しなかったりします。 外付けで使用してたならマスタ(またはシングルと呼ぶことも)になってるはずです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

設定の流れがよくわかりませんが、現在が IDE Controller が Disable なら 「コントローラが禁止」ですから機能してないってことで HDD の認識できなくて当然ですが。 ↑これを変更するにはどうしたらいいのでしょうか・・・

関連するQ&A

  • HDの増設のについて

    こんにちわ。今日フォーマットされていないHDを購入して増設しようとしているのですが、何故か認識してくれません。3台目の追加でケーブルはちゃんとあります。最初CDドライブとの組合せで認識しなかったので、試しに元々あったHDの場所で繋いでみたのですが結果は同じでした。ちなみにBIOSでは認識されているみたいです。 また設定などについて無知なので、知人に聞いたらBIOSでdisabledをenabledにしないといけないとの事だったのですが、enabledにする事も出来ませんでした。OSはMEです。 どうすればいいのか分からないのでアドバイスよろしくお願いします。

  • DVDライタ・MOが認識されず困っています

    Windowsを立ち上げても、コンピュータにDVDライタ2・MOの項目がなく困っています  マザボ ギガバイト GA-8I945P Pro   OS Windows 7 64ビット   SATA1 SATA HDD   SATA2 SATA HDD 1&2でRaid0を構築しOSインストール済み   SATA3 SATA HDD 単独で使用   PATA1 DVDライタ1・PATA HDD 認識される   PATA2 DVDライタ2・MO 認識されず  Biosの設定    GigaRAID Bios V.1.71ではDVD2・MOとも製品名が表示されている   Integrated Peripherals    Primary PCI IDE Enabled    Secondary  PCI IDE 項目なし   SATA RAID/AHCI MODE RAID   Onboard H/W Gigaraid Enabled   Gigaraid Function ATA  SATA RAIDで使用してるので表示されないのが仕様なのでしょうか  それともドライバが不足しているのでしょうか  よろしくお願いします

  • 増設した、データ用のハードディスクが認識されません

    前のPCでデータ保管用として増設していたハードディスクを新しいPCに移したのですが、Windows(管理ツール)で認識されません。 パソコンはドスパラのPrimePCで、XP、最近買ったものです。 起動時に入ることのできるBIOSを見てみたところ、 1、Standard CMOS Features 2、Advanced BIOS Features 3、Integrated Peripherals 4、Power Management Setup などの項目があり、この1を選択すると、 IDE Master → Not Detected IDE Slave → Not Detected SATA1 → HitachiのHD SATA2 → なんとかDVDRA SATA3 → ST31000333AS となっていました。おそらくこのSATA3が増設したものだと思われるので、認識されてますよね・・・。さらにSATA3を選択してみると A、LBA/Large Mode → Auto B、DMA Mode → Auto C、Hard Disk S.M.A.R.T → Auto となっていました。SATA1の日立のも見てみましたが、同じ設定でした。 ちなみに上の選択肢は他に A → Disabled B → DisabledまたはEnabled C → SWDMAO0~2、または、MWDMAO0~2、または、UDMA1~6 がありました。どこを設定すれば認識してくれるのでしょうか。ご教授よろしくお願い致します。

  • ASUS P5VD2-MX BIOS設定について

    ASUS update にてBIOSを更新0301→1017しました。 アップデート完了後に2つの症状が出てしまい困っております。 (1)ファン(おそらくケースファン)の回転数が上がりうるさく、ファンの回転を制御しようとBIOSから設定を試みたのですが、Q-Fan Controllerを【Enabled】にしても【standard・silent】などの設定項目が出て来ず、どこを変更すれば良いのか解りません。 下記が当方のBIOS画面の設定項目です。(画像もご覧下さい) ◇Q-Fan Controller 【Enabled・Disabled】 ◇CPU Fan Speed Warning 【Disabled・600RPM・1200RPM・1600RPM】 Q-Fan Controller 【Enabled】にすると、以下4項目が設定可能になります。 ◇Start up Temperature(℃) 【0&#65374;100】 ◇Full Speed Temperature(℃) 【0&#65374;100】 ◇Start up PWM 【0&#65374;127】 ◇Slope PWM 【4PWM/℃・その他3種類だったと思います】 色々と検索したのですが、当方のBIOSで、Q-Fan Controllerを【Enabled】にしても【standard・silent】などの項目が出て来ません。設定項目が解る方、ご教授下さい。 (2)Vistaの起動が、極端に遅くなりました。電源を入れてVistaが起動するまで、3分位掛かります。アップデート前は、1分も掛かりませんでした。BIOSの設定で速く(元の速さに)戻せますか?

  • OSインストール前です。CDドライブが、biosでは認識されているのに読み込めません

    以前、windowsが起動しなくなり中のデータを残す方法を質問させてもらった(http://oshiete1.goo.ne.jp/qa3783013.html)のですが、その後データは無事取り出すことができ、HDDを物理フォーマットして(HDDの診断でdeadと出たので)windowsを再インストールしようとしています。 ですが、verifying dmi pool data......から先に進みません。 biosでCDドライブから起動を一番に選択し、windowsのインストールCDを読み込もうとしても、 DISK BOOT FAILURE,INSERT SYSTEM DISK AND PRESS ENTER となり、何度enterを押しても同じ文面が出てきます。 新品のSATA(同じメーカー同じサイズ)にHDDを接続し直しても変わりはありませんでした。 CMOSクリアも実施しました。 SATAのHDDとIDEのCDドライブなので、S-ATAとIDEが排他的な関係にあるのかもしれないのですが、どうしたら良いのかわかりません。 biosでは、primary IDE mastarにSATAのHDDが、secondary IDE mastarにCDドライブがあります。 ですが、integrated peripherals内のIDE devices configurationでは、primaryしかありません。 又、windowsのインストールCDだけでなく、knoppixも同じエラーメッセージが出て起動できませんでした。 接続やCDドライブの問題も考え、ケーブルを新しいものに変えたり、以前持っていたパソコンの部品をまだ持っていたのでそのCDドライブに変えてみたりもしましたが、結果的に駄目でした。 FDのインストール用起動フロッピーディスクからwindowsのセットアップも試みたのですが、やはりCDが認識されずできませんでした。 ・マザーボード:MSI 915GM ・OS : windows XP HOME EDITION Version2002 SP2(OEM) ・CPU : Intel(R)Pentium(R)4 CPU 3.00Ghz ・ドライブ:PLEXTOR DVDR PX-716A ・HD : DiamondMax Plus9 160GB SATA/150 HDD 又、物理フォーマットする前のHDD内のデータを別パソコンに残していたので、フォーマット後丸々コピーしてHDDから起動してみましたが、やはりverifying dmi pool data......から先に進みませんでした。 マザーボードがもう駄目なのでしょうか。 これ以上出来ることを見つけることができないので、どうかご存知の方いらっしゃいましたら教えてください。 よろしくお願いいたします。

  • SATAの認識について

    すみません質問です。 このたびSATAのHDD(ST3120811AS)を購入し、セットしたのですが どうしても認識されません。 今まではUltra ATAで接続していました。 今回初めてSATAを使うものではずかしながらよくわかりません… HDDに電源コードとコネクタは接続していますがBIOS設定ではHDDの欄に[None]と表示されます。 Integrated Peripheralsで SerialATAをEnabledに設定しています。 初心者であまり単語がわかりません。 このような質問をするには、どのような情報が必要でしょうか…。 よろしくおねがいします。

  • VistaでのIDEからAHCIへの変更過程での不具合

    初めまして。お世話になります。 今回WindowsVistaUltimateを日立製のHDDにセットアップを完了して、 いざIDEからAHCIに切り替えようとレジストリを弄り(公式http://support.microsoft.com/kb/922976/jaの方法です)、 BIOSの方でも設定をAHCIとしたところ、起動時の動作が鈍重で途切れ途切れになってしまい困っています。 お助け下さい。宜しくお願い致します。 機器 M/B GA-EP35-DS3R (rev. 2.1) http://www.gigabyte.co.jp/Products/Motherboard/Products_Overview.aspx?ProductID=2652 BIOSでの変更箇所はSATA RAID/AHCI Mode (Intel ICH9R サウスブリッジ)の箇所をAHCIにしたくらいです。 この設定のほかに Onboard SATA/IDE Device [Enabled or Disabled]] Onboard SATA/IDE Ctrl Mode [IDE or RAID/IDE or AHCI] というものがあり、これがいまひとつ分かりません。 (マニュアルでもスルーされてます) 後、このマザボにはICH9Rチップではない独自のGIGABYTEチップが対応されてるポートがあるのですがそちらは使用しておりません。

  • BIOSでAHCIに設定→CDからBOOTしません

    こんばんわ。 先日、質問させていただき、ドライバ入りCDを作ることができ大変たすかった者です。 http://okwave.jp/qa/q7248022.html パソコン構成 ・OS windowsXP home SP3 ・SSD SP032GBSSDE20S25(シリコンパワー) ・HD SATA2 500G(日立製) ・マザー 880GM&#65293;D2H(ギガバイト) ・CPU フェノム2 905e ・DVDドライブ  iHAS524-T27B(ライトオン) SSD&#65293;port0 HD&#65293;port1 DVDドライブ- port2 に接続してあり、認識もしています。 CDはつくれたのですが、インストールの際、CDからBOOTできません。 BIOSで Integrated peripherals → Onchip SATA Type の項目 Native IDE RAID AHIC と三つあるので、そこでAHICを選択して、 Advanced BIOS Features の項目 Frist Boot Device でCDROMを選択して、save & exitでCDいれて再起動かけたのですが うんともすんともいわず、しーーーんとなっている状態です。 試しに Integrated peripherals → Onchip SATA Type の項目でNative IDEを選択してみて、再起動してみるとCDからBOOTするので、CDに問題はないと思われます。 もしかしたら、DVDドライブがAHCIに対応していないのかな?ともおもいましたが、それすらよくわかってない状況です。 仮に対応していなかったり、他の問題でBOOTとできない場合は、 いったん、Integrated peripherals → Onchip SATA Type をNative IDEにして、BOOTして OSとAHCIドライバをインストールしたのち、BIOSでもう一度 Integrated peripherals → Onchip SATA Type をAHCIにしても大丈夫でしょうか? お手数おかけしますが、どなたか、アドバイスお願いいたします。

  • Biosの設定を弄ったらwindowaが立ち上がりません

    4日前に自作したPCなのですが、この状態になるまでは普通に起動させる事ができていました。 追加内臓HDDが認識されないので、知識もないのにBIOSの設定を弄ってしまってから、全く起動しなくなってしまいました。 やってしまった内容ですが。 Advanced → Drive Configuration ここでの設定変更です。 まず ATA/IDE Configuration {Enhanced} Intel{R} RAiD Technology {Disabled} PCI IDE Bus Master{Disabled} Hard Disk Pre-Delay{Disabled} の状態を何も考えずに。。 ATA/IDE Configuration {Enhanced} Intel{R} RAiD Technology {Enabled} PCI IDE Bus Master{Enabled} Hard Disk Pre-Delay{1 Second} にしてしまったら、立ち上がる時に _ が左上で点滅して、しばらくしたら1行ほど↓に下がって再度点滅し、そこからずっとその繰り返しで立ち上がりません。 まずいと思い、変更前の状態に戻してみたのですが、全く変わらず。。 上記の部分を初心者なりに色々と変えては見たのですが、変化ありませんでした。 BIOSは初めて手を出した程度で、本当にわからず困っております。 お詳しい方居ましたら、教えて頂けると大変助かります。 宜しくお願い致します。 PC環境 マザーボード:D865PERL HDD:Hitachi 500GB SATA接続 電源:400W OS:WinXP SP3

  • BIOS

    こんにちは HDDの増設を行ってみたのですが BIOSでHDDを認識させる途中で上手くいきません HDDの内容は読み取ってくれているのですが BIOSの変更保存の時に、いつまでたっても完了しない 状態となります。 HDDが IDE タイプなので SATA に変化する コネクタを使用しています マザーボードは インテルの 915G-Aです SATA1 の端子に SATA方式のHDDが接続してあります その電源端子から2又で出ている 電源端子をHDD本体とさっきの変換パーツに接続して SATA端子(マザーボードの)とHDDを専用配線で繋いでいます 変換パーツ説明書には HDD(増設)をmastarにするよう 記載があり、BIOSで Onboard SATA controller をEnabled にするようにと記載があります mastar にはしていますが、上記の BIOSでの設定項目がないため設定はできていない状態です。 間違って mastarでなく SLにして接続した時に メインのHDDを認識しなくなっていました mastarにしたら元にもどりましたが・・・ 知識不足なので、何方かご教授願います 宜しくお願いします