• 締切済み
  • すぐに回答を!

CPU使用率がすぐたかくなる

System Idle ProcessがCPUの90%ぐらいをしめているのにかかわらずCPU使用率が100パーセントのまま再起動するまで続きます。 最近急に起こりました。 ウィルス・スパイウェアの駆除を行い、トロイの木馬が発見されましたので、駆除・再セットアップしましたが問題の状態のままです。 自分としては、プロセスを見て非常にCPU使用率が安定していないように思いました。 解決策教えてください。よろしくお願いします

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数72
  • ありがとう数0

みんなの回答

  • 回答No.4

あり得ないですよ。 どこかが狂っています。 再セットアップの仕方が悪いのではないでしょうか? もう一度クリーンインストールからやり直してみて下さい。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • CPU使用率が100%になってしまいます

    ファンの稼動が激しいため、タスクマネージャをみたところ、CPU使用率が100%のまま変わりません。プロセスのiexpore.exeが90~99でメモリ使用量が36104Kになっています。普段は、たしか、System Idle Processが90~99なはずなのですが、このようにCPU使用率が100%の時は、System Idle ProcessのCPUが0で、メモリ使用量は、16Kになってます。CPU使用率を下げる方法はありますでしょうか?

  • CPU使用率が100%に・・・

    CPU使用率が よく100%になる事が多く パソコンの動きがかなり鈍いです・・・・ これを 直す方法とか ありますでしょうか??? ※タスクマネージャからプロセスで調べてみると CPUを使ってるのは System Idle process 98 で  後は Svchost.exe ってのがCPUを沢山使ってるみたいですが お手上げです・・・ どう対処すればいいか 教えて下さい お願いいたします

  • CPU使用率が常に80%を超えています

    前述の質問と似たようなものですが、自分のパソコンのCPU使用率が常に85%を超え、動画の再生がうまくいかなくなってしまいました。タスクマネージャのプロセスでは、SystemとSystem Idle Processでだいぶ喰ってるみたいなのですが、System Idle Processはあまり関係ないと聞きます。しかし常にCPU使用率が八割後半というのも変な話だと思うのですが、どうなのでしょう?何か改善方法があるのでしょうか? ちなみに、ウイルス等の類は検出されませんでしたし、クリーンアップもしたのですが効果はありませんでした。 OSはXpでCPUはCeleronの2GHz。メモリは516です。 何かまだ表記しきれてない情報がありましたらご指導をよろしくお願いします。

  • 回答No.3

System Idle Process + CPU使用率 ≒ 200 ありえないことですね。 もう一度、再セットアップするぐらいしかないのでは? ところで、PCの使用感はいかがですか? 100%を維持しているといらいらするのですが。 単に表示がおかしいだけなのでしょうか。

共感・感謝の気持ちを伝えよう!

  • 回答No.2

OSのクリーンインストールが一番だと思いますよ。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • mindatg
  • ベストアンサー率48% (110/227)

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • CPU使用率が100%になってしまう

    ノートパソコン(WindowsXP Home)を起動して、しばらくするとCPU使用率が100%になり、作業が出来ないほど遅くなってしまいます。 プロセスを見てみると、 taskmgr.exe System Idle Process がやたら高い値をたたき出してました。 しまいにはマウスすら動かせなくなり、無理矢理電源を切るしかなくなります。 そして、何度か起動すると大丈夫になります。 これは一体何なんでしょうか。 こうなりだしたのは最近です。分かる方、どうかよろしくお願いします。

  • System Idle Processってなに?CPU使用率が100%

    System Idle Processってなに?CPU使用率が100% CPU使用率が100%に近い状態になっていて、ネットにつなぎっぱなしのときのことですが、いったい何が原因でCPU使用率が高まっているのかわかりません。 Ctrl+Alt+Deleteで出てくるWindowsタスクマネージャのプロセスタブを押すと、「System Idle Process」というイメージ名が常に「CPU:99」になっています。 System Idle Process ? これっていったいなんでしょうか? OS:WindowsXPホームエディション(sp2) 大まかな常駐ソフト: :ノートンインターネットセキュリティー(ヤフーBBから購入したオンラインセキュリティーです。) :NVIDIA Settings(Nvidiaビデオカードのドライバソフトです。) :Asus PC Probe (Asusマザーボードに付属のシステム監視ソフトです。)

  • CPU使用率100%のまま・・・

    すいません初歩的なことですいません。 CPUが100%のままで困っています。 DELL Dimensinon 8250 XP/pro Pentium4 2.4GHz メモリー 512mb を使用していますが、常にCPU100%の状態で動作が遅くなってます。 タスクマネージャーのプロセスタブで通常はSystem Idle Processが99とかになっていると思うのですが、 Systemが99とかになっていてSystem Idle Processはほとんど0の状態です。これは、正常なのでしょうか? 以前はどうだったかはわかりません。 ネットワークのIPアドレスをDHCPから固定になおしたことと、電子認証のソフトをインストールしたこと以外は特に作業は行っていません。 よろしくお願いします。

  • CPU使用率について

    近頃、PCの動作が重くて困っています。 タスクマネージャーを開いて、パフォーマンスでCPU使用率を確認してみたところ、 CPU使用率は50~70%となっていました。 しかし、タスクマネージャーのプロセスで、何が重いのか調べてみると、 system idle processが90%以上を占めていて、 後はIEが5~10%を使っている状態でした。 調べてみると、system idle processはPCの空き利用率を示すものだと 書いてあったので、原因がよくわかりません。 よろしくお願いします。 ■CPU:Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz ■OS:Microsoft Windows XP Service Pack 2 ■メインメモリ容量:2037 MB 空きメモリ容量:1128 MB ■ハードドライブの容量 : C:空き容量: 13.72 GB 総容量: 48.83 GB E:空き容量: 73.27 GB 総容量: 97.65 GB F::空き容量: 26.96 GB 総容量: 86.39 GB アンチウィルスソフトはAVG Anti-Virus Freeです。

  • CPU使用率とバルク品メモリ

    CPU使用率とバルク品メモリ 6年ぐらい昔のNECノートパソコンを使用しています。 ネットが不安定でタスクマネージャをみたところCPU使用率が100%によく なります。動画サイトでその数字は分かるのですが、ページを見ていたり 他のページにとぶ時に100%になりおもいです。 タスクマネージャのプロセスで調べたところイメージ名system Idle process ユーザー名SYSTEMとイメージ名ekm.exe ユーザー名SYSTEMのどちらかが片方が 90以上になります。 メモリが少なかったのでバルク品512MGを2枚入れました。 タスクマネージャとシステムのプロパティでみたところ、ちゃんと入っています。 メモリの不具合が原因ということもあるのでしょうか? 再セットアップしても変わりませんでした・・ OSはXP ウィルスソフトはESETで有線ルータを使用しています。 説明が下手で分かりづらいとは思いますがよろしくお願いします。

  • CPU使用率が10%や90%になったりを繰り返す

    CPUの使用率が10%になったり、90%になったりで かなり不安定な状態のやつがいくつかありました。 数字はCPUの使用率です。 services.exe 10~17 winlogon.exe 03~60 system idle process 10~90 です。 それぞれをプロセスの終了でやりましたが、終了できないプロセスだったり 終了した途端にマウスのみの表示になったりなりました。 どうすれば正常な状態にすることができるでしょうか?

  • cpuの使用率が50%以上常にあります

    パソコンについてあまり詳しくないのですが画面を表示したりするのが重いのでタスクマネージャーを見てみたらcpu使用率が50%以下になりません。 何にも表示してないデスクトップにしても50%前後を行ったり来たりしています。 プロセスで見てみたら【cmd.exe】がcpuという所で39~47の値で動いています。 それと【System Idle process】がcpuという所で40~60の値で動いています。 cmd.exeとSystem Idle processのプロセスを終了ても大丈夫でしょうか? 何か対策はありますか?

  • CPU使用率が常に50%前後…

    この前まではCPU使用率が0~5の間だったのですが、気がついたら常に50%前後になっていておかしいと思って投稿しました。 処理速度が遅くなったとかはあまり見られません。助けてください>< PCのスペックは ・CPU Athlon64X2 4400+(2.31GH2) ・メモリ 2.00GB ・OS WinXP Professional 自作PCです。。 タスクマネージャーのプロセスで何がCPUを使ってるか確認してみると System Idle Process :CPU47前後 メモリ16k lsass.exe      :CPU27前後 メモリ1296k svchost.exe     :CPU22前後 メモリ21880k が主にCPUを使っているプロセスです。すべてシステムがユーザーです。 ウイルスやワームやスパイウェアもスキャンを行ったところ検出されませんでした。 僕はノートン360を入れていてそれが原因だと思ってアンインストールしたのですが一向にCPUは50%前後をグラグラしてます。。 デュアルコアなので片方が起動してないか確認しても正常に両方動いてると思われます。 自動更新のアップデートパッチもすべて最新のです。。 パソコンの知識はあまりない初心者ですがどうかご教授願います><

  • CPU使用率高い-該当プロセスなし

    Windows 2000 SP4を使用しています。 新たにハードディスクを購入したので、まっさらな状態から新規インストールを行いました。Windows Updateが終わり、いくつかのプログラム(Firefox, Winzip, 秀丸, ビデオボードのドライバ)をインストールしたところで、タスクマネージャのパフォーマンスタブに表示されるCPU使用率が常に高いことに気がつきました。デュアルCPUマシンなのですが、常に40~47%くらいを示しています。これはひょっとしてスパイウェアかウィルスか何かかと思い、トレンドマイクロのサイトでスキャンもしてみましたが、何も見つかりませんでした。 原因をつきとめようと、再起動後、何のプログラムも立ち上げない状態で、タスクマネージャのプロセスタブを開き、片っ端からプロセスを終了しました。explorer.exeとTASKMGR.EXEを除き、終了できるものはすべて終了しました。その時点でのプロセス一覧は: CSRSS.EXE explorer.exe imejpmgr.exe LSASS.EXE mstask.exe SERVICES.EXE SMSS.EXE spoolsv.exe svchost.exe svchost.exe svchost.exe System System Idle Process TASKMGR.EXE WINLOGON.EXE WinMgmt.exe こうなりました。この画面でのCPU使用率は99%が「System idle Process」になっています。 しかしながら、パフォーマンスタブが示すCPU使用率は、相変わらず45%前後です。 このような状態で、何がCPU使用率を引き上げているのかを突き止める方法は、ありますでしょうか? ご助言よろしくお願いいたします。

  • IEだけでCPU使用率が50%になります

    ここのところPC使用中にファンがよく回ります。 そこで質問させていただきたいのですが、ファンが回っている時の タスクマネージャのプロセスでIEのCPU使用率が50%前後(残りはほとんどSystem Idle Process)となっています。 どうも高すぎるような気がするのですが(少し調べてみてそう感じました)、原因はどんな事が考えられますか。 よろしくお願いします。 Windows XP(sp2)で、機種はFMV LX70J CPU:インテルPentium4プロセッサ3EGHz メインメモリ:1GB HDD:200GB