• 締切済み
  • すぐに回答を!

CPU使用率が常に80%を超えています

前述の質問と似たようなものですが、自分のパソコンのCPU使用率が常に85%を超え、動画の再生がうまくいかなくなってしまいました。タスクマネージャのプロセスでは、SystemとSystem Idle Processでだいぶ喰ってるみたいなのですが、System Idle Processはあまり関係ないと聞きます。しかし常にCPU使用率が八割後半というのも変な話だと思うのですが、どうなのでしょう?何か改善方法があるのでしょうか? ちなみに、ウイルス等の類は検出されませんでしたし、クリーンアップもしたのですが効果はありませんでした。 OSはXpでCPUはCeleronの2GHz。メモリは516です。 何かまだ表記しきれてない情報がありましたらご指導をよろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数505
  • ありがとう数3

みんなの回答

  • 回答No.6
  • syunmaru
  • ベストアンサー率37% (1635/4345)

「システム構成ユーティリティ」(msconfig.exe)を起動して、一つ一つ、チェックを外して見て確認するしか方法が有りません。 Progrum・・・は、一時的にチェックを外しても安全です。 それで、CPUの使用率が下がれば、それが、原因です。 その他は、下記URLを参考にしてください。 また、このサイト内を検索すると、過去の回答からも、見れます。 http://higaitaisaku.web.infoseek.co.jp/msconfig.html http://www2.tokai.or.jp/elu/msconfig/msconfig.htm

参考URL:
http://homepage2.nifty.com/winfaq/sysres.html

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • CPU使用率が100%になってしまいます

    ファンの稼動が激しいため、タスクマネージャをみたところ、CPU使用率が100%のまま変わりません。プロセスのiexpore.exeが90~99でメモリ使用量が36104Kになっています。普段は、たしか、System Idle Processが90~99なはずなのですが、このようにCPU使用率が100%の時は、System Idle ProcessのCPUが0で、メモリ使用量は、16Kになってます。CPU使用率を下げる方法はありますでしょうか?

  • CPU使用率が100%に・・・

    CPU使用率が よく100%になる事が多く パソコンの動きがかなり鈍いです・・・・ これを 直す方法とか ありますでしょうか??? ※タスクマネージャからプロセスで調べてみると CPUを使ってるのは System Idle process 98 で  後は Svchost.exe ってのがCPUを沢山使ってるみたいですが お手上げです・・・ どう対処すればいいか 教えて下さい お願いいたします

  • CPUの使用率

    最近CPUの使用率が下がりません。 タスクマネージャで使用率の高いものを調べたところ、 System Idle Process というものが常に高い位置にありました。 これのため、CPU使用率をすべて足すと常に100%の状態となっております。このプロセスの閉じ方を教えてください。場所の突き止め方も教えていただけると助かりますのでお願いいたします。 名前が怪しいですが、ウイルスなのでしょうか? 結構困り果てているのでよろしくお願いします。

  • 回答No.5
  • syunmaru
  • ベストアンサー率37% (1635/4345)

システムログに有ったのだと思います。 これが原因ですけれど、最終日付が、日付: 2004/09/28 ですよね。 今日は、10/2です。 その後は、出ていないのですか??。 一時的なものは、問題有りません。 警告、エラーが続くようであれば、明らかにおかしい状態です。 何も使わない状態で、今も、CPUが八割後半でしょうか??。 #4さんが言われている転送モードの確認も、必要です。 >一応チェックしてみたのですが(HDをプロパティ→ツール→エラーチェックでいいんですよね?)エラーは見つかりませんでした。 エラーチェックの時に、チェックディスクのオプションで、二箇所にチェックを入れてから、OKをしましたか。 再起動の時に始まるはずですが・・・。 詳細な、エラーチェックです。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。syunmaru様には親切にしていただき大変助かっております。 さて、エラーチェックですが案の定チェック入れ忘れてやってました。;; ただ、チェックを入れなおしてもエラーは検出できませんでした。 また、10/2の分はないようです。 何もしないでも、相変わらず元気に(?)CPU使用率が90近くで安定しているじょうたいです;;

  • 回答No.4

関係ないかもしれませんが、HDDの転送モードがDMAモードではなく、PIOモードに変更されてしまっていると動画の再生がうまくいかない場合があります。 システムのプロパティ->デバイスマネージャ->IDEコントローラ->プライマリIDEチャネル->詳細設定 で分かりますので、一度確認してみてはいかがでしょうか。 また、SystemIdleProcessについてはこちらが参考になります。 http://homepage2.nifty.com/winfaq/c/ntperf.html#1245

参考URL:
http://homepage2.nifty.com/winfaq/c/ntperf.html#1245

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます! HDDの転送モードはちゃんとDMAでした。 URLも参考になりましたが、原因はまたべつのところにあるようです。 また何か可能性がありましたらご教授よろしくお願いします。

  • 回答No.3
  • syunmaru
  • ベストアンサー率37% (1635/4345)

>SystemとSystem Idle Processでだいぶ喰ってるみたいなのですが・・・。 Systemで、いつまでも、CPUを消費しているのは、おかしいです。 チェックディスクをかけて見てください。 次に、管理ツールに有る、「イベントビュア」を見てください。 情報が有ります。 「警告」と「エラー」に注目して、調べてください。 選んでダブルクリックで、情報が、ポップアップされます。 解からない所は、補足要求してください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

一応チェックしてみたのですが(HDをプロパティ→ツール→エラーチェックでいいんですよね?)エラーは見つかりませんでした。 イベントビューアを見てみると イベントの種類: 警告 イベント ソース: Userenv イベント カテゴリ: なし イベント ID: 1517 日付: 2004/09/28 時刻: 17:17:50 ユーザー: NT AUTHORITY\SYSTEM コンピュータ: COMPUTERNAME 説明: ログオフ時にアプリケーションまたはサービスがレジストリをまだ使用している間に、Windows はユーザー COMPUTERNAME\ のレジストリを保存しました。ユーザーのレジストリによって使用されたメモリは解放されていません。レジストリは使用されなくなったときにアンロードされます。 ユーザー アカウントとしてサービスを実行していることが原因と考えられます。 LocalService または NetworkService アカウントでサービスを構成してみてください。 詳細な情報は、http://go.microsoft.com/fwlink/events.asp の [ヘルプとサポート センター] を参照してください。 と、それっぽいのが出てきましたが、これが原因でしょうか? 対処法がさっぱりなものでどうしていいかわかりません。ご指導のほどをよろしくお願いします。

  • 回答No.2

 一度、修復インストールをしてみたらいいでしょう。特に弊害はないし、直れば儲けものです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

修復インストールってできるんですね!! 最終手段としてやってみたいと思います。 どうもありがとうございました!

  • 回答No.1

取り合えず「タスクマネージャ」で、どのイベント(プロセス?)がメモリ食ってるか確認してみては?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます!!とりあえず確認してみます!!

関連するQ&A

  • CPU使用率100%になる

    ここ2週間ほどノートPCのCPU使用率が常に100%です. 再起動,シャットダウンしても変化はありませんでした. タスクマネージャのプロセスタブを見てみると,起動しているアプリで100%に達している状態です.具体的には,起動がタスクマネージャのみであれば,タスクマネージャの使用率が50%ほど,SystemというWindowsプロセスが50%ほどです.ただ,他のアプリを起動できないわけではなく,FireFox,VisualStudioなど重いアプリも複数起動できます.当然CPU使用率は100%です. ただ,詳細タブをみるとsystem idle processが98%ほど占めていて正常な状態です. おそらくCPU使用率が高いせいだと思いますが,PCの音がうるさく,充電も1.5時間ほどしかもちません.(本来充電は5,6時間ほどもつ) PCにあまり詳しくないので解決法が浮かばず,困っています. ノートPC Windows8.1 VAIOシリーズ intel core i5-5200U メモリ 8GB 使用期間は半年ほどです.

  • CPU使用率の合計が一致しません

    Windows タスクマネージャのプロセスに表示されている各プロセスの合計(System Idle Process以外)と下部に表示されているCPU使用率の合計が一致しません。 詳しく申しますと、普段System Idle Processが90~95%で それ以外のプロセスの合計は5~10%なのですが、 タスクマネージャの下部に表示されている「CPU使用率:○○%」の合計部分が常に40~50%になっております。 今まではこのようなことはなかったので少し不安になり色々と調べてみたのですが、未だ解決しておりません。 ウイルスチェックの方はアンチウイルスソフト「Norton Internet Security」のフルスキャンと 「Windows Live OneCare」のオンラインフルスキャンを行いましたが何も検出されませんでした。 これはタスクマネージャのプロセスに表示されていない他の何かが動いているということなのでしょうか? それとも物理的な問題でCPUやハードディスク等の寿命が原因なのでしょうか? 分かる方おりましたらどうかよろしくお願いいたしますmm NEC LaVie PC-LL7305D OS:Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.061219-0316) プロセッサ:Mobile Intel(R) Celeron(R) CPU 1.60GHz メモリ:734MB RAM HDD容量:40GB インターネット回線:無線LAN/54Mbps 使用アンチウイルスソフト:Norton Internet Security 2005

  • System Idle Processってなに?CPU使用率が100%

    System Idle Processってなに?CPU使用率が100% CPU使用率が100%に近い状態になっていて、ネットにつなぎっぱなしのときのことですが、いったい何が原因でCPU使用率が高まっているのかわかりません。 Ctrl+Alt+Deleteで出てくるWindowsタスクマネージャのプロセスタブを押すと、「System Idle Process」というイメージ名が常に「CPU:99」になっています。 System Idle Process ? これっていったいなんでしょうか? OS:WindowsXPホームエディション(sp2) 大まかな常駐ソフト: :ノートンインターネットセキュリティー(ヤフーBBから購入したオンラインセキュリティーです。) :NVIDIA Settings(Nvidiaビデオカードのドライバソフトです。) :Asus PC Probe (Asusマザーボードに付属のシステム監視ソフトです。)

  • IEだけでCPU使用率が50%になります

    ここのところPC使用中にファンがよく回ります。 そこで質問させていただきたいのですが、ファンが回っている時の タスクマネージャのプロセスでIEのCPU使用率が50%前後(残りはほとんどSystem Idle Process)となっています。 どうも高すぎるような気がするのですが(少し調べてみてそう感じました)、原因はどんな事が考えられますか。 よろしくお願いします。 Windows XP(sp2)で、機種はFMV LX70J CPU:インテルPentium4プロセッサ3EGHz メインメモリ:1GB HDD:200GB

  • CPU使用率とバルク品メモリ

    CPU使用率とバルク品メモリ 6年ぐらい昔のNECノートパソコンを使用しています。 ネットが不安定でタスクマネージャをみたところCPU使用率が100%によく なります。動画サイトでその数字は分かるのですが、ページを見ていたり 他のページにとぶ時に100%になりおもいです。 タスクマネージャのプロセスで調べたところイメージ名system Idle process ユーザー名SYSTEMとイメージ名ekm.exe ユーザー名SYSTEMのどちらかが片方が 90以上になります。 メモリが少なかったのでバルク品512MGを2枚入れました。 タスクマネージャとシステムのプロパティでみたところ、ちゃんと入っています。 メモリの不具合が原因ということもあるのでしょうか? 再セットアップしても変わりませんでした・・ OSはXP ウィルスソフトはESETで有線ルータを使用しています。 説明が下手で分かりづらいとは思いますがよろしくお願いします。

  • パソコンの動きが重く、CPU使用率が100%状態

    パソコンの動きが重く、windows タスクマネージャで見ると、CPU使用率が100%になっています。windows タスクマネージャで見ると、IEXPLORE.EXEが2つ存在し、IEXPLORE.EXEかSystem Idle Processの数値が高いです。 解決方法ご存知の方、ご指導お願いいたします。

  • XPSP3を入れたらCPU使用率が下がらなくなる

    MSI RS480M2 Athlon 3700+ Radeon 2400PRO  Windows Home with XP2 をクリアインストールさせました。  その時点では特に問題はないのですが、引き続き SP3 をインストールさせたら、動作が超劇遅になります。(確実な再現性あり)  タスクマネージャを見ますと、System Idle Process が 90%台なのに全体的な CPU使用率 も80~90%台をキープしています。  本来は、全体的にCPU使用率 = 100 - (System Idle Processの使用率)になるべきと思うのですが・・・  OSから認識されていない機器のドライバやWindowsUpdateを入れても入れなくても結果は変わりません。  SP3 をアンインストールすると速度は元に戻ります。  何か原因もしくは回避策を御存知の方おられますか?

  • CPU使用率がすぐたかくなる

    System Idle ProcessがCPUの90%ぐらいをしめているのにかかわらずCPU使用率が100パーセントのまま再起動するまで続きます。 最近急に起こりました。 ウィルス・スパイウェアの駆除を行い、トロイの木馬が発見されましたので、駆除・再セットアップしましたが問題の状態のままです。 自分としては、プロセスを見て非常にCPU使用率が安定していないように思いました。 解決策教えてください。よろしくお願いします

  • System Idle Processが表示されない

    現象: プロセス一覧で、特にCPU使用率の高いプロセスは見当たらないのですが、パフォーマンスタブの表示で常にCPU使用率が50-60%を記録しております。 尚、50%を記録する以前の状態では、10-20%と低い使用率でした。 調査項目: Windows2003Serverがインストールされているサーバの 【タスクマネージャ】を起動したところ、 プロセスの一覧に"System Idle Process"がありませんでした。 質問: System Idle Processがないことがこの件に関係しているのでしょうか。 どなたかご教示お願い申し上げます。

  • CPU使用率が100%になってしまう

    ノートパソコン(WindowsXP Home)を起動して、しばらくするとCPU使用率が100%になり、作業が出来ないほど遅くなってしまいます。 プロセスを見てみると、 taskmgr.exe System Idle Process がやたら高い値をたたき出してました。 しまいにはマウスすら動かせなくなり、無理矢理電源を切るしかなくなります。 そして、何度か起動すると大丈夫になります。 これは一体何なんでしょうか。 こうなりだしたのは最近です。分かる方、どうかよろしくお願いします。