• ベストアンサー
  • 困ってます

オンボードでのマルチディスプレイが映らない

  • 質問No.9571776
  • 閲覧数758
  • ありがとう数1
  • 回答数2

お礼率 0% (0/2)

現在モニター3つでマルチディスプレイをしていますが
そのうち1つのモニターは端子がVGAしかないのでオンボード側のHDMIからHDMI to VGA変換ケーブルを介して接続しましたがそれが映ってくれません。
ディスプレイの設定でもオンボードグラフィックの設定でもディスプレイ自体は認識していますが画面には何も映っていない状態です。

BIOSのiGPU Multi-Monitor も有効で、別のモニターでオンボードに接続したところ問題なく映っています。

また、GPU側のHDMIに変換ケーブルで接続したところ映りましたので変換ケーブルの故障でもモニタの故障でもありませんが、オンボード接続ではどうしても映ってくれません。なにか考えられる問題はありますでしょうか。

オンボードグラフィック  Intel HD Graphics 4400 (ASRock)
GPU  NVIDIA GeForce GTX 970 (NVIDIA)

質問者が選んだベストアンサー

  • 回答No.1
  • ベストアンサー

ベストアンサー率 19% (788/3986)

モニター3台をオンボードのグラフィクスとGeForce GTX970で接続したいということですが、モニター3台との組み合わせはどうなってるのでしょうか。

デジタル入力端子のあるモニター3台をGeForce GTX970に接続して、デジタル入力端子のないモニターを変換アダプターを使ってオンボードのHDMIと接続しているということですよね。メインモニターはどれに設定されているのでしょうか。

まずアナログ接続しかできないモニター1台だけをオンボードのグラフィクスを接続しても映りませんか。

接続の際、3台同時に接続するのではなく、1台ずつやって見て下さい。
補足コメント
atest

お礼率 0% (0/2)

回答ありがとうございます。
モニターは3台でそのうち2台(モニタ1,2とします)はGPUの端子Displayport×2 HDMI DVI のうちHDMIとDVIにデジタル接続しており、DVIにつないでいる方をメインモニターにしていました。
それに加えてオンボードのHDMI×2のうちの一つを使用してHDMIからVGAへの変換ケーブルをアナログモニター(モニタ3)に接続しましたがそれが映らないという状況です。設定ではモニタ3は見えているがディスプレイは点かない状態となっています。
また、アナログモニター1台のみのオンボード接続では映りませんでした。モニタ1,2は共に1台オンボード接続で問題なく映っています。GPU接続では3台映ります。

そのためGPUのDVIにモニタ1、HDMIにVGA変換ケーブル介してモニタ3を接続
オンボードHDMIにモニタ2 の接続では3台同時に映すことが可能ですが、モニタの大きさ位置等の問題でどうしてもモニタ1,2をGPU接続にしたかったのです。そして古いアナログモニターを余ったオンボードのHDMIに接続しようと試みた訳ですが、オンボードでの接続ではアナログモニターとの相性が悪いみたいです。Displayportケーブルを所持していないので検証はできませんが、モニタ3もGPUに接続することが解決策でしょうか。
投稿日時:2018/12/29 01:09

その他の回答 (全1件)

  • 回答No.2

ベストアンサー率 19% (788/3986)

>モニタの大きさ位置等の問題でどうしてもモニタ1,2をGPU接続にしたかったのです。

モニターケーブルを長いのに変えるとか、あるいは延長ケーブルを挿すとか。延長ケーブルは私も使ってます。

>Displayportケーブルを所持していないので検証はできませんが、モニタ3もGPUに接続することが解決策でしょうか。

そのビデオカードの機種は何でしょうか。ネットで3台接続が可能かどうか調べられると思いますが。

私も自作パソコンで、ビデオカード2枚挿しで3画面デジタル表示してます。机の上にモニター3台乗せて、パソコンは右側に置いているので延長ケーブルを使用してます。ビデオカードを入れ替えたりしたときに映らなくなることもありますが、モニターのスイッチを入れたり切ったりしたら映ったとかいう経験もあります。
関連するQ&A

ピックアップ

ページ先頭へ