• 締切済み
  • すぐに回答を!

オンボード・グラボ利用のマルチディスプレイについて

OS:Windows7 MB:Asrock Z87extreme6 グラフィックボード:GTX650 昔友人に設定してもらい、今まで問題なくマルチディスプレイで使っていたのですが、 GTX650のドライバを更新してから出来ません。 メインのモニタ(三菱RDT222WLN-A)をGTX650のグラフィックカードから映し、 サブのモニタ(テレビですがSHARP LC-20E8)をオンボードグラフィックから写す、 という状態を維持できていたのですが、上記のドライバ更新からうまく出来ず困っています。 現在のBIOSの設定は優先 pci expressで、BIOS画面・Windowsを起動していますの画面はメインモニタで映ります。 しかし、いざWindowsが起動するとサブのモニタにデスクトップが来てしまうのです、 コントロールパネル→ディスプレ→画面解像度の変更で三菱のモニターを選び、表示画面を拡張するを選んでも、イラストの画面も実際の三菱モニターも暗いままです。 現状、メインモニタがオンボードグラフィック接続のSHARPテレビなのですが、これをグラフィックカード接続の三菱モニタにしたいのです。 Windows上では、モニタ・ブラボともに正常に動作しています、と表示されるのですが…… NVIDIAコントロールパネルを開こうとすると、 NVIDIAディスプレイ設定は使用できません。NVIDIAGPUに接続されたディスプレイをしようしていません。 と表示されます、 どなたか対処法をご存知の方は知恵を貸していただけないいでしょうか? 友人は今引越してしまい遠方のため助けを求めることが出来ません、 また、こういうものは自分で調べながら直すと覚えることが出来る、と思っていたのですがなかなかどうしてうまくいかないためよろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数1418
  • ありがとう数11

みんなの回答

  • 回答No.2
noname#198922
noname#198922

まず、シャットダウンします。 それからモニターのみをGTX650に接続後、電源入れます。 それでモニターのみの設定が完了します。 そしてシャットダウンします。 次にSHARPテレビをGTX650に繋げます。 電源入れるとマルチモニターになります、以上で終了です。 あとはNVIDIAコントロールパネルから操作が可能に成ります。 ☆何か勘違いされてるだけだと思います、あなたがおっしゃる方法で繋ぐにはNVIDIA Hybrid SLIの機能があるマザーボードしか出来ませんからね。チップセットがNVIDIA nForceでないと駄目です。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • alien5
  • ベストアンサー率19% (788/3986)

そのパソコンにつないでいるモニターとテレビの接続ケーブルを一旦外して、まずモニターを接続し、それでうまくいっていればテレビもつなぐということはされましたでしょうか。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • オンボードでのマルチディスプレイが映らない

    現在モニター3つでマルチディスプレイをしていますが そのうち1つのモニターは端子がVGAしかないのでオンボード側のHDMIからHDMI to VGA変換ケーブルを介して接続しましたがそれが映ってくれません。 ディスプレイの設定でもオンボードグラフィックの設定でもディスプレイ自体は認識していますが画面には何も映っていない状態です。 BIOSのiGPU Multi-Monitor も有効で、別のモニターでオンボードに接続したところ問題なく映っています。 また、GPU側のHDMIに変換ケーブルで接続したところ映りましたので変換ケーブルの故障でもモニタの故障でもありませんが、オンボード接続ではどうしても映ってくれません。なにか考えられる問題はありますでしょうか。 オンボードグラフィック  Intel HD Graphics 4400 (ASRock) GPU  NVIDIA GeForce GTX 970 (NVIDIA)

  • SLIでマルチディスプレイ

    質問させてください。 GeForce GTX 560 Ti でSLIを構築しており、また2画面のマルチディスプレイをしています。 NVIDIAのコントロールパネルの「複数のディスプレイの設定」では、「メインのディスプレイ」と「フォーカスディスプレイ」という2つがありますが、この2つをそれぞれ違うディスプレイにあてるにはどうしたらいいでしょうか? 前はたまたま別々に設定できたのですが、ドライバをクリーンインストールしたところ、メインディスプレイもフォーカス ディスプレイも同じものにしか設定できなくなってしまいました。 (正確に言うと、メインディスプレイを別のディスプレイに設定しなおすと、自動的にフォーカスディスプレイも移ってしまうのです) 【構成】 <OS> Windows 7 HP 64bit <マザー> P8Z68-V <メモリ> 16GB <グラフィックボード> 1.GYGABYTE GTX560 Ti (1GB)               2.玄人志向 GTX560 TI (1GB) <グラフィックボードのドライバ> 285.62

  • 複数のディスプレイの設定で画面1と2の設定について

    先日パソコンを買いました。 i7の860/GTS250 ウィンドウズ7/64bitです。 モニターはエイサーのH243Hです。 そこで質問なのですが。依然使ってたパソコンのモニター(NECのF17R51)を使い今回買ったパソコンとつなげてデュアルモニターにして快適に使っていたのですが、20分位ほっておいたらNECのモニターのほうが、真っ暗なままになってしまいました。ついさっきまで快適に使っていたのに・・・・。 それとメイン画面(エイサー)から設定がおかしかったのかと思って、デスクトップ上の何もないところで 右クリック→NVIDIAコントロールパネル→「複数のディスプレイの設定」というところで「2使用するディスプレイを選択します」という所からいじってしまい、メイン画面が2(プライマリディスプレイ)    1がNECのサブのモニターになってしまいました。 そこで質問です。 質問1 NVIDIAコントロールパネルの中の「複数のディスプレイの設定」に 1と書いてあるモニター画面と2と書いてあるモニター画面の「「数字」」を入れ変えたい時はどうしたらいいのでしょうか?現在メインモニターが2の表示になってしまっているので、プライマリディスプレイになっていても気分的に良くないんです。 質問2 それと上記にも書きましたが、サブモニターの画面が突如、真っ暗なままになってしまいました。これは5年以上も使っていた寿命でしょうか?解決策や対処法があれば、教えてください。 大変困っています。 どなたかわかる方がいましたら、回答よろしくお願いいたします。 わかりにくい質問でごめんなさい。 また補足もいたしますので、よろしくお願いいたします。

  • マルチディスプレイ出来ないPC???

    こんにちは以下について質問させてください 現在PCとTVを接続し、マルチディスプレイ化したかったのですが、設定が上手く出来ませんでした PCはNEC VALUESTAR (vista)で、本体と画面が一体になっているタイプでマルチディスプレイに使うときの端子が無いので、接続はUSB外付けディスプレイアダプタ等を用いて接続する予定です。グラフィックボード??はnvidia 8400m gt  です ちなみにTV側はHDMIです ケーブル等は設定が分らないためまだ購入していません。 分らない点は ディスクトップ画面上で右クリック→個人設定→画面の設定と進むとモニタという画面に出るのですが、此処でnvidia 8400m gt  上での汎用pnpモニタ というところに1と書かれたモニタの絵しか出てきません。 これは、マルチディスプレイが出来ないという意味なのでしょうか? また別の方法?で、ディスクトップ画面上で右クリック→nvidia コントロールパネル というのを開くと複数ディスプレイの設定とあります。此処でも1台のディスプレイのみ使用 という項目しかありません。ただ、その下にディスプレイの検出が出来る項目があるのですがこれは、関係無いのでしょうか??? グラフィックボード等を交換しないといけないのでしょうか??? 私自身PCはド素人なので表現がおかしかったら申し訳ないです よく分りませんがネットゲーム用に大きい画面にしたかったのですが…

  • マルチディスプレイにできない

    似たようなQ&Aはたくさんあったのですが 自分の症状に当てはまるものがなかったので質問させていただきます。 タイトル通りPCをマルチディスプレイにできません。 どなたかお助けください・・・・。 以下動作環境です。 OS:windows8 64bit PC:VOSTRO3800(DELL) ビデオカード:intel hd graphics 4400 モニタ-:DELL 1901FP ×2台 1、メインディスプレイ ビデオカード(D-Sub) → モニター(D-Sub) 2、サブディスプレイ ビデオカード(HDMI) → モニター(DVI) (HDMI-DVIケーブル使用) というつなぎ方をしています。 メインディスプレイは問題なく映るのですが サブディスプレイをつなぐとぶつっとメインディスプレイが映らなくなります。 サブディスプレイのみ接続してもサブは映りません。 電源入れなおし、再起動、ケーブル抜き差し等の簡単なことはひと通りやってみました。 何が原因なのかさっぱりわかりません。 詳しい方、よろしくおねがいします。

  • PCのディスプレイの識別が逆に

    一台のPCから二台のディスプレイに接続して使用しているのですが,どういうわけか突然,普段メインとして識別「1」で使用していたディスプレイの方が,サブ用の識別「2」になり,サブのディスプレイがメインの識別「1」というように逆転してしまいました.再起動等をしても元に戻りません. 通常,コントロールパネル→画面設定→モニタの流れで設定を行うと思うのですが,どうもうまくいきません. このままこの状態に慣れるまでの辛抱・・・と考えることも出来ますが,これまでの設定の方が使い勝手が良いです.どうかよろしくお願いします.

  • Windows 7 でマルチモニター

    現在、以下のような環境で3画面のマルチモニタを構築しています。 OS:Windows 7 オンボードグラフィック:NVIDIA モニター1台接続 グラフィックカード:NVIDIA    モニター2台接続 ところが 「Windows Vista では1つのディスプレイドライバーしか使用できず、異なるベンダーのグラフィックカードを同時に使用することが出来ない」と聞きました。 Windows 7 ではどうなんでしょうか? マザーボードを新調したいのですが、オンボードグラフィックがNVIDIA以外のマザーボードを購入し、NVIDIAのグラフィックカードを使って現在のような環境を構築できるでしょうか? NVIDIAを乗せたマザーボードとなると選択肢が極端に狭くなるので困ってます。

  • オンボードVGAを利用してのマルチディスプレイ

    マルチディスプレイを行おうと思い、いろいろ調べたところオンボードのVGA出力がある場合はもうひとつPIC増設のグラフィックカードを取り付ければよいということがわかりました。そこで先日玄人志向のGF7300LE-LE128Hを購入、早速ドライバをインストールし使用してみました。するとGF7300LE-LE128Hからはきちんとモニタに出力できたのですが、もともとのオンボードのRGB出力からは何も出力されません。デバイスマネージャで確認したところ、ディスプレイアダプタはGF7300LE-LE128Hのみしか認識されておらず、オンボードのディスプレイアダプタは認識されていないようです。これでは設定の変更もできません。どうすればオンボードのRGB出力とGF7300LE-LE128Hの出力からのマルチディスプレイを実現させることができるのでしょうか?わかりにくい質問文かもしれませんが、どなたかご教授お願いします。 環境は OS:Win XP Pro CPU:pentium4 2Gh memory:512 オンボードグラフィック:82945G です。

  • 突然ディスプレイが映らなくなった。

    普段、デュアルディスプレイでネット等をしているのですが、今日突然メインで使っているディスプレイのみ映らなくなってしまいました。 メインディスプレイはHDMI接続 サブはDVIです。 再起動、接続を変えてみたりと色々試したのですがダメでした。 GPUのコントロールパネルを開くと 「NVIDIA GPUに接続されたディスプレイを使用していません。」と出て開く事は不可能です。 コントロールパネル>デバイスとプリンターより PCを確認したところGPUのディスプレイアダプタにエラーが出ておりました。 画像の通り1枚しかディスプレイは認識されておりません。 分かっている情報は以上です。 回答お待ちしています。

  • デュアルモニターが・・・ 助けてください><

    先日パソコンを買いました。 i7の860/GTS250 ウィンドウズ7/64bitです。 モニターはエイサーのH243Hです。 そこで質問なのですが。依然使ってたパソコンのモニター(NECのF17R51)を使い今回買ったパソコンとつなげてデュアルモニターにして快適に使っていたのですが、20分位ほっておいたらNECのモニターのほうが、真っ暗なままになってしまいました。ついさっきまで快適に使っていたのに・・・・。 それとメイン画面(エイサー)から設定がおかしかったのかと思って、デスクトップ上の何もないところで 右クリック→NVIDIAコントロールパネル→「複数のディスプレイの設定」というところで「2使用するディスプレイを選択します」という所からいじってしまい、メイン画面が2(プライマリディスプレイ)    1がNECのサブのモニターになってしまいました。 そこで質問です。 質問1 NVIDIAコントロールパネルの中の「複数のディスプレイの設定」に 1と書いてあるモニター画面と2と書いてあるモニター画面の「「数字」」を入れ変えたい時はどうしたらいいのでしょうか?現在メインモニターが2の表示になってしまっているので、プライマリディスプレイになっていても気分的に良くないんです。 質問2 それと上記にも書きましたが、サブモニターの画面が突如、真っ暗なままになってしまいました。これは5年以上も使っていた寿命でしょうか?解決策や対処法があれば、教えてください。 大変困っています。 どなたかわかる方がいましたら、回答よろしくお願いいたします。 わかりにくい質問でごめんなさい。 また補足もいたしますので、よろしくお願いいたします。