• 締切済み
  • 困ってます

電源がはいらない。

EP-801Aの電源がスイッチをONにしても1秒くらいでOFFになります、1ヶ月くらい、使用してません、本体の故障でしょうか? ※OKWaveより補足:「EPSON社製品」についての質問です。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数555
  • ありがとう数8

みんなの回答

  • 回答No.1
noname#192582

言っては失礼ですけどそちらの製品は電源が入らないトラブルが相次いで報告されてるようです 皆さん解決された方がいなく結局は修理に出したり新しいのに変えたりしてるみたいです 回答になっていないのですが、そちらの製品は修理などしてもまた壊れる可能性が高いですので 新しいのに買い替えなさったほうがいいかもしれません。 一応インクカートリッジ部分がきちんとセットされていないとか、テストで実行された紙詰まりが多少残ってかなどは調べてみてください 電源本体に原因がありそうなのでメーカー側の落ち度かもしれません(もちろん全部の製品が対象ではありませんが)。。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • プリンターの電源に関して

    EP-807AWプリンターを使用していますが、プリンターを使用していないのにランダムで電源がONになったりOFFになったりしますが、何か不具合なのでしょうか。 ※OKWAVEより補足:「EPSON社製品」についての質問です。

  • スイッチ付電源コンセント使用時の不具合

    DCP-J4225Nを使っています。 スイッチ付きの電源コンセントを使っていて、使用後は本体の電源をOFFにしてからコンセントの電源スイッチをOFFにしています。 後日使用する時、コンセントのスイッチをONにした時点で本体の電源が入り、”電源をオフにします。”とメッセージが表示され本体の電源が切れてしまいます。 その為、本体の電源オフ後に再度本体の電源スイッチをONにする必要があります。 本体設定等で動作変更出来ないでしょうか。(コンセントの電源スイッチをONにしても、 本体が勝手に電源が入らないように) ※OKWAVEより補足:「ブラザー製品」についての質問です。

  • プリンターの電源不良

    EP803Aですが電源スイッチが切れなくて、その他のボタンを押すとシャットダウンしてすぐに電源がオンになります。 ※OKWaveより補足:「EPSON社製品」についての質問です。

  • 本体電源

    EP-774A電源スイッチ押すと全面のランプが点滅し立ち上がらない ※OKWAVEより補足:「EPSON社製品」についての質問です。

  • 電源を切ることができない

    EP-879を利用しています。電源スイッチが点滅して電源を切ることができません。プリンター画面は「電源を切ります。」表示画面なのですが ※OKWAVEより補足:「EPSON社製品」についての質問です。

  • 電源を入れても、しばらくすると切れる。

    EP-801を使っています。 電源を入れると、おそらくノズルチェックをしているのだろうと思いますが、ウィーン、ウィーンと音がして、そのあと、電源が切れます。故障でしょうか? ※OKWAVEより補足:「EPSON社製品」についての質問です。

  • 電源が入らない

    電源が入らない。 EP807AWですが、スイッチを押しても電源が入らない。点灯しない。純正でないインクを装着したら、認識しませんと警告が出てからおかしくなりました。どこが悪いのでしょうか? ※OKWAVEより補足:「EPSON社製品」についての質問です。

  • 電源

    電源を入れると「0X09]のエラ- エラ-の内容は何ですか 何回もON/OFFをやってみるが改善出来ない ※OKWAVEより補足:「EPSON社製品」についての質問です。

  • 電源ON時にスキャナーエラーで立ち上がりません

    プリンター電源ON時にスキャナーエラー エラーコード「0x10」で立ち上がりません。 電源を入れ直して!のMSGなので、電源ON/OFFを3回ほど繰り返しましたが同じ状態です。 電源ケーブルを一度抜き差しして試しても同じです。 昨日は使えましたが、本日の電源ONでこうなりました。 他に何かできることがありませんか? *プリンター:EP-806AW ※OKWAVEより補足:「EPSON社製品」についての質問です。

  • 電源を入れても起動中に電源が落ちてしまいます。

    EP-805AR、EP-706Aを使用していますが両方とも電源を入れると一旦起動はするものの、すぐに電源が落ちてしまいます。 何度か試しましたが、起動の途中からパネル操作もできなくなり、その後、数秒で電源が落ちるといった具合です。 2台とも同時に同じ症状になるのはどう考えても個体の電源故障とは思えません。 今日だけでも他の方も何名か同じ症状の質問をされているので、ファームウェアのバグでしょうか? ※OKWAVEより補足:「EPSON社製品」についての質問です。