• ベストアンサー
  • 困ってます

パソコンの起動時、強制的にBIOSにとばされる

パソコンの起動時、たまに please enter setup to recover bios setting という画面が表示されます。 以前から、パソコンの起動時に、たまに添付した写真のような画面が出てきます。 パソコンは自作PCです。(2年半ほど使っております) この画面が出てくるときは、異常がある部分が表示されること(例えば、cpu fun error!との表示がされる)が多いと思いますが、その表示がありません。 この表示が出るときは、毎回BIOSを経由しなければならなりません。 CMOSクリア(ボタン電池の交換も行いました)やBIOS更新といった処置は試しましたが、症状は改善されませんでした。 関係ないかもしれませんが、これに伴って「放電しないと電源がつかない」「長時間ブラウザを使っていると、色々な読み込みが遅くなってくる(ブラウザを再起動すると直る)」「ブラウザのflash playerを使う動作が重くなり、クラッシュしやすくなる(色々な処置を行っても、直らず)」「プログラムが反応なし」といった現象がよく起こるようになりました。 そのため、電源やシステムを入れているSSD、グラフィックボードを買い替え、OSを入れ直しました。しかし、起動直後は調子が良かったものの、一か月程で上記の現象が起き始めるようになりました。please enter setup to recover bios settingが表示されるのも解消されておりません。 windows7に搭載されているメモリチェックを二回ほど行いましたが、メモリに異常はありませんでした。 原因としてはマザーボードの故障が一番考えられますかね? 自作はこのPCが初めてのため初心者なのですが、アドバイスを頂ければ幸いです。 以下が自分のPCの環境です。 CPU:Intel Core i5 2500K BOX マザーボード:ASUS P8Z68-V 電源ユニット:オウルテック AURUM SERIES AU-400 HDD:WesternDegital WD20EARX [2TB SATA600] SSD:Intel 335 Series SSDSC2CT180A4K5 グラフィックボード:玄人志向 RH6450-LE1GHD/SP DVDドライブ:LITEON iHAS324-27 OS:Windows 7 Home Premium 64bit

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数2529
  • ありがとう数9

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4
  • logner
  • ベストアンサー率33% (539/1613)

私もNo1と同じ意見です。 BIOSが何等か不具合を起こしているのではないでしょうか。 私だったらBIOSを最新のものに書き換えます。 書き換えても現象が変わらない場合はマザボ交換かなぁ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

やっぱり、マザボ自体かBIOSが変になってしまった可能性が高そうですよね。 とりあえず、BIOSを更新してみます。 それでもだめであれば、マザボの交換も視野に入れて考えたいと思います。 回答ありがとうございました。

関連するQ&A

  • BIOSのセットアップについて

    BIOSのセットアップを行い、最新版をダウンロードしました。 (マザーボードはASUSのP5Q-Eです) すると、ダウンロード後に「再起動が必要」と表記されたので、再起動をしました。 しかし、ウインドウズが立ち上がるらず、下記の画面でストップしてしまいました。 please enter setup to recover bios setting please f1 to setup run setup please f2 to setup to load default values and continu これは何を意味し、どのように対処すればよろしでしょうか? お手数ですが、よろしくお願い致します。

  • BIOSが狂ってしまった

    原因はわかりませんが 電源を入れると以下のメッセイジが出ます  please enter setup to recover BIOS stting please F1 to run setup please F2 to load default valuse and continueと画面が出ます BOISを修復しないといけないんじゃないかと思いますが どのようにしてよいか分かりません システム修復デスクはあります どなたか教えていただければ幸いです 宜しくお願いします  OSはwin10 64bit

  • パソコンが起動しません

    自作でしばらく使っていたのですが、突然起動しなくり、15秒ほどで電源が落ちてしまいます。 Keybord/Interface Error No Keybord Detected! Please enter Setup to recover BIOS setting USb Device Over Curreat Status Detected !! system Will shut Down After 15 Second と、画面に表示され、このあと全く動いてくれず、15秒で電源が落ちます。新しく、カードリーダーを付けたので、そのせいかと思い、COMSクリアも行ったのですが効果はありませんでした。マザーボードと電源だけの最低限の組み合わせでも同じでした。 いったいどうすればいいのでしょうか?よろしくお願いします。 CPU:Core2Duo E6400 MB:P5KPL-CM OS:WinXP<DSP> HDD:HITACHI-1T etc:PioneerDVDD オウルテックカードリーダー、FDD キーボードはPS2です

その他の回答 (4)

  • 回答No.5
  • dimio38
  • ベストアンサー率23% (867/3644)

biosの初期設定はしてありますか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

BIOSの初期設定はしてあります。 BIOS自体がおかしくなっていることが考えられますので、まずはBIOSの更新をしようと思います。 回答ありがとうございました。

  • 回答No.3
  • Eureka_
  • ベストアンサー率41% (4853/11741)

CPUクーラーの取り付け不良…という線はあるかも? あるいはケースが書かれてないですけどケースとマザーの絶縁不良とか。 マザー故障以外を考えるとその辺になりますか…

共感・感謝の気持ちを伝えよう!

質問者からのお礼

マザー以外の考えられる現象を挙げて頂きありがとうございます。参考になります。 一度、マザーボードのBIOSの更新を行ってから、それでダメであれば、ケースとマザーの絶縁不良ということも考えていきたいと思います。 ケースを書き忘れていましたが CM 690 II Plus を使っております。 回答ありがとうございました。

  • 回答No.2

USBなど周辺機器はすべて取り外して起動してみては? 「Windows 7 のシステム回復オプション」からコマンドプロンプト起動、diskpart コマンドを実行  http://windows.microsoft.com/ja-JP/windows7/What-are-the-system-recovery-options-in-Windows-7 DiskPart のコマンドラインオプション http://technet.microsoft.com/ja-jp/library/cc766465(WS.10).aspx http://answers.microsoft.com/ja-jp/windows/forum/windows_7-system/%E3%82%B7%E3%82%B9%E3%83%86%E3%83%A0%E3%82%A4/1571108a-fbc5-4539-9900-fad3515f28ed http://bbs.kakaku.com/bbs/05402013454/SortID=9550065/ >please enter setup to recover bios setting 海外のサイトにいろいろあります(機械翻訳)

参考URL:
http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1067785040

共感・感謝の気持ちを伝えよう!

質問者からのお礼

わざわざ、サイトまで引っ張って頂きありがとうございます。 一度、周辺機器を外して起動してみたことがあるのですが、その時は関係ありませんでした。 今回は一度BIOSの更新を行ってから、それでダメなら周辺機器を外して起動させてみようと思います。 回答ありがとうございました。

  • 回答No.1
noname#215107

BIOS設定が破損したのではないでしょうか。 それでBIOS設定をリカバーせよ、とのメッセージが出ているのかもしれません。 また、新たに購入したグラフィックボード等の機器にBIOSが対応していない可能性もあります。 BIOSの最新アップデートはできますか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

この不具合が出てから、一度BIOSのアップデートを行っているのですが、もう一度やってみることにします。 もし、それでだめなら、別の手段を考えたいと思います。 回答ありがとうございました。

関連するQ&A

  • P7P55D-E EVO 起動しません

    P'P55D-E EVOでPCを組んだのですがBIOSの表示途中で止まってしまいます。 BIOSのバージョンは1601です。 CMOS初期化をすると Please enter Setup to recover BIOS setting Press F1 to Run SETUP Press F2 to load default values and continue と表示されます。 この状態からF1を押してBIOS表示最低限の変更をしてF10を押して 再起動(この時自動で再起動がかからない)をかけると(手動で電源OFF・ON) CPU : Intel(R) COre(TM) i7 CPU 860 @ 2.80GHz Speed : と表示されて止まってしまいます。 アドバイスお願いいたします。

  • BIOSエラーで

    XP(SP2)でP4使っています。 全く解らないので助けてください。 Ackup AIT... PU setting wrong please re-enter CPU settingin CMOS Setup MOS/GPNV Checksum Bad 上記のようにでます。最近BIOSアップデートしてから終了をしても 電源が切れず再起動になったり、BIOS設定がリセットされたりと 設定がうまくいっていないようです。 どこを設定したら良いですか? 本当に困っています。宜しくお願いします。

  • 今朝、パソコンの電源を入れたら画面に次のような表示が出ました。パソコン

    今朝、パソコンの電源を入れたら画面に次のような表示が出ました。パソコン初心者なのでうっかり触るとかえってまずいことになるかと思い処理方法を教えていただきたくお願い申し上げます。画面の表示 American Megatrends www.ami.com Please enter Setup to recover BIOS setting Press F1 to Run SETUP Press F2 to load default values and continue 使用OS Windows 7 ウィルスソフト ウィルスバスター2011 恐る恐る自分でF1を押して何もせずにEscをクリックしたらいつもの通りの正常画面がたちあがりメール他色々な処理も行えます。しかしパソコンを終了して電源を切、再度電源を入れると上記内容がまたあらわれてその先へ進みません。処理手順を具体的にお教えいただきたくお願いします。

  • BIOSが起動しない

    初めてPCを自作したのですが、配線などを全てとりつけいざ電源ONの時に、OSを用意していないことに気付き、一旦セーブしないでexitをしてしまいました。 そうすると、それ以降起動してもBIOSの画面にならず、Disk ~~~ plress Enterと一行のみ表示され、エンターを押しても先に進みません。 一番最初に起動した時のようなBIOSの画面にするにはどうすればよいのでしょうか?

  • BIOSが起動しなくなりました

    3年ほど前に自作したPC(Win7 64bit)で、特に構成の変更はしていませんが昨日突然起動しなくなりました。 電源ONすると、ピッという音が一回した後、ディスプレイは信号なしになったままとなります。BIOS画面にも入れません。FANは回っており、電源のLEDは光っていますが、SSDにアクセスするLEDは光っていません。 CMOSの電池を交換してみましたが、状況は変わりませんでした。 その後CMOSクリアをしたところ、一回だけBIOS画面が表示されたので、時刻を合わせて先に進めたのですが、その後Boot Deviceがないというような表示になり電源を切るしかなくなりました。その後はふたたびBIOSにも入れなくなり、CMOSクリアしてもBIOSには入れないままです。 その後は、SSD、HDD、DVDドライブの電源とSATAケーブルを外して電源を入れてみましたが、BIOSには入れないままディスプレイに何も表示されない状態が今の状態です。 何か確認すべきポイントがあれば教えていただけないでしょうか。 CPU:Core i7 2600 MB:ASUS P8H67-M evo メモリ:corsair xms3 4Gx2 SSD:crucial m4

  • BIOSが起動しません。

    ある日突然、パソコンが起動しなくなりました。 以前は問題なく使用できており、 フリーズした際は、たびたび強制終了(電源を長押し)を行っておりました。 それが直接の原因なのかは分からないですが、 ある日、電源のボタンを押すと、BIOSが起動しませんでした。 いつもならば、BIOS→WindowsXPが起動するはずですが、 現在は、ただ画面に 「最適モードではありません。 推奨モードは、1280x1024 60Hzです。」 のみ表示されます。 ファンが動作しており、また、画面に文字が表示されるので、 原因はマザーボードではないかと思います。 使用しているマザーボードは、 MSI865GM3-FISです。 グラフィックはオンボードで使用しています。 どうぞよろしくお願いします。

  • BIOSの起動について

    XPの再インストールをしようと考えております。そこでOSを起動するドライブの優先順位をCDドライブに変更する為にBIOSの画面を表示させたいのですが、説明書では起動中に「DEL:setup」の画面が表示されて、そのタイミングでdeleteキーを押すとなっておりますが、真っ暗の画面からいきなり「ようこそ」のXPの画面に移行してしまって押すタイミングが分からず、また、起動の当初からdeleteキーを押し続けてもBIOSの画面に移行せずに、XPが起動してしまいます。どうしたらBIOSの画面を表示できるでしょうか?教えてください。よろしくお願いいたします。

  • BIOSが起動しない

    BIOSが起動しない 東芝NB100で、説明書には「TOSHIBA」画面でF2ボタンを押すとありますが、 電源ボタンを押した後「TOSHIBA」画面が表示されません。 どうしたら表示されますか? 電源ボタンを押してからF2ボタンを連打しても、BIOSが起動せずWindows XPが起動してしまいます。 ACアダプタで電源供給しています。

  • BIOS Setup画面からwindous起動方法

    dell vostro200 電源ユニット交換を自分で行いました。 取り付け後に電源を入れたところBIOS Setup画面が出てきます。 BIOS Setup画面をどうしたらwindousが起動するのか分かりません。 宜しくお願いします。

  • M/Bを新調したPCでBIOSが起動せず強制終了。

    簡単な説明しかできないので申し訳ないのですが 新しく購入したP5K-EでBIOS画面を開けません。 構成は以下のとおりです。 CPU:Q6600 M/B:P5K-E VGA:Ge7900GS HDD:日立80G マウス&キーボードはUSB接続 今日購入したばかりで 先ほどBIOSのアップデートをしたのですが 何度立ち上げても Please Enter Setup Bios(以下早すぎて読めませんでした) と表示され15秒でシャットダウンされてしまいます。 ちなみにDelキーでBiosを立ち上げようとしても Bios画面にうつりません。 Enterキーやほかにも思い当たる方法をやってみましたが まったく効果がありません。 Biosのアップデートはうまくいったのですが・・・ どうしてでしょうか?