• 締切済み
  • 困ってます

pcが起動しなくなりました3

前の質問で電源の12v(4×2)を外してどうにか起動はするようになったのですが 今度はディスプレイの信号が入らなくなりました やはり12Vpinもしっかり取り付けないとだめなのでしょうか? どうしたらいいでしょうか? 構成 電源 CORE4-500 マザーボード b75-PRO3-m CPU i5-3470 メモリー DDR3 4GB 1600hz ×2

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数136
  • ありがとう数1

みんなの回答

  • 回答No.1
  • adbarg
  • ベストアンサー率53% (1134/2108)

12v(4×2)って何か知りませんが、EPS12Vのコネクタ(マニュアル上ではATX 12V) を差していないって事なら、そりゃそうでしょう。 それで、安定して起動すると考えている方が変だと思います。 CPUに必要な電力を安定供給する為の物ですので、4コアでTDPがそこそこ高いCPUで 差さずに安定して動作する事はまずありません。 というか、普通は起動すらしないと思います。 前回の質問ではM/Bや電源を交換したとかありましたが、それが事実なら CPUが壊れてしまったと考えた方が良いような気もします。 まずは最小構成で試してみるしかないと思いますが… メモリも予備がないのであればどちらか1枚差しで試してみるとか… ちなみに12v(4×2)を外してどうにかと言うのであれば、12V1の電力不足の可能性が高いような気がします。 HDDやDVDドライブの電源を繋がないで、BIOSが起動するか確認された方がよいと思います。 それで起動するようであれば、電源供給の問題か、HDDの故障でしょう。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • pcが起動しなくなりました

    ケースのフロントパネルを外して戻して起動しようとしてスイッチを押したら起動しなくなりました どうしたらいいでしょうか PC構成 マザーボード b75m-d3h CPU i5-3470 メモリー DDR3 4GB 1600hz ×2 電源 EG-525PG2 電源のピンをショートさせて起動した場合、ファンの回転有。 ただし、20PINを元に戻した場合やはり反応なし スイッチを変えて起動しようとしましたが変化なし マザーボードを別のものに変えても変化なし 電源を変えても変化なし

  • pcが起動しなくなりました2

    pcが起動しなくなりました ケースのフロントパネルを外して戻して起動しようとしてスイッチを押したら起動しなくなりました どうしたらいいでしょうか PC構成 マザーボード b75m-d3h CPU i5-3470 メモリー DDR3 4GB 1600hz ×2 電源 EG-525PG2 電源のピンをショートさせて起動した場合、ファンの回転有。 ただし、20PINを元に戻した場合やはり反応なし スイッチをPA-062に変えて起動しようとしましたが変化なし マザーボードを別のものに変えても変化なし 電源を変えても変化なし 動画のほうはスイッチを押したものと 電源をショートさせて起動させたものです

  • PCの電源について。

    コルセアの650W電源を購入しようと考えています。(CMPSU-650TXJP) PCの構成は マザーボード:X58 ATX CPU:i7 920 メモリー:DDR3 1333Mhz グラボ:GTX 260 このコルセアの電源、12V系統が1系統しかないのですが、すくなくとも2系統ある電源を選んだほうがいいのでしょうか?それとも、12V系統の電圧が結構高いので(52A)この電源でもいけますでしょうか?

  • CPUを交換したらPC起動しなくなりました。

    CPUを交換したらPC起動しなくなりました。 FF14をやりたいと思い、CPUをIntel Core i3-530からCore i7-870に交換しました。 交換後、電源を入れてもPCが起動せず、ビープ音が鳴ります。 ビープ音は「― ―(長音×2)」で、POSTエラーっぽいです。 試しに以前使っていたCPU(Core i3-530)を入れると、普通に動きます。 マザーボードやメモリの故障ではなさそうです。 自作PC初心者なので、どう対応したらいいかがわかりません。 どなたかアドバイスいただけると嬉しいです。 <PC構成> CPU : Intel Core i7-870 メモリ : DDR3-1333 2GB×2(4GB) マザーボード : P7H55-M HDD : HDS72105CLA362(500GB) PCケース : GUSTAV-BK(400W電源付き)

  • メモリ交換後PCが起動しない

    http://okwave.jp/qa/q8219161.htmlの追加質問になります。 マザーボードが8GBに対応していないとうことなので、 とりあえず4GBのメモリを購入して交換しましたが、 結果変わらずでした。 購入したメモリはCetus DCDDR3-8GB-1333です。 HDD,電源等すべてのケーブルをはずし10分程放置して試しましたがダメでした。 メモリをさしてない状態でビープオンが出ますし、 交換前のメモリに戻すと普通に起動してくれます。 以下構成です。 マザーボード:M4A785TD-V EVO CPU:AMD Phenom II X4 945 メモリ:Cetus DCDDR3-8GB-1333 4G×2 OS:Windows 7 Professional この場合はほかに何を確認したら良いでしょうか?

  • PCが起動しません

    PCを自作しようと思ってパーツを買ったのですが 電源がはいりません パーツは  M/B インテル D945G CPU Pentium 4 530J 3Ghz 電源 ATX電源 400W DEM-ATX400 24pin メモリ DDR2-533 256MB PC2-4200 他 DVDドライブ ATXケース 最小限の構成(CPU、メモリ、マザー、電源)で動かしたところ電源がはいりません。マザー上のLEDはつきますが。 しかし、12Vプロセッサ・コア電源ケーブル(2×2)をはずして 電源を入れたところCPUファンは回ります。 これはCPU、マザー、電源のどれがこわれているのかわかりません。誰か教えてくれませんか?

  • CPUをどれにすればいいか迷っています

    PCの構成を変えたいと思っていますがCPUで悩んでいます。 変えようと思っているものはCPU,マザーボード、メモリ、電源ユニットです。 電源ユニットは、すでに買ってしまったので省きます。 今の構成は Core 2 Quad Q9550 P5Q PRO メモリー4GB SAPPHIRE HD5770 1G OS:windows7 32bit SSD 250G+α 変える予定の物は cpu Core i3 3220 Celeron G555 Pentium Dual-Core G2120  Core i7 3770 Core i5 3470 マザーボード  P8H77-V メモリーW3U1600HQ-4G [DDR3 PC3-12800 4GB 2枚組] (電源ユニット 750W) となっています。 主な用途は、ネット、動画、オンライン(オフライン)ゲーム、ウォークマン関連などです。 オフラインはA列車で行こうなどです。 CPUは性能がCore 2 Quad Q9550以上のものならばコスト重視でお願いします。 またマザーボードの指摘もあったらお願いします。

  • 自作pcが起動しません…

    スペックは CPU:core i7 3770 マザーボード:z77H2-A3 電源:750w メモリ:ddr3-1333 4gb GPU:gtx780 です。 で起動するとこのような画面になります F2、del、F7を押しても進みません。 ただ、F2を押すとenter setting…とでるだけです。 この場合マザーボードの故障と考えてよろしいでしょうか?

  • i7-2600Kのメモリ選びについて

    お世話になります。 CPU:Intel i7-2600K MEM:DDR3-1333 PC3-10600 4GB x 2 Motherboard:ASUS P8Z77-V Pro 現在 CPU、メモリ、マザーボードに関しては上記のような構成です。 主にオンラインゲーム、動画のエンコードなどに利用しています。 Intel i7-2600Kの対応メモリはDDR3-1066/1333の様ですがマザーボードの方は それ以上の動作クロックのメモリ(DDR3-1600など)にも対応しています。 上記の構成のままメモリをDDR3-1600に変更した場合、意味があるのでしょうか? A.高速化が望める B.DDR3-1600でも1333で動作するので1600にする意味がない C.そもそも動かない(正常動作しない) また、メモリのオーバークロック(XMP?)もあるようですがそれを利用する場合 どのようなメモリを選べばよいのでしょうか? よろしくお願い致します。

  • 再起動後に何も映らない

    自作PCを作りいざ電源を入れてOSを入れマザーボードのドライバ入れ,ここまではよかったのですがビデオカードのドライバを入れて再起動した途端ディスプレイに信号が行かない状態になってしまいました 調べたりしてセーフモードで実行した場合は問題ないのですが,低解像度を実行すると上記のようにディスプレイに映らなくなってしまいます OSの再インストールも試してみましたが効果ありませんでした 構成は CPU:intel i7 3770K マザーボード:P8Z77&#65293;V メモリー:W3U1600HQ-4G[DDR3 PC3-12800 4GB] ビデオカード:GF-GTX660&#65293;E2GHD/DF/OC OS:Windows7 Home Premium 64Bit SP1 となっています 一応マザーボードのセットアップからHDD指定して起動した場合はきちんとログイン画面までいけるのですが・・・ 再起動の度セットアップから入る作業は骨が折れるので解決したいところです