• ベストアンサー
  • 困ってます

セーフモードが起動できません

MEからXPにアップしたデルのディメンジョン4300です。マイクロソフトのWindows セキュリティアップデートCDを、Norten Anti Virus2003を停止せずにインストールしたためと思うのですが、Windowsのスタート画面でユーザー名クリック後、個人設定を読み込んでいますのメッセージで画面が真っ白になり、電源が落ちます。すぐに電源が自動で入り同じことの繰り返しです。セーフモードも同じ状態で起動しかけて電源が落ち、起動できません。再インストールしかありませんか?再インストールはMEからしなければいけませんか?

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数153
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

XPの修復インストールを試してみては? エンタープライズ: Windows Tips - 起動しなくなったWindowsXPを修復する http://www.itmedia.co.jp/help/tips/windows/w0639.html 315341 - Windows XP のインプレース アップグレード (再インストール) を実行する方法 http://support.microsoft.com/default.aspx?scid=kb;JA;315341 -- > 再インストールはMEからしなければいけませんか? アップグレード版は触った事ないので、ちょっと分かりません…。

参考URL:
http://www.itmedia.co.jp/help/tips/windows/w0639.html, http://support.microsoft.com/default.aspx?scid=kb;JA;315341

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。修復インストールで立ち上がりました。帰宅してからの修復でお礼が遅れました。本当に助かりました。

関連するQ&A

  • セーフモードで起動できません

    症状 電源ON後、BIOSが起動し、Windowsの画面が表示される。 しかし、 Windowsの画面が表示された後、「正しく起動できませんでした…」となり、「セーフモードで起動する」を選択すると、少ししてから、「no signal」と表示され、windouwsは起動されずに再びBIOSが起動する。そして、Windowsの画面が表示され「正しく起動できませんでした…」となる。ここで、通常起動を選択してもWindowsの画面が表示され「正しく起動できませんでした…」となる。 GA-8IPE1000 intel 865PE chipset Pentium 4 3.2E(?) GHz 自作したPCですが、1年半使用していて、上記症状は初めてです。 セーフモードで起動できない以上は新規HDDを購入して再インストールするしかないのでしょうか??

  • セーフモードから復旧できない

    Windows XP  Windows アップデートで更新したら 再起動後の画面がセーフモードで立ち上がります。システムの復元でもうまくいきません。更新後にそうなる症状がよくあるので困ります。再インストールするしかないでしょうか?

  • セーフモードでも起動出来ない・・・

    Windowsが起動できなくなってしまいました;; 自分でも何をしてしまったのかが分からないのですが、パソコンの電源ボタンを押すといきなり「ご迷惑をおかけしております。Windowsが正しく開始できませんでした」と言う画面が出てきて、通常起動、セーフモード、どれを選んでも真っ黒な画面に切り替わるだけでそこから先に進めません。 何かひとつでもキーを押すとまた再起動され、また上と同じ「正しく開始できませんでした」と言う画面が出てきて・・・の繰り返しです。 なんとかして中のデータ(動画・静止画や音楽ファイルなど)を取り出したいのですが、何か方法ははないでしょうか。。。 自分なりに調べてみたら、回復コンソール?と言う方法にたどり着いたのですがよく理解が出来ず、初心者で知識もないので下手にやってしまうのも怖くてまだ何も出来ていない状態です。 壊れたPCを直したいと言うのももちろんですが、それよりもとにかくデータを取り出したいと言うのが第一なのですが、ここまでなってしまったらもうあきらめるしかないのでしょうか・・・。 OSはXPで、hpのcompaq NX9010のノートパソコンを使っています。 どなたか教えて下さい。よろしくお願いします。

  • セーフモードで起動できません。

    知人のパソコンをセーフモードで起動したいのですが、 うまくいきません。 OS:Windows XP Home メーカー:DELL(デスクトップ) ※通常の起動はできます。 一般的に、電源を入れた後、BIOS(メーカーのロゴ)画面の後、 Windowsのロゴが表示されると思います。 その間にF8キーで、セーフモードに入れますよね。 ところが、その知人のPCは、電源を入れると、 真黒な画面が数秒つづいたあと、 いきなり、ログオン(ようこそ)画面が表示されます。 よって、F8を押すタイミングが、分かりません。 試しに、電源投入し、適当なタイミングでF8を押してみますと、 真黒な画面で止まってしまいます。 ちなみに、真黒な画面の時は、 本体からモニターへの信号が全く無いようで、 モニターのランプが、オレンジ色です。(通常は緑色です。) どうすれば、セーフモードで起動できるのでしょうか?

  • セーフモードでの起動

    『終了』がうまく行かずBIOSの初期化をしました。 次にパソコンの電源を入れたとき 今まで出てきた『FUJITSU』のロゴ画面が出てこなくなりました。 英語の画面です。 よって セーフモードの起動の仕方がわかりません。 どうすれば以前のようになりますか? Win Me  富士通DESUKUPOWER  CE7/85L

  • セーフモードで起動できるが再起動(終了)できない

    昨日から急にパソコンを起動させると個人設定を読み込んでいます…から進まなくなってしまいました。 仕方なくセーフモードで起動させてシステムの復元を試みましたが再起動されません。 仕方なく電源を長押しして強制終了しました。 その後もセーフモードで起動は出来るのですが正常に終了ができません。 セーフモードでは普通にパソコンは起動するのでとりあえず写真など重要なデーターはバックアップしましたができれば再インストールは最終手段としてなんとか回復できたらと思っています。 気になるのが強制終了で電源を切っても電源ランプが緑色のままで通常オレンジ色になるのになりません。 普通に立ち上げると個人設定を読み込んでいますの画面で止るのですが、 その時Alt+Tabキーを押すと2画面(どちらも絵は真っ白)になっており片方にWindows Logonと言う文字が出ています。 どなたかご享受ください。

  • セーフモードしか立ち上がりません

    先日、windows インストーラーの件で相談したものです。おかげさまでofficeはインストールできました。ところが・・・MEがセーフモードでしか立ち上がらなくなってしまいました。企業ロゴのあとカーソルが画面左上のまま(画面真っ黒)それ以上進みません。Ctrl+Alt+Deleteで再起動をかけるとセーフモードで立ち上がりますが、通常モードで立ち上げようとすると上記の画面でフリーズしてしまいます。ME起動ディスクで立ち上げようとするのですが、何回しても画面が同じ場所で固まってしまいます。ハード的なこと?電源関係?アドバイスがあればお願いいたします。よろしくお願いいたします。

  • セーフモードでも起動しない

    XP(sp3 home)が起動せず、windowsの旗画面の次の青い画面でとまってしまうようになりました(ブルースクリーンではないです。横棒の上に小さなwindowsロゴが出る画面です)。 砂時計もでず、マウス操作は受け付けるのですが、どれだけ時間がたっても起動せず、電源を長押しするしかしょうがない状況になります。 セーフモードでも、セーフモード(コマンドプロンプト)でも同様で、 通常起動時の回復オプションでは、レジストリのエラーを1つシュートする旨のログが出たのですが、同様でした。 HPのノートなのですが、リストアcdしか所有しておらず、windows修復インストールもできません。

  • 起動できない

    昨日から電源を入れると黒い画面に白文字で Windowsが正常に起動できませんでした セーフモード セーフモードとネットワーク セーフモードとコンポーネット 前回正常起動時の設定 Windowsを通常起動する というようなコマンドが出て、どれを選んでも起動できず ずっとこの画面の繰り返しなんですが、これはもう完全な故障でしょうか?

  • セーフモードじゃないと起動できなくなってしまいました。。。

    macでwindowsXPを起動しているんですが、最近になってなぜか セーフモードで起動しないとちゃんと起動できなくなってしまいました・・・ F8を押して起動しないと、青い画面になったまま動かなくなってしまいます。 普通に起動できるようにしたいのですが、初心者なのでやり方がわかりません。。。どなたか教えてください。 あと、windowsを起動したときに、 「お客様は偽造ソフトウエアの被害に遭われた可能性があります。」 と表示されるようになってしまいました。。。 これは、アップデートしてしまったらこうなってしまったんですが、もとに戻す方法はないでしょうか? こちらも教えていただけると幸いです。 よろしくお願いいたします。