• ベストアンサー
  • 困ってます

モニターのドライバーをアンインストールについて

Vistaのディスプレイのドライバーの再インストールについて困っています。 モニタードライバーのアンインストール(上級者向け)を誤って操作してしまいました。 全然上級者じゃないくせに、気軽に考えてアンインストールしたら画面真っ黒です。 原因は、 画面の文字やアイコンが大きくなってしまい、色も微妙に変わっていたのでそれを直そうと四苦八苦し、 お決まりの、デバマネからドライバ削除→Windows再起動しても改善しませんでした。 Windowsのアップデート状態も最新です 画面のプロパティー→個人設定→モニター→ドライバー の辺りで ドライバーを削除する(上級者向け)というものを半ばやけになって行ってしまったら、 再起動した後、最初のWindowsロゴとメーカーロゴ画面の後、ずっと真っ黒なままです。 周辺機器外してセーフモードを出そうとしていたら、「読み込んでいます・・・しばらくお待ち下さい」の下にログのような羅列が並んだっきりで何も変わりません。 今のところ操作可能なのは、Windowsの選択オプションを出す画面とBIOS画面を出すことだけです。 BIOSの画面でADVANCEDのところで何か操作すれば何とかならないものでしょうか・・・? ほとほと困っています。よろしくお願いします。 Vista、LENOVO、デスクトップ(HDリカバリタイプでリカバリディスクなし)、ADSL、VB2013 今までPC二台で手動でケーブルの抜き差しで1つのモニターを共有していました。 この記事は大丈夫な方のXPで書いています 最初のロゴマークだけは出るので、後はBIOS画面でどうにかするしかないという有様です。 因みに、 メモリーは持っていますので、もしマイクロソフトのサイトからドライバーを保存してそれをVISTAのUSBに差してどうにかする方法なども可能であれば教えて下さい。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数510
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3

No2で回答した者ですが、説明が不十分でしたので追記しておきます。 他のコネクタにつけかえるのは、画面が黒くなった状態の時に付け替えてください。 最初に付け替えて起動させると今度は、ロゴ等のpost画面が写らなくなります。 BIOSの設定は必要ないかもしれません。 もし他のコネクタに接続して画面が写れば下記の操作をしてください。 画面のプロパティ>個人設定>画面の設定 ここで1、2など数字の書いてあるモニタのイラストがありますのでメインモニタの出力先を設定。 その下の”解像度”の項目でゲージを移動して画面サイズを設定。 画面サイズを適切にセットすると大きくなったアイコン等が元に戻ります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅くなってすいませんでした。 BIOSあれこれいじくったり、 OS工場出荷時に戻すを試したり、 結局コネクターの抜き差しで解決しました。最も基本的なことが原因だったのにそういうことに限って何故か頭を避けて通るもんですねえ・・・・ 本当にありがとうございました。

関連するQ&A

  • USBドライバのアンインストールができません

    OSがVistaのPCに間違って、XP用のUSBドライバをインストールしてしまいました。 XP用のUSBドライバをアンインストールして正しいVista用のUSBドライバをインストールしたいんですけど、コントロールパネルの追加と削除をしてもアンインストールに失敗しましたと出て、アンインストールができません。 どうすればいいのでしょうか? インストールしたいのは、AU携帯でW53CAのUSBドライバです。

  • モニタのドライバを入れてる途中にハングした

    IODATAのモニタ(19型ワイド)のドライバを入れてる途中でハングしてしまったので、再起動したのですが、SETUPが完全ではなかったようで、解像度が上手く変更できませんでした。 なので、ドライバーをアンインストールするために、再度SETUPを実行すると 「全てのコンポーネントを完全に削除しますか?」 となって実行すると、「メンテナンスを完了しました。」となります。 そのあと、改めてインストールをしようとしたのですが、 また、「全てのコンポーネントを完全に削除しますか?」 になってしまい、再起動しても、グラボのドライバを削除&再登録しても、このモニタのドライバは二度とインストールできなくなってしまいました。(毎回、アンインストールしかできない状態です。) おそらく、初めのインストール時にレジストリに何かが残ってしまっているためにこのような状態になっているのではないかと思うのですが、解決策が分からず困っています。どなたか解決策をご存じの方いませんか?

  • 不要なドライバがアンインストールできません

    不要なドライバがアンインストールできません WinXP+SP3に、インテルのQX3マイクロスコープのドライバをインストールしてあります。このドライバを削除したいのですが、コントロールパネルからアプリケーションの削除では完全に消去できませんでした。(フォトレタッチソフトから、インポート先として見え、選択するとQX3のドライバの画面が出る) この状態を解決したいのですが、どうしたらよいのでしょうか? ドライバスイーパーは試してみたのですが、QX3を見つけてくれませんでした。

その他の回答 (2)

  • 回答No.2

それ、モニターの出力先が変わった可能性があります。 現在グラボに接続されているのであれば、本体のコネクタにモニターを接続してみてください。 とにかく、違うコネクタに接続して写るのであれば、BIOSでモニターの出力先を変更してください。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • te2kun
  • ベストアンサー率37% (4557/12160)

単に、ディスプレイサイズの解像度があっていないから、Windowsのロゴ以降が表示出来ないだけだと思いますが・・・ BIOSが終わったあとに、”F8”を押して、Windowsの起動オプションを選択してから、 ”低解像度でビデオを有効にする (640 × 480)”を選択して、起動させてください。 http://windows.microsoft.com/ja-jp/windows-vista/advanced-startup-options-including-safe-mode そして、画面の解像度を変更してください http://windows.microsoft.com/ja-jp/windows-vista/change-screen-resolution モニターのドライバぐらいなくてもWindowsは問題なく起動したりします グラフィックカードのドライバをアンインストールしたなら、入れ直さなければなりませんが・・・

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご回答ありがとうございます。 それ、実はやってみたのです。その後でSAVE and EXITの確かF9か何かだったと思いますが、 起動を試みたのですが、結果は変わらず、Windowsロゴの後に真っ黒なままでした。 因みにアンインストールしてしまったのは、画面のプロパティー→個人設定→モニター→ドライバーの最下段の【アンインストールする(上級者向け)】であったのは確かです。 グラフィックカードのドライバーのアンインストールなど、やり方さえ知りません。 もしかしたら余りにも頻繁にモニターのケーブルの抜き差しを手動で行っていた為にVistaのPC側のアダプターがいかれてるのかとも思いますが、それにしてはBIOSも選択オプションもちゃんと出ますし・・・ ああ、バカなわたしが悔やまれます・・・・・TT

関連するQ&A

  • 「グラボのドライバアンインストール後Windowsが起動しない」

    「グラボのドライバアンインストール後Windowsが起動しない」 グラボのドライバの更新をしようとネットで調べながら まずドライバのアンインストール(コントロールパネルのプログラムのアンインストールからATI Catalyst Install Manegerをアンインストールしました)をし、その後セーフモードで起動しDriver Cleanerで残ったものを削除しました。 (ATIが頭に付いてるものを全て削除) そしてドライバのインストールをしようと再起動しようとすると「Winowsを起動しています」のロゴ以降全く進まず止まってしまいます。 10時間程置いてみてもそのままでした。その後もセーフモードだと起動しますが 通常起動では「Winowsを起動しています」以降やっぱり進みません。 先にドライバをインストールしようと思いセーフモードでインストールしようとしましたが 「検出ドライバをロードできませんでした」と出てどうにもなりません。 手順が間違っていたり、余計なものを消してしまったりしたのでしょうか? どうすればいいかさっぱりわからず困っています。よろしくお願いいたします。 Windows7 グラボはRadeon 5700シリーズです。

  • うかつにビデオドライバをアンインストールしたら、bios画面すら映らな

    うかつにビデオドライバをアンインストールしたら、bios画面すら映らなくなってしまいました。 [構成]============================================ twotopのBTO品です。 OS:windows vista sp2 (32bit) マザー:asus P5Q(オンボードグラフィック無し) ami bios ver.2208 電源:恵安KT-550BTX CPU:core 2 duo E8400 メモリ:DDR2 2GB*2枚 グラボ:asus EN9600GT(geforce 9600GT 512KB) モニタ:i-odata LCD-TV174CBR ================================================== (1)まず、グラボをHIS H577Q1GDに交換しようと思ったところから始まります。 (2)geforceからradeonへの移行について少し下調べをしたところ、「radeonのボード接続とドライバインストールの前に、geforceのドライバをしっかり削除しておくのが良い」と判断しました。そこで、vistaをセーフモードで立ち上げて、「Guru3D Driver Sweeper」を用いてnvidia関連のドライバを全て削除して再起動し→windowsログイン画面の右下のメニューで一旦シャットダウンしました。 (3)電源コード等を抜き、グラフィックボードを交換しました。 (4)うきうきしながら電源を入れると… モニタの電源ランプがオレンジ→グリーンに変わり、液晶のバックライトが点灯したようですので、PCの電源が入ったことは認識したみたいです。しかし、そこから先が何も映りません。POST画面、BIOSすら映りません。しかたなく電源ボタンを長押しして電源を切り、グラフィックボードを元のものに戻しました。しかし状況は変わりません。 音で判断しますと、windowsは立ち上がっていたようです。しかし見えないため操作できず、ログイン画面で止まっているのでしょう。その後闇雲に何度か電源の入り切り(電源ボタンでです)を繰り返したり、マザーのボタン電池を外して放置してみたりしているうちに、windowsまで起動しなくなってしまったようです。マザーからビープ音は出ます。 (5)マザーボードにはオンボードグラフィックが無いため、pci-exのグラフィックボードを介さないとモニタ出力ができません。そりゃあドライバが無ければ何も映らないですよね…(でも、それでbios画面すら映らなくなるのでは、そもそも最初に自作する場合とかどうやって組み上げるんでしょう?)とてもうかつなことをしてしまったと後悔しております。半端な知識でやるのではなかったです。 どうにか回復する方法はないでしょうか?どうぞよろしくお願いいたします。

  • ドライバを入れるとモニタの電源が落ちます。

    ビデオカード[ATIRadeonX1300]のドライバを入れるとWINDOWS起動時にモニタの電源が落ちます。 パワーセーブ状態になり、マウスやキーボードを触っても復帰しません。(WINDOWSの起動音だけ聞こえます) セーフモードでは立ち上がります。 セーフモードでドライバをアンインストールすると普通に立ち上がるようになります。 ビデオカードは昨日買い替えたもの、HDDはリカバリしたばかりでマザーのドライバだけしか入っていません。 実は、以前のビデオカード[GeForce 6600]でも同じような症状が出ました。(一週間ほど前) その時もやはり最新のビデオカードドライバに更新した際に同じ症状で立ち上がらなくなりました。 リカバリして少し古いドライバをインストールしたら直ったので、昨日まで使用していました。…が、昨日完全に壊れてしまいました。 (電源が入らなくなり、別PCにも付け替えて確認しました。) それまでもweb観覧中にいきなり再起動するなど不安定でした。 特に3Dゲームを立ち上げると決まって固まったりグラフィックが乱れたりしました。 ◆自作PC CPU      Pentium 4 ビデオカード ATIRadeonX1300 マザーボード MSI 865PE Neo2-P メモリー   512MB×2 モニタ    MITUBISHI RDF1925 HDDは2つついています。 ビデオカードを取り替えても同じ症状が起きるということは、ビデオカードが原因ではないのでしょうか。。。? 原因を調べていてメモリーの可能性があるという記事を見つけたため、メモリーテストも行いましたが特に異常ありませんでした。 もう原因がわからずお手上げですT-T 原因や対策をいただけましたら非常に助かります。 よろしくお願いいたします。

  • モニタが映らなくなってしまった…

    誤ってモニタのドライバを削除してしまい、 しかもそのまま再起動して画面が真っ暗な状態になってしまいました。 操作は受け付けているようですが、画面が暗転しているので ドライバのインストールをし直そうにも不可能な状態です…。 どなたかこの状態を回復させる手段を教えていただけないでしょうか…? 申し訳ありませんが、よろしくお願いします。

  • グラボ交換前のドライバ削除の必要性について

    グラフィックボードを交換するときには、 旧ボードのドライバやユーティリティを削除してから、 新しいボードを挿して、ドライバを入れましょう。などと言われているのですが、 それを知らずにボード交換した時、どんな不具合がでるのでしょう? その不具合の中に、BIOS画面が出ないという可能性はありますか? 私の認識では、BIOS画面からWindowsの起動へと移り、 Windowsの起動時の各ドライバ読み込みの際の問題だと思うので、 BIOS画面が表示されないのは別の問題と思うのですが実際どうなのでしょう? 具体的には、 現在、GeForce GTS450が刺さっているPCなのですが表示が不調のため、 RADEONのボードに替えて電源を入れたところ、画面が真っ暗なままです。 単にモニタに表示されてないだけとしても、 ASROCKのマザボはBIOS画面の表示タイミングでBEEP音がなり、HDDランプが点滅して、 Windowsが読み込んでいるのが予測できますが、 ボードを替えてから起動した場合は、うんともすんとも言わないので、 単にモニタに映っていないだけという事ではなさそうです。 ちなみにHDMIでTV接続しておりVGA接続はしていません。 GeForceのHDMI接続からRADEONのHDMI接続をしようとしています。 実体験で教えていただけると嬉しいです。

  • モニタのデバイスを無効にしてしまった

    画面のプロパティを開き、モニタの解像度を 調整しようとしたら、誤ってモニタのデバイスを 無効にしてしまいました。 電源を入れるとメーカーロゴ(DELL)→XPのロゴまで は表示されますが、それ以降画面は真っ暗で ログイン画面やデスクトップが見れません。 画面に何も見えないので困っています。 セーフモードでも起動できません。BIOS?画面はでます。 OS再インストールで直るかと思い、付属でついていた リカバリCDを入れて、再インストールしようと 思ったのですが、F12キーをおし、CDROMを 選択しても、うまく再インストール画面に進みません。 大変困っております。。 機種はDELLのOptiPlex 170Lです。 恐れ入りますが、何方か教えていただけませんでしょうか。 大変困っています。なにとぞよろしくお願いします。

  • モニターのデュアル化時にドライバをインストール後急に画面が消えました…

    パソコンモニターをデュアル化にしようと思ってAeolus Fx5200-DV256を購入しました。 http://aopen.jp/products/vga/fx5200-dv256.html チップセットは K8M800 となります。 http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=605&CategoryID=1&DetailName=Driver&MenuID=48&LanID=5 設置後ドライバをインストールせずに認識 Aeolus側のモニタは映りました。 (チップセット側にさしてるモニタは消えましたが) ↓ 付属のマニュアル通りにドライバをインストール ↓ 再起動をするとAelous側の画面までも消えました。 起動時の読み込み画面?のようなものは映ります。 その後Windowsロゴ等がうつらずアプリケーションが全て起動したままで真っ暗な状況となります。 (キーボードのショートカットで再起動などできる状態) ↓ Aelousグラフィックカードを取り外し、再起動 ↓ 元からのチップセットについてるモニタは一応起動 どうすればAelous側がうつるのでしょうか?できれば両方同時。 一度Aeolusのドライバもアンインストールして元のチップセットのドライバに戻したいのですが どこからどれをダウンロードすれば良いのかわかりません。 申し訳ございませんが誰か教えてください。

  • ドライバーの完全アンインストール方法について

    ドライバーの完全アンインストール方法について Vistaにて無線子機を使用しております。 その無線子機の調子が悪いので再インストールしたところ、デバイスマネージャで確認できるドライバー名の最後に「#2」の表記がありました。 気にせず使っていましたが再度また調子が悪くなったため、再インストール。 すると次は「#3」の表記になっていました。 おかしいと思い、正常に動作している時に同様の手順で再インストールを試してみましたが「#3」の表記のままです。 素人考えですがこれは古いドライバーがきちんと削除されず残ってしまっているものだと思うのですが、このままだとパソコンに大量の残骸を残しかねない気がして不安です。 どうにかして「#3」の表記が無かった状態に近づけたいと思うのですが ドライバーを完全削除する方法があれば教えて頂きたいです。 無線子機名は「GW-US54GXS」です。 今回した再インストールの手順は、 1.アンインストール 2.再起動 3.インストール 4.再起動 5.無線子機接続 です。

  • ドライバが認識しない

    ご覧に頂き感謝致します。 以下の質問に答えて頂きたく、宜しくお願いいたします。 【PC】IBM Thinkpad X40 【現象日時】昨晩に突然 【サポート】期限切れ 【内容】 ・PCを立ち上げ、Windowsのロゴの後にブルー画面になってしまい、即再起動の繰り返しになってしまう(たまに起動できる)。 ・たまに起動できた時に、システムの復元を行ったが効果なし。 ・IBM Rescue and Recoveryにて、出荷時の状態に戻したらドライバがほぼ認識しない状態になっていた。 ・デバイスマネージャにて、認識しないドライバを削除後、Biosの初期化を行い、ドライバの更新をしていくつか復旧できた。 ・しかし、ドライバの更新を勧めていくと、最初に出てきたブルー画面に再びなってしまい、以後その繰り返しで現在に至る。

  • ディスプレイドライバの更新について

    ディスプレイドライバの更新について ディスプレイドライバの更新をしようとして、NVIDIAのHPにいってドライバの更新をしたのですが 再起動を求められた後再起動するとwindowsのロゴがでてようこそでデスクトップが出るはずなのですが 画面が真っ黒になってとまってしまいました。その後仕方なくリカバリしたのですが、もう一回更新しようと思います。これには深~いワケが・・・まあそれはおいといて原因が知りたいです。画面が真っ黒になってとまってしまった原因ですね。お願いします。