• ベストアンサー
  • すぐに回答を!

オーディオデバイスのインストールを削除。

私が使用している、NEC LaVie(Light) BL310のオーディオデバイスを誤って削除してしまいました。 ネット上からも探しているのですが、良く分からず・・・初投稿しました。 購入時からバックアップCDも無い為、かなり困っています。 お解りの方が、居れば教えて下さい。 宜しくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数613
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

>購入時からバックアップCDも無い為、かなり困っています。 最近のパソコンはバックアップはハードディスクの一部にインストールされているのでCD-ROMは殆どついていません。 従ってリカバリーするときは、そのPCの取り説に従って実行してください。 リカバリーするときは綺麗さっぱり購入時の状態になるので自分で作った必要なデーターや写真類はバックアップしてから実行しましょう。 さて本論に戻って 下記URLで型番やシリーズ番号など分かるものを入力して進むと、貴方のPCに合ったオーディオデバイスが見つかるのではないかと思いますのでチャレンジして見られてはどうでしょう。 http://121ware.com/psp/PA121/NECS_SUPPORT_SITE/ENTP/h/?tab=SUP_Z_DL&ln=cmn02

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとございます。 私自身、pcの内部に関しては、全くといって解らない為、本当に助かります。 取説を読んで、チャレンジしてみます。 pcも若干、クラッシュ気味な為 動きもかなり重たくなり pc離れしすです。 有難う御座いました。

関連するQ&A

  • 再度お願いします(オーディオデバイスが削除)。

     おはようございます。先日も質問をさせていただきました者です。同じ内容にはなりますが、使用しているNEC LL550/HGのオーディオデバイスがいつのまにか削除になっていました。なんとか音が出るようにしたいのですが、この機種のインストールしてあったオーディオデバイスをご存じの方はいませんでしょうか?いろいろと調べてみたのですが、私には探しきれませんでした。また、HDDにリカバリされているオーディオデバイス(たくさんある中の一つ)をインストール(ハードウエアの追加)して使用しても問題はないのでしょうか?ご享受いただきますようよろしくお願いします。

  • オーディオデバイスがインストールされていないんですが・・・

    マイクで声を録音をしたいのですが、「不正な録音デバイスが設定されました」となり録音できません。 コントロールパネルを開いて『オーディオデバイスの管理』をクリックし、『録音』の項目を見たところ「オーディオデバイスがインストールされていません」と書いてありました。 オーディオデバイスはどこでインストールすればいいのですか? 情報求みます! ちなみに私が使用しているPCは、NECのVistaで型番はPC-LL550HGです。 宜しくお願いします。

  • オーディオデバイスについて

    WMP等の再生ソフトからコンピュータの起動音まで、 全ての音が全く出なくなってしまいました コントロールパネル>サウンドとオーディオデバイスで音量のタブを確認したら、 「オーディオデバイス なし」 と表示されています 他の回答を見ても、 「メーカーのHPからサウンドドライバをDLしろ」、 「購入時付属のCDからサウンドドライバをインストールしろ」 等とありますが、 メーカーのHPにそれらしき物は見つからなかったし、 パソコン購入時に付いてきたCDにはワードとエクセルしか入っていませんでした どうしたらいいのでしょうか? 修理に出すしかないのでしょうか? パソコンの機種は、NEC LaVie L LL750/2 です 当方コンピュータ関連の事は全くの無知なので、 質問内容が分かりにくいかもしれませんがよろしくお願いします

その他の回答 (4)

  • 回答No.5

再度お邪魔します。 参考になれば

参考URL:
http://121ware.com/qasearch/1007/app/servlet/relatedqa?QID=008438

共感・感謝の気持ちを伝えよう!

  • 回答No.4
  • sat000
  • ベストアンサー率37% (252/666)

削除というのは、デバイスマネージャのサウンドドライバを削除したという意味ですか? 削除時に、ドライバをアンインストールするオプションをONにしていない限り、デバイスマネージャから一旦消えますが、再起動時にドライバを探してインストールし直すと思うんですが、ひょっとしてドライバをきれいさっぱりアンインストールしましたか? デバイスマネージャからだと、どう考えてもあまり誤って削除しない気がしますが、ま、消してしまったものはしょうがないですね。 で、リカバリCDも作ってないと。 えーと、あまりよろしくない状況ですが、ネットで検索すると、どうやらRealtekのALC269を搭載しているようです。 で、ドライバだけなら、本家Realtekの http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false から落とせると思います。 多分Realtekのチップ共通の汎用HDオーディオドライバみたいです。 ただし、NECが独自に(ということはあまりないと思いますが)サウンドのユーティリティ(ミキサとかコントロールパネルとか)を提供している場合は、それらは入りません。 でも、XP用で30 MB強あるので、Realtekのオーディオコントロールパネルは一緒に入っていそうな気がします。 少なくとも試す価値はあると思います。

共感・感謝の気持ちを伝えよう!

  • 回答No.3

ハードディスクにリカバリ領域があるタイプであれば 再起動でインストされませんか

共感・感謝の気持ちを伝えよう!

質問者からのお礼

初めまして。 ご回答、有難う御座います。 ただ、pcには詳しくない為、おしゃっている意味が理解出来ません・・・((+_+)) ディス・・・は、何処を開けばよいのか・・・ すみません。 ありがとうございます。

  • 回答No.1
noname#203203

Windows ならシテムの復元を試したら如何でしょうか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 システムの復元は試みましたが ダメでした。 で、ネット上で探そうと思ったのですが それも、分からずここのサイトに出くわしました。 それで、初めての質問を投稿させて頂きました。 皆さん、親切に回答をして下さり 感謝しております。 ありがとうございます。

関連するQ&A

  • オーディオデバイスが無くなりました

    オーディオONボードでドスパラにて購入したのですが最近になって音が出なくなり『コントロールパネル』→『サウンド』音量のタグで『オーディオデバイスなし』となってます。バックアップCDやフロッピといった類が付属していないのでどうすれば音が出るようになるかわかりません。ONボードなのでオーディオのメーカーもわからず困っています。 よろしくお願いいたします。

  • オーディオデバイスに付いて

    現在使用中のPCは、NECの98MateでオペレーションはWindowsXPですが、突然音声が出なくなりました。画面下のタスクバーからもスピーカーマークが消えてしまいました。 「コントロールパネル」から「サウウド、音声、およびオーディオデバイス」の「サウンドとオーディオデバイスのプロパティ」で 「音量」をクリックするとオーディオデバイスなし、と表示されますが「ハードウエア」の「オーディオCODEC」を クリックすると、このデバイスは正常に作動しています。表示されます。 オーディオデバイスを削除したことはないので有ると思いますが、音声が突然でなくなりました。 何方か、この症状の直し方をご存じの方いらっしゃいましたら、教えて頂けませんでしょうか、 何とぞ宜しくお願い致します。

  • オーディオデバイスを削除してしまって・・・

    東芝dynabookEX/522CMEのオーディオデバイスを間違って削除してしまって音声がでなくなってしまいました アプリケーションCD/ROMも無くて・・・ どうしたらいいでしょうか?

  • オーディオデバイスがない

    オーディオデバイスがないと表示されCD、DVDや全ての音が出ません。OSはXPです。ヘルプ等のトラブルシューティングやいろいろ立ち寄っても解りません。難しい言葉はわかりません。リカバリするといいのでしょうが説明をよんでもファイルのバックアップの仕方さえわかりません。このオーディオデバイスなるものはどこからダウンロードをすればいいのでしょうか?(付属CDはありません)よろしくお願いいたします。

  • オーディオデバイスが見つかりません(音は出ます)

    オーディオデバイスが見つかりません(音は出ます) CDを曲の途中からコピーしたく、色々と方法を探していたところ、 『サウンドレコーダー』であれば編集できるとわかり、さっそくソフトを起動したところ 「オーディオデバイスが見つかりません」というメッセージが出ました。 ※調べてみると、マイクが内蔵されていないPCに出るメッセージのようです。 そのまま「OK」を押すと『サウンド』が出てきます。 『サウンド』の『録音』をみるとReaitek High Definition Audioとあり、 「接続されていません」となっています。 ここから先の対応の仕方がわかりません。 サウンドレコーダーを使用できるようにするにはどうしたらいいのでしょうか? 使用しているPCはNECは LaVie LS550/A です。 よろしくお願いします。

  • オーディオデバイスが勝手に削除されてしまいました。

     いつもお世話になっております。さて、現在NEC LL550/H (vista Home Premium)を使用しておりますが、先週末に使用したところ、音が出なくなり、確認したところ、「オーディオデバイスがインストールされていません。」という表示がありました。自動更新しているウインドウズのアップデートが原因かなあ?と考えましたので、今月初めの状態にシステムの復元をしたのですが、オーディオデバイスはインストールされていませんでした。1週間前までは何の異常もなく音も出ていたのですが・・・。なんとか音が出るようにしたいのですが、HDDにリカバリされているハードウエアを追加使用しても問題ないのでしょうか?それとも、もともとインストールされていたデバイス(もともとインストールされていたデバイス名は私には不明です)の方がいいのでしょうか?その場合、どうすればいいのでしょうか?使用年数の割には、PCについてあまり詳しくありません。何卒ご享受くださいますよろしくお願いいたします。

  • サウンド・オーディオデバイスを削除してしまいました

    早速質問させて頂きます。 ドライバ内の容量を増やそうとして、手違いでオーディオデバイスを削除した為に パソコンから音が出なくなってしまい困っています。 (音量調節をどういじってもミュートみたいな状態になっています) パソコン初心者で何をどうすれば回復するかわかりません。 ・サウンドとオーディオデバイスでは「オーディオデバイスなし」と表示されています ・デバイスマネージャを見ると「オーディオCODECは正常に動作しています」と表示されています ・「システムの回復」もやってみましたが、再起動しても音は出ませんでした 使っているパソコンは NEC Windows VersaPro PC-VY12FHBUW です。 数年前に購入した物で、付属のディスクやCD-ROM等は今手元にない状態です。 どなたかわかる方いらっしゃいましたら、助けて頂きたいです。 よろしくお願いします。

  • オーディオ出力デバイスがインストールされていません

    今年の3月にパソコンを買ったばかりなのですが、最近音を再生できなくなりました。スピーカーマークの横に×マークがつき、「オーディオ出力デバイスがインストールされていません」と表示されます。どうすれば音を再生できるようになるのでしょうか? NEC LaVie LJ750/H を使っています。

  • オーディオデバイスのインストールができない

    Skype用のヘッドセットを購入したのですが、マイク端子を繋ぐと、デバイスが正しくないとのことでマイクが機能しませんでした。 オーディオデバイスに問題があると判断し、ヘッドセットが普通に機能している友人のPCのデバイスを確認したところ、「Realtek High Definition Audio」とあったので、 わたしの既存のデバイス「Sigmatel High Definition Audio CODEC」を(復元ポイント作成してから)削除し、新たにRealtek~をインストールしてみました。 ところがまったく機能しませんので、Realtek~を削除しSigmatel~をインストールし直しました。 しかしこれも機能せず、結果オーディオデバイスはなくなってしまっているのが現状です。 音も無く、マイクも拾いません。 復元も効果ありませんでした。 オーディオデバイスを正常に戻す、乃至正しくインストールする方法を教えてください。 使用PCは、DELL XPS M1530、OSはWindows 7 Ultimate(vistaからのアップグレード)です。 情報不足でしたらまたお答えします。 よろしくお願いします。 また、ヘッドセットのマイクを有効にするための方法も教えて頂けたらなおありがたいです。 ヘッドセットは、ELECOM MS-HS57Sです。

  • オーディオデバイスのインストールについて。

    【富士通デスクトップ 型名 FMV C30P131/WindowsXP】 同じ内容の質問があって拝見しましたが解決できず質問です! 昨日、あるソフトでレジストリの掃除(?)をしたところ、音が出なくなりました。 システムの復元でもダメでした。 「サウンドとオーディオデバイスのプロパティ」を開いたところ、『オーディオデバイスなし』と表示されてます。 ちなみにレジストリの掃除をする前は『RealtekAC'97audio』がありました。 そこで...まずPCに付属のCDを使って再インストールをしました。 結果はインストール後半で勝手に再起動されていまい、起動後「新しいハードウェアのウィザード」が開始され、そこでもインストール中に勝手に再起動。 その繰り返しです。 web上でのDLL→インストールも試しましたが結果は同じでした。 現在デバイスマネージャの状況は  ・サウンド、ビデオ、およびゲームコントローラ     オーディオCODEC     ビデオCODEC     マルチメディアオーディオコントローラ(「!」付)     メディアコントロールデバイス     レガシオーディオドライバ     レガシビデオキャプチャデバイス です。マルチメディアオーディオコントローラ「!」付が何か原因かと思い、削除を試みましたが、再起動後また出てきました。 自分ではこれ以上わからず・・・(ノω・、) プログラムの追加と削除の中には『RealtekAC'97audio』が入ってます。ただ選択項目が「削除」しかないのですが。。。 ちなみに音自体はエラーか何かの時に「プッ」と音が鳴るので故障ではないと思うのですがσ(´ x `;*) 詳しい方、よろしくお願いいたします!。o.゜。(・ェ・。`人)。o.゜。